<!doctype html><html ⚡ lang="en" i-amphtml-binding i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="dns-prefetch" href="https://images.yourstory.com"><meta name="amp-script-src" content="sha384-QhoEJM8NRViS0kg98HZjQMsU9_LY3VJ2MQC7oNYec-lsndv1Oopo_5DUSqWCQoJ6 sha384-9tX7FuoE5Tx526c8pbmoxlrqlbi-GprWzbcLqf1gW2nfaeUCF5--dwrWghD9ls23 sha384-MNHI5g-KhcuvrRiyAaYToHdSiK7RUW52miKc3srPPMyDsYi1mtR4C_r3WUw9Gjnd sha384-cd70y8nBva6NHCBayjbUkrHTzti306lnzzcK68tgBD823CC60IG9UfPRS8MPGrRH sha384-FDcFHyI3f0HTcncEpRkgsvsTVRKiyEKkwCgxJdnv_6OSRjXHH4dQE-dtVlHX21MD sha384-QmGYX6B3fS77bOB7l9AyffGGS83mYBIxLosQZloeR1Jz1aIhNl5ux55w3RSRI179 sha384-eBTU-JU76ZTxxrzTEXv_A0VmfcwPSYX0m-xqv0YJfM75lTeZUBFz0dhouH56qG0e"><meta name="robots" content="noodp"><meta property="fb:app_id" content="252967394737645"><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"><meta property="fb:pages" content="467687645161,111847538978830,321018914709839"><meta name="description" content="On this episode of Daily Dispatch, powered by HSBC, Abhishek Gupta, Engagement Manager, Redseer, spoke about the consulting firm’s recent report on the growing quick commerce sector in India.  "><meta name="keywords" content="company growth, RedSeer, RedSeer Consultancy, Daily Dispatch, Quick commerce "><meta name="news_keywords" content="company growth, RedSeer, RedSeer Consultancy, Daily Dispatch, Quick commerce, indian, startups, founders, entrepreneurs, innovators, stories, insights, investors, funding, acquisition"><meta name="og:locale" content="en_US"><meta property="og:type" content="article"><meta name="og:title" content="Redseer’s take on the evolving quick commerce space in India  "><meta name="og:description" content="On this episode of Daily Dispatch, powered by HSBC, Abhishek Gupta, Engagement Manager, Redseer, spoke about the consulting firm’s recent report on the growing quick commerce sector in India.  "><meta property="og:url" content="https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp"><meta property="og:site_name" content="YourStory.com"><meta name="og:image" property="og:image" content="https://images.yourstory.com/cs/2/40f5f790c39f11ebab0b1583f8394132/AbhishekGupta-800x400-1647235999940.png "><meta property="og:image:width" content="800"><meta property="og:image:height" content="400"><meta property="og:image:alt" content="https://images.yourstory.com/assets/images/placeholder-200x100.png"><meta property="article:publisher" content="https://facebook.com/yourstorycom"><meta property="article:section" content="YourStory"><meta property="article:published_time" content="2022-03-14T00:00:00.000Z"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="On this episode of Daily Dispatch, powered by HSBC, Abhishek Gupta, Engagement Manager, Redseer, spoke about the consulting firm’s recent report on the growing quick commerce sector in India.  "><meta name="twitter:title" content="Redseer’s take on the evolving quick commerce space in India  "><meta name="twitter:site" content="@YourStoryCo"><meta name="twitter:image" content="https://images.yourstory.com/cs/2/40f5f790c39f11ebab0b1583f8394132/AbhishekGupta-800x400-1647235999940.png "><meta name="twitter:creator" content="@YourStoryCo"><style amp-runtime i-amphtml-version="012202230359001">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</style><script src="https://cdn.ampproject.org/v0.mjs" async type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async src="https://cdn.ampproject.org/v0/amp-carousel-0.1.mjs" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script async custom-element="amp-date-display" src="https://cdn.ampproject.org/v0/amp-date-display-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-date-display-0.1.js" crossorigin="anonymous" custom-element="amp-date-display"></script><script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js" crossorigin="anonymous" custom-element="amp-facebook"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-image-lightbox"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-element="amp-next-page" src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-script-0.1.js" crossorigin="anonymous" custom-element="amp-script"></script><script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" crossorigin="anonymous" custom-element="amp-selector"></script><script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><script async src="https://cdn.ampproject.org/v0/amp-video-docking-0.1.mjs" custom-element="amp-video-docking" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-video-docking-0.1.js" crossorigin="anonymous" custom-element="amp-video-docking"></script><script async src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="shortcut icon" href="https://yourstory.com/favicon.ico"><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"><link href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&display=swap" rel="stylesheet"><title>Redseer’s take on the evolving quick commerce space in India</title><script id="amp-access" type="application/json">{"authorization":"https://yourstory.com/api/v2/amp-login?currAccess=true\u0026storyId=236698\u0026client_id=CLIENT_ID(_factorsai_amp_id)","noPingback":true,"login":{"facebook":"https://myaccount.yourstory.com/auth/facebook?source=amp\u0026redirect_url=RETURN_URL","google":"https://myaccount.yourstory.com/auth/google?source=amp\u0026redirect_url=RETURN_URL","sign-out":"https://yourstory.com/api/v2/logout-user?amp=true"},"authorizationFallbackResponse":{"error":true,"loggedIn":false,"powerUser":false,"hasAccessToRead":"true","hideGoogle":false}}</script><link rel="original-source" href="https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp"><link rel="canonical" href="https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp"><link rel="publisher" href="https://plus.google.com/111272339013288238153"><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp"},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"url":"https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp","name":"Redseer’s take on the evolving quick commerce space in India ","headline":"Redseer’s take on the evolving quick commerce space in India ","alternativeHeadline":"redseers-take-evolving-quick-commerce-space-india","image":["https://images.yourstory.com/cs/2/40f5f790c39f11ebab0b1583f8394132/AbhishekGupta-800x400-1647235999940.png?w=1200"],"datePublished":"2022-03-14T06:00:25.787Z","dateModified":"2022-03-14T06:27:54.574Z","articleSection":"News","articleBody":"The unique model of quick commerce, which ensures deliveries within 10-30 minutes, has become the talk of the town. With big players, including BigBasket, Swiggy, Dunzo, and Ola, among others, hopping onto the trend, the quick commerce segment has gotten a huge push. Recently, consulting firm Redseer released a report on the growing quick commerce segment in India, which said the segment has grown into a phenomenon in the last two quarters. Speaking to YourStory about the growing popularity of quick commerce, Abhishek Gupta, Author of the Redseer report and Engagement Manager, said, several players have entered into the space, and in January, the segment recorded a run rate of $1.2 billion. He added there is a fundamental shift in consumer behaviour, who now prefer convenience over price. Besides, the superior customer experience is driving the demand in the space. “What we saw in our survey is that speed and reliability came as the top decision-making factors when customers were choosing quick commerce,” he said. Additionally, prices on the quick commerce platforms are generous and aren’t steep than usual. Abhishek shared the report expects fast-moving SKUs, including pharmaceuticals, stationery, etc., to get into the space. He added, “From a supply chain and customer maturity standpoint, we’re seeing enough tailwinds from the supply and demand side to make it suitable for other categories.” However, he said, grocery will continue to be a focus category for this segment.Abhishek explained that the quick commerce segment is concentrated in metro cities and will continue for the next couple of years. Going forward, Redseer also expects innovations to happen in the backend. He added the estimated growth numbers might need to be revised, considering the current pace of growth in the quick commerce segment. Talking about funding, Abhishek said the sector is seeing several organic funding initiatives. “Not sure if we’ll see many more new players, but at least now, there is enough action and expansion current players are going for,” he said. ","author":{"@type":"Person","name":"Suryatapa Chakraborty"},"description":"On this episode of Daily Dispatch, powered by HSBC, Abhishek Gupta, Engagement Manager, Redseer, spoke about the consulting firm’s recent report on the growing quick commerce sector in India. ","publisher":{"@type":"Organization","name":"Yourstory","alternateName":"YourStory Media","logo":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/static/logos/publisher-logo.png","width":292,"height":60,"caption":"YourStory Media"},"url":"https://yourstory.com","sameAs":["https://www.facebook.com/yourstorycom","https://twitter.com/YourStoryCo","https://www.youtube.com/user/yourstorytv","https://instagram.com/yourstory_com","http://plus.google.com/111272339013288238153","https://in.linkedin.com/company/yourstory-com"]}}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"Redseer’s take on the evolving quick commerce space in India","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"url":"https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp"}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"Redseer’s take on the evolving quick commerce space in India ","description":"On this episode of Daily Dispatch, powered by HSBC, Abhishek Gupta, Engagement Manager, Redseer, spoke about the consulting firm’s recent report on the growing quick commerce sector in India. ","thumbnailUrl":"https://images.yourstory.com/cs/2/40f5f790c39f11ebab0b1583f8394132/AbhishekGupta-800x400-1647235999940.png?w=1200","uploadDate":"Mar 14, 2022","publisher":{"@type":"Organization","name":"YourStory","logo":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/static/logos/publisher-logo.png","width":292,"height":60}},"embedUrl":"https://yourstory.com/api/v2/story/video-player?path=/2022/03/redseers-take-evolving-quick-commerce-space-india"}</script><script type="application/ld+json">{"@context":"http://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://yourstory.com","@type":"WebSite","name":"YourStory","url":"https://yourstory.com"}},{"@type":"ListItem","position":2,"item":{"@id":"https://yourstory.com/category/ecommerce-2","@type":"WebPage","name":"Ecommerce","url":"https://yourstory.com/category/ecommerce-2"}},{"@type":"ListItem","position":3,"item":{"@id":"https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp","@type":"WebPage","name":"Redseer’s take on the evolving quick commerce space in India ","url":"https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp","image":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/2/40f5f790c39f11ebab0b1583f8394132/AbhishekGupta-800x400-1647235999940.png?w=1200","height":400,"width":800}}}]}</script><style amp-custom>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</style></head><body class>  <header class="ampstart-headerbar fixed flex justify-start items-center top-0 left-0 right-0 pl2 pr4 amp-header-yourstory" next-page-hide> <div role="button" on="tap:header-sidebar.toggle" tabindex="0" class="ampstart-navbar-trigger" aria-labelledby="navbar-hamburger"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 30 30" version="1.1" fill="#000000" width="30px" height="30px"> <g id="surface1" fill="#000000"> <path style=" " d="M 4 7 L 4 9 L 28 9 L 28 7 Z M 4 15 L 4 17 L 28 17 L 28 15 Z M 4 23 L 4 25 L 28 25 L 28 23 Z " fill="#000000"/> </g> </svg> </div>  <a href="https://yourstory.com/" class="my0 mx-auto"> <amp-img src="https://images.yourstory.com/logos/svg/logo_yourstory.svg" width="200" height="40" layout="fixed" alt="YourStory" data-amp-auto-lightbox-disable class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:200px;height:40px;" i-amphtml-layout="fixed"></amp-img> </a> <button class="login-button" amp-access="NOT loggedIn" amp-access-hide on="tap:login-popup.show"> LOGIN </button>
</header>   <div next-page-hide> <amp-script height="1" width="1" script="broadcast-script" max-age="345600" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <amp-img class="broadcast-close-icon i-amphtml-layout-responsive i-amphtml-layout-size-defined" alt="Close Broadcast" width="20" hidden height="20" layout="responsive" src="https://images.yourstory.com/assets/icons/cross_circle.svg" id="broadcast-close-img" i-amphtml-ssr data-hero i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer> <img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Close Broadcast" src="https://images.yourstory.com/assets/icons/cross_circle.svg"></amp-img> <div id="broadcast-toast" data-api-url="https://yourstory.com" class="toast-hide"></div>
</amp-script>
<script id="broadcast-script" type="text/plain" target="amp-script">let timerId,durationTimerId,broadcast,markedAsSeen=!1;const broadcastEle=document.querySelector("#broadcast-toast"),_API_URL=broadcastEle.getAttribute("data-api-url"),closeEle=document.querySelector("#broadcast-close-img");closeEle.classList.add("broadcast-close-icon"),closeEle.setAttribute("alt","Close Broadcast"),closeEle.setAttribute("src","https://images.yourstory.com/assets/icons/cross_circle.svg"),closeEle.setAttribute("width","20"),closeEle.setAttribute("height","20"),closeEle.setAttribute("layout","responsive"),closeEle.addEventListener("click",(e=>{clearTimeout(durationTimerId),broadcastEle.classList.add("hide")}));const pollInterval=3e5,showBroadcastMessage=()=>{if(broadcastEle.className="",markedAsSeen=!1,broadcastEle.innerHTML="",broadcast&&!0===broadcast.broadcast){if(broadcastEle.innerHTML=broadcast.message,broadcastEle.firstElementChild.insertBefore(closeEle,broadcastEle.firstElementChild.childNodes[0]),broadcast.title){const e=document.createElement("p");e.innerHTML=broadcast.title,e.classList.add("broadcast-title"),broadcastEle.firstElementChild.insertBefore(e,broadcastEle.firstElementChild.childNodes[0])}closeEle.setAttribute("data-vars-broadcast-id",broadcast.id),closeEle.setAttribute("data-vars-broadcast-title",broadcast.title),closeEle.setAttribute("data-vars-start-time",(new Date).getTime());const e=broadcastEle.querySelectorAll("a");e&&e.forEach((e=>{e.setAttribute("data-vars-broadcast-title",broadcast.title),e.setAttribute("data-vars-url",e.href),e.setAttribute("data-vars-broadcast-id",broadcast.id),e.setAttribute("data-vars-start-time",(new Date).getTime()),e.addEventListener("click",(e=>{clearTimeout(durationTimerId),broadcastEle.classList.add("hide")}))})),closeEle.setAttribute("data-vars-desktop-delay",broadcast.displayDelay.desktop),closeEle.setAttribute("data-vars-mobile-delay",broadcast.displayDelay.mobile),broadcastEle.style.setProperty("--web-display-duration",broadcast.displayDelay.desktop/1e3+"s"),broadcastEle.style.setProperty("--mobile-display-duration",broadcast.displayDelay.mobile/1e3+"s"),broadcastEle.style.setProperty("--show-duration",broadcast.duration/1e3+"s"),broadcastEle.classList.add("broadcast-toast"),broadcastEle.classList.remove("toast-hide"),closeEle.hidden=!1,startHideDuration()}},startHideDuration=()=>{clearTimeout(durationTimerId),broadcastEle.classList.remove("toast-hide"),durationTimerId=setTimeout((()=>{broadcastEle.classList.add("toast-hide")}),broadcast.duration)},markBroadcastSeen=e=>{markedAsSeen=!0;const t=JSON.parse(localStorage.getItem("seenBroadcastIdList")||"{}");t[e.id]=e;const a=(new Date).getTime();for(const e in t)t[e].endTime<a&&delete t[e];localStorage.setItem("seenBroadcastIdList",JSON.stringify(t))};broadcastEle&&broadcastEle.addEventListener("mouseenter",(e=>{clearTimeout(durationTimerId),markedAsSeen||markBroadcastSeen(broadcast)})),broadcastEle&&broadcastEle.addEventListener("mouseleave",(e=>{startHideDuration()}));const getBroadcastMessage=async e=>{try{const e=JSON.parse(localStorage.getItem("seenBroadcastIdList")||"{}"),t=Object.keys(e).join(",");await fetch(`${_API_URL}/api/v2/broadcast-message?${t?"skipIds="+t:""}`,{method:"GET",credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((function(e){return e.json()})).then((async e=>{if(JSON.stringify(e)===JSON.stringify(broadcast))return;broadcast=e;if(JSON.parse(localStorage.getItem("seenBroadcastIdList")||"[]")[broadcast.id])return;const t=(new Date).getTime();broadcast&&broadcast.startTime<t&&t<broadcast.endTime?showBroadcastMessage():broadcast.startTime-t<3e5&&(clearTimeout(timerId),timerId=setTimeout((()=>showBroadcastMessage()),broadcast.startTime-t))}))}catch(e){console.log("broadcast::Failed to get broadcast-message",e)}};getBroadcastMessage(),setInterval(getBroadcastMessage,3e5);</script> </div> 

<amp-sidebar id="header-sidebar" class="ampstart-sidebar px3 i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="flex justify-start items-center ampstart-sidebar-header"> <div role="button" on="tap:header-sidebar.toggle" tabindex="0" class="ampstart-navbar-trigger items-start" aria-labelledby="navbar-hamburger">✕</div> </div> <ul class="ampstart-sidebar-faq list-reset m0" id="side-menu-list-item"> <li class="ampstart-faq-item"><a href="https://yourstory.com" class="text-decoration-none">YourStory</a></li> <li class="ampstart-faq-item"><a href="https://yourstory.com/smbstory" class="text-decoration-none">SMBStory</a></li> <li class="ampstart-faq-item"><a href="https://yourstory.com/herstory" class="text-decoration-none">HerStory</a></li> <li class="ampstart-faq-item"><a href="https://yourstory.com/socialstory" class="text-decoration-none">SocialStory</a></li> <li class="ampstart-faq-item"><a href="https://yourstory.com/enterprise-story" class="text-decoration-none">Enterprise Story</a></li>  <li class="ampstart-faq-item"><a href="https://yourstory.com/companies" class="text-decoration-none">Companies</a></li> <li class="ampstart-faq-item"><a href="https://yourstory.com/videos" class="text-decoration-none">YSTV</a></li> <li class="ampstart-faq-item"><a href="https://yourstory.com/learn" class="text-decoration-none">Learn</a></li> <li class="ampstart-faq-item"><a href="https://events.yourstory.com" class="text-decoration-none">Events</a></li> <li class="ampstart-faq-item"><a href="https://yourstory.com/mystory" class="text-decoration-none">MyStory</a></li> </ul> <ul class="list-reset flex justify-between items-center flex-wrap m0 mt4 mb4 sidebar-social-icons"> <li class="mr2"> <a href="https://www.facebook.com/yourstorycom/" target="_blank" class="flex items-center" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="23.6" viewBox="0 0 56 55"><title>Facebook</title><path d="M47.5 43c0 1.2-.9 2.1-2.1 2.1h-10V30h5.1l.8-5.9h-5.9v-3.7c0-1.7.5-2.9 3-2.9h3.1v-5.3c-.6 0-2.4-.2-4.6-.2-4.5 0-7.5 2.7-7.5 7.8v4.3h-5.1V30h5.1v15.1H10.7c-1.2 0-2.2-.9-2.2-2.1V8.3c0-1.2 1-2.2 2.2-2.2h34.7c1.2 0 2.1 1 2.1 2.2V43" class="ampstart-icon ampstart-icon-fb"/></svg></a> </li> <li class="mr2"> <a href="https://twitter.com/YourStoryCo" target="_blank" class="flex items-center" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="22.2" viewBox="0 0 53 49"><title>Twitter</title><path d="M45 6.9c-1.6 1-3.3 1.6-5.2 2-1.5-1.6-3.6-2.6-5.9-2.6-4.5 0-8.2 3.7-8.2 8.3 0 .6.1 1.3.2 1.9-6.8-.4-12.8-3.7-16.8-8.7C8.4 9 8 10.5 8 12c0 2.8 1.4 5.4 3.6 6.9-1.3-.1-2.6-.5-3.7-1.1v.1c0 4 2.8 7.4 6.6 8.1-.7.2-1.5.3-2.2.3-.5 0-1 0-1.5-.1 1 3.3 4 5.7 7.6 5.7-2.8 2.2-6.3 3.6-10.2 3.6-.6 0-1.3-.1-1.9-.1 3.6 2.3 7.9 3.7 12.5 3.7 15.1 0 23.3-12.6 23.3-23.6 0-.3 0-.7-.1-1 1.6-1.2 3-2.7 4.1-4.3-1.4.6-3 1.1-4.7 1.3 1.7-1 3-2.7 3.6-4.6" class="ampstart-icon ampstart-icon-twitter"/></svg></a> </li> <li class="mr2"> <a href="https://www.instagram.com/yourstory_com/" target="_blank" class="flex items-center" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 54 54"><title>instagram</title><path d="M27.2 6.1c-5.1 0-5.8 0-7.8.1s-3.4.4-4.6.9c-1.2.5-2.3 1.1-3.3 2.2-1.1 1-1.7 2.1-2.2 3.3-.5 1.2-.8 2.6-.9 4.6-.1 2-.1 2.7-.1 7.8s0 5.8.1 7.8.4 3.4.9 4.6c.5 1.2 1.1 2.3 2.2 3.3 1 1.1 2.1 1.7 3.3 2.2 1.2.5 2.6.8 4.6.9 2 .1 2.7.1 7.8.1s5.8 0 7.8-.1 3.4-.4 4.6-.9c1.2-.5 2.3-1.1 3.3-2.2 1.1-1 1.7-2.1 2.2-3.3.5-1.2.8-2.6.9-4.6.1-2 .1-2.7.1-7.8s0-5.8-.1-7.8-.4-3.4-.9-4.6c-.5-1.2-1.1-2.3-2.2-3.3-1-1.1-2.1-1.7-3.3-2.2-1.2-.5-2.6-.8-4.6-.9-2-.1-2.7-.1-7.8-.1zm0 3.4c5 0 5.6 0 7.6.1 1.9.1 2.9.4 3.5.7.9.3 1.6.7 2.2 1.4.7.6 1.1 1.3 1.4 2.2.3.6.6 1.6.7 3.5.1 2 .1 2.6.1 7.6s0 5.6-.1 7.6c-.1 1.9-.4 2.9-.7 3.5-.3.9-.7 1.6-1.4 2.2-.7.7-1.3 1.1-2.2 1.4-.6.3-1.7.6-3.5.7-2 .1-2.6.1-7.6.1-5.1 0-5.7 0-7.7-.1-1.8-.1-2.9-.4-3.5-.7-.9-.3-1.5-.7-2.2-1.4-.7-.7-1.1-1.3-1.4-2.2-.3-.6-.6-1.7-.7-3.5 0-2-.1-2.6-.1-7.6 0-5.1.1-5.7.1-7.7.1-1.8.4-2.8.7-3.5.3-.9.7-1.5 1.4-2.2.7-.6 1.3-1.1 2.2-1.4.6-.3 1.6-.6 3.5-.7h7.7zm0 5.8c-5.4 0-9.7 4.3-9.7 9.7 0 5.4 4.3 9.7 9.7 9.7 5.4 0 9.7-4.3 9.7-9.7 0-5.4-4.3-9.7-9.7-9.7zm0 16c-3.5 0-6.3-2.8-6.3-6.3s2.8-6.3 6.3-6.3 6.3 2.8 6.3 6.3-2.8 6.3-6.3 6.3zm12.4-16.4c0 1.3-1.1 2.3-2.3 2.3-1.3 0-2.3-1-2.3-2.3 0-1.2 1-2.3 2.3-2.3 1.2 0 2.3 1.1 2.3 2.3z" class="ampstart-icon ampstart-icon-instagram"/></svg></a> </li> <li class="mr2"> <a href="https://www.youtube.com/yourstorytv" target="_blank" class="flex items-center" rel="noreferrer"><svg width="26" height="24" viewBox="0 0 26 17" xmlns="http://www.w3.org/2000/svg"><title>YouTube</title><path d="M16.837 8.242v.126l-6.742 3.396V4.719l6.742 3.396v.127zm8.167-4.707c.05.399.244 2.102.26 3.805v.126c-.018-1.946-.27-3.893-.27-3.893s-.245-1.651-1.003-2.384c-.96-.961-2.04-.961-2.528-1.02C17.94-.075 12.64.017 12.64.017S7.348-.075 3.817.17C3.32.228 2.25.228 1.29 1.189.531 1.913.287 3.573.287 3.573S.05 5.52 0 7.466v1.602c.05 1.946.287 3.893.287 3.893s.244 1.66 1.002 2.384c.96.961 2.031.961 2.528 1.02 3.531.244 8.823.202 8.823.202s5.3.042 8.823-.202c.488-.059 1.567-.059 2.528-1.02.758-.733 1.003-2.384 1.003-2.384s.252-1.947.27-3.893v.126c-.018 1.946-.27 3.893-.27 3.893s-.061.404-.211.9c.157-.508.219-.925.219-.925s.253-1.947.27-3.893V7.34a38.672 38.672 0 0 0-.268-3.805z" fill-rule="evenodd" class="ampstart-icon ampstart-icon-youtube"/></svg></a> </li> </ul>
</amp-sidebar> <main id="content" role="main" class on="tap:login-popup.hide" tabindex="0"> <article class="recipe-article"> <div class="amp-article-masthead px2 py1" next-page-hide> <amp-ad class="mobile-only i-amphtml-layout-fixed i-amphtml-layout-size-defined" type="doubleclick" data-slot="/154555149/ys_mbl_msthd_amp_pg" layout="fixed" width="320px" height="50px" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" style="width:320px;height:50px;" i-amphtml-layout="fixed"> </amp-ad> <amp-ad class="desktop-only i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="728" height="90" layout="fixed" type="doubleclick" data-slot="/154555149/ys_en_dk_art_leadrbrd_amp" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" style="width:728px;height:90px;" i-amphtml-layout="fixed"> </amp-ad> </div> <header> <amp-pixel src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>  <amp-pixel src="https://yourstory.com/api/v2/analytics?i=236698&t=web&u=https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india&pt=c&ev=pv&b=2" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>   <amp-pixel height="1" width="1" layout="nodisplay" src="https://q.quora.com/_/ad/1039fe9bc20049639b60aba9059c159a/pixel?tag=ViewContent&u=CANONICAL_URL&amp=1" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>  </header> <div class="main-container-box pt2"> <div class="main-container"> <div class="col1"> <div class="mpx-1"> <ul class="p0 my1"> <li class="category px1 mb1 mr1"> <a href="/search?category=Ecommerce" target="_blank" rel="tag" class="amp-category"> Ecommerce </a> </li> </ul> <h1 class="pl0 pr0 story-title">Redseer’s take on the evolving quick commerce space in India </h1>  <div id="author-div" class="mb1 h5 flex flex-column fit"> <div class="flex fit"> <div class="bottom-0">By <a href="/author/suryatapa-chakraborty" target="_blank" class="amp-author line-height-4">Suryatapa Chakraborty</a> </div> <div class="bottom-0 line-height-4"> <amp-date-display datetime="2022-03-14T06:00:25.787Z" layout="fixed-height" height="30" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:30px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <div> <span class="vertical-divider-solid mx1"></span> {{monthName}} {{day}}, {{year}} </div> </template> </amp-date-display> </div> </div> </div> </div> <amp-youtube width="16" height="9" class="yt-thumbnail i-amphtml-layout-responsive i-amphtml-layout-size-defined" autoplay layout="responsive" data-videoid="8SXIWA_M520" dock="#dock-slot" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer> </amp-youtube> <div class="subtitle span-screen mt2">On this episode of Daily Dispatch, powered by HSBC, Abhishek Gupta, Engagement Manager, Redseer, spoke about the consulting firm’s recent report on the growing quick commerce sector in India. </div>  <amp-state id="images" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">{"clap_img":"https://images.yourstory.com/cs/images/static/ic_clap_323232.svg","clapped_img":"https://images.yourstory.com/cs/images/static/ic_clapped_323232.svg","bookmark_img":"https://yourstory.com/icons/ic_bookmark_323232.svg","bookmarked_img":"https://yourstory.com/icons/ic_bookmarked_323232.svg"}</script> </amp-state> <amp-script script="reaction-bar-script" max-age="345600" class="i-amphtml-layout-container" i-amphtml-layout="container"> <div class="reaction-div col-12"> <div class="left bold claps clap-reaction-container"> <amp-img class="preview-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/static/ic_clap_grey.svg" width="18" height="18" alt="preview-clap" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img> <span id="clap-count">0</span> <span id="clap-text"> CLAPS</span>  </div> <div id="story-id" class="display-none">236698</div> <div id="api-url" class="display-none">https://yourstory.com</div> <p id="bookmark-status" class="display-none">false</p> <p id="bookmark-status-existing" class="display-none">true</p> <div id="hiddin-clap-count" class="display-none">0</div> <div class="relative flex"> <div id="clap-pop-up" class="clap-pop-up"> <div id="number-pop" class="number-pop">0</div> </div> <div class="share-system reaction-list icon-shadow lg-hide"> <amp-social-share type="system" class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="22" height="22" data-param-text="Redseer’s take on the evolving quick commerce space in India " data-param-url="https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp" data-vars-share-medium="System" style="width:22px;height:22px;" i-amphtml-layout="fixed"> </amp-social-share> </div> <div amp-access="NOT loggedIn" amp-access-hide class="reaction-list right icon-shadow" title="Bookmark this story" role="button" tabindex="-1" on="tap:login-popup.show"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmark_323232.svg" width="22" height="22" alt="bookmark-icon" style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div amp-access="loggedIn AND NOT bookmarked" amp-access-hide id="bookmark" class="reaction-list right icon-shadow" title="Bookmark this story" role="button" tabindex="-1" on="tap:AMP.setState({bookmarked: !bookmarked})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmark_323232.svg" width="22" height="22" [src]="bookmarked ? images.bookmarked_img : images.bookmark_img" alt="bookmark-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div amp-access="loggedIn AND bookmarked" amp-access-hide id="bookmark-existing" class="reaction-list right icon-shadow" title="Remove bookmark" role="button" tabindex="-1" on="tap:AMP.setState({bookmarked: !bookmarked})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmarked_323232.svg" width="22" height="22" [src]="bookmarked ? images.bookmark_img : images.bookmarked_img" alt="bookmarked-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div id="clap" class="reaction-list right ml1 mr1 icon-shadow" title="Clap for this story" role="button" tabindex="-1" on="tap:AMP.setState({clapImgUrl: images.clapped_img})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/static/ic_clap_323232.svg" width="22" height="22" [src]="clapImgUrl ? clapImgUrl : images.clap_img" alt="reaction-bar-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> </div> </div>  </amp-script> <script type="text/plain" target="amp-script" id="reaction-bar-script">if(document){const t=document.getElementById("clap"),e=document.getElementById("float-clap"),n=document.getElementById("api-url");let o=document.getElementById("story-id"),a=document.getElementById("clap-count"),c=document.getElementById("clap-text"),m=document.getElementById("number-pop"),l=document.getElementById("hiddin-clap-count"),u=document.getElementById("clap-pop-up"),p=document.getElementById("float-clap-pop-up"),r=document.getElementById("float-number-pop"),d=document.getElementById("bookmark"),s=document.getElementById("bookmark-existing"),x=document.getElementById("bookmark-status"),C=document.getElementById("bookmark-status-existing");const i=t=>{const e=Math.log10(t)/3|0;if(0===e)return t;const n=["","k","M","B","T","P","E"][e];return(t/Math.pow(10,3*e)).toFixed(1)+n},b=async(t,e,n)=>{try{"clap-pop-up"===n.id?n.className="clap-pop-up":"float-clap-pop-up"===n.id&&(n.className="float-clap-pop-up"),r&&(r.textContent=`+${Number(r.textContent)+1}`),m.textContent=`+${Number(m.textContent)+1}`,"clap-pop-up"===n.id?setTimeout((()=>{n.className="clap-pop-up pop"}),100):"float-clap-pop-up"===n.id&&(setTimeout((()=>{n.className="float-clap-pop-up pop-float"}),100),setTimeout((()=>{n.className="float-clap-pop-up"}),600)),l.textContent=Number(l.textContent)+1,a.textContent=i(Number(l.textContent)),c.textContent=Number(l.textContent)>1?" claps":" clap",Number(m.textContent)<=100?await fetch(`${e}/api/v2/reactions/save/like?date=${Date.now()}`,{method:"PUT",body:JSON.stringify({story:t}),credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((t=>t.json())).then((t=>{"success"!==t.message&&(m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"")})):(m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"")}catch(t){m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"",console.log("Failed to record reaction",t)}},N=async(t,e,o)=>{try{await fetch(`${n.textContent}/api/v2/reactions/save/bookmark?date=${Date.now()}`,{method:"PUT",body:JSON.stringify({story:t,status:e}),credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((t=>t.json())).then((t=>{let n="false";"bookmarked"===e&&(n="true"),o?C.textContent=n:x.textContent=n}))}catch(t){let n="true";"bookmarked"===e&&(n="false"),o?C.textContent=n:x.textContent=n,console.log("Failed to record reaction",t)}};t&&c&&a&&l&&n&&m&&o&&u&&(t.addEventListener("click",(t=>{b(Number(o.textContent),n.textContent,u)})),e&&p&&r&&e.addEventListener("click",(t=>{b(Number(o.textContent),n.textContent,p)}))),d&&d.addEventListener("click",(async t=>{x&&("true"===x.textContent?await N(Number(o.textContent),null,!1):"false"===x.textContent&&await N(Number(o.textContent),"bookmarked",!1))})),s&&s.addEventListener("click",(async t=>{C&&("true"===C.textContent?await N(Number(o.textContent),null,!0):"false"===C.textContent&&await N(Number(o.textContent),"bookmarked",!0))}))}</script> <ul class="header-share lg-only"> <li> <amp-social-share type="facebook" width="35" height="35" data-param-app_id="252967394737645" data-param-quote="Redseer’s take on the evolving quick commerce space in India " data-param-href="https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="Facebook" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="twitter" width="35" height="35" data-param-text="Redseer’s take on the evolving quick commerce space in India " data-param-url="https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp" data-param-via="YourStoryCo" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="Twitter" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="linkedin" width="35" height="35" data-param-url="https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="LinkedIn" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="whatsapp" width="35" height="35" layout="container" data-share-endpoint="https://api.whatsapp.com/send" data-param-text="Check out this article: TITLE - CANONICAL_URL" class="social-share i-amphtml-layout-container" data-vars-medium-name="Whatsapp" i-amphtml-layout="container"> </amp-social-share> </li> </ul> <div class="page-wrapper"> <div id="quill-content"> <div><div></div><div><div class="quill-content"><p>The unique model of quick commerce, which ensures deliveries within 10-30 minutes, has become the talk of the town. </p><p>With big players, including <strong>BigBasket, Swiggy, Dunzo, and Ola</strong>, among others, hopping onto the trend, the quick commerce segment has gotten a huge push. </p><p>Recently, consulting firm Redseer released a report on the growing quick commerce segment in India, which said the segment has grown into a phenomenon in the last two quarters. </p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;, &quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad><div><div><amp-img class="element-mt element-mb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Quick commerce" src="https://images.yourstory.com/cs/2/50c12d609a1911ec9fa62186d8a1a3b1/Imagexzxn-1646231751479.jpg?fm=auto&amp;mode=crop&amp;crop=faces&amp;ar=800:400&amp;w=800" height="400" width="800" layout="intrinsic" i-amphtml-layout="intrinsic" id="i-amp--3"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer></amp-img> <amp-img class="element-mt element-mb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Quick commerce" src="https://images.yourstory.com/cs/2/50c12d609a1911ec9fa62186d8a1a3b1/Imagexzxn-1646231751479.jpg?fm=auto&amp;mode=crop&amp;crop=faces&amp;ar=800:400&amp;w=800" height="400" width="800" layout="intrinsic" i-amphtml-layout="intrinsic" id="i-amp--2"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer></amp-img></div><figcaption class="disableEmbedPointerEvents"></figcaption></div><div class="alsoread element-mt element-mb"> <div class="alsoread-div"> <div class="subtext">ALSO READ</div> <a href="https://yourstory.com/2022/03/good-glamm-group-priyanka-gill-success-story-business-world/amp" class="also-read" data-vars-article-url="https://yourstory.com/2022/03/good-glamm-group-priyanka-gill-success-story-business-world/amp"> <div> <div> <amp-img class="ampstart-byline-photo mr3 left i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/2/40f5f790c39f11ebab0b1583f8394132/PriyankaGill-800x400-1646821164592.png?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" layout="fixed" height="81" width="81" style="width:81px;height:81px;" i-amphtml-layout="fixed"></amp-img> </div> <div> <div class="title">Good Glamm Group’s Priyanka Gill shares her success story in the business world </div> </div> </div> </a> </div> </div><p>Speaking to YourStory about the growing popularity of quick commerce, <strong>Abhishek Gupta, Author of the Redseer report and Engagement Manager</strong>, said, several players have entered into the space, and in January, the segment recorded a run rate of $1.2 billion. </p><p>He added there is a fundamental shift in consumer behaviour, who now prefer convenience over price. Besides, the superior customer experience is driving the demand in the space. </p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;, &quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad><blockquote class="font-experiment-bq">“What we saw in our survey is that speed and reliability came as the top decision-making factors when customers were choosing quick commerce,” he said. </blockquote><p>Additionally, prices on the quick commerce platforms are generous and aren’t steep than usual. </p><p>Abhishek shared the report expects fast-moving SKUs, including pharmaceuticals, stationery, etc., to get into the space. </p><p>He added, “From a supply chain and customer maturity standpoint, we’re seeing enough tailwinds from the supply and demand side to make it suitable for other categories.” However, he said, grocery will continue to be a focus category for this segment.</p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;, &quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad><p>Abhishek explained that the quick commerce segment is concentrated in metro cities and will continue for the next couple of years. </p><p>Going forward, Redseer also expects innovations to happen in the backend. He added the estimated growth numbers might need to be revised, considering the current pace of growth in the quick commerce segment. </p><p>Talking about funding, Abhishek said the sector is seeing several organic funding initiatives. “Not sure if we’ll see many more new players, but at least now, there is enough action and expansion current players are going for,” he said. </p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;, &quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_4" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad><div class="edited-by mb3"><div class="dotted pt2 pb2"></div>Edited by Suman Singh</div></div></div></div>  <div amp-access="NOT hasAccessToRead" amp-access-hide class="blurred-div"></div> <div amp-access="NOT hasAccessToRead" amp-access-hide class="paywall-login-container"> <div class="login-text-container"> <div class="login-button-container"> <div class=" login-box-title">We tell your stories. Stories that inspire change</div> <span class="login-box-subtext">Sign up to follow stories that matter</span> </div> <div class="login-text-divider"></div> <div class="login-element" amp-access="NOT hideGoogle" on="tap:amp-access.login-google" tabindex="0" role="button"> <div class="social-login" data-clicktext="google"> <amp-img src="https://images.yourstory.com/assets/images/login-google.png" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="g-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="google">Login with Google</div> </div> </div> <div class="login-element mt2" on="tap:amp-access.login-facebook" tabindex="0" role="button"> <div class="social-login" data-clicktext="facebook"> <amp-img src="https://images.yourstory.com/assets/images/login-facebook.svg" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="fb-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="facebook">Login with Facebook</div> </div> </div> <div class="spacer"></div> <div class="login-button-container"><span class="sc-jDwBTQ tnc">By signing up for yourstory you agree to the <a href="https://yourstory.com/terms-and-conditions">Terms of Service</a> and <a href="https://yourstory.com/privacy">Privacy Policy</a> of the platform</span></div> </div> <div class="login-quote"></div> </div>  </div> <amp-sticky-ad layout="nodisplay" class="z-index101 mobile-only i-amphtml-layout-nodisplay" next-page-hide hidden="hidden" i-amphtml-layout="nodisplay"> <amp-ad width="320" height="50" type="doubleclick" data-slot="/154555149/mbl_btm_stky_amp_320x50" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"> </amp-ad> </amp-sticky-ad> <ul class="amp-tags mt3"> <li> <a href="/search?tag=Daily Dispatch" target="_blank" class="amp-tag">Daily Dispatch</a> </li> <li> <a href="/search?tag=Quick commerce" target="_blank" class="amp-tag">Quick commerce</a> </li> <li> <a href="/search?tag=RedSeer" target="_blank" class="amp-tag">RedSeer</a> </li> <li> <a href="/search?tag=RedSeer Consultancy" target="_blank" class="amp-tag">RedSeer Consultancy</a> </li> <li> <a href="/search?tag=company growth" target="_blank" class="amp-tag">company growth</a> </li> </ul> <div class="bar-divider my2"></div> <div class="amp-article-cta px1"> <amp-ad type="doubleclick" data-slot="/154555149/art_cta" layout="fluid" width="700" height="100" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" class="i-amphtml-layout-fluid i-amphtml-layout-awaiting-size" style="width:100%;height:0;" i-amphtml-layout="fluid"> </amp-ad> </div> <div class="bar-divider my2"></div> <amp-script id="dataFunctions" script="local-script" height="1" max-age="345600" nodom class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:1px;" i-amphtml-layout="fixed-height"></amp-script> <script id="local-script" type="text/plain" target="amp-script">const isUrlValid=t=>null!==t.match(/(http(s)?:\/\/.)?(www\.)?[-a-zA-Z0-9@:%._\+~#=]{2,256}\.[a-z]{2,6}\b([-a-zA-Z0-9@:%_\+.~#?&//=]*)/g),getEventDate=(t,a,e="-")=>{const n=new Date,o=new Date(t),i=new Date(a);if(i<n)return"This event has ended";const c=["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],s=`0${o.getDate()}`.slice(-2),g=c[o.getMonth()],u=o.getFullYear(),r=`0${i.getDate()}`.slice(-2),d=c[i.getMonth()],p=i.getFullYear();return u!==p?`${s} ${g} ${u} ${e} ${r} ${d} ${p}`:g!==d?`${s} ${g} ${e} ${r} ${d} ${p}`:s!==r?`${s} ${e} ${r} ${d} ${p}`:`${s} ${g} ${u}`},getRemoteData=async()=>{try{const a=await fetch("https://yourstory.com/api/v2/events?latest=true&brand=yourstory&upcoming=true&fallback=true"),e=await a.json();if(0===Object.keys(e.data).length||!e.data)return e;if(e.data.upcoming&&e.data.upcoming.length>0)for(var t=0;t<e.data.upcoming.length;t++){e.data.upcoming[t].indexNo=t;const a=getEventDate(e.data.upcoming[t].startTime,e.data.upcoming[t].endTime);e.data.upcoming[t].displayDate=a;const n=null!==e.data.upcoming[t].cta.link.match(/(http(s)?:\/\/.)?(www\.)?[-a-zA-Z0-9@:%._\+~#=]{2,256}\.[a-z]{2,6}\b([-a-zA-Z0-9@:%_\+.~#?&//=]*)/g);e.data.upcoming[t].isLinkValid=1==n,e.data.upcoming[t].sponsors&&e.data.upcoming[t].sponsors.length>0&&(e.data.upcoming[t].isSponsored=!0),0==t&&(e.data.upcoming[0].isFirst=!0),e.data.noData="true"}return e}catch(t){}};exportFunction("getRemoteData",getRemoteData);</script> <div class="mobile-only mx2" next-page-hide> 
<div id="upcoming-cards"> <amp-list src="amp-script:dataFunctions.getRemoteData" single-item items="data" layout="fixed-height" height="480" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:480px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> {{#noData}} <div class="header-strip"> <span class="section-header-top-strip-border-top"></span> <span class="section-header-top-strip"></span> </div> <a href="https://events.yourstory.com/" class="upcoming-section-header" data-vars-click-url="https://events.yourstory.com/" data-vars-section-name="Upcoming Events"> <h3>Upcoming Events</h3> </a> {{/noData}} <div class="carousel-mobile"> <amp-carousel id="upcomingCarousel" layout="fixed-height" height="365" tabindex="0" delay="4000" role="region" type="slides" on="slideChange: upcomingCarouselSelector.toggle(index=event.index, value=true); tap:carouselDots.goToSlide(index=event.index)"> {{#upcoming}} <div class="upcoming-card-box"> <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img src="{{thumbnail.url}}?fm=auto&ar=74:43&mode=crop&crop=entropy" tabindex="0" role="button" alt="upcoming event" layout="responsive" height="43" width="74" aria-labelledby="upcoming-event"> </amp-img> </a> <div class="upcoming-card-footer"> <div class="event-date">{{displayDate}}</div> <div class="time-info-upcoming-card"> <amp-date-display datetime="{{startTime}}" layout="fixed-height" height="40" template="start-time-template"> </amp-date-display> <amp-date-display datetime="{{endTime}}" layout="fixed-height" height="40" template="end-time-template"> </amp-date-display> </div> <div class="sponsors-container"> {{#isSponsored}} <div class="sponsors-title">Sponsors</div> <div class="sponsors-list"> {{#sponsors}} <a href="{{website}}" target="_blank" rel="noopener noreferrer" class="sponsor_link" data-vars-click-url="{{website}}"> <amp-img class="sponsors-logo" src="{{logo.url}}" tabindex="0" role="button" alt="upcoming event" height="27.2" width="27.2" aria-labelledby="sponsors-logo"></amp-img> </a> {{/sponsors}} </div> {{/isSponsored}} {{^sponsors}} <div class="sponsors-title">Presented By</div> <a href="https://events.yourstory.com" target="_blank" class="sponsor_link" data-vars-click-url="https://events.yourstory.com"> <amp-img class="sponsors-logo" src="https://yourstory.com/logos/logo_ys_small.png" tabindex="0" role="button" alt="ys logo" height="27.2" width="27.2" aria-labelledby="yourstory-logo"></amp-img> </a> {{/sponsors}} </div> </div> {{#isLinkValid}} <div class="view-event-btn"> {{#cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> {{cta.text}} </a> {{/cta.text}} {{^cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> View Event </a> {{/cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img class="event-btn-arrow-icon" src="https://images.yourstory.com/assets/icons/icon_arrow_right.svg" tabindex="0" role="button" height="0.7rem" width="0.7rem" alt="event_arrow" aria-labelledby="event_arrow"> </amp-img> </a> </div> {{/isLinkValid}} </div> {{/upcoming}} </amp-carousel> <amp-selector id="upcomingCarouselSelector" on="select:upcomingCarousel.goToSlide(index=event.targetOption)" layout="container"> <ul id="carouselDots" class="dots"> <div class="upcoming-card-dots-box"> {{#upcoming}} {{#isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}" selected></span> {{/isFirst}} {{^isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}"></span> {{/isFirst}} {{/upcoming}} </div> </ul> </amp-selector> </div> </template> </amp-list> <template type="amp-mustache"> <div class="event-date">{{displayDate}}</div> </template> <template type="amp-mustache" id="start-time-template"> <div class="event-time">{{hour12}} {{dayPeriod}} </div> </template> <template type="amp-mustache" id="end-time-template"> <div class="event-time"> &nbsp;to {{hour12}} {{dayPeriod}} IST</div> </template>
</div>
 </div> </div> </div> <div class="col2"> <div class="desktop-only"> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_ATF_amp" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> </div> <div id="trending-section"> <div id="trending-upper-section"> <div class="trending-section-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" aria-labelledby="trendingNow" alt="trending-now" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="trending-title-container"> <h4 class="trending-title">Trending Now</h4> <h4 class="trending-subtitle">Trending Stories</h4> </div> </div> <div class="trending-lower-section"> <amp-list src="/api/v2/analytics/trending/yourstory?limit=4&skipFeatured=true&skipUrl=/2022/03/redseers-take-evolving-quick-commerce-space-india" items="stories" binding="no" layout="fixed-height" height="240" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:240px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="trending-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Trending Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> 
<div id="upcoming-cards"> <amp-list src="amp-script:dataFunctions.getRemoteData" single-item items="data" layout="fixed-height" height="480" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:480px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> {{#noData}} <div class="header-strip"> <span class="section-header-top-strip-border-top"></span> <span class="section-header-top-strip"></span> </div> <a href="https://events.yourstory.com/" class="upcoming-section-header" data-vars-click-url="https://events.yourstory.com/" data-vars-section-name="Upcoming Events"> <h3>Upcoming Events</h3> </a> {{/noData}} <div class="carousel-mobile"> <amp-carousel id="upcomingCarousel" layout="fixed-height" height="365" tabindex="0" delay="4000" role="region" type="slides" on="slideChange: upcomingCarouselSelector.toggle(index=event.index, value=true); tap:carouselDots.goToSlide(index=event.index)"> {{#upcoming}} <div class="upcoming-card-box"> <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img src="{{thumbnail.url}}?fm=auto&ar=74:43&mode=crop&crop=entropy" tabindex="0" role="button" alt="upcoming event" layout="responsive" height="43" width="74" aria-labelledby="upcoming-event"> </amp-img> </a> <div class="upcoming-card-footer"> <div class="event-date">{{displayDate}}</div> <div class="time-info-upcoming-card"> <amp-date-display datetime="{{startTime}}" layout="fixed-height" height="40" template="start-time-template"> </amp-date-display> <amp-date-display datetime="{{endTime}}" layout="fixed-height" height="40" template="end-time-template"> </amp-date-display> </div> <div class="sponsors-container"> {{#isSponsored}} <div class="sponsors-title">Sponsors</div> <div class="sponsors-list"> {{#sponsors}} <a href="{{website}}" target="_blank" rel="noopener noreferrer" class="sponsor_link" data-vars-click-url="{{website}}"> <amp-img class="sponsors-logo" src="{{logo.url}}" tabindex="0" role="button" alt="upcoming event" height="27.2" width="27.2" aria-labelledby="sponsors-logo"></amp-img> </a> {{/sponsors}} </div> {{/isSponsored}} {{^sponsors}} <div class="sponsors-title">Presented By</div> <a href="https://events.yourstory.com" target="_blank" class="sponsor_link" data-vars-click-url="https://events.yourstory.com"> <amp-img class="sponsors-logo" src="https://yourstory.com/logos/logo_ys_small.png" tabindex="0" role="button" alt="ys logo" height="27.2" width="27.2" aria-labelledby="yourstory-logo"></amp-img> </a> {{/sponsors}} </div> </div> {{#isLinkValid}} <div class="view-event-btn"> {{#cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> {{cta.text}} </a> {{/cta.text}} {{^cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> View Event </a> {{/cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img class="event-btn-arrow-icon" src="https://images.yourstory.com/assets/icons/icon_arrow_right.svg" tabindex="0" role="button" height="0.7rem" width="0.7rem" alt="event_arrow" aria-labelledby="event_arrow"> </amp-img> </a> </div> {{/isLinkValid}} </div> {{/upcoming}} </amp-carousel> <amp-selector id="upcomingCarouselSelector" on="select:upcomingCarousel.goToSlide(index=event.targetOption)" layout="container"> <ul id="carouselDots" class="dots"> <div class="upcoming-card-dots-box"> {{#upcoming}} {{#isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}" selected></span> {{/isFirst}} {{^isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}"></span> {{/isFirst}} {{/upcoming}} </div> </ul> </amp-selector> </div> </template> </amp-list> <template type="amp-mustache"> <div class="event-date">{{displayDate}}</div> </template> <template type="amp-mustache" id="start-time-template"> <div class="event-time">{{hour12}} {{dayPeriod}} </div> </template> <template type="amp-mustache" id="end-time-template"> <div class="event-time"> &nbsp;to {{hour12}} {{dayPeriod}} IST</div> </template>
</div>
 <a href="https://yourstory.com/daily-capsule" class="daily-capsule-section-box link-click" data-vars-click-url="https://yourstory.com/daily-capsule" aria-label="Daily-Capsule" data-vars-section-name="Daily Capsule"> <div id="daily-capsule-section"> <div class="daily-capsule-upper-section"> <div class="daily-capsule-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/dailycapsule_icon_V2.svg" tabindex="0" role="button" height="2rem" width="2rem" alt="dailycapsule" aria-labelledby="dailycapsule" style="width:2rem;height:2rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="daily-capsule-title-container"> <h4 class="trending-title">Daily Capsule</h4> </div> </div> <div class="daily-capsule-lower-section"> <amp-list src="/api/v2/category/stories?brand=yourstory&slug=daily-capsule&categoryInfo=false&limit=1&offset=0&format=completestory" items="stories" binding="no" layout="fixed-height" height="4rem" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:4rem;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <h4 class="daily-capsule-content">{{title}}</h4> </template> </amp-list> </div> <div class="daily-capsule-footer"> <a href="/daily-capsule" class="link-click" data-vars-click-url="/daily-capsule" data-vars-section-name="Daily Capsule"> Read the full story </a> </div> </div> </a> <div id="latest-section"> <div id="latest-upper-section"> <div class="latest-section-icon-container"> <amp-img class="latest-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" alt="latest" aria-labelledby="latest" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="latest-title-container"> <h4 class="latest-title">Latest</h4> <h4 class="latest-subtitle">Updates from around the world</h4> </div> </div> <div class="latest-lower-section"> <amp-list src="/api/v2/brand/stories/?slug=yourstory&skipUrl=/2022/03/redseers-take-evolving-quick-commerce-space-india&limit=6&greedy=true" items="stories" binding="no" layout="fixed-height" height="384" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:384px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="latest-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Latest Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> <div class="spacer"></div> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/YS_EN_NM_ALL_SIGNUP" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_BTF_amp" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> <amp-ad class="desktop-only i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="288" height="275.5" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_BTF_amp" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/03/redseers-take-evolving-quick-commerce-space-india&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Daily Dispatch,Quick commerce,RedSeer,RedSeer Consultancy,company growth&quot;}}" style="width:288px;height:275.5px;" i-amphtml-layout="fixed"> </amp-ad> </div> </div> </div>  <div id="login-popup" amp-access="NOT loggedIn" amp-access-hide next-page-hide> <div class="login-bg" on="tap:login-popup.hide" tabindex="0" role="button"></div> <section class="login-container" on="tap:login-popup.show" tabindex="0" role="button"> <div id="login-title"> <div class="login-title-header"> <amp-img src="https://images.yourstory.com/assets/images/login_ys_round.png" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="ml1" data-clicktext="google">Sign up to YourStory</div> </div> <amp-img src="https://images.yourstory.com/assets/images/ic_cross.svg" class="cross-button i-amphtml-layout-fixed i-amphtml-layout-size-defined" on="tap:login-popup.hide" tabindex="0" role="button" height="26" width="26" alt="cancel" style="width:26px;height:26px;" i-amphtml-layout="fixed"></amp-img> </div> <div class="login-element" amp-access="NOT hideGoogle" on="tap:amp-access.login-google, login-popup.hide" tabindex="0" role="button"> <div class="social-login" data-clicktext="google"> <amp-img src="https://images.yourstory.com/assets/images/login-google.png?fm=auto&ar=1:1&w=50" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="g-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="google">Login with Google</div> </div> </div> <div class="login-element mt2" on="tap:amp-access.login-facebook, login-popup.hide" tabindex="0" role="button"> <div class="social-login" data-clicktext="facebook"> <amp-img src="https://images.yourstory.com/assets/images/login-facebook.svg" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="fb-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="facebook">Login with Facebook</div> </div> </div> <div class="login-disclaimer">By signing up for YourStory, you agree to the <a href="https://yourstory.com/terms-and-conditions">Terms of Service</a> and <a href="https://yourstory.com/privacy">Privacy Policy</a> of the platform </div> </section> </div>  </article> <div>   </div> </main> <amp-next-page max-pages="4" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">[{"title":"Meet the 5 social commerce startups empowering micro-entrepreneurs ","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/03/social-commerce-startups-meesho-coutloot-dealshare-bulbul-citymall/amp?utm_pageloadtype=scroll"},{"title":"CashKaro on a mission to rapidly scale its business with an ambitious growth roadmap","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/03/coupon-startup-cashkaro-rapidly-scale-business/amp?utm_pageloadtype=scroll"},{"title":"Indian quick commerce market to grow 15x in the next 3 years: RedSeer","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/03/indian-quick-commerce-market-15x-growth-redseer/amp?utm_pageloadtype=scroll"},{"title":"Learn from experts, how these emerging trends will change the future of e-commerce in India ","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/02/experts-emerging-trends-change-e-commerce-future/amp?utm_pageloadtype=scroll"}]</script> <div class="divider-line amp-next-page-sample-separator" separator> </div> <div footer>  <div class="mobile-only"> <div class="col2footer"> <div class="desktop-only"> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_ATF_amp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> </div> <div id="trending-section"> <div id="trending-upper-section"> <div class="trending-section-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="trending-title-container"> <h4 class="trending-title">Trending Now</h4> <h4 class="trending-subtitle">Trending Stories</h4> </div> </div> <div class="trending-lower-section"> <amp-list src="/api/v2/analytics/trending/yourstory?limit=4&skipFeatured=true&skipUrl=/2022/03/redseers-take-evolving-quick-commerce-space-india" items="stories" binding="no" layout="fixed-height" height="240" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:240px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="trending-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Trending Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> <a href="https://yourstory.com/daily-capsule" class="daily-capsule-section-box link-click" data-vars-click-url="https://yourstory.com/daily-capsule" aria-label="Daily-Capsule" data-vars-section-name="Daily Capsule"> <div id="daily-capsule-section"> <div class="daily-capsule-upper-section"> <div class="daily-capsule-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/dailycapsule_icon_V2.svg" tabindex="0" role="button" height="2rem" width="2rem" style="width:2rem;height:2rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="daily-capsule-title-container"> <h4 class="trending-title">Daily Capsule</h4> </div> </div> <div class="daily-capsule-lower-section"> <amp-list src="/api/v2/category/stories?brand=yourstory&slug=daily-capsule&categoryInfo=false&limit=1&offset=0&format=completestory" items="stories" binding="no" layout="fixed-height" height="4rem" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:4rem;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <h4 class="daily-capsule-content">{{title}}</h4> </template> </amp-list> </div> <div class="daily-capsule-footer"><a class="link-click" href="/daily-capsule" data-vars-click-url="/daily-capsule" data-vars-section-name="Daily Capsule"> Read the full story </a> </div> </div> </a> <div id="latest-section"> <div id="latest-upper-section"> <div class="latest-section-icon-container"> <amp-img class="latest-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="latest-title-container"> <h4 class="latest-title">Latest</h4> <h4 class="latest-subtitle">Updates from around the world</h4> </div> </div> <div class="latest-lower-section"> <amp-list src="/api/v2/brand/stories/?slug=yourstory&skipUrl=/2022/03/redseers-take-evolving-quick-commerce-space-india&limit=6&greedy=true" items="stories" binding="no" layout="fixed-height" height="384" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:384px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="latest-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Latest Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/YS_EN_NM_ALL_SIGNUP" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> </div> </div> <footer> <div id="footerBody" class="footer"> <div class="px4 list-reset flex flex-wrap m0 noSideMargin pb4"> <div class="col-12"> <div class="m0"> <ul class="socialIconList"> <li> <a href="https://twitter.com/YourStoryCo" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" width="32" height="32" layout="fixed" alt="twitter-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.instagram.com/yourstory_com/" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" width="32" height="32" layout="fixed" alt="instagram-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.facebook.com/yourstorycom/" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" width="32" height="32" layout="fixed" alt="facebook-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://linkedin.com/company/yourstory-com" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" width="32" height="32" layout="fixed" alt="linkedin-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.youtube.com/user/yourstorytv" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" width="32" height="32" layout="fixed" alt="youtube-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> </ul> </div> <div> <h3 class="nls pl0"><span>Didn't find what you were looking for?</span></h3> <div class="mb2">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory</div> <a href="https://yourstory.com/search"> <button class="commentButton search"><span>Search</span></button> </a> </div> </div> </div> <div class="footer-2 px3 m0 pt2"> <span class="px1">© 2022</span> <span class="px1">YourStory Media Pvt. Ltd.</span> </div> </div>
</footer> </div> </amp-next-page> <script type="text/plain" target="amp-script" id="reason-js-script">let cr=document.getElementsByClassName("connect-reason");cr&&cr.length&&cr.map((e=>{e.onclick=function(e){e.target.id&&localStorage.setItem("connectReasonId",e.target.id)}}));</script> <script type="text/plain" target="amp-script" id="connect-js-script">if(document){let e=document.getElementById("submit-connect-form"),t=document.getElementById("subject"),c=document.getElementById("message"),n=document.getElementById("emailId"),s=document.getElementById("connectIconMute"),o=document.getElementById("connect-id");t&&c&&e&&s&&n&&o&&(t.onkeyup=function(){o.value=localStorage.getItem("connectReasonId"),AMP.setState({subjectCharCount:t.value.length+"/150"}),t.value.length>=150?AMP.setState({subjectLimitReached:!0}):AMP.setState({subjectLimitReached:!1}),t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))},c.onkeyup=function(){AMP.setState({messageCharCount:c.value.length+"/1000"}),c.value.length>=1e3?AMP.setState({messageLimitReached:!0}):AMP.setState({messageLimitReached:!1}),t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))},n.onkeyup=function(){t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))})}</script> <amp-analytics id="ys-googleanalytics" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"account":"UA-18111131-5"},"triggers":{"trackPageviewWithCustomUrl":{"on":"visible","request":"pageview","vars":{"title":"Redseer’s take on the evolving quick commerce space in India ","documentLocation":"https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp"},"extraUrlParams":{"utm_source":"","utm_medium":"","utm_campaign":"","utm_channel":""}},"trackAnchorClicks":{"on":"click","selector":"#readMoreLink","request":"event","vars":{"eventCategory":"engagement","eventAction":"read_more","eventLabel":"https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp"},"extraUrlParams":{"noninteraction":"true","page_type":"amp/web","category":"YourStory"}},"trackNotificationUnsubscribe":{"on":"click","selector":"#unsubscribeNotification","request":"event","vars":{"eventCategory":"notifications","eventAction":"unsubscribe","eventLabel":"https://yourstory.com/2022/03/redseers-take-evolving-quick-commerce-space-india/amp"},"extraUrlParams":{"noninteraction":"false","page_type":"amp/web"}}}}</script> </amp-analytics> <amp-analytics id="ys-comscore" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"c2":"18173739"},"extraUrlParams":{"comscorekw":"amp"}}</script> </amp-analytics> <amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">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</script> </amp-analytics> <amp-analytics type="alexametrics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"atrk_acct":"Y0FGw1hNdI20fn","domain":"yourstory.com"}}</script> </amp-analytics>  <style amp-keyframes>@keyframes zoomIn{0%{opacity:0}to{opacity:1}}@keyframes a{to{opacity:1}}@keyframes pop{0%{transform:translateY(20px);opacity:1}to{transform:translateY(-20px);opacity:.5}}@keyframes pop-float{0%{transform:translate(3px,-10px);opacity:1}to{transform:translate(3px,-50px);opacity:.5}}</style></body></html>