<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="dns-prefetch" href="https://images.yourstory.com/"><link rel="dns-prefetch" href="https://connect.facebook.net"/><link rel="dns-prefetch" href="https://staticxx.facebook.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="bbmJHq hhKTMg fBnhGy fHhLgY fHRDXO clmCZ irSudq aFjZ fMneAT duViur gBrwKM eVTxqG dVOWCv yfoos dQalpx jsMRIt crnHbo kHcfqS jrGBXp fverVn iZQDQy bSRgmA bPBBSR bZAMIS kxwbEa gYoRmu gMBYtZ vuvZa klnCIW fYaSSY fSZnFR dlZEr egPbtX ktYgJL YdOYR dIBOsi eSDbBW goQOqb tVOWN mmadl XqrnX eXSCJV eDSeOh hjLwXg dfEiEo sNcWk haquKb byvWEx dNvKWK emywdv cnDQbC bZovIi bvvzmh caWPVY dzmboY kHpvbn bNGQBb bLJIDi boZCtX hkZEVf jJhcgF idvZhz dpJgUH eAyCmf hpbAFo bDJjtj cEqxjo gWkvC kkMgak heCmEw cioSA jlZLoq jOpuGd lgDKuw hOcaCc bNjzXi CFWGm poQAg cUeHal dpvTCU dRjOCm fqpeEi irdlcY fEyckp iRtcWe gMeqA dLDGVS hxzLex fDzcMc gKWgOU htMLiU dIAqLg keflVo flPQDH eFmkhP gRYmDT dbTWyc dlQenq SCOBz bDTiMw gnnLnQ kPJsKT gCASAm cOsGNw csWHwW hvHLHh igdfE pegmC lceaYS cFGDDA gfDorj iGlmsh hazUEr bykgnq yPLrG jWbgqb gpdssy dRvPux gGXuec ccjnMk bkxihC jKceMQ kJVINv gZCxoN bbuuYV jNMQtM cUbHXs hIsZUA dwAcdb czwoTL jsIxyn ixoiYh bVuXZL gDyond faFjPU TCIcJ bqKJEo byzjdL jAIWvv bKKcje iUZZuQ frpbHU cMAFsZ dyQHqc gCzSPa gAHjkn eAyjtj jXHvRO gxYXsD elJZIA cHehIi jcGquD eqhAGO blhvKE exDaRO jWWZig dYklcB fVOXIV Loudj eAOXjN dJfBzk eDIWbn qjOiu jlHsst dVcoFb" data-styled-version="4.1.3">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</style><title data-react-helmet="true" itemprop="name" lang="en">Crafting success through the years - the story of Itsy Bitsy  </title><meta data-react-helmet="true" name="description" content="Harish and Rashmi Closepet went from almost losing it all to building a Rs 70 crore business in sixteen years. Read on to know what made them tick through it all. "/><meta data-react-helmet="true" name="author" content="Vishal Krishna"/><meta data-react-helmet="true" name="news_keywords" content="Itsy Bitsy"/><meta data-react-helmet="true" name="keywords" content="Itsy Bitsy"/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Crafting success through the years - the story of Itsy Bitsy

"/><meta data-react-helmet="true" property="og:description" content="Harish and Rashmi Closepet went from almost losing it all to building a Rs 70 crore business in sixteen years. Read on to know what made them tick through it all. "/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/smbstory/crafting-success-through-years-itsy-bitsy-story"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagekwaz-1605713203069.jpg?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content="Stories"/><meta data-react-helmet="true" property="article:published_time" content="2020-11-19T00:45:00.000Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="Harish and Rashmi Closepet went from almost losing it all to building a Rs 70 crore business in sixteen years. Read on to know what made them tick through it all. "/><meta data-react-helmet="true" name="twitter:title" content="Crafting success through the years - the story of Itsy Bitsy

"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagekwaz-1605713203069.jpg?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/smbstory/crafting-success-through-years-itsy-bitsy-story"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/smbstory/crafting-success-through-years-itsy-bitsy-story"/><link data-react-helmet="true" rel="amphtml" href="https://yourstory.com/smbstory/crafting-success-through-years-itsy-bitsy-story/amp"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "brandName": "SMBStory",
                            "authorName": "Vishal Krishna",
                            "articleCategory":"Stories",
                            "articleTitle":"Crafting success through the years - the story of Itsy Bitsy  ",
                            "publicationYear":"2020",
                            "publicationMonth":"11",
                            "publicationDate":"2020-11-19T00:45:00.000Z",
                            "articleId":"180090",
                            "authorId":"b3bfb137-ab5e-11e8-8691-f70342131e20",
                            "canonicalUrl":"https://yourstory.com/smbstory/crafting-success-through-years-itsy-bitsy-story",
                            "articleLength":"1288",
                            "tags":"Itsy Bitsy",
                            "authors":"Vishal Krishna",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY",
                            "articleViewType": "landing",
                            "articleViewPosition": "1"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><script data-react-helmet="true" type="application/ld+json">
                            {
                                "@context": "http://schema.org/",
                                "@type": "BreadcrumbList",
                                "itemListElement": [
                                {
                                    "@type": "ListItem",
                                    "position": 1,
                                    "item": {
                                        "@id": "https://yourstory.com",
                                        "name": "YourStory",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                            "width": 292,
                                            "height": 60
                                        }
                                    }
                                },
                                {
                                    "@type": "ListItem",
                                    "position": 2,
                                    "item": {
                                        "@id": "https://yourstory.com/smbstory/crafting-success-through-years-itsy-bitsy-story",
                                        "name": "Crafting success through the years - the story of Itsy Bitsy  ",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagekwaz-1605713203069.jpg",
                                            "height": 400,
                                            "width": 800
                                        }
                                    }
                                }]
                            }
                        </script><script data-react-helmet="true" type="application/ld+json">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</script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="google-site-verification" content="9kUe9PcCR1xzMArTvUHLw2zCkeNVAC-jTy54biMd3JM"/><meta name="google-site-verification" content="yxVLIvWCJcrWayuB9P_2mdpDem_-fdbEPg_h4DMK5mQ"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><script src="https://accounts.google.com/gsi/client" async defer="defer"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">Object.keys||(Object.keys=function(){"use strict";var n=Object.prototype.hasOwnProperty,c=!{toString:null}.propertyIsEnumerable("toString"),l=["toString","toLocaleString","valueOf","hasOwnProperty","isPrototypeOf","propertyIsEnumerable","constructor"],p=l.length;return function(t){if("object"!=typeof t&&("function"!=typeof t||null===t))throw new TypeError("Object.keys called on non-object");var r,e,o=[];for(r in t)n.call(t,r)&&o.push(r);if(c)for(e=0;e<p;e++)n.call(t,l[e])&&o.push(l[e]);return o}}())</script><link href="/static/css/42.83253a3c.chunk.css" rel="stylesheet"><link href="/static/css/main.581b1017.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><div class="active sc-imAxmJ bbmJHq"><header><div class="sc-gQNndl hhKTMg"><div style="margin-left:1rem" class="sc-gMcBNU fBnhGy"><div class="sc-MYvYT clmCZ"><div class="sc-iLVFha irSudq"><div id="header-ad-unit-1-default" class="sc-dlyikq aFjZ"></div></div><div class="sc-iLVFha irSudq"><div id="header-ad-unit-2-default" class="sc-dlyikq aFjZ"></div></div></div></div><a class="sc-VigVT fMneAT" href="/smbstory"><img src="/logos/logo_smbstory.svg" class="sc-dYzWWc eVTxqG"/></a><div class="sc-gMcBNU fHhLgY"><a disable="0" title="Search" class="sc-VigVT duViur" href="/search"><img src="/icons/ic_search_new.svg" class="sc-kgoBCf yfoos"/></a></div><div class="sc-gMcBNU fHhLgY"><a title="Notifications" disable="0" class="sc-VigVT duViur" href="/notifications"><img src="/icons/ic_notification_new.svg" class="sc-chPdSV fverVn"/></a></div><div class="sc-gMcBNU fHhLgY"><a title="Bookmarks" disable="0" class="sc-VigVT duViur" href="/me/bookmarks"><img src="/icons/ic_bookmark_new.svg" class="sc-chPdSV fverVn"/></a></div></div><div class="sc-RmnOB iZQDQy"><a class="sc-VigVT fMneAT" href="/smbstory"><img src="/logos/logo_smbstory.svg" class="sc-dYzWWc dVOWCv"/></a><div class="sc-gMcBNU fHhLgY"><img src="/icons/ic_overflow_menu.svg" class="sc-kgoBCf dQalpx"/></div><a class="sc-VigVT fMneAT" href="/search/"><div class="sc-gMcBNU fHhLgY"><img src="/icons/ic_search_icon.svg" class="sc-kgoBCf dQalpx"/></div></a><div class="sc-gMcBNU fHRDXO"><button class="sc-igwadP bSRgmA">LOGIN</button></div></div><div class="sc-hqGPoI bPBBSR"></div></header><nav><div class="sc-dOkuiw bZAMIS"><div class="sc-hMjcWo kxwbEa"><div class="sc-eAudoH gYoRmu"><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">YourStory</span></div></a><a href="https://techsparks.yourstory.com/" target="_blank" class="navbar-tab sc-ckVGcZ egPbtX"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">TechSparks</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/awards/tech-30-2020"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Tech30 Connect</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/herstory"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">HerStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/socialstory"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">SocialStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/smbstory"><div class="sc-hgzKov klnCIW"><span class="sc-kMBllD dlZEr">SMBStory</span></div></a><div class="sc-hCbubC dIBOsi"><div class="sc-hgzKov fYaSSY"><span class="sc-kMBllD dlZEr">More</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div><div class="sc-dBfaGr eSDbBW"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/videos"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">YourStoryTV</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/companies"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Companies</span></div></a><a href="https://docs.google.com/forms/d/e/1FAIpQLSexu3FXIRCPs2qznUdbupoR21MOR0iMibGmuF3f_INm5A6u_w/viewform?usp=sf_link" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Advertise With Us</span></div></a><a href="https://in.makers.yahoo.com/?ncid=other_inmakersyo_kymwypby5fw" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Makers-India</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/automotive"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">AutoStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/mystory"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">MyStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/weekender"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Weekender</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/journal"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Journal</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/korea"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">YS Korea</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/deutschland"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Deutschland</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/germany"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Germany</span></div></a><a href="https://events.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Events</span></div></a><a href="https://visual.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Visual</span></div></a></div></div><div class="sc-jGFFOr tVOWN"><div class="sc-hCbubC dIBOsi"><div class="sc-hgzKov fYaSSY"><div class="sc-enfXDO mmadl"><span class="sc-kMBllD dlZEr">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-dBfaGr goQOqb"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Urdu</span></div></a></div></div><div class="sc-hZeNU XqrnX"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-hgzKov fSZnFR"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-hgzKov fSZnFR"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-hgzKov fSZnFR"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-bLJvFH eDSeOh"></div><div class="sc-hgzKov fSZnFR"><button class="sc-giOsra hjLwXg"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div><div class="sc-hZeNU XqrnX"><div class="sc-eAudoH gMBYtZ"><div class="sc-hCbubC dIBOsi"><div class="sc-hgzKov fYaSSY"><div class="sc-enfXDO mmadl"><span class="sc-kMBllD dlZEr">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-dBfaGr goQOqb"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-hgzKov vuvZa"><span class="sc-kMBllD dlZEr">Urdu</span></div></a></div></div><div class="sc-hZeNU XqrnX"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-hgzKov fSZnFR"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-hgzKov fSZnFR"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-hgzKov fSZnFR"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-bLJvFH eDSeOh"></div><div class="sc-hgzKov fSZnFR"><button class="sc-giOsra hjLwXg"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div></div></div><div class="sc-SFOxd dfEiEo"></div></nav></div><div id="g_id_onload" class="active"></div><main><div id="page-style-default-180090-0"><div class="sc-cgzHhG sNcWk"><div id="desktop-banner-180090-0-story-def" class="sc-dlyikq aFjZ"></div></div><div id="default-article-start-180090-0"></div><div class="sc-ifAKCX sc-jKJlTe haquKb"><div id="article-start-row-180090-0" class="sc-EHOje sc-gzVnrw byvWEx"><div class="sc-bZQynM dNvKWK"><div class="sc-EHOje dpJgUH"><div height="1.5" class="sc-htoDjs hpbAFo"></div><div class="sc-bZQynM emywdv"></div><div class="sc-bZQynM cnDQbC"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm kkMgak"><ul class="sc-kSpkgE jlZLoq"><li class="sc-bvODop jOpuGd"><a class="sc-VigVT pt-1 pb-1 sc-jTzLTM lgDKuw" href="/search?category=Stories">Stories</a></li></ul><div height="1" class="sc-htoDjs bDJjtj"></div><h1 class="sc-bwzfXH bNjzXi">Crafting success through the years - the story of Itsy Bitsy

</h1></div><div class="sc-bZQynM sc-eqIVtm heCmEw"><span class="sc-vBKru CFWGm">By <span><a class="sc-VigVT fMneAT" href="/author/vishal-krishna">Vishal Krishna</a></span><span class="ml-2 mr-2">|</span><span>19th Nov 2020</span></span></div></div><div height="0.5" class="sc-htoDjs cEqxjo"></div><div class="sc-cbMPqi poQAg"><img src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagekwaz-1605713203069.jpg?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagekwaz-1605713203069.jpg?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face" class="sc-bQmweE cUeHal"/></div><div class="sc-cbMPqi poQAg"><div class="sc-htoDjs bDJjtj"></div><div class="sc-kkwfeq dpvTCU">Harish and Rashmi Closepet went from almost losing it all to building a Rs 70 crore business in sixteen years. Read on to know what made them tick through it all. 

</div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm cioSA"><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fqpeEi"><div class="sc-emmjRN gMeqA"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 claps</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM caWPVY"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 claps</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-gqjmRU hazUEr"></div></div></div></div></div><div></div><div color="#EAEAEA" class="sc-gqjmRU bykgnq"></div><div class="sc-cbMPqi poQAg"><div class="sc-fyjYeE jWbgqb"><div class="quill-content"><p>Candle making, calligraphy, decoupage, mixed media, engraving, wood crafting, soap-making and several such craft hobbies have people running to different retail stores in search of quality raw material. </p><p><br></p><p>In 2004, Itsy Bitsy was founded as a one stop shop for craft materials from manufacturer to retailers, making life easy for many craft lovers. </p><div class="in-article-ad"><div id="in-article-ad-1-180090"></div></div><p><br></p><p>Before getting into the business, founders Harish Closepet and Rashmi Closepet, a husband and wife duo, lived in Australia for 10 years, working with discount retailers, and getting a first-hand experience of everything <a class="link" href="https://yourstory.com/tag/d2c">from supply chain to pricing</a>. </p><p><br></p><blockquote>&quot;The idea came to me from my experience as a consultant, while in Singapore, in the early 90s. As part of our work, we guided the government of Karnataka in helping local artisans to export to a retail store in Singapore. Although that did not take off in scale, it did trigger the idea to start a company that can manufacture products for art, design and craft industries in India. But, it took my wife and me a good 12 years to become entrepreneurs. The idea was to manufacture and supply to global retailers hobby crafts and DIY products industry, and that&apos;s what we began in 2004,&quot; Harish says.</blockquote><div class="in-article-ad"><div id="in-article-ad-2-180090"></div></div><p><br></p><p>But soon they realised that entrepreneurship was not going to be plain sailing. Just after their manufacturing unit was set up in Bengaluru in 2004, they received their first order from a global retailer in Australia for Rs 50 lakhs. </p><p><br></p><p><strong>The duo quickly produced items worth that amount and were awaiting the monies to be transferred before they exported the items. As the retailer promised the payment would be made soon, the company exported the order. However, the retailer went bankrupt and payment did not happen as promised. After many follow-ups, the retailer even stopped picking their calls, and in that moment, Harish and Rashmi were hit by the fact that all their savings were gone. Making up their minds to fold up, they began exploring job options when a silver lining came through from a retailer called Craftime in the UK.</strong></p><div id="newsletter-180090"></div><figure class="image embed" contenteditable="false" data-id="351605" data-url="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imageeip8-1605712986059.jpg" data-alt="Itsy Bitsy founders " data-caption="&lt;p&gt;Itsy Bitsy founders Rashmi and Harish Closepet&lt;/p&gt;" align="center"><img class="disableEmbedPointerEvents lazyimg" id="351605" src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imageeip8-1605712986059.jpg?fm=png&amp;auto=format&amp;blur=500" alt="Itsy Bitsy founders " height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imageeip8-1605712986059.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p>Itsy Bitsy founders Rashmi and Harish Closepet</p></figcaption></figure><p>&quot;They wanted to source products from India and their official flew down to see our items and manufacturing plant. He studied our quality of work for a week and even gave us an advance to manufacture the items. This changed our fortunes and kickstarted our journey to make in India for the world,&quot; Rashmi says. </p><p><br></p><p>Fast forward sixteen years and Itsy Bitsy is India&apos;s largest art and craft manufacturing to retail to D2C stack in the country. The company has revenues of Rs 70 crore, as of FY2020, with 50 percent of it coming from exports. They also have 26 stores across the country and primarily in cities like Mumbai, Bangalore, Hyderabad, Chennai, Pune, Panjim, Ahmedabad, Mysore, Shimoga and Delhi. </p><div class="in-article-ad"><div id="in-article-ad-4-180090"></div></div><p><br></p><p>They also supply to art and craft retailers like Hobby Lobby (USA), Hobby Craft (USA) and Lincraft (Australia). </p><figure class="image embed" contenteditable="false" data-id="351606" data-url="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagekwaz-1605713203069.jpg" data-alt="Itsy Bitsy founders " data-caption="&lt;p&gt;&lt;span style=&quot;background-color: rgb(255, 255, 255); color: rgb(51, 51, 51);&quot;&gt;Harish and Rashmi bounce ideas off each other and execute them with razor sharp focus. &lt;/span&gt;&lt;/p&gt;" align="center"><img class="disableEmbedPointerEvents lazyimg" id="351606" src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagekwaz-1605713203069.jpg?fm=png&amp;auto=format&amp;blur=500" alt="Itsy Bitsy founders " width="100%" height="auto" data-src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagekwaz-1605713203069.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p><span style="background-color: rgb(255, 255, 255); color: rgb(51, 51, 51);">Harish and Rashmi bounce ideas off each other and execute them with razor sharp focus. </span></p></figcaption></figure><p><strong style="color: initial;">The business </strong></p><p><br></p><p>YourStory visited Itsy Bity&apos;s factory, a Michael&apos;s - a large retailer in the USA - certified factory, in Kanakapura, a town situated 100 kilometres to the south west of Bengaluru and saw over 100 women working intensely at making intricate miniatures such as finger sized handmade paper flowers to wooden benches and unicorns. Each of these items are carefully packed to global standards and shipped. For Harish and Rashmi, following standards such as diversity hiring, quality assurance in manufacturing and supply chain are table stakes. They do not want to take anything for granted. </p><div class="in-article-ad"><div id="in-article-ad-5-180090"></div></div><p><br></p><blockquote>&quot;We believe we are also a social organisation because we help rural communities. Ninety five percent of our workforce are women and our factories hire local talent. To support our stringent processes, we use modern SaaS tools that help us manage our SKU level data, our e-commerce data, our store data, and also our relationship with various vendors across the country,&quot; says Harish.</blockquote><p><br></p><p>From the factory, YourStory then visited the 45000 square feet warehouse where corrugated boxes stood neatly arranged, ready to be shipped across all channels of sales. While one team keeps track of orders from Amazon and Flipkart, another looks at orders from its website. In total, the company has 10000 SKUs, which the duo believe is not at all <a class="link" href="https://yourstory.com/2020/05/wakefits-journey-success-indian-market">complex because of the use of data to make decisions on what does or does not sell</a>. </p><div class="in-article-ad"><div id="in-article-ad-6-180090"></div></div><figure class="image embed" contenteditable="false" data-id="351607" data-url="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagetfbf-1605713288259.jpg" data-alt="Itsy Bitsy craft store" data-caption="&lt;p&gt;At an Itsy Bitsy craft store, Harish displays colourful beads.&lt;/p&gt;" align="center"><img class="disableEmbedPointerEvents lazyimg" id="351607" src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagetfbf-1605713288259.jpg?fm=png&amp;auto=format&amp;blur=500" alt="Itsy Bitsy craft store" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagetfbf-1605713288259.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p>At an Itsy Bitsy craft store, Harish displays colourful beads.</p></figcaption></figure><p>The company employees over 1500 people directly, and a further 1500 persons indirectly thanks to their retail operations. </p>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/smbstory/bankruptcy-to-bouncing-back-wow-shampoo-beauty-cosmetic-india-brand">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/FitGlow1574702163653jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">From bankruptcy to bouncing back: here&apos;s how Wow founders built a Rs 350 Cr business </div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<p>As the founders reminisce about the opening of their first retail store in Bengaluru in 2007, they say that much to their surprise, they witnessed kids flocking to the shop for all kinds of art and craft supplies as soon as the doors opened. Serving over 700,000 customers annually in India alone, until recently, Itsy Bitsy even had courses on hobby craft and art, which they had to stop when the pandemic hit. </p><div class="in-article-ad"><div id="in-article-ad-7-180090"></div></div><p><br></p><blockquote>&quot;Ever since the pandemic, we have seen an uptick on our Instagram page as people like the art videos we post on our social media. What has also happened thanks to the pandemic is that we are able to renegotiate rentals and sign up properties for a lot less, say a quarter of the previous rental charges,&quot; Rashmi says. </blockquote><p><br></p><p><strong>The company will add 25 more stores over the next one year in cities like Coimbatore, Ernakulam, Indore, Kolkata, Srinagar and Vadodara. </strong></p><figure class="image embed" contenteditable="false" data-id="351609" data-url="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Image4fe2-1605713476356.jpg" data-alt="Itsy Bitsy" data-caption="&lt;p&gt;Rashmi Closepet with items made in rural India&lt;/p&gt;" align="center"><img class="disableEmbedPointerEvents lazyimg" id="351609" src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Image4fe2-1605713476356.jpg?fm=png&amp;auto=format&amp;blur=500" alt="Itsy Bitsy" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Image4fe2-1605713476356.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p>Rashmi Closepet with items made in rural India</p></figcaption></figure><p>It believes that there is no full stack service when it comes to art and craft and it is fulfilling the needs of a new generation who take their hobbies as seriously as their work lives. In their stores, customers are encouraged to touch and feel the products before buying. Amateur artistes flock the store for oils, paints and canvas. </p><p><br></p><p>&quot;The market is so nascent in India that it provides us with an opportunity to scale towards becoming a big brand,&quot; Rashmi says. </p><p><br></p><p>In fact, a recent Avendus report believes that the D2C (e-commerce) sector will be a $100 billion opportunity in India for brands. There are 16 brands in India which are over $50 million in revenues annually. Some of the big names include boAt and Wow Skin Science. Also, according to BCG, retailing will be a $1 trillion market by 2025 and this will be led by the Indian youth. </p><p><br></p><blockquote>&quot;Our efforts will be to grow fast and while we do that we do not want to compromise on our ethos of social responsibility and enabling rural communities to serve the world,&quot; say the founders. </blockquote><p><br></p><p>Harish and Rashmi are almost like friends who are able to bounce ideas off each other and execute them with razor sharp focus. &quot;When you follow what you love to do then it always feels like day one,&quot; Rashmi remarks. No wonder then that a lot of their products have a personal touch.</p><p><br></p><p>In the next 18 months, the company plans to speed up its own e-commerce channel and will drive sales from its retail stores while it continues to manage orders from its eight factories and increase exports. The COVID-19 pandemic has slowed down exports for FY2021, but, the founders believe the market will pick up by FY2022.</p><figure class="image embed" contenteditable="false" data-id="351613" data-url="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagexytm-1605713542920.jpg" data-alt="Itsy Bitsy founders " data-caption="&lt;p&gt;The founders with their daughters Vibha and Isha&lt;/p&gt;" align="center"><img class="disableEmbedPointerEvents lazyimg" id="351613" src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagexytm-1605713542920.jpg?fm=png&amp;auto=format&amp;blur=500" alt="Itsy Bitsy founders " height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/b3bfb136ab5e11e88691f70342131e20/Imagexytm-1605713542920.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p>The founders with their daughters Vibha and Isha</p></figcaption></figure><p>Additionally, Harish and Rashmi are also starting a corporate employee engagement program called Craft Yoga under the Itsy Bitsy banner , which will be offered as an online craft workshop for employees during the pandemic, mainly as a stress buster. Craft Yoga will be launched in mid-December 2020. The company has already signed up a couple of IT Services companies as first customers. </p><p><br></p><p>The next time you are designing a greeting card or a decoupage, decorating the wall with stickers, or putting together intricate paper patters, just remember that these beautiful little decor items could be the product of an Indian brand called Itsy Bitsy. </p></div><div class="editors"><hr class="dotted"><p>Edited by Anju Narayanan</p></div></div></div><div id="default-article-end-180090-0"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jKVCRD sc-izUgoq gpdssy"><div id="techsparks-promo-eoa-180090-0-story-def" class="sc-dlyikq aFjZ"></div></div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-htoDjs bDJjtj"></div><ul class="sc-iAyFgw dRvPux"><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Itsy%20Bitsy">Itsy Bitsy</a></li></ul><div></div><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fEyckp"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-emmjRN dLDGVS"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 Shares</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM kHpvbn"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 Shares</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-bZQynM sc-cyQzhP ccjnMk"><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-jtHxuu jKceMQ"><div id="page-style-1-multisize-1-180090-0-story-def" class="sc-dlyikq aFjZ"></div></div></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-kQZOhr kJVINv"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Trending Now</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Trending Stories</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/smbstory/galaxy-surfactants-jeeru-obeetee-itsy-bitsystori"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/98e25df018b511e988ceff9061f4e5e7/Untitleddesign16-1605953422676.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/98e25df018b511e988ceff9061f4e5e7/Untitleddesign16-1605953422676.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/smbstory/galaxy-surfactants-jeeru-obeetee-itsy-bitsystori"><div style="overflow:hidden"><span>Investing Rs 20K each, how 5 friends built a Rs 2,563 Cr turnover company, and other top SMB stories of the week</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/author/rishabh-mansur">Rishabh Mansur</a></span></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/smbstory/mastercard-usaid-project-kirana-women-entrepreneurs"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Imagevuqr-1605864626251.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Imagevuqr-1605864626251.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/smbstory/mastercard-usaid-project-kirana-women-entrepreneurs"><div style="overflow:hidden"><span>Mastercard and USAID partner to launch Project Kirana to strengthen women-owned businesses</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/author/palak-1551691782">Palak Agarwal</a></span></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/smbstory/galaxy-surfactants-large-enterprises-mumbai-u-shekhar"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/e1da3a20368f11ea8ceed32dbcb77ccc/FotoJet-2020-11-19T144408-1605777259694.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/e1da3a20368f11ea8ceed32dbcb77ccc/FotoJet-2020-11-19T144408-1605777259694.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/smbstory/galaxy-surfactants-large-enterprises-mumbai-u-shekhar"><div style="overflow:hidden"><span>Started by five friends in the 80s, this Mumbai-based surfactant company now clocks Rs 2,563 crore annual turnover
</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/author/bhavya-kaushal-34">Bhavya Kaushal</a></span></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/smbstory/tops-fmcg-indian-brand-large-enterprise-gd-foods-delhi"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Image0yls-1605168717073.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Image0yls-1605168717073.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/smbstory/tops-fmcg-indian-brand-large-enterprise-gd-foods-delhi"><div style="overflow:hidden"><span>Once a noodle brand to now a household staple: the Tops story of becoming a Rs 300 Cr company</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/author/palak-1551691782">Palak Agarwal</a></span></div></div></div></div></div></div></div><div class="sc-kqlzXE bqKJEo"><a data-sectiontype="section-capsule" class="sc-VigVT fMneAT" href="/daily-capsule"><div class="sc-lnrBVv byzjdL"><div class="sc-hvvHee jAIWvv"><img src="/icons/dailycapsule_icon_V2.svg" class="sc-cvbbAY cUbHXs"/></div><div class="sc-cPuPxo bKKcje">Daily Capsule</div></div><div class="mb-2"><div class="sc-bYnzgO iUZZuQ"><div style="overflow:hidden"><span>Invest in human potential, says Sadhguru at Bengaluru Tech Summit</span></div></div></div><div class="sc-OxbzP frpbHU">Read the full story</div></a></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-kQZOhr kJVINv"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Latest</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Updates from around the world</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/galaxy-surfactants-jeeru-obeetee-itsy-bitsystori"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/98e25df018b511e988ceff9061f4e5e7/Untitleddesign16-1605953422676.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/98e25df018b511e988ceff9061f4e5e7/Untitleddesign16-1605953422676.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/galaxy-surfactants-jeeru-obeetee-itsy-bitsystori"><div style="overflow:hidden"><span>Investing Rs 20K each, how 5 friends built a Rs 2,563 Cr turnover company, and other top SMB stories of the week</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/rishabh-mansur">Rishabh Mansur</a></span></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/galaxy-surfactants-large-enterprises-mumbai-u-shekhar"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/e1da3a20368f11ea8ceed32dbcb77ccc/FotoJet-2020-11-19T144408-1605777259694.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/e1da3a20368f11ea8ceed32dbcb77ccc/FotoJet-2020-11-19T144408-1605777259694.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/galaxy-surfactants-large-enterprises-mumbai-u-shekhar"><div style="overflow:hidden"><span>Started by five friends in the 80s, this Mumbai-based surfactant company now clocks Rs 2,563 crore annual turnover
</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/bhavya-kaushal-34">Bhavya Kaushal</a></span></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/mastercard-usaid-project-kirana-women-entrepreneurs"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Imagevuqr-1605864626251.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Imagevuqr-1605864626251.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/mastercard-usaid-project-kirana-women-entrepreneurs"><div style="overflow:hidden"><span>Mastercard and USAID partner to launch Project Kirana to strengthen women-owned businesses</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/palak-1551691782">Palak Agarwal</a></span></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/ebay-india-smbs-ecommerce-retail-sellers-covid-19"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/98e25df018b511e988ceff9061f4e5e7/Image9r0k-1605790500231.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/98e25df018b511e988ceff9061f4e5e7/Image9r0k-1605790500231.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/ebay-india-smbs-ecommerce-retail-sellers-covid-19"><div style="overflow:hidden"><span>Golden opportunity for SMBs to cash in on ecommerce boom and sell globally, says eBay India Country Manager Vidmay Naini</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/rishabh-mansur">Rishabh Mansur</a></span></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/ayurvedic-brand-satara-maharashtra-nisarga-herbs-entrepreneur"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Image3hvh-1605731174644.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Image3hvh-1605731174644.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/ayurvedic-brand-satara-maharashtra-nisarga-herbs-entrepreneur"><div style="overflow:hidden"><span>How this Ayurvedic brand from Satara, Maharashtra, is seizing the global market of oil extracts</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/palak-1551691782">Palak Agarwal</a></span></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/digital-playbook-smbs-products-solutions"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/98e25df018b511e988ceff9061f4e5e7/Imaget1yk-1605614916651.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/98e25df018b511e988ceff9061f4e5e7/Imaget1yk-1605614916651.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/smbstory/digital-playbook-smbs-products-solutions"><div style="overflow:hidden"><span>Digital Playbook for SMBs: A deep dive into building digital products for SMBs</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/rishabh-mansur">Rishabh Mansur</a></span></div></div></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div><div id="subscription-box"><div class="sc-fFTYTi cMAFsZ"><div class="sc-bTiqRo dyQHqc"><div id="div-gpt-ad-1556018785865-0-180090-0-story-def" class="sc-dlyikq aFjZ"></div></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-jtHxuu jKceMQ"><div id="page-style-1-multisize-2-180090-0-story-def" class="sc-dlyikq aFjZ"></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div></div><div class="sc-bZQynM cnDQbC"><div class="sc-izvnbC gCzSPa"></div><div class="sc-glUWqk eAyjtj"><div id="article-cta-180090-0-story-def" class="sc-dlyikq aFjZ"></div></div><div class="sc-izvnbC gAHjkn"></div></div></div></div></div></div></div></main><footer><div><div class="sc-iWadT jXHvRO"><ul class="sc-cAJUJo gxYXsD"><li class="sc-cmUJln elJZIA"><a href="https://twitter.com/smbstory" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" class="sc-esoVGF cHehIi"/></a></li><li class="sc-cmUJln elJZIA"><a href="https://www.instagram.com/thesmbstory/" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" class="sc-esoVGF cHehIi"/></a></li><li class="sc-cmUJln elJZIA"><a href="https://facebook.com/smbstory" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" class="sc-esoVGF cHehIi"/></a></li><li class="sc-cmUJln elJZIA"><a href="https://www.linkedin.com/showcase/smbstory" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" class="sc-esoVGF cHehIi"/></a></li><li class="sc-cmUJln elJZIA"><a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" class="sc-esoVGF cHehIi"/></a></li></ul><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM hkZEVf"><h3 class="sc-fjdhpX jcGquD"><span>Didn&#x27;t find what you were looking for?</span></h3><div class="sc-htoDjs bDJjtj"></div><div class="sc-iRbamj eqhAGO">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory<div class="sc-htoDjs bDJjtj"></div></div><a disable="0" class="sc-VigVT duViur" href="/search"><button width="10" class="sc-cmthru blhvKE"><span>SEARCH</span></button></a><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM jJhcgF"><h4 class="sc-kDgGX exDaRO"><span>Topics</span></h4><div class="sc-cLxPOX jWWZig"><div class="sc-ZUflv dYklcB"><a disable="0" class="sc-VigVT duViur" href="/smbstory/tag/digital-first"><span class="sc-jDwBTQ kPJsKT">Digital First</span></a></div><div class="sc-ZUflv dYklcB"><a disable="0" class="sc-VigVT duViur" href="/smbstory/tag/large-enterprises"><span class="sc-jDwBTQ kPJsKT">Large Enterprises</span></a></div><div class="sc-ZUflv dYklcB"><a disable="0" class="sc-VigVT duViur" href="/smbstory/tag/resources"><span class="sc-jDwBTQ kPJsKT">Resources</span></a></div><div class="sc-ZUflv dYklcB"><a disable="0" class="sc-VigVT duViur" href="/smbstory/tag/opinion"><span class="sc-jDwBTQ kPJsKT">Opinion</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM idvZhz"><h4 class="sc-kDgGX exDaRO"><span>About</span></h4><div class="sc-cLxPOX jWWZig"><div class="sc-ZUflv dYklcB"><a href="https://brands.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></div><div class="sc-ZUflv dYklcB"><a disable="0" class="sc-VigVT duViur" href="/about-us"><span>About</span></a></div><div class="sc-ZUflv dYklcB"><a disable="0" class="sc-VigVT duViur" href="/team"><span>Meet the team</span></a></div><div class="sc-ZUflv dYklcB"><a disable="0" class="sc-VigVT duViur" href="/report-an-issue"><span>Report an issue</span></a></div><div class="sc-ZUflv dYklcB"><a href="https://support.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Support Center</span></a></div><div class="sc-ZUflv dYklcB"><a disable="0" class="sc-VigVT duViur" href="/contact-us"><span>Contact Us</span></a></div><div class="sc-ZUflv dYklcB"><a href="https://yourstory.com/jobs" target="_blank" rel="noopener noreferrer"><span>Work with us</span></a></div><div class="sc-ZUflv dYklcB"><a href="https://events.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Events</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-hPeUyl fVOXIV"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb">© 2020 </div><div class="sc-bZQynM bNGQBb"> YourStory Media Pvt. Ltd.</div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><a color="#ef4136" href="https://support.yourstory.com/article/11-privacy-policy-latest" class="sc-ckVGcZ ktYgJL"><span>Privacy Policy</span></a></div></div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><span class="sc-gYtlsd Loudj">v<!-- -->2.2.882</span></div></div></div><div class="sc-eNQAEJ bkxihC">Built with <span class="sc-gYtlsd Loudj"> ♥ </span> in India</div></div></div><div class="sc-idjmjb eAOXjN"></div><div class="sc-ccXozh dJfBzk"><div class="sc-kbGplQ eDIWbn"><div class="sc-exdmVY qjOiu"><a class="footer-navbar-item sc-VigVT fMneAT" href="/"><div class="sc-eTyWNx jlHsst"><img src="/icons/footer_options/home_inactive.svg" class="sc-ekHBYt dVcoFb"/></div></a></div><div class="sc-exdmVY qjOiu"><a class="footer-navbar-item sc-VigVT fMneAT" href="/companies"><div class="sc-eTyWNx jlHsst"><img src="/icons/footer_options/companies_inactive.svg" class="sc-ekHBYt dVcoFb"/></div></a></div><div class="sc-exdmVY qjOiu"><a class="footer-navbar-item sc-VigVT fMneAT" href="/videos"><div class="sc-eTyWNx jlHsst"><img src="/icons/footer_options/ystv_inactive.svg" class="sc-ekHBYt dVcoFb"/></div></a></div><div class="sc-exdmVY qjOiu"><a href="https://funding-course.yourstory.com/bottompane" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-eTyWNx jlHsst"><img src="/icons/footer_options/education_inactive.svg" class="sc-ekHBYt dVcoFb"/></div></a></div><div class="sc-exdmVY qjOiu"><a href="https://myaccount.yourstory.com" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-eTyWNx jlHsst"><img src="/icons/footer_options/profile_inactive.svg" class="sc-ekHBYt dVcoFb"/></div></a></div></div></div></footer></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),(c.push=c).loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()})</script><script>!function(e,a,t,n,c,g,o){e.GoogleAnalyticsObject=c,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,g=a.createElement(t),o=a.getElementsByTagName(t)[0],g.async=1,g.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(g,o)}(window,document,"script",0,"ga"),ga("create","UA-18111131-5","auto")</script><script type="text/javascript">if(window){
          window.addEventListener('beforeinstallprompt', e => {
              e.userChoice.then(choiceResult => {
                  ga('send', 'event', 'A2H', choiceResult.outcome);
              });
          });
      }</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>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</script><script src="/static/js/42.944c6043.chunk.js"></script><script src="/static/js/main.8d31147d.chunk.js"></script><script type="text/javascript" src="/static/js/story.c10508fa.chunk.js"></script></body></html>