<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="dns-prefetch" href="https://images.yourstory.com/"><link rel="dns-prefetch" href="https://connect.facebook.net"/><link rel="dns-prefetch" href="https://staticxx.facebook.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="dmkkSN jaaVFR fPBapk cshjkQ cRgbW kVvIHO fIJbJp faodYN fMneAT duViur gBrwKM cYiUJS dbKQzj yfoos dQalpx jsMRIt crnHbo kHcfqS jrGBXp fverVn kNUkIy ijTkSc fJcrcf izLleK fVLPEp kRZLXf iwzbAS hmXuEV gEUIwz eKGVBJ fWDXN jeuADx egPbtX ktYgJL YdOYR FMyJg dAzeoe iloMyq cNZdeY jNKVXF iTjOSM eXSCJV haXtYe cMpfsk NCARJ hlnPqC haquKb byvWEx dNvKWK emywdv cnDQbC bZovIi bvvzmh caWPVY dzmboY kHpvbn bNGQBb bLJIDi hkZEVf jJhcgF idvZhz dpJgUH eAyCmf hpbAFo bDJjtj cEqxjo gWkvC kkMgak heCmEw cioSA dCiOBf hcUZkg lgDKuw hOcaCc bNjzXi jOFpFc divugC jAfykn jziYIJ dRjOCm fqpeEi irdlcY fEyckp iRtcWe gMeqA dLDGVS hxzLex fDzcMc gKWgOU htMLiU dIAqLg keflVo flPQDH eFmkhP gRYmDT dbTWyc dlQenq SCOBz bDTiMw gnnLnQ kPJsKT gCASAm cOsGNw csWHwW hvHLHh igdfE pegmC lceaYS cFGDDA gfDorj iGlmsh hazUEr bykgnq yPLrG hXYGkm gaZnBy dRvPux gGXuec frUzpo bkxihC kPliWa wSWIb gZCxoN bbuuYV jNMQtM cUbHXs hIsZUA dwAcdb czwoTL gDyond kbBUlL hFNvGU fHtdos iCdYiM kRQtkx iUyJKU fWOKGV cUGCwu gUvfwA blufHw kxYZNO kWiNxi icJQSN bpwaxf iWGTdC cDrNtu jcGquD eqhAGO blhvKE hLwwum dvbSA gBXCPf iUikFE jmySrm Huunc jxFJxu fkocHI dJDoxa bVGzjq EvJPd" data-styled-version="4.1.3">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</style><title data-react-helmet="true" itemprop="name" lang="en">Digital transformation and the future of workers – CII Knowledge Summit addresses lessons for the pandemic era</title><meta data-react-helmet="true" name="description" content="In a series of preview articles on CII’s upcoming annual summit, we share insights on organisational knowledge flows, tech tools, and business impacts."/><meta data-react-helmet="true" name="author" content="Madanmohan Rao"/><meta data-react-helmet="true" name="news_keywords" content="knowledge management, leadership lessons, Digital transformation, Future of Work, CII"/><meta data-react-helmet="true" name="keywords" content="knowledge management, leadership lessons, Digital transformation, Future of Work, CII"/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Digital transformation and the future of workers – CII Knowledge Summit addresses lessons for the pandemic era and beyond"/><meta data-react-helmet="true" property="og:description" content="In a series of preview articles on CII’s upcoming annual summit, we share insights on organisational knowledge flows, tech tools, and business impacts."/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/2021/03/digital-transformation-knowledge-management-cii"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Knowledge11-1616935300801.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content="Workforce Management"/><meta data-react-helmet="true" property="article:published_time" content="2021-03-29T00:55:00.000Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="In a series of preview articles on CII’s upcoming annual summit, we share insights on organisational knowledge flows, tech tools, and business impacts."/><meta data-react-helmet="true" name="twitter:title" content="Digital transformation and the future of workers – CII Knowledge Summit addresses lessons for the pandemic era and beyond"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Knowledge11-1616935300801.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/2021/03/digital-transformation-knowledge-management-cii"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/2021/03/digital-transformation-knowledge-management-cii"/><link data-react-helmet="true" rel="amphtml" href="https://yourstory.com/2021/03/digital-transformation-knowledge-management-cii/amp"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "brandName": "YourStory",
                            "authorName": "Madanmohan Rao",
                            "articleCategory":"Workforce Management",
                            "articleTitle":"Digital transformation and the future of workers – CII Knowledge Summit addresses lessons for the pandemic era",
                            "publicationYear":"2021",
                            "publicationMonth":"03",
                            "publicationDate":"2021-03-29T00:55:00.000Z",
                            "articleId":"196759",
                            "authorId":"28b47850-2d6a-11e9-aa97-9329348d4c3e",
                            "canonicalUrl":"https://yourstory.com/2021/03/digital-transformation-knowledge-management-cii",
                            "articleLength":"1583",
                            "tags":"knowledge management|leadership lessons|Digital transformation|Future of Work|CII",
                            "authors":"Madanmohan Rao",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY",
                            "articleViewType": "landing",
                            "articleViewPosition": "1"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><script data-react-helmet="true" type="application/ld+json">
                            {
                                "@context": "http://schema.org/",
                                "@type": "BreadcrumbList",
                                "itemListElement": [
                                {
                                    "@type": "ListItem",
                                    "position": 1,
                                    "item": {
                                        "@id": "https://yourstory.com",
                                        "name": "YourStory",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                            "width": 292,
                                            "height": 60
                                        }
                                    }
                                },
                                {
                                    "@type": "ListItem",
                                    "position": 2,
                                    "item": {
                                        "@id": "https://yourstory.com/2021/03/digital-transformation-knowledge-management-cii",
                                        "name": "Digital transformation and the future of workers – CII Knowledge Summit addresses lessons for the pandemic era",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Knowledge11-1616935300801.png",
                                            "height": 400,
                                            "width": 800
                                        }
                                    }
                                }]
                            }
                        </script><script data-react-helmet="true" type="application/ld+json">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</script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="google-site-verification" content="9kUe9PcCR1xzMArTvUHLw2zCkeNVAC-jTy54biMd3JM"/><meta name="google-site-verification" content="yxVLIvWCJcrWayuB9P_2mdpDem_-fdbEPg_h4DMK5mQ"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><script src="https://accounts.google.com/gsi/client" async defer="defer"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">Object.keys||(Object.keys=function(){"use strict";var n=Object.prototype.hasOwnProperty,c=!{toString:null}.propertyIsEnumerable("toString"),l=["toString","toLocaleString","valueOf","hasOwnProperty","isPrototypeOf","propertyIsEnumerable","constructor"],p=l.length;return function(t){if("object"!=typeof t&&("function"!=typeof t||null===t))throw new TypeError("Object.keys called on non-object");var r,e,o=[];for(r in t)n.call(t,r)&&o.push(r);if(c)for(e=0;e<p;e++)n.call(t,l[e])&&o.push(l[e]);return o}}())</script><link href="/static/css/43.188ceea7.chunk.css" rel="stylesheet"><link href="/static/css/main.564ac92c.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><div class="active sc-hqGPoI dmkkSN"><header><div class="sc-gFXMyG jaaVFR"><div style="margin-left:1rem" class="sc-cbMPqi fPBapk"><div class="sc-gQNndl kVvIHO"><div class="sc-dYzWWc fIJbJp"><div id="header-ad-unit-1-default" class="sc-bYTsla faodYN"></div></div><div class="sc-dYzWWc fIJbJp"><div id="header-ad-unit-2-default" class="sc-bYTsla faodYN"></div></div></div></div><a class="sc-VigVT fMneAT" href="/"><img src="/logos/logo_yourstory.svg" class="sc-gMcBNU cYiUJS"/></a><div class="sc-cbMPqi cshjkQ"><a disable="0" title="Search" class="sc-VigVT duViur" href="/search"><img src="/icons/ic_search_new.svg" class="sc-kgoBCf yfoos"/></a></div><div class="sc-cbMPqi cshjkQ"><a title="Notifications" disable="0" class="sc-VigVT duViur" href="/notifications"><img src="/icons/ic_notification_new.svg" class="sc-chPdSV fverVn"/></a></div><div class="sc-cbMPqi cshjkQ"><a title="Bookmarks" disable="0" class="sc-VigVT duViur" href="/me/bookmarks"><img src="/icons/ic_bookmark_new.svg" class="sc-chPdSV fverVn"/></a></div></div><div class="sc-MYvYT kNUkIy"><a class="sc-VigVT fMneAT" href="/"><img src="/logos/logo_yourstory.svg" class="sc-gMcBNU dbKQzj"/></a><div class="sc-cbMPqi cshjkQ"><img src="/icons/ic_overflow_menu.svg" class="sc-kgoBCf dQalpx"/></div><a class="sc-VigVT fMneAT" href="/search/"><div class="sc-cbMPqi cshjkQ"><img src="/icons/ic_search_icon.svg" class="sc-kgoBCf dQalpx"/></div></a><div class="sc-cbMPqi cRgbW"><button class="sc-dNoQZL ijTkSc">LOGIN</button></div></div><div class="sc-jbWsrJ fJcrcf"></div></header><nav><div class="sc-gjAXCV izLleK"><div class="sc-hZeNU fVLPEp"><div class="sc-bLJvFH kRZLXf"><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/"><div class="sc-eAudoH hmXuEV"><span class="sc-hCbubC jeuADx">YourStory</span></div></a><a href="https://club.yourstory.com/" target="_blank" class="navbar-tab sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStory Club</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/videos"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStoryTV</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/herstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">HerStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/socialstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">SocialStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/smbstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">SMBStory</span></div></a><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><span class="sc-hCbubC jeuADx">More</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div><div class="sc-enfXDO dAzeoe"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/companies"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Companies</span></div></a><a href="https://docs.google.com/forms/d/e/1FAIpQLSexu3FXIRCPs2qznUdbupoR21MOR0iMibGmuF3f_INm5A6u_w/viewform?usp=sf_link" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Advertise With Us</span></div></a><a href="https://in.makers.yahoo.com/?ncid=other_inmakersyo_kymwypby5fw" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Makers-India</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/automotive"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">AutoStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/mystory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">MyStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/weekender"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Weekender</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/journal"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Journal</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/korea"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YS Korea</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/deutschland"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Deutschland</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/germany"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Germany</span></div></a><a href="https://events.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Events</span></div></a><a href="https://visual.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Visual</span></div></a></div></div><div class="sc-dOkuiw cNZdeY"><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><div class="sc-kMBllD jNKVXF"><span class="sc-hCbubC jeuADx">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-enfXDO iloMyq"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Urdu</span></div></a></div></div><div class="sc-jGFFOr iTjOSM"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-hMjcWo haXtYe"></div><div class="sc-eAudoH fWDXN"><button class="sc-fUdGnz cMpfsk"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div><div class="sc-jGFFOr iTjOSM"><div class="sc-bLJvFH iwzbAS"><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><div class="sc-kMBllD jNKVXF"><span class="sc-hCbubC jeuADx">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-enfXDO iloMyq"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Urdu</span></div></a></div></div><div class="sc-jGFFOr iTjOSM"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-hMjcWo haXtYe"></div><div class="sc-eAudoH fWDXN"><button class="sc-fUdGnz cMpfsk"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div></div></div><div class="sc-giOsra NCARJ"></div></nav></div><div id="g_id_onload" class="active"></div><main><div id="page-style-default-196759-0"><div class="sc-iLVFha hlnPqC"><div id="desktop-banner-196759-0-story-def" class="sc-bYTsla faodYN"></div></div><div id="default-article-start-196759-0"></div><div class="sc-ifAKCX sc-jKJlTe haquKb"><div id="article-start-row-196759-0" class="sc-EHOje sc-gzVnrw byvWEx"><div class="sc-bZQynM dNvKWK"><div class="sc-EHOje dpJgUH"><div height="1.5" class="sc-htoDjs hpbAFo"></div><div class="sc-bZQynM emywdv"></div><div class="sc-bZQynM cnDQbC"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm kkMgak"><ul class="sc-kQZOhr dCiOBf"><li class="sc-kSpkgE hcUZkg"><a class="sc-VigVT pt-1 pb-1 sc-jTzLTM lgDKuw" href="/search?category=Workforce%20Management">Workforce Management</a></li></ul><div height="1" class="sc-htoDjs bDJjtj"></div><h1 class="sc-bwzfXH bNjzXi">Digital transformation and the future of workers – CII Knowledge Summit addresses lessons for the pandemic era and beyond</h1></div><div class="sc-bZQynM sc-eqIVtm heCmEw"><span class="sc-bQmweE jOFpFc">By <span><a class="sc-VigVT fMneAT" href="/author/madanmohan">Madanmohan Rao</a></span><span class="ml-2 mr-2">|</span><span>29th Mar 2021</span></span></div></div><div height="0.5" class="sc-htoDjs cEqxjo"></div><div class="sc-izvnbC divugC"><img src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Knowledge11-1616935300801.png?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Knowledge11-1616935300801.png?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face" class="sc-bvODop jAfykn"/></div><div class="sc-izvnbC divugC"><div class="sc-htoDjs bDJjtj"></div><div class="sc-dPNhBE jziYIJ">In a series of preview articles on CII’s upcoming annual summit, we share insights on organisational knowledge flows, tech tools, and business impacts.</div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm cioSA"><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fqpeEi"><div class="sc-emmjRN gMeqA"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 claps</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM caWPVY"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 claps</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-gqjmRU hazUEr"></div></div></div></div></div><div></div><div color="#EAEAEA" class="sc-gqjmRU bykgnq"></div><div class="sc-izvnbC divugC"><div class="sc-gtXRHa hXYGkm"><div class="quill-content"><p>CII’s annual <strong>Global Knowledge Summit</strong> is being held entirely online on April 8-9 this year, with the theme of <em>Transforming Knowledge Management for Hybrid Learning and Hybrid Workplaces. </em></p><blockquote>As media partner for the Global Knowledge Summits, see <em>YourStory’s</em> coverage of the editions from <a class="link" href="https://yourstory.com/2020/07/cii-knowledge-skills-relevant-disruption">2020</a> and <a class="link" href="https://yourstory.com/2019/02/digital-transformation-cii-knowledge-summit">2019,</a> and sessions takeaways from the <a class="link" href="https://yourstory.com/2021/02/knowledge-management-virtual-collaboration">Bangalore K-Community</a> meetups. </blockquote><div class="in-article-ad"><div id="in-article-ad-1-196759"></div></div><p>See also our profiles of MIKE <strong>(Most Innovative Knowledge Enterprise) </strong>award winners <a class="link" href="https://yourstory.com/2020/08/cii-knowledge-management-ey">EY,</a> <a class="link" href="https://yourstory.com/2020/07/tata-chemicals-knowledge-management-richard-lobo">Tata Steel,</a> <a class="link" href="https://yourstory.com/2020/07/intelligence-cognizant-knowledge-management-ai">Cognizant Technology Solutions,</a> <a class="link" href="https://yourstory.com/2020/07/afcons-infrastructure-knowledge-management">Afcons Infrastructure,</a> <a class="link" href="https://yourstory.com/2020/07/cii-petroleum-development-oman-hank-malik">Petroleum Development Oman,</a> <a class="link" href="https://yourstory.com/2020/07/cii-knowledge-management-binus-university">BINUS University,</a> and <a class="link" href="https://yourstory.com/2020/07/cii-knowledge-management-mobarakeh-steel">Mobarakeh Steel Company.</a></p><p><br></p><p>In this preview article on the <strong>16th edition of the </strong><a class="link" href="https://ciiknowledgesummit.in/" target="_blank" rel="noopener nofollow"><strong>Global Knowledge Summit,</strong></a><strong> </strong>we present insights from conference speakers, organisers, and members of the partner organisation, Knowledge Management Global Network <a class="link" href="https://www.kmglobalnetwork.net/" target="_blank" rel="noopener nofollow"><strong>(KMGN).</strong></a> The summit features over 40 speakers, with seven panels and keynote sessions.</p><div class="company-connect-196759"></div><h2>Skills and digital transformation</h2><p>A number of skills have been identified as core for a fast-changing world, according to <strong>Rajesh Dhillon, President, Knowledge Management Society, Singapore (KMSG), </strong>and Co-Founder and Director, Acies Innovations.</p><div class="in-article-ad"><div id="in-article-ad-2-196759"></div></div><p><br></p><p>“In 2019, the Singapore workforce skills future team, defined <strong>16 skillsets</strong> that were required for Singaporeans to reach their full potential in the workforce and changing digital landscape (see figure). Of these three clusters were identified as essential,” he explains.</p><figure class="image embed" contenteditable="false" data-id="378224" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/KM-SG-skills-1616935545140.png" data-alt="1" align="center"><img class="disableEmbedPointerEvents lazyimg" id="378224" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/KM-SG-skills-1616935545140.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="1" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/KM-SG-skills-1616935545140.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><p>Rajesh says he resonates with the skills related to critical thinking, communications, and being up to date with the changing landscape. “These skillsets involve <strong>soft and technical skills</strong> embodying the fundamentals of managing knowledge in a fast moving borderless world,” he adds.</p><div class="company-connect-196759"></div><blockquote><strong>“</strong>Digital transformation is irreversible,” emphasises Robin Banerjee, MD of Caprihans India and author of <em>Who Blunders and How: The Dumb Side of the Corporate World</em> (see my book review <a class="link" href="https://yourstory.com/2019/12/book-review-business-failure-robin-banerjee">here</a>). </blockquote><div id="newsletter-196759"></div><p>Digital transformation is about adaptation to new technology, building know-how across the organisation, and protection against cybercrimes. However, <strong>the fall of companies like Kodak </strong>shows that digital transformation is not easy because it requires business model transformation, he cautioned.</p><p><br></p><p>Learning to be all the more compassionate with colleagues (as well as oneself) due to the added complexity of virtual teamworking is also a key skill, according to <strong>Nirmala Palaniappan,</strong> a consultant in KM and social learning. She was earlier at TAFE, Oracle, and Wipro.</p><p><br></p><p>“One should reorient oneself to <strong>build camaraderie through digital mechanisms</strong> and a reasonable amount of tech-savviness – and not only depend on face to face meetings,” she adds. Written communication via asynchronous emails and documents is also important, as opposed to expecting only Zoom meetings.</p><div class="in-article-ad"><div id="in-article-ad-4-196759"></div></div><p><br></p><p>“Long-term mindset, behavioural awareness, and creativity are three core skills in a digitally-transforming world,” adds <strong>Arthur Shelley, Founder of Intelligent Answers and Producer of Creative Melbourne.</strong> He is also the author of <em>KNOWledge SUCCESSion</em> (see my book review <a class="link" href="https://yourstory.com/2020/07/projects-knowledge-management-strategy"><strong>here</strong></a><strong>).</strong></p><figure class="image embed" contenteditable="false" data-id="378225" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/CIIa-1616935593529.png" data-alt="2" align="center"><img class="disableEmbedPointerEvents lazyimg" id="378225" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/CIIa-1616935593529.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="2" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/CIIa-1616935593529.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/2021/03/quotes-future-of-work">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Economy3-1615491668197.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">Technology, talent, transformation - 50 quotes from the Future of Work 2021 conference</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>Role of knowledge workers</h2><p>The role of knowledge workers is being redefined in a world of increasing AI, automation, and machines. Knowledge workers should keep an eye on AI/ML ethics and <strong>speak up when the collective or the leadership misses something, </strong>Nirmala Palaniappan advises. “They should be able to combine and integrate conventional tasks with technology-enabled tasks and balance efficiency, scale, speed and quality of output,” she says.</p><div class="in-article-ad"><div id="in-article-ad-5-196759"></div></div><blockquote>“Knowledge workers should evolve technology-based practices while retaining human empathy, intuition and sense of purpose,” she adds.</blockquote><p>“The role of knowledge workers has been revitalised. While the pandemic was hard for many organisations and industries, the need for <strong>resilience to bounce back</strong> or push ahead of the competition pushed knowledge work to the highest priority,” Rajesh of KMSG observes.</p><p><br></p><p>Knowledge workers embedded into business strategy provided this resilience. The focus was on <strong>leadership, culture, technology, processes, and impact, </strong>he adds.</p><p><br></p><p>“Knowledge is the source of ideas as well as the algorithms for the design and development of AI/ML. These disciplines cannot continue to develop without knowledge workers,” Arthur Shelley observes.</p><div class="in-article-ad"><div id="in-article-ad-6-196759"></div></div><figure class="image embed" contenteditable="false" data-id="378227" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/COVID18-1616935774671.jpg" data-alt="4" align="center"><img class="disableEmbedPointerEvents lazyimg" id="378227" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/COVID18-1616935774671.jpg?fm=png&amp;auto=format&amp;blur=500" alt="4" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/COVID18-1616935774671.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/2020/12/year-in-review-2020-top-5-pivot-and-persist-startup-stories">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/2/fd6b2ee0c6f411e8af1c974e95f3b2db/shutterstock1207152979-1590084243782.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">[Year in Review 2020] Here are the Top 5 Pivot and Persist stories about startups that changed their business models amidst COVID-19 
</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>Pandemic lessons</h2><p>As the world slowly moves out of the pandemic, the importance of knowledge and innovation is being accelerated in a number of domains, functions and tasks.</p><p><br></p><p>“The focus on KM and innovation as one entity is most important to being a <strong>smart organisation.</strong> After a year of lockdowns, it is clear that innovation is paramount for survival, and<strong> managing critical knowledge</strong> is required for innovation,” explains Rajesh of KMSG.</p><blockquote>“Knowledge creation and flow is the foundation of innovation and development. It has always been the primary accelerator of improvement in all fields,” Arthur Shelley observes.</blockquote><div class="in-article-ad"><div id="in-article-ad-7-196759"></div></div><p>“What will accelerate post pandemic is the levels of comfort and capability to facilitate knowledge co-creation and flow virtually. This is due to the <strong>forced experience of virtual work</strong> during the pandemic,” he adds.</p><p><br></p><p>“Organisations that did not pay much attention to o<strong>nline collaboration and team-work</strong> enabled by technology are going to have to pull up their socks and scramble for cover by trying to quickly adapt to such technologies,” advises Nirmala Palaniappan.</p><p><br></p><p>She also observes that basic <strong>content management mechanisms</strong> that proved to be inefficient in the last one year are going to be subjected to scrutiny and enhanced by leaders who felt the pinch. </p><p><br></p><p>“Some organisations that are myopic and largely focused on profits and business growth are, however, going to continue <strong>neglecting the KM function.</strong> They may indulge in downsizing or reducing investment,” she cautions.</p><figure class="image embed" contenteditable="false" data-id="378228" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Knowledge13-1616935820609.png" data-alt="6" align="center"><img class="disableEmbedPointerEvents lazyimg" id="378228" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Knowledge13-1616935820609.png?fm=png&amp;auto=format&amp;blur=500" alt="6" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Knowledge13-1616935820609.png?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/2021/03/inside-minds-iconic-leaders-disney-nike-amit-somani-prime-venture-partners">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/2/3fb20ae02dc911e9af58c17e6cc3d915/Amit-Somani-1590226133245.png?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">Inside the minds of leaders at Disney and Nike, writes Amit Somani of Prime Venture Partners</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>Future of Work</h2><p>The speakers identified a number of emerging trends in the world of knowledge work. Adaptability, agile co-creation and strategic partnerships are three key trends identified by Arthur Shelley. His forthcoming book is also titled <strong><em>Becoming Adaptable.</em></strong></p><p><br></p><p>“Agile cocreation approaches have increased during the pandemic, especially virtual facilitation,” he observes. <strong>Virtual collaboration tools</strong> will continue to improve as the major players seek to dominate this emerging market. </p><blockquote>“It is likely that there will be merging of a range of tools like Zoom and Miro to form comprehensive platforms for seamless virtual collaboration,” Arthur predicts.</blockquote><p>Nirmala Palaniappan foresees a lot more dependence on ML/AI-based business in terms of operations and solutions. “More <strong>startups in technology design and services</strong> will leverage the ecosystem, such as proliferating mobile devices,” she says.</p><blockquote>“Hopefully, more organisations will genuinely realise that business excellence is about sustainability. It is about the Planet, People, and Purpose, and not just Profits,” she adds. </blockquote><p>“In my view, the focus will be on <strong>data management and sensemaking</strong> for business actions. This will be followed by the traditional KM areas of collaboration, education, visualisation, and content management,” Rajesh of KMSG explains. This is relevant, especially when content needs to be sieved and filtered to enable quick and timely results.</p><figure class="image embed" contenteditable="false" data-id="378229" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Collaboration7-1616935859429.jpg" data-alt="7" align="center"><img class="disableEmbedPointerEvents lazyimg" id="378229" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Collaboration7-1616935859429.jpg?fm=png&amp;auto=format&amp;blur=500" alt="7" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Collaboration7-1616935859429.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/weekender/proust-questionnaire-mona-singh-india-accelerator">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Imagepe2m-1616769863702.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">'Wake up, show up and try again': Mona Singh, co-founder of India Accelerator </div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>The importance of co-creation </h2><p>It is not just collaboration and cooperation, but effective co-creation that will be a success factor in an increasingly connected and complex world. “The role of co-creation is absolutely critical. Only organisations that realise this and create <strong>sustainable communities</strong> that have a clear vision and efficient way of working together will succeed in the long run,” Nirmala Palaniappan suggests.</p><p><br></p><p>Rajesh of KMSG observes that the term VUCA (Volatility, uncertainty, complexity and ambiguity) has been around for years. “This has been addressed with the introduction to VUCA prime:<strong> vision, understanding, clarity and agility. </strong>The gist of this is to be able to communicate and cocreate,” he explains.</p><p><br></p><p>“As the borders have become invisible now, organisations operate with a global workforce and clients. The need to <strong>co-create, collaborate, and communicate </strong>understanding culture, needs, and technology equates to business success,” Rajesh emphasises.</p><p><br></p><p>Arthur Shelley observes that the key impact of knowledge cocreation approaches in VUCA is shortening of the turnaround from idea to implementation. “This reduces risk as products become released before too much has changed. This also inevitably means <strong>shorter product/service lifecycles</strong> as expectations change more quickly,” he adds.</p><figure class="image embed" contenteditable="false" data-id="378226" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/CIIb-1616935660265.png" data-alt="3" align="center"><img class="disableEmbedPointerEvents lazyimg" id="378226" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/CIIb-1616935660265.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="3" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/CIIb-1616935660265.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/2021/02/accelerator-programme-dedicated-women-entrepreneurs-b2b-tech">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/2/2d86ed30b28211e8b2e7114aea10c711/Image0efu-1612257508109.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">Why it matters: An accelerator programme dedicated to women entrepreneurs in B2B tech

</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>Employee empowerment</h2><p>Looking ahead, it is imperative that leaders not just engage their employees but empower them as well. “Proactively leverage <strong>cognitive and behavioural diversity</strong> to fuel cocreation and collaboration. Develop confidence and competence to achieve this virtually,” Arthur Shelley advises business leaders.</p><blockquote>“It was Peter Drucker who said “culture eats strategy for breakfast” – this must be always at the back of our minds. Culture is not only an employee issue; it is also a business enabler,” Rajesh of KMSG explains.</blockquote><p>Positive workplace culture empowers staff and their behaviour, and brings in more positivity in the organisation. “This eventually leads to more <strong>workplace and business innovation.</strong> The culture which you drive in your organisation drives values, behaviours, and customer satisfaction,” he adds.</p><p><br></p><p>“Culture is a business leader’s top priority to ensure the business strategy is successful and that the employees are engaged and have <strong>a sense of belonging</strong> to the organisation. For your organisation to be successful it needs your 100 percent commitment,” Rajesh sums up.</p><p><br></p><p>“Better quality leaders who are self-aware, authentic, secure, and mature are essential for employee empowerment. HR practices should involve<strong> value-based hiring and employment of gig-workers</strong> who come together and work with efficiency and focus,” Nirmala Palaniappan advises.</p><p><br></p><p>An organisation’s values and vision should inspire people to be a part of it and put it high up in their <strong>list of priorities. </strong>“This should go beyond just a way to earn a living. Leaders should make their team yearn for something beyond individual desires,” she adds.</p>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/herstory/2021/03/one-year-lockdown-doctor-nurse">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Women-Pandemic-1591277015919-1616767478297.png?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">One year of lockdown: How doctors, nurses rendered selfless service braving risks 
</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>The road ahead</h2><p>In sum, it is key for organisations to blend technology and human-based approaches for long-term innovation and business success.</p><p><br></p><p><strong>“Smart Organisations </strong>are the way ahead. They will rely on enabling technology like machine learning and AI. Ultimately, managing a successful organisation is about people, process, and technology. That is the backbone of managing your organisations knowledge,” Rajesh of KMSG sums up.</p><p><br></p><p>One must shift from a focused “mindset” to an adaptable<strong> “mindFLEX,”</strong> Arthur Shelley advises. “Move from a change resistance mindset to a mindFLEX that embraces change as opportunity,” he says.</p><blockquote>“Those who drive the change fastest and optimally leverage the available diversity of ideas and behaviours will dominate the markets,” Arthur sums up.</blockquote></div><div class="company-connect-196759"></div><div class="editors"><hr class="dotted"><p>Edited by Teja Lele Desai</p></div></div></div><div id="default-article-end-196759-0"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jKVCRD sc-OqFzE gaZnBy"><div id="techsparks-promo-eoa-196759-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-htoDjs bDJjtj"></div><ul class="sc-iAyFgw dRvPux"><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=knowledge%20management">knowledge management</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=leadership%20lessons">leadership lessons</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Digital%20transformation">Digital transformation</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Future%20of%20Work">Future of Work</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=CII">CII</a></li></ul><div></div><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fEyckp"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-emmjRN dLDGVS"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 Shares</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM kHpvbn"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 Shares</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-bZQynM sc-lgsldV frUzpo"><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-cgzHhG kPliWa"><div id="page-style-1-multisize-1-196759-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-gUlUPW wSWIb"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Trending Now</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Trending Stories</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2021/03/pune-based-startup-helping-corporates-unlock-benefits-group-health-insurance"><div style="overflow:hidden"><span>This Pune-based startup is helping corporates unlock benefits of group health insurance 
</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2021/03/fujifilm-unveils-innovating-healthier-world-campaign"><div style="overflow:hidden"><span>Fujifilm Unveils ‘Never Stop Innovating for a Healthier World’ Campaign</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2021/03/startup-born-in-the-middle-of-pandemic-accio-robotics-100x-vc"><div style="overflow:hidden"><span>The story of a startup born in the middle of a pandemic and how it got its first cheque from 100X.VC</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2021/03/amd-ryzen-pro-4000-series-standard-modern-business-notebooks"><div style="overflow:hidden"><span>Here’s why AMD Ryzen™ PRO 4000 series is the new standard for modern business notebooks
</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-iHhHRJ hFNvGU"><a data-sectiontype="section-capsule" class="sc-VigVT fMneAT" href="/daily-capsule"><div class="sc-OxbzP fHtdos"><div class="sc-cPuPxo iCdYiM"><img src="/icons/dailycapsule_icon_V2.svg" class="sc-cvbbAY cUbHXs"/></div><div class="sc-bYnzgO kRQtkx">Daily Capsule</div></div><div class="mb-2"><div class="sc-lnrBVv iUyJKU"><div style="overflow:hidden"><span>A digital-first D2C brand for women</span></div></div></div><div class="sc-kqlzXE fWOKGV">Read the full story</div></a></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-gUlUPW wSWIb"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Latest</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Updates from around the world</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/03/pune-based-startup-helping-corporates-unlock-benefits-group-health-insurance"><div style="overflow:hidden"><span>This Pune-based startup is helping corporates unlock benefits of group health insurance 
</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/03/agritech-startup-farmerp-second-place-asia-agritech-challenge"><div style="overflow:hidden"><span>Agritech startup FarmERP bags 2nd place in Asia Agritech Challenge, secures $2,000 </span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/03/startup-news-updates-daily-roundup-march-29-2021"><div style="overflow:hidden"><span>Startup news and updates: daily roundup (March 29, 2021)</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/03/us-president-biden-invites-pm-modi-top-world-leaders-virtual-climate-summit"><div style="overflow:hidden"><span>Biden invites PM Modi and top world leaders to US-hosted virtual climate summit </span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/03/funding-b2b-rental-startup-settlrs-pre-seriesa-round"><div style="overflow:hidden"><span>[Funding alert] B2B rental startup Settlrs raises undisclosed amount in pre-Series A round </span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/03/digital-d2c-brand-women-sugar-cosmetics-aqgromalin-agritech"><div style="overflow:hidden"><span>A digital-first D2C brand for women</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div><div id="subscription-box"><div class="sc-glUWqk cUGCwu"><div class="sc-fFTYTi gUvfwA"><div id="div-gpt-ad-1556018785865-0-196759-0-story-def" class="sc-bYTsla faodYN"></div></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-cgzHhG kPliWa"><div id="page-style-1-multisize-2-196759-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div></div><div class="sc-bZQynM cnDQbC"><div class="sc-kkwfeq blufHw"></div><div class="sc-dlyikq kWiNxi"><div id="article-cta-196759-0-story-def" class="sc-bYTsla faodYN"></div></div><div class="sc-kkwfeq kxYZNO"></div></div></div></div></div></div></div></main><footer><div><div class="sc-imAxmJ icJQSN"><ul class="sc-esoVGF bpwaxf"><li class="sc-cAJUJo iWGTdC"><a href="https://twitter.com/YourStoryCo" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.instagram.com/yourstory_com/" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://facebook.com/YourStoryCom" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://linkedin.com/company/yourstory-com" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" class="sc-hPeUyl cDrNtu"/></a></li></ul><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM hkZEVf"><h3 class="sc-fjdhpX jcGquD"><span>Didn&#x27;t find what you were looking for?</span></h3><div class="sc-htoDjs bDJjtj"></div><div class="sc-iRbamj eqhAGO">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory<div class="sc-htoDjs bDJjtj"></div></div><a disable="0" class="sc-VigVT duViur" href="/search"><button width="10" class="sc-cmthru blhvKE"><span>SEARCH</span></button></a><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM jJhcgF"><h4 class="sc-gYtlsd hLwwum"><span>Topics</span></h4><div class="sc-kDgGX dvbSA"><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/ys-startup"><span class="sc-jDwBTQ kPJsKT">Startups</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/tag/appfriday"><span class="sc-jDwBTQ kPJsKT">App Friday</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/techie-tuesdays"><span class="sc-jDwBTQ kPJsKT">Techie Tuesdays</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/ys-in-depth"><span class="sc-jDwBTQ kPJsKT">In Depth</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/funding"><span class="sc-jDwBTQ kPJsKT">Funding Investments</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/resources"><span class="sc-jDwBTQ kPJsKT">Resources</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/ys-expert-opinion"><span class="sc-jDwBTQ kPJsKT">Expert Opinion</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM idvZhz"><h4 class="sc-gYtlsd hLwwum"><span>About</span></h4><div class="sc-kDgGX dvbSA"><div class="sc-iWadT gBXCPf"><a href="https://brands.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/about-us"><span>About</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/team"><span>Meet the team</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://contacts.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Report an issue</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://contacts.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Contact Us</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://yourstory.com/jobs" target="_blank" rel="noopener noreferrer"><span>Work with us</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://events.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Events</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-ZUflv iUikFE"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb">© 2021 </div><div class="sc-bZQynM bNGQBb"> YourStory Media Pvt. Ltd.</div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><a color="#ef4136" href="https://yourstory.com/privacy" class="sc-ckVGcZ ktYgJL"><span>Privacy Policy</span></a></div></div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><span class="sc-cmUJln jmySrm">v<!-- -->2.3.030</span></div></div></div><div class="sc-eNQAEJ bkxihC">Built with <span class="sc-cmUJln jmySrm"> ♥ </span> in India</div></div></div><div class="sc-evWYkj Huunc"></div><div class="sc-eTyWNx jxFJxu"><div class="sc-bsVVwV fkocHI"><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/home_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/companies"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/companies_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/videos"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/ystv_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a href="https://funding-course.yourstory.com/bottompane" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/education_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a href="https://myaccount.yourstory.com" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/profile_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div></div></div></footer></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),(c.push=c).loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()})</script><script>!function(e,a,t,n,c,g,o){e.GoogleAnalyticsObject=c,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,g=a.createElement(t),o=a.getElementsByTagName(t)[0],g.async=1,g.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(g,o)}(window,document,"script",0,"ga"),ga("create","UA-18111131-5","auto")</script><script type="text/javascript">if(window){
          window.addEventListener('beforeinstallprompt', e => {
              e.userChoice.then(choiceResult => {
                  ga('send', 'event', 'A2H', choiceResult.outcome);
              });
          });
      }</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>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</script><script src="/static/js/43.3f961506.chunk.js"></script><script src="/static/js/main.1cdff2ba.chunk.js"></script><script type="text/javascript" src="/static/js/story.16d00824.chunk.js"></script></body></html>