<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="dns-prefetch" href="https://images.yourstory.com/"><link rel="dns-prefetch" href="https://connect.facebook.net"/><link rel="dns-prefetch" href="https://staticxx.facebook.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="dmkkSN jaaVFR fPBapk cshjkQ cRgbW kVvIHO fIJbJp faodYN fMneAT duViur gBrwKM cYiUJS dbKQzj yfoos dQalpx jsMRIt crnHbo kHcfqS jrGBXp bmqRGH fverVn kNUkIy ijTkSc fJcrcf izLleK fVLPEp kRZLXf iwzbAS hmXuEV gEUIwz eKGVBJ fWDXN jeuADx egPbtX YdOYR ktYgJL FMyJg dAzeoe iloMyq cNZdeY jNKVXF iTjOSM eXSCJV haXtYe cMpfsk NCARJ hlnPqC haquKb byvWEx dNvKWK emywdv cnDQbC bZovIi bvvzmh caWPVY dzmboY kHpvbn bNGQBb bLJIDi hkZEVf jJhcgF idvZhz dpJgUH eAyCmf hpbAFo bDJjtj cEqxjo gWkvC kkMgak heCmEw cioSA dCiOBf hcUZkg lgDKuw hOcaCc bNjzXi jOFpFc divugC jAfykn jziYIJ dRjOCm fqpeEi irdlcY fEyckp iRtcWe gMeqA dLDGVS hxzLex fDzcMc gKWgOU htMLiU dIAqLg keflVo flPQDH eFmkhP gRYmDT dbTWyc dlQenq SCOBz bDTiMw gnnLnQ kPJsKT gCASAm cOsGNw csWHwW hvHLHh igdfE pegmC lceaYS cFGDDA gfDorj iGlmsh hazUEr bykgnq yPLrG idyPBT gaZnBy dRvPux gGXuec frUzpo bkxihC kPliWa wSWIb WnRUP gZCxoN bbuuYV jNMQtM cUbHXs hIsZUA dwAcdb czwoTL gDyond kbBUlL hFNvGU fHtdos iCdYiM kRQtkx iUyJKU fWOKGV cUGCwu gUvfwA eROWsR dDtTvw hazYcr ikKYeq zfGkp hvMLRh cHKwxm dxmUrk iGHvOP bZXfbU blufHw kxYZNO kWiNxi icJQSN bpwaxf iWGTdC cDrNtu jcGquD eqhAGO blhvKE hLwwum dvbSA gBXCPf iUikFE jmySrm Huunc jxFJxu fkocHI dJDoxa bVGzjq EvJPd" data-styled-version="4.1.3">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</style><title data-react-helmet="true" itemprop="name" lang="en">This agritech startup aims to empower India’s 126M small farmers with technology and data  </title><meta data-react-helmet="true" name="description" content="Agribazaar is a Delhi-NCR based agritech startup that connects farmers, traders, banks, enterprises, and governments."/><meta data-react-helmet="true" name="author" content="Sindhu Kashyaap"/><meta data-react-helmet="true" name="news_keywords" content="Data, Delhi Startups, agritech startups, AgriBazaar"/><meta data-react-helmet="true" name="keywords" content="Data, Delhi Startups, agritech startups, AgriBazaar"/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="This agritech startup aims to empower India’s 126M small farmers with technology and data"/><meta data-react-helmet="true" property="og:description" content="Agribazaar is a Delhi-NCR based agritech startup that connects farmers, traders, banks, enterprises, and governments."/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/2021/01/delhi-agritech-startup-agribazaar-empower-126m-small-farmers-data"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/Imagepus1-1612014247506.jpg?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content="Startup"/><meta data-react-helmet="true" property="article:published_time" content="2021-01-30T23:55:00.000Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="Agribazaar is a Delhi-NCR based agritech startup that connects farmers, traders, banks, enterprises, and governments."/><meta data-react-helmet="true" name="twitter:title" content="This agritech startup aims to empower India’s 126M small farmers with technology and data"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/Imagepus1-1612014247506.jpg?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/2021/01/delhi-agritech-startup-agribazaar-empower-126m-small-farmers-data"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/2021/01/delhi-agritech-startup-agribazaar-empower-126m-small-farmers-data"/><link data-react-helmet="true" rel="amphtml" href="https://yourstory.com/2021/01/delhi-agritech-startup-agribazaar-empower-126m-small-farmers-data/amp"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "brandName": "YourStory",
                            "authorName": "Sindhu Kashyaap",
                            "articleCategory":"Startup",
                            "articleTitle":"This agritech startup aims to empower India’s 126M small farmers with technology and data  ",
                            "publicationYear":"2021",
                            "publicationMonth":"01",
                            "publicationDate":"2021-01-30T23:55:00.000Z",
                            "articleId":"188684",
                            "authorId":"aa15cf60-2dd9-11e9-adc5-2d913c55075e",
                            "canonicalUrl":"https://yourstory.com/2021/01/delhi-agritech-startup-agribazaar-empower-126m-small-farmers-data",
                            "articleLength":"967",
                            "tags":"Data|Delhi Startups|agritech startups|AgriBazaar",
                            "authors":"Sindhu Kashyaap",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY",
                            "articleViewType": "landing",
                            "articleViewPosition": "1"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><script data-react-helmet="true" type="application/ld+json">
                            {
                                "@context": "http://schema.org/",
                                "@type": "BreadcrumbList",
                                "itemListElement": [
                                {
                                    "@type": "ListItem",
                                    "position": 1,
                                    "item": {
                                        "@id": "https://yourstory.com",
                                        "name": "YourStory",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                            "width": 292,
                                            "height": 60
                                        }
                                    }
                                },
                                {
                                    "@type": "ListItem",
                                    "position": 2,
                                    "item": {
                                        "@id": "https://yourstory.com/2021/01/delhi-agritech-startup-agribazaar-empower-126m-small-farmers-data",
                                        "name": "This agritech startup aims to empower India’s 126M small farmers with technology and data  ",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/Imagepus1-1612014247506.jpg",
                                            "height": 400,
                                            "width": 800
                                        }
                                    }
                                }]
                            }
                        </script><script data-react-helmet="true" type="application/ld+json">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</script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="google-site-verification" content="9kUe9PcCR1xzMArTvUHLw2zCkeNVAC-jTy54biMd3JM"/><meta name="google-site-verification" content="yxVLIvWCJcrWayuB9P_2mdpDem_-fdbEPg_h4DMK5mQ"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><script src="https://accounts.google.com/gsi/client" async defer="defer"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">Object.keys||(Object.keys=function(){"use strict";var n=Object.prototype.hasOwnProperty,c=!{toString:null}.propertyIsEnumerable("toString"),l=["toString","toLocaleString","valueOf","hasOwnProperty","isPrototypeOf","propertyIsEnumerable","constructor"],p=l.length;return function(t){if("object"!=typeof t&&("function"!=typeof t||null===t))throw new TypeError("Object.keys called on non-object");var r,e,o=[];for(r in t)n.call(t,r)&&o.push(r);if(c)for(e=0;e<p;e++)n.call(t,l[e])&&o.push(l[e]);return o}}())</script><link href="/static/css/42.9d78f649.chunk.css" rel="stylesheet"><link href="/static/css/main.93f7db0a.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><div class="active sc-hqGPoI dmkkSN"><header><div class="sc-gFXMyG jaaVFR"><div style="margin-left:1rem" class="sc-cbMPqi fPBapk"><div class="sc-gQNndl kVvIHO"><div class="sc-dYzWWc fIJbJp"><div id="header-ad-unit-1-default" class="sc-bYTsla faodYN"></div></div><div class="sc-dYzWWc fIJbJp"><div id="header-ad-unit-2-default" class="sc-bYTsla faodYN"></div></div></div></div><a class="sc-VigVT fMneAT" href="/"><img src="/logos/logo_yourstory.svg" class="sc-gMcBNU cYiUJS"/></a><div class="sc-cbMPqi cshjkQ"><a disable="0" title="Search" class="sc-VigVT duViur" href="/search"><img src="/icons/ic_search_new.svg" class="sc-kgoBCf yfoos"/></a></div><div class="sc-cbMPqi cshjkQ"><a title="Notifications" disable="0" class="sc-VigVT duViur" href="/notifications"><img src="/icons/ic_notification_new.svg" class="sc-chPdSV fverVn"/></a></div><div class="sc-cbMPqi cshjkQ"><a title="Bookmarks" disable="0" class="sc-VigVT duViur" href="/me/bookmarks"><img src="/icons/ic_bookmark_new.svg" class="sc-chPdSV fverVn"/></a></div></div><div class="sc-MYvYT kNUkIy"><a class="sc-VigVT fMneAT" href="/"><img src="/logos/logo_yourstory.svg" class="sc-gMcBNU dbKQzj"/></a><div class="sc-cbMPqi cshjkQ"><img src="/icons/ic_overflow_menu.svg" class="sc-kgoBCf dQalpx"/></div><a class="sc-VigVT fMneAT" href="/search/"><div class="sc-cbMPqi cshjkQ"><img src="/icons/ic_search_icon.svg" class="sc-kgoBCf dQalpx"/></div></a><div class="sc-cbMPqi cRgbW"><button class="sc-dNoQZL ijTkSc">LOGIN</button></div></div><div class="sc-jbWsrJ fJcrcf"></div></header><nav><div class="sc-gjAXCV izLleK"><div class="sc-hZeNU fVLPEp"><div class="sc-bLJvFH kRZLXf"><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/"><div class="sc-eAudoH hmXuEV"><span class="sc-hCbubC jeuADx">YourStory</span></div></a><a href="https://club.yourstory.com/" target="_blank" class="navbar-tab sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStory Club</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/videos"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStoryTV</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/herstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">HerStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/socialstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">SocialStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/smbstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">SMBStory</span></div></a><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><span class="sc-hCbubC jeuADx">More</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div><div class="sc-enfXDO dAzeoe"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/companies"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Companies</span></div></a><a href="https://docs.google.com/forms/d/e/1FAIpQLSexu3FXIRCPs2qznUdbupoR21MOR0iMibGmuF3f_INm5A6u_w/viewform?usp=sf_link" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Advertise With Us</span></div></a><a href="https://in.makers.yahoo.com/?ncid=other_inmakersyo_kymwypby5fw" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Makers-India</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/automotive"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">AutoStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/mystory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">MyStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/weekender"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Weekender</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/journal"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Journal</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/korea"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YS Korea</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/deutschland"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Deutschland</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/germany"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Germany</span></div></a><a href="https://events.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Events</span></div></a><a href="https://visual.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Visual</span></div></a></div></div><div class="sc-dOkuiw cNZdeY"><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><div class="sc-kMBllD jNKVXF"><span class="sc-hCbubC jeuADx">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-enfXDO iloMyq"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Urdu</span></div></a></div></div><div class="sc-jGFFOr iTjOSM"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-hMjcWo haXtYe"></div><div class="sc-eAudoH fWDXN"><button class="sc-fUdGnz cMpfsk"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div><div class="sc-jGFFOr iTjOSM"><div class="sc-bLJvFH iwzbAS"><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><div class="sc-kMBllD jNKVXF"><span class="sc-hCbubC jeuADx">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-enfXDO iloMyq"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Urdu</span></div></a></div></div><div class="sc-jGFFOr iTjOSM"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-hMjcWo haXtYe"></div><div class="sc-eAudoH fWDXN"><button class="sc-fUdGnz cMpfsk"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div></div></div><div class="sc-giOsra NCARJ"></div></nav></div><div id="g_id_onload" class="active"></div><main><div id="page-style-default-188684-0"><div class="sc-iLVFha hlnPqC"><div id="desktop-banner-188684-0-story-def" class="sc-bYTsla faodYN"></div></div><div id="default-article-start-188684-0"></div><div class="sc-ifAKCX sc-jKJlTe haquKb"><div id="article-start-row-188684-0" class="sc-EHOje sc-gzVnrw byvWEx"><div class="sc-bZQynM dNvKWK"><div class="sc-EHOje dpJgUH"><div height="1.5" class="sc-htoDjs hpbAFo"></div><div class="sc-bZQynM emywdv"></div><div class="sc-bZQynM cnDQbC"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm kkMgak"><ul class="sc-kQZOhr dCiOBf"><li class="sc-kSpkgE hcUZkg"><a class="sc-VigVT pt-1 pb-1 sc-jTzLTM lgDKuw" href="/search?category=Startup">Startup</a></li></ul><div height="1" class="sc-htoDjs bDJjtj"></div><h1 class="sc-bwzfXH bNjzXi">This agritech startup aims to empower India’s 126M small farmers with technology and data 
</h1></div><div class="sc-bZQynM sc-eqIVtm heCmEw"><span class="sc-bQmweE jOFpFc">By <span><a class="sc-VigVT fMneAT" href="/author/sindhu-kashyap">Sindhu Kashyaap</a></span><span class="ml-2 mr-2">|</span><span>31st Jan 2021</span></span></div></div><div height="0.5" class="sc-htoDjs cEqxjo"></div><div class="sc-izvnbC divugC"><img src="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/Imagepus1-1612014247506.jpg?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/Imagepus1-1612014247506.jpg?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face" class="sc-bvODop jAfykn"/></div><div class="sc-izvnbC divugC"><div class="sc-htoDjs bDJjtj"></div><div class="sc-dPNhBE jziYIJ">Agribazaar is a Delhi-NCR based agritech startup that connects farmers, traders, banks, enterprises, and governments.</div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm cioSA"><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fqpeEi"><div class="sc-emmjRN gMeqA"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 claps</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM caWPVY"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 claps</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-gqjmRU hazUEr"></div></div></div></div></div><div></div><div color="#EAEAEA" class="sc-gqjmRU bykgnq"></div><div class="sc-izvnbC divugC"><div class="sc-gtXRHa idyPBT"><div class="quill-content"><p>For Amith Agarwal, there was nothing new about starting an agritech business. Having founded StarAgri and StarAgri Finance, Amith already had tremendous experience in the field, working with small farmers and agri-communities across India. He and his team had realised that small farm owners generally faced challenges that are disproportionate to their size and resources.&nbsp;</p><div class="in-article-ad"><div id="in-article-ad-1-188684"></div></div><p><br></p><p>“We noticed that technology providers mainly focus on the needs of large enterprises, so we thought of starting <a class="link" href="https://yourstory.com/2020/04/agritech-startup-fixing-food-supply-chain-coronavirus-lockdown">Agribazaar to focus on small farmers.</a> The idea is to create a level playing field for the 126 million farmers in our country. Our vision is to empower farmers by delivering efficiency, transparency, and traceability in the agri-value chain through technology,” says Amith.&nbsp;</p><p><br></p><p><strong>Founded in 2016 in Delhi-NCR,</strong> Agribazaar started by building an online platform to connect farmers, traders, banks, enterprises, and governments. <strong>In 2017, the team created an award-winning e-wallet —  AgriPay — that has facilitated transactions of over $1 billion so far.&nbsp;</strong></p><div class="in-article-ad"><div id="in-article-ad-2-188684"></div></div><p><br></p><p>Put simply, Agribazaar enables a farmer to sell online through his platform, where once a buyer purchases a product, the platform facilitates the logistics of delivering it to the buyer.&nbsp;</p><h2>The aggregator model</h2><p>“Today, we're leveraging AI-driven insights and analytics to offer customised credit-on-a-click, crop advisory, and more,” says Amith. The platform focusses on transforming the agri-value chain using technology.&nbsp;</p><p><br></p><p>"For buyers, we assure quality while mitigating counterparty risk and enabling secure payments through one nation and one market philosophy. Across the agri-value chain, through direct linkages, we bring efficiency, transparency, and traceability like never before. We’re on a mission to empower small farm owners and enhance livelihood. This is key to addressing the global food security challenge,” says Amith&nbsp;</p><div id="newsletter-188684"></div><blockquote>He adds that they have over three lakh users, 100 FPOs, and 33,000 listed auctions, “Our trade volumes crossed 50,000 tonnes. We’re confident of closing FY21 with a GMV of Rs 20,000 crore. Artificial Intelligence (AI), Machine Learning (ML), Big Data, Internet of Things (IoT), and drones are the tools in our mission,” he remarks.&nbsp;</blockquote><h2>The platform&nbsp;</h2><p><a class="link" href="https://yourstory.com/weekender/staragri-agribazaar-farmers-finance-amith-agarwal">Agribazaar has replicated the physical <em>mandi </em></a>to an electronic e-mandi aggregator mode. Once a farmer registers and uploads his produce, buyers like merchants, traders, and corporates can give orders for purchase. Once the deal is complete, the on-ground staff pick up the produce for delivery from the farmer’s choice of pick-up point to the buyer’s destination.</p><div class="in-article-ad"><div id="in-article-ad-4-188684"></div></div><p><br></p><p>“In current times, this process is almost contactless. We are at the forefront of helping the Indian farmer connect with buyers digitally while adhering to social distancing norms. We are working closely with farmers, state governments, institutional buyers, and procurement agencies to get farmers to download our app and trade on it from the safety of their homes,” says Amith.&nbsp;</p><p><br></p><p>The farmers get their payments online in their bank account within the stipulated time through e-payment methods.</p><p><br></p><p>“The initial product, the app, and the backend took about 18 months to put together, but it is a continuous process. We have to keep on adding new features, new commodities, and better the user experience. We have invested in a dedicated engineering and R&amp;D team of about 50 employees, and we will continue with our investments. Other than this, we regularly spend on customer acquisition marketing by entering new states and onboarding more farmers,” says Amith. <strong>&nbsp;</strong></p><div class="in-article-ad"><div id="in-article-ad-5-188684"></div></div><figure class="image embed" contenteditable="false" data-id="365128" data-url="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/AgribazaarStartupSnapshot-1612014382980.jpg" data-alt="Agribazaar" align="center"><img class="disableEmbedPointerEvents lazyimg" id="365128" src="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/AgribazaarStartupSnapshot-1612014382980.jpg?fm=png&amp;auto=format&amp;blur=500" alt="Agribazaar" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/AgribazaarStartupSnapshot-1612014382980.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/2020/08/product-roadmap-stellapps-startup-milktech-iot">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/800x400PR-1597156182230.png?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">[Product Roadmap] How Stellapps began a second ‘milk revolution’ using IoT and tech </div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>The model&nbsp;</h2><p>Amith explains they started with the idea that a technology-driven platform could help the agri-value chain operate with significantly fewer overheads and reduce the hidden inefficiencies.&nbsp;</p><blockquote>“Selling through our platform offers a farmer an average price gain of 8-10 percent. While the gain from fruits is more at around 20 percent, on dry fruits it is over 10 percent. In the grains segment, a farmer gains more than five percent per kg,” says Amith.</blockquote><p><strong>Agribazaar is bootstrapped by the parent company, StarAgri,</strong> a leading post-harvest solution company, which specialises in warehousing, procurement, and collateral management of agri-commodities in over 15 states in the country.&nbsp;StarAgri, formed in 2006, has received PE funding from Temasek Holding and IDFC Private Equity in the past and controls nearly 800 agri-warehouses in the country.</p><div class="in-article-ad"><div id="in-article-ad-6-188684"></div></div><p><br></p><p>The Agribazaar team comprises 150 members currently and they aim to add 350 more this fiscal end. The company also plans to expand its geographical coverage to 75 cities from its current 32.&nbsp;</p>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/2019/03/dehaat-iit-delhi-agritech-startup-djiiufpw">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/2/a9efa9c0-2dd9-11e9-adc5-2d913c55075e/DeHaat1552541986216.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">This agritech startup founded by IIT Delhi alumnus is serving over 55,000 farmers in Bihar, Uttar Pradesh, and Odisha</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>Market and future </h2><p>An EY report states that the agritech market has the potential to reach $24 billion by 2025. <strong>According to the report, agritech companies had raised $532 million until April 2020.</strong> There are <a class="link" href="https://yourstory.com/2020/10/matrix-moments-dehaat-ninjacart-waycool-vegrow-matrix-partners-india">several startups in the same space like - DeHaat, Gramophone, Tartan Sense, Intello Labs, SenseGras</a>, etc.&nbsp;</p><div class="in-article-ad"><div id="in-article-ad-7-188684"></div></div><p><br></p><p>“It is why our platform leverages cutting-edge AI for agri-value chain optimisation, resulting in increased yields and higher profit for small farm owners,” says Amith.&nbsp;</p><p><br></p><p>He adds that the team is looking to geo-tag every small farm holding in India through technology, and take the first steps towards 'intelligent' and 'custom' farming. By 2030, 90 percent of Indian farm holding will belong to small farm owners.&nbsp;</p><p><br></p><p>As of now, Agribazaar is looking at three areas of focus -&nbsp;</p><p><br></p><ul><li>Apply world-class open-source technology stack, and know-how to transform the agri-value chain through meaningful yet practical and affordable digital interventions</li><li>Empower the small farmer by focussing on novel solutions for his unmet needs</li><li>Build partnerships with governments, farmer collectives, and corporate buyers to enable the widest possible access to the platform.</li></ul><p><br></p><p>“Similar to China, we wish to ride the Indian government's policy push to provide farmers with technology, credit, capital, and markets, all on a single platform. In doing so, we are capturing vast amounts of farm data. It is helping us create intelligent, predictable and customised value additions — increasing productivity by providing soil, weather and crop advisory to post-harvest offerings like insurance, and storage and credit facilities based on customised farm and farmer records,” says Amit.</p><p><br></p><p>Amith concludes that he firmly believes that disruptive models of agri-aggregation are required to meet the opportunities and challenges of modern agriculture.&nbsp;</p></div><div class="editors"><hr class="dotted"><p>Edited by Anju Narayanan</p></div></div></div><div id="default-article-end-188684-0"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jKVCRD sc-OqFzE gaZnBy"><div id="techsparks-promo-eoa-188684-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-htoDjs bDJjtj"></div><ul class="sc-iAyFgw dRvPux"><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Data">Data</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Delhi%20Startups">Delhi Startups</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=agritech%20startups">agritech startups</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=AgriBazaar">AgriBazaar</a></li></ul><div></div><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fEyckp"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-emmjRN dLDGVS"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 Shares</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM kHpvbn"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 Shares</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-bZQynM sc-lgsldV frUzpo"><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-cgzHhG kPliWa"><div id="page-style-1-multisize-1-188684-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-gUlUPW wSWIb"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Trending Now</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Trending Stories</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2021/01/gurugram-based-startup-helps-people-stay-fit"><div style="overflow:hidden"><span>This Gurugram-based startup aims to help people manage their weight and stay fit
</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2021/01/myntra-changes-logo-complaint-naaz-patel"><div style="overflow:hidden"><span>Myntra changes logo after Avesta Foundation founder lodges complaint</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/05/astrology-startup-business-profitable-coronavirus"><div style="overflow:hidden"><span>With Rs 14 lakh business per day, this astrology startup is making profits in the time of coronavirus</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2021/01/startup-bharat-jaipur-ole-rooms-hostels-flats"><div style="overflow:hidden"><span>[Startup Bharat] Jaipur-based OLE Rooms plans to disrupt co-living with rents from Rs 199</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-iHhHRJ hFNvGU"><a data-sectiontype="section-capsule" class="sc-VigVT fMneAT" href="/daily-capsule"><div class="sc-OxbzP fHtdos"><div class="sc-cPuPxo iCdYiM"><img src="/icons/dailycapsule_icon_V2.svg" class="sc-cvbbAY cUbHXs"/></div><div class="sc-bYnzgO kRQtkx">Daily Capsule</div></div><div class="mb-2"><div class="sc-lnrBVv iUyJKU"><div style="overflow:hidden"><span>Budget 2021: Turbocharging India’s economy</span></div></div></div><div class="sc-kqlzXE fWOKGV">Read the full story</div></a></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-gUlUPW wSWIb"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Latest</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Updates from around the world</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/01/virtual-reality-augmented-business"><div style="overflow:hidden"><span>Reality redefined: how VR and AR can enhance your business</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/01/myntra-changes-logo-complaint-naaz-patel"><div style="overflow:hidden"><span>Myntra changes logo after Avesta Foundation founder lodges complaint</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/01/weekly-week-turnaround-magicpin-byjus-indian-ev-startup-eee-taxi"><div style="overflow:hidden"><span>The week that was: from the turnaround of Magicpin to Byju Raveendran’s best-kept secret</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/01/budget-2021-turbocharging-india-economy-agritech-fintech-startups"><div style="overflow:hidden"><span>Budget 2021: Turbocharging India’s economy</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/01/entrepreneur-shamir-karkal-neo-banking-indian-fintech-ecosystem"><div style="overflow:hidden"><span>Entrepreneur Shamir Karkal on the origin of neo banking, Indian fintech ecosystem, and more
</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2021/01/govt-unveil-stimulus-weigh-digital-banking-fintech-budget-2021"><div style="overflow:hidden"><span>Govt should unveil another stimulus, weigh digital banking licences: Fintech founder</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div><div id="subscription-box"><div class="sc-glUWqk cUGCwu"><div class="sc-fFTYTi gUvfwA"><div id="div-gpt-ad-1556018785865-0-188684-0-story-def" class="sc-bYTsla faodYN"></div></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div><div class="sc-gUlUPW WnRUP"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/ic_events_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Our Partner Events</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Hustle Across India</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-hvvHee eROWsR"><a href="https://events.yourstory.com/partners/e-summit-2021?utm_source=homepage&amp;utm_medium=web&amp;utm_campaign=integration" target="_blank" rel="noopener" data-sectiontype="section-events" class="sc-fvLVrH dDtTvw"><div class="text-center mr-2"><p class="sc-eSePXt hazYcr">06</p><p class="sc-eSePXt hazYcr">Feb</p></div><div class="sc-aewfc hvMLRh"><p class="sc-eSePXt ikKYeq">E-Summit 2021</p><div class="sc-aewfc cHKwxm"><div class="sc-aewfc dxmUrk"><img src="/icons/ic_place.svg" class="sc-kgoBCf bmqRGH"/><p class="sc-eSePXt zfGkp">Mumbai</p></div><p class="sc-dXfzlN iGHvOP">View Details</p></div></div></a></div><a href="https://events.yourstory.com/partners" class="sc-ckVGcZ YdOYR"><button class="w-100 sc-jotlie bZXfbU">See all Partner Events</button></a></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-cgzHhG kPliWa"><div id="page-style-1-multisize-2-188684-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div></div><div class="sc-bZQynM cnDQbC"><div class="sc-kkwfeq blufHw"></div><div class="sc-dlyikq kWiNxi"><div id="article-cta-188684-0-story-def" class="sc-bYTsla faodYN"></div></div><div class="sc-kkwfeq kxYZNO"></div></div></div></div></div></div></div></main><footer><div><div class="sc-imAxmJ icJQSN"><ul class="sc-esoVGF bpwaxf"><li class="sc-cAJUJo iWGTdC"><a href="https://twitter.com/YourStoryCo" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.instagram.com/yourstory_com/" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://facebook.com/YourStoryCom" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://linkedin.com/company/yourstory-com" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" class="sc-hPeUyl cDrNtu"/></a></li></ul><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM hkZEVf"><h3 class="sc-fjdhpX jcGquD"><span>Didn&#x27;t find what you were looking for?</span></h3><div class="sc-htoDjs bDJjtj"></div><div class="sc-iRbamj eqhAGO">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory<div class="sc-htoDjs bDJjtj"></div></div><a disable="0" class="sc-VigVT duViur" href="/search"><button width="10" class="sc-cmthru blhvKE"><span>SEARCH</span></button></a><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM jJhcgF"><h4 class="sc-gYtlsd hLwwum"><span>Topics</span></h4><div class="sc-kDgGX dvbSA"><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/ys-startup"><span class="sc-jDwBTQ kPJsKT">Startups</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/tag/appfriday"><span class="sc-jDwBTQ kPJsKT">App Friday</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/techie-tuesdays"><span class="sc-jDwBTQ kPJsKT">Techie Tuesdays</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/ys-in-depth"><span class="sc-jDwBTQ kPJsKT">In Depth</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/funding"><span class="sc-jDwBTQ kPJsKT">Funding Investments</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/resources"><span class="sc-jDwBTQ kPJsKT">Resources</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/ys-expert-opinion"><span class="sc-jDwBTQ kPJsKT">Expert Opinion</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM idvZhz"><h4 class="sc-gYtlsd hLwwum"><span>About</span></h4><div class="sc-kDgGX dvbSA"><div class="sc-iWadT gBXCPf"><a href="https://brands.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/about-us"><span>About</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/team"><span>Meet the team</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://contacts.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Report an issue</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://contacts.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Contact Us</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://yourstory.com/jobs" target="_blank" rel="noopener noreferrer"><span>Work with us</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://events.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Events</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-ZUflv iUikFE"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb">© 2021 </div><div class="sc-bZQynM bNGQBb"> YourStory Media Pvt. Ltd.</div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><a color="#ef4136" href="https://yourstory.com/privacy" class="sc-ckVGcZ ktYgJL"><span>Privacy Policy</span></a></div></div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><span class="sc-cmUJln jmySrm">v<!-- -->2.2.979</span></div></div></div><div class="sc-eNQAEJ bkxihC">Built with <span class="sc-cmUJln jmySrm"> ♥ </span> in India</div></div></div><div class="sc-evWYkj Huunc"></div><div class="sc-eTyWNx jxFJxu"><div class="sc-bsVVwV fkocHI"><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/home_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/companies"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/companies_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/videos"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/ystv_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a href="https://funding-course.yourstory.com/bottompane" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/education_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a href="https://myaccount.yourstory.com" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/profile_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div></div></div></footer></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),(c.push=c).loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()})</script><script>!function(e,a,t,n,c,g,o){e.GoogleAnalyticsObject=c,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,g=a.createElement(t),o=a.getElementsByTagName(t)[0],g.async=1,g.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(g,o)}(window,document,"script",0,"ga"),ga("create","UA-18111131-5","auto")</script><script type="text/javascript">if(window){
          window.addEventListener('beforeinstallprompt', e => {
              e.userChoice.then(choiceResult => {
                  ga('send', 'event', 'A2H', choiceResult.outcome);
              });
          });
      }</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>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</script><script src="/static/js/42.49c6ddf8.chunk.js"></script><script src="/static/js/main.6b7794da.chunk.js"></script><script type="text/javascript" src="/static/js/story.3b83fbba.chunk.js"></script></body></html>