<!doctype html><html ⚡ lang="en" i-amphtml-binding i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="dns-prefetch" href="https://images.yourstory.com"><meta name="amp-script-src" content="sha384-QhoEJM8NRViS0kg98HZjQMsU9_LY3VJ2MQC7oNYec-lsndv1Oopo_5DUSqWCQoJ6 sha384-9tX7FuoE5Tx526c8pbmoxlrqlbi-GprWzbcLqf1gW2nfaeUCF5--dwrWghD9ls23 sha384-MNHI5g-KhcuvrRiyAaYToHdSiK7RUW52miKc3srPPMyDsYi1mtR4C_r3WUw9Gjnd sha384-cd70y8nBva6NHCBayjbUkrHTzti306lnzzcK68tgBD823CC60IG9UfPRS8MPGrRH sha384-FDcFHyI3f0HTcncEpRkgsvsTVRKiyEKkwCgxJdnv_6OSRjXHH4dQE-dtVlHX21MD sha384-QmGYX6B3fS77bOB7l9AyffGGS83mYBIxLosQZloeR1Jz1aIhNl5ux55w3RSRI179 sha384-eBTU-JU76ZTxxrzTEXv_A0VmfcwPSYX0m-xqv0YJfM75lTeZUBFz0dhouH56qG0e"><meta name="robots" content="noodp"><meta property="fb:app_id" content="252967394737645"><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"><meta property="fb:pages" content="467687645161,111847538978830,321018914709839"><meta name="description" content="Social commerce startup Meesho, which has been at the receiving end of a smear campaign on Twitter, has served legal notice to the influencers involved. "><meta name="keywords" content="Softbank, Fidelity, Influencer marketing, Meesho, digital influencer, B Capital, Just In "><meta name="news_keywords" content="Softbank, Fidelity, Influencer marketing, Meesho, digital influencer, B Capital, Just In, indian, startups, founders, entrepreneurs, innovators, stories, insights, investors, funding, acquisition"><meta name="og:locale" content="en_US"><meta property="og:type" content="article"><meta name="og:title" content="Meesho serves legal notice to influencers defaming the app, reports growth in daily orders
 "><meta name="og:description" content="Social commerce startup Meesho, which has been at the receiving end of a smear campaign on Twitter, has served legal notice to the influencers involved. "><meta property="og:url" content="https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"><meta property="og:site_name" content="YourStory.com"><meta name="og:image" property="og:image" content="https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg "><meta property="og:image:width" content="800"><meta property="og:image:height" content="400"><meta property="og:image:alt" content="https://images.yourstory.com/assets/images/placeholder-200x100.png"><meta property="article:publisher" content="https://facebook.com/yourstorycom"><meta property="article:section" content="YourStory"><meta property="article:published_time" content="2022-06-07T00:00:00.000Z"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Social commerce startup Meesho, which has been at the receiving end of a smear campaign on Twitter, has served legal notice to the influencers involved. "><meta name="twitter:title" content="Meesho serves legal notice to influencers defaming the app, reports growth in daily orders
 "><meta name="twitter:site" content="@YourStoryCo"><meta name="twitter:image" content="https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg "><meta name="twitter:creator" content="@YourStoryCo"><style amp-runtime i-amphtml-version="012205191749000">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</style><script src="https://cdn.ampproject.org/v0.mjs" async type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async src="https://cdn.ampproject.org/v0/amp-carousel-0.1.mjs" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script async custom-element="amp-date-display" src="https://cdn.ampproject.org/v0/amp-date-display-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-date-display-0.1.js" crossorigin="anonymous" custom-element="amp-date-display"></script><script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js" crossorigin="anonymous" custom-element="amp-facebook"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script async src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-element="amp-next-page" src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-script-0.1.js" crossorigin="anonymous" custom-element="amp-script"></script><script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" crossorigin="anonymous" custom-element="amp-selector"></script><script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" crossorigin="anonymous" custom-element="amp-twitter"></script><link rel="shortcut icon" href="https://yourstory.com/favicon.ico"><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"><link href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&display=swap" rel="stylesheet"><title>Meesho serves legal notice to influencers defaming the app, reports growth in daily orders</title><script id="amp-access" type="application/json">{"authorization":"https://yourstory.com/api/v2/amp-login?currAccess=true\u0026storyId=247487\u0026client_id=CLIENT_ID(_factorsai_amp_id)","noPingback":true,"login":{"facebook":"https://myaccount.yourstory.com/auth/facebook?source=amp\u0026redirect_url=RETURN_URL","google":"https://myaccount.yourstory.com/auth/google?source=amp\u0026redirect_url=RETURN_URL","sign-out":"https://yourstory.com/api/v2/logout-user?amp=true"},"authorizationFallbackResponse":{"error":true,"loggedIn":false,"powerUser":false,"hasAccessToRead":"true","hideGoogle":false}}</script><link rel="original-source" href="https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"><link rel="canonical" href="https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"><link rel="publisher" href="https://plus.google.com/111272339013288238153"><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"isPartOf":"https://yourstory.com","url":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp","name":"Meesho serves legal notice to influencers defaming the app, reports growth in daily orders ","headline":"Meesho serves legal notice to influencers defaming the app, reports growth in daily orders ","alternativeHeadline":"meesho-legal-notice-influencers-twitter-social-commerce-unicorn","inLanguage":"en_GB","CopyrightHolder":"YourStory Media Pvt Ltd","image":["https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg?w=1200"],"datePublished":"2022-06-07T14:18:03.721Z","dateModified":"2022-06-07T14:18:14.238Z","articleSection":"News","articleBody":"Social commerce app  has issued a legal notice to certain social media influencers and their agencies for defaming the company. According to a statement issued by Meesho, the campaign to defame the company came to light on June 2 when Twitter user Ravisutanjani Kumar pointed out that multiple social media users had posted similar tweets tagging the investors of the company in a concerted effort to malign its reputation.This was seconded by Twitter user and SaltPe co-founder Udita Pal and Aashima Arora, Investment Lead at Polygon, stating that they were approached earlier in the year to tweet negative comments about the company for monetary benefits. In the statement, Meesho claimed that this wasn’t the first time the startup was being targeted by those with vested interests, without naming any parties. However, the company did not respond to specific queries on what legal recourse it was looking to take to the issue. The social ecommerce unicorn further added, “Meesho will continue to monitor the situation and consider strict legal recourse against those spreading misinformation and lies about the company.” Founded in 2015, SoftBank-backed Meesho was last valued at $4.9 billion in September 2021 when it had raised $570 million from Fidelity and B Capital. The company, which is doubling down on selling directly to customers over its initial reseller-led model, has been targeting the small and medium sellers on its platform for monetisation, with pay-for-performance advertising model. On Tuesday the company also announced that average daily orders on its platform had grown by 5X year-on-year to 2.4 million for the quarter of January to March, 2022. The statement also added that Meesho had seen its 3PL shipments grow by 16 percent for the period. ","author":{"@type":"Person","name":"Payal Ganguly","sameAs":"https://yourstory.com/author/payal-ganguly","worksFor":"YourStory Media Pvt Ltd","url":"https://yourstory.com/author/payal-ganguly","image":{"@type":"ImageObject","height":96,"width":96}},"description":"Social commerce startup Meesho, which has been at the receiving end of a smear campaign on Twitter, has served legal notice to the influencers involved.","publisher":{"@type":"Organization","name":"YourStory","alternateName":"YourStory Media","logo":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/static/logos/publisher-logo.png","width":292,"height":60,"caption":"YourStory Media"},"url":"https://yourstory.com","sameAs":["https://www.facebook.com/yourstorycom","https://twitter.com/YourStoryCo","https://www.youtube.com/user/yourstorytv","https://instagram.com/yourstory_com","http://plus.google.com/111272339013288238153","https://in.linkedin.com/company/yourstory-com"]},"editor":{"@type":"Person","name":"Kanishk Singh","url":"https://yourstory.com/author/kanishk-singh","image":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/users/a09f2250-5c64-11ea-9c48-a10bad99c62f/profile_image_1583684371773.jpg","height":96,"width":96}}}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"Meesho serves legal notice to influencers defaming the app, reports growth in daily orders","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"url":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"isPartOf":"https://yourstory.com","url":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp","name":"Meesho serves legal notice to influencers defaming the app, reports growth in daily orders ","headline":"Meesho serves legal notice to influencers defaming the app, reports growth in daily orders ","alternativeHeadline":"meesho-legal-notice-influencers-twitter-social-commerce-unicorn","inLanguage":"en_GB","CopyrightHolder":"YourStory Media Pvt Ltd","image":["https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg?w=1200"],"datePublished":"2022-06-07T14:18:03.721Z","dateModified":"2022-06-07T14:18:14.238Z","articleSection":"News","articleBody":"Social commerce app  has issued a legal notice to certain social media influencers and their agencies for defaming the company. According to a statement issued by Meesho, the campaign to defame the company came to light on June 2 when Twitter user Ravisutanjani Kumar pointed out that multiple social media users had posted similar tweets tagging the investors of the company in a concerted effort to malign its reputation.This was seconded by Twitter user and SaltPe co-founder Udita Pal and Aashima Arora, Investment Lead at Polygon, stating that they were approached earlier in the year to tweet negative comments about the company for monetary benefits. In the statement, Meesho claimed that this wasn’t the first time the startup was being targeted by those with vested interests, without naming any parties. However, the company did not respond to specific queries on what legal recourse it was looking to take to the issue. The social ecommerce unicorn further added, “Meesho will continue to monitor the situation and consider strict legal recourse against those spreading misinformation and lies about the company.” Founded in 2015, SoftBank-backed Meesho was last valued at $4.9 billion in September 2021 when it had raised $570 million from Fidelity and B Capital. The company, which is doubling down on selling directly to customers over its initial reseller-led model, has been targeting the small and medium sellers on its platform for monetisation, with pay-for-performance advertising model. On Tuesday the company also announced that average daily orders on its platform had grown by 5X year-on-year to 2.4 million for the quarter of January to March, 2022. The statement also added that Meesho had seen its 3PL shipments grow by 16 percent for the period. ","author":{"@type":"Person","name":"Payal Ganguly","sameAs":"https://yourstory.com/author/payal-ganguly","worksFor":"YourStory Media Pvt Ltd","url":"https://yourstory.com/author/payal-ganguly","image":{"@type":"ImageObject","height":96,"width":96}},"description":"Social commerce startup Meesho, which has been at the receiving end of a smear campaign on Twitter, has served legal notice to the influencers involved.","publisher":{"@type":"Organization","name":"YourStory","alternateName":"YourStory Media","logo":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/static/logos/publisher-logo.png","width":292,"height":60,"caption":"YourStory Media"},"url":"https://yourstory.com","sameAs":["https://www.facebook.com/yourstorycom","https://twitter.com/YourStoryCo","https://www.youtube.com/user/yourstorytv","https://instagram.com/yourstory_com","http://plus.google.com/111272339013288238153","https://in.linkedin.com/company/yourstory-com"]},"editor":{"@type":"Person","name":"Kanishk Singh","url":"https://yourstory.com/author/kanishk-singh","image":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/users/a09f2250-5c64-11ea-9c48-a10bad99c62f/profile_image_1583684371773.jpg","height":96,"width":96}},"dateline":"Bangalore, India"}</script><script type="application/ld+json">{"@context":"http://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://yourstory.com","@type":"WebSite","name":"YourStory","url":"https://yourstory.com"}},{"@type":"ListItem","position":2,"item":{"@id":"https://yourstory.com/category/ecommerce-2","@type":"WebPage","name":"Ecommerce","url":"https://yourstory.com/category/ecommerce-2"}},{"@type":"ListItem","position":3,"item":{"@id":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp","@type":"WebPage","name":"Meesho serves legal notice to influencers defaming the app, reports growth in daily orders\r\n","url":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp","image":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg?w=1200","height":400,"width":800}}}]}</script><style amp-custom>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</style></head><body class>  <header class="ampstart-headerbar fixed flex justify-start items-center top-0 left-0 right-0 pl3 pr3 amp-header-yourstory" next-page-hide> <div role="button" on="tap:header-sidebar.toggle" tabindex="0" class="ampstart-navbar-trigger" aria-labelledby="navbar-hamburger"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 30 30" version="1.1" fill="#000000" width="22px" height="22px"> <g id="surface1" fill="#000000"> <path style=" " d="M 4 7 L 4 9 L 28 9 L 28 7 Z M 4 15 L 4 17 L 28 17 L 28 15 Z M 4 23 L 4 25 L 28 25 L 28 23 Z " fill="#000000"/> </g> </svg> </div>  <a href="https://yourstory.com/" class="mx-auto mt1 "> <amp-img src="https://images.yourstory.com/logos/svg/logo_yourstory.svg" class="logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" alt="YourStory" height="10" width="20" data-amp-auto-lightbox-disable i-amphtml-ssr data-hero i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="YourStory" src="https://images.yourstory.com/logos/svg/logo_yourstory.svg"></amp-img> </a> <div class="right-content justify-center"> <a href="https://yourstory.com/search" class="mx1 align-end"> <img src="https://images.yourstory.com/assets/icons/ic_search_icon_v2.svg" alt="search" width="18"> </a> <a href="https://myaccount.yourstory.com/profile" class="mx1 align-end" amp-access="loggedIn" amp-access-hide> <img src="https://yourstory.com/icons/ic_user_icon.svg" alt="search" width="18" height="18"> </a> <button class="login-button " amp-access="NOT loggedIn" amp-access-hide on="tap:login-popup.show"> LOGIN </button> <div class="newsletter-cta"><a href="https://yourstory.com/newsletters">NEWSLETTER</a></div> </div>
</header>   <div next-page-hide> <amp-script height="1" width="1" script="broadcast-script" max-age="345600" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <amp-img class="broadcast-close-icon i-amphtml-layout-responsive i-amphtml-layout-size-defined" alt="Close Broadcast" width="20" hidden height="20" layout="responsive" src="https://images.yourstory.com/assets/icons/cross_circle.svg" id="broadcast-close-img" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer> </amp-img> <div id="broadcast-toast" data-api-url="https://yourstory.com" class="toast-hide"></div>
</amp-script>
<script id="broadcast-script" type="text/plain" target="amp-script">let timerId,durationTimerId,broadcast,markedAsSeen=!1;const broadcastEle=document.querySelector("#broadcast-toast"),_API_URL=broadcastEle.getAttribute("data-api-url"),closeEle=document.querySelector("#broadcast-close-img");closeEle.classList.add("broadcast-close-icon"),closeEle.setAttribute("alt","Close Broadcast"),closeEle.setAttribute("src","https://images.yourstory.com/assets/icons/cross_circle.svg"),closeEle.setAttribute("width","20"),closeEle.setAttribute("height","20"),closeEle.setAttribute("layout","responsive"),closeEle.addEventListener("click",(e=>{clearTimeout(durationTimerId),broadcastEle.classList.add("hide")}));const pollInterval=3e5,showBroadcastMessage=()=>{if(broadcastEle.className="",markedAsSeen=!1,broadcastEle.innerHTML="",broadcast&&!0===broadcast.broadcast){if(broadcastEle.innerHTML=broadcast.message,broadcastEle.firstElementChild.insertBefore(closeEle,broadcastEle.firstElementChild.childNodes[0]),broadcast.title){const e=document.createElement("p");e.innerHTML=broadcast.title,e.classList.add("broadcast-title"),broadcastEle.firstElementChild.insertBefore(e,broadcastEle.firstElementChild.childNodes[0])}closeEle.setAttribute("data-vars-broadcast-id",broadcast.id),closeEle.setAttribute("data-vars-broadcast-title",broadcast.title),closeEle.setAttribute("data-vars-start-time",(new Date).getTime());const e=broadcastEle.querySelectorAll("a");e&&e.forEach((e=>{e.setAttribute("data-vars-broadcast-title",broadcast.title),e.setAttribute("data-vars-url",e.href),e.setAttribute("data-vars-broadcast-id",broadcast.id),e.setAttribute("data-vars-start-time",(new Date).getTime()),e.addEventListener("click",(e=>{clearTimeout(durationTimerId),broadcastEle.classList.add("hide")}))})),closeEle.setAttribute("data-vars-desktop-delay",broadcast.displayDelay.desktop),closeEle.setAttribute("data-vars-mobile-delay",broadcast.displayDelay.mobile),broadcastEle.style.setProperty("--web-display-duration",broadcast.displayDelay.desktop/1e3+"s"),broadcastEle.style.setProperty("--mobile-display-duration",broadcast.displayDelay.mobile/1e3+"s"),broadcastEle.style.setProperty("--show-duration",broadcast.duration/1e3+"s"),broadcastEle.classList.add("broadcast-toast"),broadcastEle.classList.remove("toast-hide"),closeEle.hidden=!1,startHideDuration()}},startHideDuration=()=>{clearTimeout(durationTimerId),broadcastEle.classList.remove("toast-hide"),durationTimerId=setTimeout((()=>{broadcastEle.classList.add("toast-hide")}),broadcast.duration)},markBroadcastSeen=e=>{markedAsSeen=!0;const t=JSON.parse(localStorage.getItem("seenBroadcastIdList")||"{}");t[e.id]=e;const a=(new Date).getTime();for(const e in t)t[e].endTime<a&&delete t[e];localStorage.setItem("seenBroadcastIdList",JSON.stringify(t))};broadcastEle&&broadcastEle.addEventListener("mouseenter",(e=>{clearTimeout(durationTimerId),markedAsSeen||markBroadcastSeen(broadcast)})),broadcastEle&&broadcastEle.addEventListener("mouseleave",(e=>{startHideDuration()}));const getBroadcastMessage=async e=>{try{const e=JSON.parse(localStorage.getItem("seenBroadcastIdList")||"{}"),t=Object.keys(e).join(",");await fetch(`${_API_URL}/api/v2/broadcast-message?${t?"skipIds="+t:""}`,{method:"GET",credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((function(e){return e.json()})).then((async e=>{if(JSON.stringify(e)===JSON.stringify(broadcast))return;broadcast=e;if(JSON.parse(localStorage.getItem("seenBroadcastIdList")||"[]")[broadcast.id])return;const t=(new Date).getTime();broadcast&&broadcast.startTime<t&&t<broadcast.endTime?showBroadcastMessage():broadcast.startTime-t<3e5&&(clearTimeout(timerId),timerId=setTimeout((()=>showBroadcastMessage()),broadcast.startTime-t))}))}catch(e){console.log("broadcast::Failed to get broadcast-message",e)}};getBroadcastMessage(),setInterval(getBroadcastMessage,3e5);</script> </div> 
 <amp-sidebar id="header-sidebar" class="i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="container-sidemenu"> <div class="top-section"> <div> <div role="button" on="tap:header-sidebar.toggle" tabindex="0" aria-labelledby="navbar-hamburger"> <amp-img alt="close" class="close-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/brands/ic_cross.svg" width="11" height="11" layout="fixed" style="width:11px;height:11px;" i-amphtml-layout="fixed"></amp-img> </div> <span class="menu">Menu</span> </div> <div class="go-to-home"> <a href="https://yourstory.com"><amp-img alt="youtube" src="https://images.yourstory.com/cs/images/brands/ic_home_icon_new.svg" width="20" height="22" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:22px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://yourstory.com"><span>Go to Home</span></a> </div> </div> <div class="main-row"> <div class="column stories"> <div class="title">Stories & Media</div> <div class="data"> <a href="https://brandsofindia.yourstory.com/">Brands of India</a> <a href="https://yourstory.com/smbstory">SMB Story</a> <a href="https://yourstory.com/herstory">HerStory</a> <a href="https://yourstory.com/socialstory">SocialStory</a> <a href="https://yourstory.com/enterprise-story">Enterprise Story</a> <a href="https://yourstory.com/the-decrypting-story">The Decrypting Story</a> <a href="https://the-captable.com">The Captable</a> <a href="https://yourstory.com/weekender">Weekender</a> <a href="https://yourstory.com/hindi">YS Hindi</a> <a href="https://yourstory.com/tamil">YS Tamil</a> </div> </div> <div class="column videos"> <div class="title">Videos</div> <div class="data"> <a href="https://yourstory.com/videos">YourStory TV</a> </div> </div> <div class="column learn"> <div class="title">Learn</div> <div class="data"> <a href="https://education.yourstory.com/">YS Education</a> <a href="https://yourstory.com/learn">Learn By YourStory</a> </div> </div> <div class="column more"> <div class="title">More</div> <div class="data more-data"> <a href="https://yourstory.com/companies">Companies</a> <a href="https://club.yourstory.com/">YS Club</a> <a href="https://brands.yourstory.com/">Partner with Us</a> <a href="https://yourstory.com/mystory">MyStory</a> <a href="https://yourstory.com/search?page=1&category=Reports%2520and%2520Research">YS Research</a> <a href="https://covid-19-tributes.yourstory.com/">Covid Tributes</a> </div> </div> <div class="column events"> <div class="title">Events</div> <div class="data events-data"> <a href="https://techsparks.yourstory.com/">Techsparks</a> <a href="https://ys-events.yourstory.com/the-metaverse-summit">Metaverse Summit</a> <a href="https://ys-events.yourstory.com/future-of-work-2021">Future of Work</a> <a href="https://ys-events.yourstory.com/cio-leaders-virtual-forum-2021">CIO Leaders Forum</a> <a href="https://ys-events.yourstory.com/msme-week">MSME Summit</a> <a href="https://events.yourstory.com/women-on-a-mission">Women on a mission</a> <a href="https://yourstory.com/events">More</a> </div> </div> <div class="column stay-connected"> <div class="title">Stay Connected</div> <a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noreferrer"><amp-img class="social-icons-sidemenu i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="youtube" src="https://images.yourstory.com/cs/images/brands/ic_youtube_red_outline.svg" width="29" height="29" layout="fixed" style="width:29px;height:29px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://twitter.com/YourStoryCo" target="_blank" rel="noreferrer"><amp-img class="social-icons-sidemenu i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="twitter" src="https://images.yourstory.com/cs/images/brands/ic_twitter_red_outline.svg" width="29" height="29" layout="fixed" style="width:29px;height:29px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://www.facebook.com/yourstorycom/" target="_blank" rel="noreferrer"><amp-img class="social-icons-sidemenu i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="facebook" src="https://images.yourstory.com/cs/images/brands/ic_facebook_red_outline.svg" width="29" height="29" layout="fixed" style="width:29px;height:29px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://www.instagram.com/yourstory_com/" target="_blank" rel="noreferrer"><amp-img class="social-icons-sidemenu i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="instagram" src="https://images.yourstory.com/cs/images/brands/ic_instagram_red_outline.svg" width="29" height="29" layout="fixed" style="width:29px;height:29px;" i-amphtml-layout="fixed"></amp-img></a> <div class="downloads"> <p>Download YourStory App :</p> <a href="https://apps.apple.com/us/app/yourstory/id918399830" target="_blank" rel="noreferrer"><amp-img class="downloads-image i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="App Store" src="https://images.yourstory.com/cs/images/brands/badge_appstore_v2.svg" width="130" height="40" layout="fixed" style="width:130px;height:40px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://play.google.com/store/apps/details?id=com.yslabs.yourstory" target="_blank" rel="noreferrer"><amp-img class="downloads-image i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="Play Store" src="https://images.yourstory.com/cs/images/brands/badge_playstore_v2.svg" width="130" height="40" layout="fixed" style="width:130px;height:40px;" i-amphtml-layout="fixed"></amp-img></a> </div> </div> </div> </div>
</amp-sidebar> <main id="content" role="main" class on="tap:login-popup.hide" tabindex="0"> <article class="recipe-article"> <div class="amp-article-masthead px2 py1" next-page-hide> <amp-ad class="mobile-only i-amphtml-layout-fixed i-amphtml-layout-size-defined" type="doubleclick" data-slot="/154555149/ys_mbl_msthd_amp_pg" layout="fixed" width="320px" height="50px" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" style="width:320px;height:50px;" i-amphtml-layout="fixed"> </amp-ad> <amp-ad class="desktop-only i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="728" height="90" layout="fixed" type="doubleclick" data-slot="/154555149/ys_en_dk_art_leadrbrd_amp" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" style="width:728px;height:90px;" i-amphtml-layout="fixed"> </amp-ad> </div> <header> <amp-pixel src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>  <amp-pixel src="https://yourstory.com/api/v2/analytics?i=247487&t=web&u=https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&pt=c&ev=pv&b=2" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>   <amp-pixel height="1" width="1" layout="nodisplay" src="https://q.quora.com/_/ad/1039fe9bc20049639b60aba9059c159a/pixel?tag=ViewContent&u=CANONICAL_URL&amp=1" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>  </header> <div class="main-container-box pt2"> <div class="main-container"> <div class="col1"> <div class="mpx-1"> <ul class="p0 my1"> <li class="category px1 mb1 mr1"> <a href="/search?category=Ecommerce" target="_blank" rel="tag" class="amp-category"> Ecommerce </a> </li> </ul> <h1 class="pl0 pr0 story-title">Meesho serves legal notice to influencers defaming the app, reports growth in daily orders </h1>  <div id="author-div"> <div class="bottom-0">By <a href="/author/payal-ganguly" target="_blank" class="amp-author">Payal Ganguly</a> </div> <div id="author-div" class="flex"> <div class="bottom-0"> <amp-date-display datetime="2022-06-07T14:18:03.721Z" layout="responsive" height="0" width="20" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:0%"></i-amphtml-sizer> <template type="amp-mustache"> <div> {{monthName}} {{day}}, {{year}} </div> </template> </amp-date-display> </div> <div class="bottom-0"> <amp-date-display datetime="2022-06-07T14:18:14.238Z" layout="flex-item" class="i-amphtml-layout-flex-item i-amphtml-layout-size-defined" i-amphtml-layout="flex-item"> <template type="amp-mustache"> <div> <span>,</span> Updated on:{{localeString}} {{timeZoneNameShort}} </div> </template> </amp-date-display> </div> </div> </div> </div> <div class="span-screen"> <amp-img class="mb1 i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg?fm=auto&ar=2:1&mode=crop&crop=faces&w=720 720w, https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg?fm=auto&ar=2:1&mode=crop&crop=faces&w=1270 1270w" src="https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg?fm=auto&ar=2:1&mode=crop&crop=faces&w=1270" width="800" height="400" layout="responsive" alt="Hero image" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer> </amp-img> </div> <div class="subtitle span-screen mt2">Social commerce startup Meesho, which has been at the receiving end of a smear campaign on Twitter, has served legal notice to the influencers involved.</div>  <amp-state id="images" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">{"clap_img":"https://images.yourstory.com/cs/images/static/ic_clap_323232.svg","clapped_img":"https://images.yourstory.com/cs/images/static/ic_clapped_323232.svg","bookmark_img":"https://yourstory.com/icons/ic_bookmark_323232.svg","bookmarked_img":"https://yourstory.com/icons/ic_bookmarked_323232.svg"}</script> </amp-state> <amp-script script="reaction-bar-script" max-age="345600" class="i-amphtml-layout-container" i-amphtml-layout="container"> <div class="reaction-div col-12"> <div class="left bold claps clap-reaction-container"> <amp-img class="preview-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/static/ic_clap_grey.svg" width="18" height="18" alt="preview-clap" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img> <span id="clap-count">2</span> <span id="clap-text"> CLAPS</span>  </div> <div id="story-id" class="display-none">247487</div> <div id="api-url" class="display-none">https://yourstory.com</div> <p id="bookmark-status" class="display-none">false</p> <p id="bookmark-status-existing" class="display-none">true</p> <div id="hiddin-clap-count" class="display-none">2</div> <div class="relative flex"> <div id="clap-pop-up" class="clap-pop-up"> <div id="number-pop" class="number-pop">0</div> </div> <div class="share-system reaction-list icon-shadow lg-hide"> <amp-social-share type="system" class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="22" height="22" data-param-text="Meesho serves legal notice to influencers defaming the app, reports growth in daily orders
" data-param-url="https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp" data-vars-share-medium="System" style="width:22px;height:22px;" i-amphtml-layout="fixed"> </amp-social-share> </div> <div amp-access="NOT loggedIn" amp-access-hide class="reaction-list right icon-shadow" title="Bookmark this story" role="button" tabindex="-1" on="tap:login-popup.show"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmark_323232.svg" width="22" height="22" alt="bookmark-icon" style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div amp-access="loggedIn AND NOT bookmarked" amp-access-hide id="bookmark" class="reaction-list right icon-shadow" title="Bookmark this story" role="button" tabindex="-1" on="tap:AMP.setState({bookmarked: !bookmarked})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmark_323232.svg" width="22" height="22" [src]="bookmarked ? images.bookmarked_img : images.bookmark_img" alt="bookmark-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div amp-access="loggedIn AND bookmarked" amp-access-hide id="bookmark-existing" class="reaction-list right icon-shadow" title="Remove bookmark" role="button" tabindex="-1" on="tap:AMP.setState({bookmarked: !bookmarked})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmarked_323232.svg" width="22" height="22" [src]="bookmarked ? images.bookmark_img : images.bookmarked_img" alt="bookmarked-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div id="clap" class="reaction-list right ml1 mr1 icon-shadow" title="Clap for this story" role="button" tabindex="-1" on="tap:AMP.setState({clapImgUrl: images.clapped_img})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/static/ic_clap_323232.svg" width="22" height="22" [src]="clapImgUrl ? clapImgUrl : images.clap_img" alt="reaction-bar-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> </div> </div>  </amp-script> <script type="text/plain" target="amp-script" id="reaction-bar-script">if(document){const t=document.getElementById("clap"),e=document.getElementById("float-clap"),n=document.getElementById("api-url");let o=document.getElementById("story-id"),a=document.getElementById("clap-count"),c=document.getElementById("clap-text"),m=document.getElementById("number-pop"),l=document.getElementById("hiddin-clap-count"),u=document.getElementById("clap-pop-up"),p=document.getElementById("float-clap-pop-up"),r=document.getElementById("float-number-pop"),d=document.getElementById("bookmark"),s=document.getElementById("bookmark-existing"),x=document.getElementById("bookmark-status"),C=document.getElementById("bookmark-status-existing");const i=t=>{const e=Math.log10(t)/3|0;if(0===e)return t;const n=["","k","M","B","T","P","E"][e];return(t/Math.pow(10,3*e)).toFixed(1)+n},b=async(t,e,n)=>{try{"clap-pop-up"===n.id?n.className="clap-pop-up":"float-clap-pop-up"===n.id&&(n.className="float-clap-pop-up"),r&&(r.textContent=`+${Number(r.textContent)+1}`),m.textContent=`+${Number(m.textContent)+1}`,"clap-pop-up"===n.id?setTimeout((()=>{n.className="clap-pop-up pop"}),100):"float-clap-pop-up"===n.id&&(setTimeout((()=>{n.className="float-clap-pop-up pop-float"}),100),setTimeout((()=>{n.className="float-clap-pop-up"}),600)),l.textContent=Number(l.textContent)+1,a.textContent=i(Number(l.textContent)),c.textContent=Number(l.textContent)>1?" claps":" clap",Number(m.textContent)<=100?await fetch(`${e}/api/v2/reactions/save/like?date=${Date.now()}`,{method:"PUT",body:JSON.stringify({story:t}),credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((t=>t.json())).then((t=>{"success"!==t.message&&(m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"")})):(m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"")}catch(t){m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"",console.log("Failed to record reaction",t)}},N=async(t,e,o)=>{try{await fetch(`${n.textContent}/api/v2/reactions/save/bookmark?date=${Date.now()}`,{method:"PUT",body:JSON.stringify({story:t,status:e}),credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((t=>t.json())).then((t=>{let n="false";"bookmarked"===e&&(n="true"),o?C.textContent=n:x.textContent=n}))}catch(t){let n="true";"bookmarked"===e&&(n="false"),o?C.textContent=n:x.textContent=n,console.log("Failed to record reaction",t)}};t&&c&&a&&l&&n&&m&&o&&u&&(t.addEventListener("click",(t=>{b(Number(o.textContent),n.textContent,u)})),e&&p&&r&&e.addEventListener("click",(t=>{b(Number(o.textContent),n.textContent,p)}))),d&&d.addEventListener("click",(async t=>{x&&("true"===x.textContent?await N(Number(o.textContent),null,!1):"false"===x.textContent&&await N(Number(o.textContent),"bookmarked",!1))})),s&&s.addEventListener("click",(async t=>{C&&("true"===C.textContent?await N(Number(o.textContent),null,!0):"false"===C.textContent&&await N(Number(o.textContent),"bookmarked",!0))}))}</script> <ul class="header-share lg-only"> <li> <amp-social-share type="facebook" width="35" height="35" data-param-app_id="252967394737645" data-param-quote="Meesho serves legal notice to influencers defaming the app, reports growth in daily orders
" data-param-href="https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="Facebook" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="twitter" width="35" height="35" data-param-text="Meesho serves legal notice to influencers defaming the app, reports growth in daily orders
" data-param-url="https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp" data-param-via="YourStoryCo" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="Twitter" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="linkedin" width="35" height="35" data-param-url="https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="LinkedIn" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="whatsapp" width="35" height="35" layout="container" data-share-endpoint="https://api.whatsapp.com/send" data-param-text="Check out this article: TITLE - CANONICAL_URL" class="social-share i-amphtml-layout-container" data-vars-medium-name="Whatsapp" i-amphtml-layout="container"> </amp-social-share> </li> </ul> <div class="page-wrapper"> <div id="quill-content"> <div><div></div><div><div class="quill-content"><p>Social commerce app <span class="company-widget embed" id="27c16490-0b7b-11ea-b25f-75aa51c831e6" data-name="Meesho" data-id="27c16490-0b7b-11ea-b25f-75aa51c831e6" role="button" tabindex="0" on="tap:company-popup-27c16490-0b7b-11ea-b25f-75aa51c831e6" data-vars-company-name="Meesho">﻿<span>Meesho</span>﻿</span> has issued a legal notice to certain social media influencers and their agencies for defaming the company.<strong>&nbsp;</strong></p><p>According to a statement issued by Meesho, the campaign to defame the company came to light on June 2 when Twitter user <strong>Ravisutanjani Kumar</strong> pointed out that multiple social media users had posted similar tweets tagging the investors of the company<strong> </strong>in a concerted effort to malign its reputation.</p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;, &quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad><p>This was seconded by Twitter user and SaltPe co-founder <strong>Udita Pal</strong> and <strong>Aashima Arora</strong>, Investment Lead at Polygon, stating that they were approached earlier in the year to tweet negative comments about the company for monetary benefits.&nbsp;</p><div class="tweet embed" id="1532382127282847744" data-id="1532382127282847744" data-url="https://twitter.com/i_Udita/status/1532382127282847744" data-html="<blockquote class=&quot;twitter-tweet&quot; data-width=&quot;500&quot;><p lang=&quot;en&quot; dir=&quot;ltr&quot;>Was offered huge amount of money to post this exact thing which I refused and later person took down tweet. SMH. <a href=&quot;https://t.co/at5PuIH0Ec&quot;>pic.twitter.com/at5PuIH0Ec</a></p>&amp;mdash; Udita Pal 🧂 (@i_Udita) <a href=&quot;https://twitter.com/i_Udita/status/1532382127282847744?ref_src=twsrc^tfw&quot;>June 2, 2022</a></blockquote>
<script async src=&quot;https://platform.twitter.com/widgets.js&quot; charset=&quot;utf-8&quot;></script>
" data-type="tweet" align="center"><div class="disableEmbedPointerEvents"><div><amp-twitter class="element-mt element-mb i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="375" height="472" layout="responsive" data-tweetid="1532382127282847744" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:125.8667%"></i-amphtml-sizer></amp-twitter></div> </div></div><div class="alsoread element-mt element-mb"> <div class="alsoread-div"> <div class="subtext">ALSO READ</div> <a href="https://yourstory.com/2019/08/college-friends-entrepreneurs-startups-ola-zomato-meesho/amp" class="also-read" data-vars-article-url="https://yourstory.com/2019/08/college-friends-entrepreneurs-startups-ola-zomato-meesho/amp"> <div> <div> <amp-img class="ampstart-byline-photo mr3 left i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/wordpress/2018/06/Meesho1.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" layout="fixed" height="81" width="81" style="width:81px;height:81px;" i-amphtml-layout="fixed"></amp-img> </div> <div> <div class="title">Ola, Zomato, and Practo: meet the 5 successful businesses that were started by college friends</div> </div> </div> </a> </div> </div><p>In the statement, Meesho claimed that this wasn’t the first time the startup was being targeted by those with vested interests, without naming any parties. However, the company did not respond to specific queries on what legal recourse<strong> </strong>it was looking to take to the issue.&nbsp;</p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;, &quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_2" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad><blockquote class="font-experiment-bq">The social ecommerce unicorn further added, “Meesho will continue to monitor the situation and consider strict legal recourse against those spreading misinformation and lies about the company.”&nbsp;</blockquote><p>Founded in 2015, SoftBank-backed Meesho was last valued at <strong>$4.9 billion</strong> in September 2021 when it had raised <a class="link" href="https://yourstory.com/2021/09/funding-meesho-570-million-series-f-fidelity-b-capital-49-billion-valuation/amp">$570 million from Fidelity and B Capital</a>. The company, which is doubling down on selling directly to customers over its initial reseller-led model, has been targeting the small and medium sellers on its platform for monetisation, with pay-for-performance advertising model.&nbsp;</p><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;, &quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_3" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad><p>On Tuesday the company also announced that average daily orders on its platform had grown by 5X year-on-year to <strong>2.4 million</strong> for the quarter of January to March, 2022. The statement also added that Meesho had seen its 3PL shipments grow by <strong>16 percent</strong> for the period.&nbsp;</p><div class="edited-by mb3"><div class="dotted pt2 pb2"></div>Edited by Kanishk Singh</div><amp-lightbox id="company-popup-27c16490-0b7b-11ea-b25f-75aa51c831e6" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="i-icon-lightbox" on="tap:company-popup-27c16490-0b7b-11ea-b25f-75aa51c831e6.close" role="button" tabindex="0"> <div class="company-popup-container" on="tap:false" role="button" tabindex="0"> <div class="company-popup-share-icon"> <div class> <span class="share"> <amp-social-share type="system" class="native-share black i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="20" height="20" data-param-text="Meesho | YourStory" data-param-url="https://yourstory.com/companies/meesho/amp" style="width:20px;height:20px;" i-amphtml-layout="fixed"> </amp-social-share> <div class="web-snippet-share-container "> <amp-img role="button" class="lg-only web-snippet-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" tabindex="-1" src="https://images.yourstory.com/assets/icons/ic_share_black.svg" width="20" height="20" layout="fixed" alt="AMP" style="width:20px;height:20px;" i-amphtml-layout="fixed"> </amp-img> <div class="snippet-share-icons"> <amp-social-share class="black i-amphtml-layout-fixed i-amphtml-layout-size-defined" aria-label="Share on Facebook" type="facebook" data-param-app_id="252967394737645" data-param-quote="Meesho | YourStory" data-param-href="https://yourstory.com/companies/meesho/amp" width="24" height="24" style="width:24px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> <amp-social-share class="black i-amphtml-layout-fixed i-amphtml-layout-size-defined" aria-label="Share on Twitter" data-param-via="YourStoryCo" data-param-text="Meesho | YourStory" data-param-url="https://yourstory.com/companies/meesho/amp" width="24" height="24" type="twitter" style="width:24px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> <amp-social-share class="black i-amphtml-layout-fixed i-amphtml-layout-size-defined" aria-label="Share on LinkedIn" data-param-url="https://yourstory.com/companies/meesho/amp" type="linkedin" width="24" height="24" style="width:24px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> <amp-social-share class="black i-amphtml-layout-fixed i-amphtml-layout-size-defined" aria-label="Share on WhatsApp" data-param-text="Meesho | YourStory" type="whatsapp" width="24" height="24" style="width:24px;height:24px;" i-amphtml-layout="fixed"> </amp-social-share> </div> </div> </span> </div> </div> <div class="company-popup-upper-container"> <div class="company-popup-logo"> <amp-img src="https://images.yourstory.com/cs/images/companies/logosC2111575977824543png" width="90" height="90" layout="fixed" alt="submit_icon_mute" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:90px;height:90px;" i-amphtml-layout="fixed"> </amp-img> </div> <div class="company-popup-name">Meesho</div><div class="company-popup-desc truncate-3">Meesho is a social commerce platform that undertakes retail distribution, enabling small retail merchants to connect and sell their products effectively via social media channels.</div></div> <div class="partition opacity-1"></div> <div class="company-popup-mid-container"> <div class="company-popup-core-team"> <h6 class="company-popup-core-team-header">Core Team</h6><h6 class="company-popup-values">1. Vidit Aatrey</h6><h6 class="company-popup-values">2. Sanjeev Barnwal</h6></div> <div class="company-popup-industries"> <div class="company-popup-header-container"> <amp-img src="https://images.yourstory.com/assets/icons/ic_tags.svg" width="16" height="16" class="industries-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" layout="fixed" alt="AMP_INDUSTRIES_ICON" style="width:16px;height:16px;" i-amphtml-layout="fixed"> </amp-img> <h6 class="company-popup-industries-header">Industries</h6> </div> <div class="industries-only-list"></div> <div class="industries-list"><h6 class="company-popup-values">E-Commerce</h6><h6 class="company-popup-values">Social Commerce</h6></div> </div> </div> <div class="partition opacity-1"></div> <div class="company-popup-lower-container"> <div class="company-popup-founded-date">Founded: 2015</div> <div class="partition-vertical opacity-1"></div> <a target="_blank" class="popup-company-link" href="https://yourstory.com/companies/meesho/amp" data-vars-company-name="Meesho">View Profile <amp-img class="connectImg ml2 i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ys_connect_icon_theme.svg" width="18" height="18" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img> </a> </div> </div> </div> </amp-lightbox><amp-ad class="in-article-ad i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="300" height="250" type="doubleclick" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;, &quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" layout="responsive" data-slot="/154555149/ys_en_nm_amp_art_re_4" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:83.3333%"></i-amphtml-sizer></amp-ad></div></div></div>  <div amp-access="NOT hasAccessToRead" amp-access-hide class="blurred-div"></div> <div amp-access="NOT hasAccessToRead" amp-access-hide class="paywall-login-container"> <div class="login-text-container"> <div class="login-button-container"> <div class=" login-box-title">We tell your stories. Stories that inspire change</div> <span class="login-box-subtext">Sign up to follow stories that matter</span> </div> <div class="login-text-divider"></div> <div class="login-element" amp-access="NOT hideGoogle" on="tap:amp-access.login-google" tabindex="0" role="button"> <div class="social-login" data-clicktext="google"> <amp-img src="https://images.yourstory.com/assets/images/login-google.png" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="g-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="google">Login with Google</div> </div> </div> <div class="login-element mt2" on="tap:amp-access.login-facebook" tabindex="0" role="button"> <div class="social-login" data-clicktext="facebook"> <amp-img src="https://images.yourstory.com/assets/images/login-facebook.svg" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="fb-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="facebook">Login with Facebook</div> </div> </div> <div class="spacer"></div> <div class="login-button-container"><span class="sc-jDwBTQ tnc">By signing up for yourstory you agree to the <a href="https://yourstory.com/terms-and-conditions">Terms of Service</a> and <a href="https://yourstory.com/privacy">Privacy Policy</a> of the platform</span></div> </div> <div class="login-quote"></div> </div>  </div> <amp-sticky-ad layout="nodisplay" class="z-index101 mobile-only i-amphtml-layout-nodisplay" next-page-hide hidden="hidden" i-amphtml-layout="nodisplay"> <amp-ad width="320" height="50" type="doubleclick" data-slot="/154555149/mbl_btm_stky_amp_320x50" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"> </amp-ad> </amp-sticky-ad> <ul class="amp-tags mt3"> <li> <a href="/search?tag=Just In" target="_blank" class="amp-tag">Just In</a> </li> <li> <a href="/search?tag=Meesho" target="_blank" class="amp-tag">Meesho</a> </li> <li> <a href="/search?tag=Influencer marketing" target="_blank" class="amp-tag">Influencer marketing</a> </li> <li> <a href="/search?tag=digital influencer" target="_blank" class="amp-tag">digital influencer</a> </li> <li> <a href="/search?tag=Softbank" target="_blank" class="amp-tag">Softbank</a> </li> <li> <a href="/search?tag=Fidelity" target="_blank" class="amp-tag">Fidelity</a> </li> <li> <a href="/search?tag=B Capital" target="_blank" class="amp-tag">B Capital</a> </li> </ul> <div class="bar-divider my2"></div> <div class="amp-article-cta px1"> <amp-ad type="doubleclick" data-slot="/154555149/art_cta" layout="fluid" width="700" height="100" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" class="i-amphtml-layout-fluid i-amphtml-layout-awaiting-size" style="width:100%;height:0;" i-amphtml-layout="fluid"> </amp-ad> </div> <div class="bar-divider my2"></div> <amp-script id="dataFunctions" script="local-script" height="1" max-age="345600" nodom class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:1px;" i-amphtml-layout="fixed-height"></amp-script> <script id="local-script" type="text/plain" target="amp-script">const isUrlValid=t=>null!==t.match(/(http(s)?:\/\/.)?(www\.)?[-a-zA-Z0-9@:%._\+~#=]{2,256}\.[a-z]{2,6}\b([-a-zA-Z0-9@:%_\+.~#?&//=]*)/g),getEventDate=(t,a,e="-")=>{const n=new Date,o=new Date(t),i=new Date(a);if(i<n)return"This event has ended";const c=["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],s=`0${o.getDate()}`.slice(-2),g=c[o.getMonth()],u=o.getFullYear(),r=`0${i.getDate()}`.slice(-2),d=c[i.getMonth()],p=i.getFullYear();return u!==p?`${s} ${g} ${u} ${e} ${r} ${d} ${p}`:g!==d?`${s} ${g} ${e} ${r} ${d} ${p}`:s!==r?`${s} ${e} ${r} ${d} ${p}`:`${s} ${g} ${u}`},getRemoteData=async()=>{try{const a=await fetch("https://yourstory.com/api/v2/events?latest=true&brand=yourstory&upcoming=true&fallback=true"),e=await a.json();if(0===Object.keys(e.data).length||!e.data)return e;if(e.data.upcoming&&e.data.upcoming.length>0)for(var t=0;t<e.data.upcoming.length;t++){e.data.upcoming[t].indexNo=t;const a=getEventDate(e.data.upcoming[t].startTime,e.data.upcoming[t].endTime);e.data.upcoming[t].displayDate=a;const n=null!==e.data.upcoming[t].cta.link.match(/(http(s)?:\/\/.)?(www\.)?[-a-zA-Z0-9@:%._\+~#=]{2,256}\.[a-z]{2,6}\b([-a-zA-Z0-9@:%_\+.~#?&//=]*)/g);e.data.upcoming[t].isLinkValid=1==n,e.data.upcoming[t].sponsors&&e.data.upcoming[t].sponsors.length>0&&(e.data.upcoming[t].isSponsored=!0),0==t&&(e.data.upcoming[0].isFirst=!0),e.data.noData="true"}return e}catch(t){}};exportFunction("getRemoteData",getRemoteData);</script> <div class="mobile-only mx2" next-page-hide> 
<div id="upcoming-cards"> <amp-list src="amp-script:dataFunctions.getRemoteData" single-item items="data" layout="fixed-height" height="480" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:480px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> {{#noData}} <div class="header-strip"> <span class="section-header-top-strip-border-top"></span> <span class="section-header-top-strip"></span> </div> <a href="https://events.yourstory.com/" class="upcoming-section-header" data-vars-click-url="https://events.yourstory.com/" data-vars-section-name="Upcoming Events"> <h3>Upcoming Events</h3> </a> {{/noData}} <div class="carousel-mobile"> <amp-carousel id="upcomingCarousel" layout="fixed-height" height="365" tabindex="0" delay="4000" role="region" type="slides" on="slideChange: upcomingCarouselSelector.toggle(index=event.index, value=true); tap:carouselDots.goToSlide(index=event.index)"> {{#upcoming}} <div class="upcoming-card-box"> <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img src="{{thumbnail.url}}?fm=auto&ar=74:43&mode=crop&crop=entropy" tabindex="0" role="button" alt="upcoming event" layout="responsive" height="43" width="74" aria-labelledby="upcoming-event"> </amp-img> </a> <div class="upcoming-card-footer"> <div class="event-date">{{displayDate}}</div> <div class="time-info-upcoming-card"> <amp-date-display datetime="{{startTime}}" layout="fixed-height" height="40" template="start-time-template"> </amp-date-display> <amp-date-display datetime="{{endTime}}" layout="fixed-height" height="40" template="end-time-template"> </amp-date-display> </div> <div class="sponsors-container"> {{#isSponsored}} <div class="sponsors-title">Sponsors</div> <div class="sponsors-list"> {{#sponsors}} <a href="{{website}}" target="_blank" rel="noopener noreferrer" class="sponsor_link" data-vars-click-url="{{website}}"> <amp-img class="sponsors-logo" src="{{logo.url}}" tabindex="0" role="button" alt="upcoming event" height="27.2" width="27.2" aria-labelledby="sponsors-logo"></amp-img> </a> {{/sponsors}} </div> {{/isSponsored}} {{^sponsors}} <div class="sponsors-title">Presented By</div> <a href="https://events.yourstory.com" target="_blank" class="sponsor_link" data-vars-click-url="https://events.yourstory.com"> <amp-img class="sponsors-logo" src="https://yourstory.com/logos/logo_ys_small.png" tabindex="0" role="button" alt="ys logo" height="27.2" width="27.2" aria-labelledby="yourstory-logo"></amp-img> </a> {{/sponsors}} </div> </div> {{#isLinkValid}} <div class="view-event-btn"> {{#cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> {{cta.text}} </a> {{/cta.text}} {{^cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> View Event </a> {{/cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img class="event-btn-arrow-icon" src="https://images.yourstory.com/assets/icons/icon_arrow_right.svg" tabindex="0" role="button" height="0.7rem" width="0.7rem" alt="event_arrow" aria-labelledby="event_arrow"> </amp-img> </a> </div> {{/isLinkValid}} </div> {{/upcoming}} </amp-carousel> <amp-selector id="upcomingCarouselSelector" on="select:upcomingCarousel.goToSlide(index=event.targetOption)" layout="container"> <ul id="carouselDots" class="dots"> <div class="upcoming-card-dots-box"> {{#upcoming}} {{#isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}" selected></span> {{/isFirst}} {{^isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}"></span> {{/isFirst}} {{/upcoming}} </div> </ul> </amp-selector> </div> </template> </amp-list> <template type="amp-mustache"> <div class="event-date">{{displayDate}}</div> </template> <template type="amp-mustache" id="start-time-template"> <div class="event-time">{{hour12}} {{dayPeriod}} </div> </template> <template type="amp-mustache" id="end-time-template"> <div class="event-time"> &nbsp;to {{hour12}} {{dayPeriod}} IST</div> </template>
</div>
 </div> </div> </div> <div class="col2"> <div class="desktop-only"> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_ATF_amp" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> </div> <div id="trending-section"> <div id="trending-upper-section"> <div class="trending-section-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" aria-labelledby="trendingNow" alt="trending-now" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="trending-title-container"> <h4 class="trending-title">Trending Now</h4> <h4 class="trending-subtitle">Trending Stories</h4> </div> </div> <div class="trending-lower-section"> <amp-list src="/api/v2/analytics/trending/yourstory?limit=4&skipFeatured=true&skipUrl=/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn" items="stories" binding="no" layout="fixed-height" height="240" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:240px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="trending-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Trending Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> 
<div id="upcoming-cards"> <amp-list src="amp-script:dataFunctions.getRemoteData" single-item items="data" layout="fixed-height" height="480" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:480px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> {{#noData}} <div class="header-strip"> <span class="section-header-top-strip-border-top"></span> <span class="section-header-top-strip"></span> </div> <a href="https://events.yourstory.com/" class="upcoming-section-header" data-vars-click-url="https://events.yourstory.com/" data-vars-section-name="Upcoming Events"> <h3>Upcoming Events</h3> </a> {{/noData}} <div class="carousel-mobile"> <amp-carousel id="upcomingCarousel" layout="fixed-height" height="365" tabindex="0" delay="4000" role="region" type="slides" on="slideChange: upcomingCarouselSelector.toggle(index=event.index, value=true); tap:carouselDots.goToSlide(index=event.index)"> {{#upcoming}} <div class="upcoming-card-box"> <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img src="{{thumbnail.url}}?fm=auto&ar=74:43&mode=crop&crop=entropy" tabindex="0" role="button" alt="upcoming event" layout="responsive" height="43" width="74" aria-labelledby="upcoming-event"> </amp-img> </a> <div class="upcoming-card-footer"> <div class="event-date">{{displayDate}}</div> <div class="time-info-upcoming-card"> <amp-date-display datetime="{{startTime}}" layout="fixed-height" height="40" template="start-time-template"> </amp-date-display> <amp-date-display datetime="{{endTime}}" layout="fixed-height" height="40" template="end-time-template"> </amp-date-display> </div> <div class="sponsors-container"> {{#isSponsored}} <div class="sponsors-title">Sponsors</div> <div class="sponsors-list"> {{#sponsors}} <a href="{{website}}" target="_blank" rel="noopener noreferrer" class="sponsor_link" data-vars-click-url="{{website}}"> <amp-img class="sponsors-logo" src="{{logo.url}}" tabindex="0" role="button" alt="upcoming event" height="27.2" width="27.2" aria-labelledby="sponsors-logo"></amp-img> </a> {{/sponsors}} </div> {{/isSponsored}} {{^sponsors}} <div class="sponsors-title">Presented By</div> <a href="https://events.yourstory.com" target="_blank" class="sponsor_link" data-vars-click-url="https://events.yourstory.com"> <amp-img class="sponsors-logo" src="https://yourstory.com/logos/logo_ys_small.png" tabindex="0" role="button" alt="ys logo" height="27.2" width="27.2" aria-labelledby="yourstory-logo"></amp-img> </a> {{/sponsors}} </div> </div> {{#isLinkValid}} <div class="view-event-btn"> {{#cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> {{cta.text}} </a> {{/cta.text}} {{^cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> View Event </a> {{/cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img class="event-btn-arrow-icon" src="https://images.yourstory.com/assets/icons/icon_arrow_right.svg" tabindex="0" role="button" height="0.7rem" width="0.7rem" alt="event_arrow" aria-labelledby="event_arrow"> </amp-img> </a> </div> {{/isLinkValid}} </div> {{/upcoming}} </amp-carousel> <amp-selector id="upcomingCarouselSelector" on="select:upcomingCarousel.goToSlide(index=event.targetOption)" layout="container"> <ul id="carouselDots" class="dots"> <div class="upcoming-card-dots-box"> {{#upcoming}} {{#isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}" selected></span> {{/isFirst}} {{^isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}"></span> {{/isFirst}} {{/upcoming}} </div> </ul> </amp-selector> </div> </template> </amp-list> <template type="amp-mustache"> <div class="event-date">{{displayDate}}</div> </template> <template type="amp-mustache" id="start-time-template"> <div class="event-time">{{hour12}} {{dayPeriod}} </div> </template> <template type="amp-mustache" id="end-time-template"> <div class="event-time"> &nbsp;to {{hour12}} {{dayPeriod}} IST</div> </template>
</div>
 <a href="https://yourstory.com/daily-capsule" class="daily-capsule-section-box link-click" data-vars-click-url="https://yourstory.com/daily-capsule" aria-label="Daily-Capsule" data-vars-section-name="Daily Capsule"> <div id="daily-capsule-section"> <div class="daily-capsule-upper-section"> <div class="daily-capsule-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/dailycapsule_icon_V2.svg" tabindex="0" role="button" height="2rem" width="2rem" alt="dailycapsule" aria-labelledby="dailycapsule" style="width:2rem;height:2rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="daily-capsule-title-container"> <h4 class="trending-title">Daily Capsule</h4> </div> </div> <div class="daily-capsule-lower-section"> <amp-list src="/api/v2/category/stories?brand=yourstory&slug=daily-capsule&categoryInfo=false&limit=1&offset=0&format=completestory" items="stories" binding="no" layout="fixed-height" height="4rem" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:4rem;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <h4 class="daily-capsule-content">{{title}}</h4> </template> </amp-list> </div> <div class="daily-capsule-footer"> <a href="/daily-capsule" class="link-click" data-vars-click-url="/daily-capsule" data-vars-section-name="Daily Capsule"> Read the full story </a> </div> </div> </a> <div id="latest-section"> <div id="latest-upper-section"> <div class="latest-section-icon-container"> <amp-img class="latest-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" alt="latest" aria-labelledby="latest" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="latest-title-container"> <h4 class="latest-title">Latest</h4> <h4 class="latest-subtitle">Updates from around the world</h4> </div> </div> <div class="latest-lower-section"> <amp-list src="/api/v2/brand/stories/?slug=yourstory&skipUrl=/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&limit=6&greedy=true" items="stories" binding="no" layout="fixed-height" height="384" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:384px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="latest-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Latest Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> <div class="spacer"></div> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/YS_EN_NM_ALL_SIGNUP" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_BTF_amp" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> <amp-ad class="desktop-only i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="288" height="275.5" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_BTF_amp" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&quot;, &quot;category&quot;: &quot;Ecommerce&quot;, &quot;tags&quot;: &quot;Just In,Meesho,Influencer marketing,digital influencer,Softbank,Fidelity,B Capital&quot;}}" style="width:288px;height:275.5px;" i-amphtml-layout="fixed"> </amp-ad> </div> </div> </div>  <div id="login-popup" amp-access="NOT loggedIn" amp-access-hide next-page-hide> <div class="login-bg" on="tap:login-popup.hide" tabindex="0" role="button"></div> <section class="login-container" on="tap:login-popup.show" tabindex="0" role="button"> <div id="login-title"> <div class="login-title-header"> <amp-img src="https://images.yourstory.com/assets/images/login_ys_round.png" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="ml1" data-clicktext="google">Sign up to YourStory</div> </div> <amp-img src="https://images.yourstory.com/assets/images/ic_cross.svg" class="cross-button i-amphtml-layout-fixed i-amphtml-layout-size-defined" on="tap:login-popup.hide" tabindex="0" role="button" height="26" width="26" alt="cancel" style="width:26px;height:26px;" i-amphtml-layout="fixed"></amp-img> </div> <div class="login-element" amp-access="NOT hideGoogle" on="tap:amp-access.login-google, login-popup.hide" tabindex="0" role="button"> <div class="social-login" data-clicktext="google"> <amp-img src="https://images.yourstory.com/assets/images/login-google.png?fm=auto&ar=1:1&w=50" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="g-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="google">Login with Google</div> </div> </div> <div class="login-element mt2" on="tap:amp-access.login-facebook, login-popup.hide" tabindex="0" role="button"> <div class="social-login" data-clicktext="facebook"> <amp-img src="https://images.yourstory.com/assets/images/login-facebook.svg" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="fb-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="facebook">Login with Facebook</div> </div> </div> <div class="login-disclaimer">By signing up for YourStory, you agree to the <a href="https://yourstory.com/terms-and-conditions">Terms of Service</a> and <a href="https://yourstory.com/privacy">Privacy Policy</a> of the platform </div> </section> </div>  </article> <div>   </div> </main> <amp-next-page max-pages="4" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">[{"title":"Centre to develop framework to check fake reviews on ecommerce websites","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/05/centre-develop-framework-check-fake-reviews-ecommerce/amp?utm_pageloadtype=scroll"},{"title":"These D2C enabler platforms are aiding in the exponential growth of ecommerce brands","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/05/d2c-enabler-platforms-startups-greenhonchos-shipway-shoptimize-shiprocket-unicommerce-fynd/amp?utm_pageloadtype=scroll"},{"title":"Millennial moms are big time online shoppers, discover online businesses: Survey","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/herstory/2022/05/millennial-mom-online-shopping-eco-friendly/amp?utm_pageloadtype=scroll"},{"title":"How nutritional supplement company Yoga Brands caters to your health and wellness needs","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/weekender/nutritional-supplement-products-company-yoga-brands-health-wellness-nutraceutical-startups/amp?utm_pageloadtype=scroll"}]</script> <div class="divider-line amp-next-page-sample-separator" separator> </div> <div footer>  <div class="mobile-only"> <div class="col2footer"> <div class="desktop-only"> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_ATF_amp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> </div> <div id="trending-section"> <div id="trending-upper-section"> <div class="trending-section-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="trending-title-container"> <h4 class="trending-title">Trending Now</h4> <h4 class="trending-subtitle">Trending Stories</h4> </div> </div> <div class="trending-lower-section"> <amp-list src="/api/v2/analytics/trending/yourstory?limit=4&skipFeatured=true&skipUrl=/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn" items="stories" binding="no" layout="fixed-height" height="240" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:240px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="trending-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Trending Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> <a href="https://yourstory.com/daily-capsule" class="daily-capsule-section-box link-click" data-vars-click-url="https://yourstory.com/daily-capsule" aria-label="Daily-Capsule" data-vars-section-name="Daily Capsule"> <div id="daily-capsule-section"> <div class="daily-capsule-upper-section"> <div class="daily-capsule-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/dailycapsule_icon_V2.svg" tabindex="0" role="button" height="2rem" width="2rem" style="width:2rem;height:2rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="daily-capsule-title-container"> <h4 class="trending-title">Daily Capsule</h4> </div> </div> <div class="daily-capsule-lower-section"> <amp-list src="/api/v2/category/stories?brand=yourstory&slug=daily-capsule&categoryInfo=false&limit=1&offset=0&format=completestory" items="stories" binding="no" layout="fixed-height" height="4rem" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:4rem;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <h4 class="daily-capsule-content">{{title}}</h4> </template> </amp-list> </div> <div class="daily-capsule-footer"><a class="link-click" href="/daily-capsule" data-vars-click-url="/daily-capsule" data-vars-section-name="Daily Capsule"> Read the full story </a> </div> </div> </a> <div id="latest-section"> <div id="latest-upper-section"> <div class="latest-section-icon-container"> <amp-img class="latest-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="latest-title-container"> <h4 class="latest-title">Latest</h4> <h4 class="latest-subtitle">Updates from around the world</h4> </div> </div> <div class="latest-lower-section"> <amp-list src="/api/v2/brand/stories/?slug=yourstory&skipUrl=/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn&limit=6&greedy=true" items="stories" binding="no" layout="fixed-height" height="384" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:384px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="latest-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Latest Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/YS_EN_NM_ALL_SIGNUP" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> </div> </div> <footer> <div id="footerBody" class="footer"> <div class="px4 list-reset flex flex-wrap m0 noSideMargin pb4"> <div class="col-12"> <div class="m0"> <ul class="socialIconList"> <li> <a href="https://twitter.com/YourStoryCo" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" width="32" height="32" layout="fixed" alt="twitter-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.instagram.com/yourstory_com/" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" width="32" height="32" layout="fixed" alt="instagram-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.facebook.com/yourstorycom/" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" width="32" height="32" layout="fixed" alt="facebook-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://linkedin.com/company/yourstory-com" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" width="32" height="32" layout="fixed" alt="linkedin-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.youtube.com/user/yourstorytv" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" width="32" height="32" layout="fixed" alt="youtube-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> </ul> </div> <div> <h3 class="nls pl0"><span>Didn't find what you were looking for?</span></h3> <div class="mb2">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory</div> <a href="https://yourstory.com/search"> <button class="commentButton search"><span>Search</span></button> </a> </div> </div> </div> <div class="footer-2 px3 m0 pt2"> <span class="px1">© 2022</span> <span class="px1">YourStory Media Pvt. Ltd.</span> </div> </div>
</footer> </div> </amp-next-page> <script type="text/plain" target="amp-script" id="reason-js-script">let cr=document.getElementsByClassName("connect-reason");cr&&cr.length&&cr.map((e=>{e.onclick=function(e){e.target.id&&localStorage.setItem("connectReasonId",e.target.id)}}));</script> <script type="text/plain" target="amp-script" id="connect-js-script">if(document){let e=document.getElementById("submit-connect-form"),t=document.getElementById("subject"),c=document.getElementById("message"),n=document.getElementById("emailId"),s=document.getElementById("connectIconMute"),o=document.getElementById("connect-id");t&&c&&e&&s&&n&&o&&(t.onkeyup=function(){o.value=localStorage.getItem("connectReasonId"),AMP.setState({subjectCharCount:t.value.length+"/150"}),t.value.length>=150?AMP.setState({subjectLimitReached:!0}):AMP.setState({subjectLimitReached:!1}),t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))},c.onkeyup=function(){AMP.setState({messageCharCount:c.value.length+"/1000"}),c.value.length>=1e3?AMP.setState({messageLimitReached:!0}):AMP.setState({messageLimitReached:!1}),t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))},n.onkeyup=function(){t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))})}</script> <amp-analytics id="ys-googleanalytics" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"account":"UA-18111131-5"},"triggers":{"trackPageviewWithCustomUrl":{"on":"visible","request":"pageview","vars":{"title":"Meesho serves legal notice to influencers defaming the app, reports growth in daily orders  ","documentLocation":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"},"extraUrlParams":{"utm_source":"","utm_medium":"","utm_campaign":"","utm_channel":""}},"trackAnchorClicks":{"on":"click","selector":"#readMoreLink","request":"event","vars":{"eventCategory":"engagement","eventAction":"read_more","eventLabel":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"},"extraUrlParams":{"noninteraction":"true","page_type":"amp/web","category":"YourStory"}},"trackNotificationUnsubscribe":{"on":"click","selector":"#unsubscribeNotification","request":"event","vars":{"eventCategory":"notifications","eventAction":"unsubscribe","eventLabel":"https://yourstory.com/2022/06/meesho-legal-notice-influencers-twitter-social-commerce-unicorn/amp"},"extraUrlParams":{"noninteraction":"false","page_type":"amp/web"}}}}</script> </amp-analytics> <amp-analytics id="ys-comscore" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"c2":"18173739"},"extraUrlParams":{"comscorekw":"amp"}}</script> </amp-analytics> <amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">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</script> </amp-analytics> <amp-analytics type="alexametrics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"atrk_acct":"Y0FGw1hNdI20fn","domain":"yourstory.com"}}</script> </amp-analytics>  <style amp-keyframes>@keyframes zoomIn{0%{opacity:0}to{opacity:1}}@keyframes a{to{opacity:1}}@keyframes pop{0%{transform:translateY(20px);opacity:1}to{transform:translateY(-20px);opacity:.5}}@keyframes pop-float{0%{transform:translate(3px,-10px);opacity:1}to{transform:translate(3px,-50px);opacity:.5}}</style></body></html>