<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="preconnect" href="https://images.yourstory.com/"><link rel="preconnect" href="https://connect.facebook.net"/><link rel="preconnect" href="https://staticxx.facebook.com"/><link rel="preconnect" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="true" data-styled-version="5.3.5">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</style><link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,100;0,300;0,400;0,700;0,900;1,100;1,300;1,400;1,700;1,900&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Ubuntu:ital,wght@0,300;0,400;0,500;0,700;1,300;1,400;1,500;1,700&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Gothic+A1:wght@100;200;300;400;500;600;700;800;900&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Nunito+Sans:ital,wght@0,200;0,300;0,400;0,600;0,800;0,900;1,200;1,300;1,400;1,600;1,700;1,800;1,900&display=swap" rel="stylesheet"><title data-react-helmet="true" itemprop="name" lang="en">Shiv Nadar tops the EdelGive Hurun India Philanthropy List 2022</title><meta data-react-helmet="true" name="description" content="Azim Premji, who had topped the list in 2020, slipped down to the second position. On the other hand, Nikhil Kamath, 36, is the youngest on the list."/><meta data-react-helmet="true" name="author" content="Team SS"/><meta data-react-helmet="true" name="news_keywords" content="Azim Premji, Nikhil Kamath, EdelGive Foundation, Shiv Nadar, Hurun Research, Just In"/><meta data-react-helmet="true" name="keywords" content="Azim Premji, Nikhil Kamath, EdelGive Foundation, Shiv Nadar, Hurun Research, Just In"/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Shiv Nadar tops the EdelGive Hurun India Philanthropy List 2022"/><meta data-react-helmet="true" property="og:description" content="Azim Premji, who had topped the list in 2020, slipped down to the second position. On the other hand, Nikhil Kamath, 36, is the youngest on the list."/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/2/b87effd06a6611e9ad333f8a4777438f/Shiv-Nadar1-1583860193240.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content="Corporate Social Responsibility"/><meta data-react-helmet="true" property="article:published_time" content="2022-10-20T11:14:33.660Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="Azim Premji, who had topped the list in 2020, slipped down to the second position. On the other hand, Nikhil Kamath, 36, is the youngest on the list."/><meta data-react-helmet="true" name="twitter:title" content="Shiv Nadar tops the EdelGive Hurun India Philanthropy List 2022"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/2/b87effd06a6611e9ad333f8a4777438f/Shiv-Nadar1-1583860193240.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "brandName": "SocialStory",
                            "authorName": "Team SS",
                            "articleCategory":"Corporate Social Responsibility",
                            "articleTitle":"Shiv Nadar tops the EdelGive Hurun India Philanthropy List 2022",
                            "publicationYear":"2022",
                            "publicationMonth":"10",
                            "publicationDate":"2022-10-20T11:14:33.660Z",
                            "articleId":"266510",
                            "authorId":"927c7a61-2d6c-11e9-aa97-9329348d4c3e",
                            "canonicalUrl":"https://yourstory.com/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022",
                            "articleLength":"459",
                            "tags":"Just In|Shiv Nadar|Hurun Research|EdelGive Foundation|Nikhil Kamath|Azim Premji",
                            "authors":"Team SS",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY",
                            "articleViewType": "landing",
                            "articleViewPosition": "1"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><script data-react-helmet="true" type="application/ld+json">
                            {
                                "@context": "http://schema.org/",
                                "@type": "BreadcrumbList",
                                "itemListElement": [
                                {
                                    "@type": "ListItem",
                                    "position": 1,
                                    "item": {
                                        "@id": "https://yourstory.com",
                                        "name": "YourStory",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                            "width": 292,
                                            "height": 60
                                        }
                                    }
                                },
                                {
                                    "@type": "ListItem",
                                    "position": 2,
                                    "item": {
                                        "@id": "https://yourstory.com/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022",
                                        "name": "Shiv Nadar tops the EdelGive Hurun India Philanthropy List 2022",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/2/b87effd06a6611e9ad333f8a4777438f/Shiv-Nadar1-1583860193240.png",
                                            "height": 400,
                                            "width": 800
                                        }
                                    }
                                }]
                            }
                        </script><script data-react-helmet="true" type="application/ld+json">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</script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="google-site-verification" content="9kUe9PcCR1xzMArTvUHLw2zCkeNVAC-jTy54biMd3JM"/><meta name="google-site-verification" content="yxVLIvWCJcrWayuB9P_2mdpDem_-fdbEPg_h4DMK5mQ"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><link rel="preconnect" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link href="https://fonts.googleapis.com/css2?family=Noto+Sans+Devanagari:wght@400;500;600;700&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Raleway:wght@400;600;700;800&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700&display=swap" rel="stylesheet"><script>if(!Intl.RelativeTimeFormat){const e=document.createElement("script");e.src="https://polyfill.io/v3/polyfill.min.js?features=Intl.RelativeTimeFormat,Intl.RelativeTimeFormat.~locale.en",document.getElementsByTagName("head")[0].appendChild(e)}if(!Object.keys){const e=document.createElement("script");e.src="https://polyfill.io/v3/polyfill.min.js?features=Object.keys",document.getElementsByTagName("head")[0].appendChild(e)}</script><script src="https://accounts.google.com/gsi/client" async defer="defer"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>document.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/",tp=window.tp||[],tp.push(["setCxenseSiteId","4756153726252517470"]);var setNptTechAdblockerCookie=function(e){var t=new Date;t.setTime(t.getTime()+3e5),document.cookie="__adblocker="+(e?"true":"false")+"; expires="+t.toUTCString()+"; path=/"},script=document.createElement("script");script.setAttribute("async",!0),script.setAttribute("src","//www.npttech.com/advertising.js"),script.setAttribute("onerror","setNptTechAdblockerCookie(true);"),document.getElementsByTagName("head")[0].appendChild(script)</script><script>tp=window.tp||[],tp.push(["setCxenseSiteId","4756153726252517470"]),window.PianoESPConfig={id:111},tp.push(["setAid","HkzZDJpcpj"]),tp.push(["setEndpoint","https://buy-ap.piano.io/api/v3"]),tp.push(["setSandbox",!1]),tp.push(["setUseTinypassAccounts",!1]),tp.push(["setUsePianoIdUserProvider",!0]),tp.push(["init",function(){tp.experience.init()}]),function(t){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//cdn.piano.io/api/tinypass.min.js";var p=document.getElementsByTagName("script")[0];p.parentNode.insertBefore(e,p)}()</script><link href="/static/css/49.f338cf65.chunk.css" rel="stylesheet"><link href="/static/css/main.aa1c88f5.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><div class="sc-iXTVZh fETEQc"></div><div class="sc-bhcLyc jLZDdx"><section class="sc-diYIgC lboXrS"><div class="sc-kKoOxK bLGqXx"><div><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="x" class="svg-inline--fa fa-x cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M376.6 84.5c11.3-13.6 9.5-33.8-4.1-45.1s-33.8-9.5-45.1 4.1L192 206 56.6 43.5C45.3 29.9 25.1 28.1 11.5 39.4S-3.9 70.9 7.4 84.5L150.3 256 7.4 427.5c-11.3 13.6-9.5 33.8 4.1 45.1s33.8 9.5 45.1-4.1L192 306 327.4 468.5c11.3 13.6 31.5 15.4 45.1 4.1s15.4-31.5 4.1-45.1L233.7 256 376.6 84.5z"></path></svg><span>Menu</span></div><div class="sc-iiNSSV koitQx"><a class="sc-evZas kIPoJu" href="/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="house" class="svg-inline--fa fa-house black cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M575.8 255.5c0 18-15 32.1-32 32.1h-32l.7 160.2c0 2.7-.2 5.4-.5 8.1V472c0 22.1-17.9 40-40 40H456c-1.1 0-2.2 0-3.3-.1c-1.4 .1-2.8 .1-4.2 .1H416 392c-22.1 0-40-17.9-40-40V448 384c0-17.7-14.3-32-32-32H256c-17.7 0-32 14.3-32 32v64 24c0 22.1-17.9 40-40 40H160 128.1c-1.5 0-3-.1-4.5-.2c-1.2 .1-2.4 .2-3.6 .2H104c-22.1 0-40-17.9-40-40V360c0-.9 0-1.9 .1-2.8V287.6H32c-18 0-32-14-32-32.1c0-9 3-17 10-24L266.4 8c7-7 15-8 22-8s15 2 21 7L564.8 231.5c8 7 12 15 11 24z"></path></svg></a><a class="sc-evZas kIPoJu" href="/"><span class="cursorPtr">Go to Home</span></a></div></div><div class="sc-bVFNGH gVyGSD"><div class="sc-fukmEy dwIRUO stories"><div class="sc-ezhnXs iONGkl">Stories &amp; Media</div><div class="sc-rWIrQ giOmXX"><a href="https://brandsofindia.yourstory.com/" data-clickurl="https://brandsofindia.yourstory.com/" data-clicktext="Brands of New India" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">Brands of New India</a><a data-clickurl="/smbstory" data-clicktext="SMB Story" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/smbstory">SMB Story</a><a data-clickurl="/herstory" data-clicktext="HerStory" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/herstory">HerStory</a><a data-clickurl="/socialstory" data-clicktext="SocialStory" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/socialstory">SocialStory</a><a data-clickurl="/enterprise-story" data-clicktext="Enterprise Story" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/enterprise-story">Enterprise Story</a><a data-clickurl="/the-decrypting-story" data-clicktext="The Decrypting Story" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/the-decrypting-story">The Decrypting Story</a><a href="https://the-captable.com" data-clickurl="https://the-captable.com" data-clicktext="The Captable" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">The Captable</a><a data-clickurl="/ys-life" data-clicktext="YS Life" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/ys-life">YS Life</a><a data-clickurl="/hindi" data-clicktext="YS Hindi" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/hindi">YS Hindi</a><a data-clickurl="/tamil" data-clicktext="YS Tamil" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/tamil">YS Tamil</a><a data-clickurl="/creators-story" data-clicktext="Creators Story" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/creators-story">Creators Story</a><a data-clickurl="/automotive" data-clicktext="AutoStory" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/automotive">AutoStory</a></div></div><div class="sc-fukmEy dwIRUO videos"><div class="sc-ezhnXs iONGkl">Videos</div><div class="sc-rWIrQ giOmXX"><a data-clickurl="/videos" data-clicktext="YourStory TV" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/videos">YourStory TV</a></div></div><div class="sc-fukmEy dwIRUO learn"><div class="sc-ezhnXs iONGkl">Learn</div><div class="sc-rWIrQ giOmXX"><a href="https://education.yourstory.com/" data-clickurl="https://education.yourstory.com/" data-clicktext="YS Education" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">YS Education</a><a href="https://yourstory.com/learn" data-clickurl="https://yourstory.com/learn" data-clicktext="Learn By YourStory" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">Learn By YourStory</a></div></div><div class="sc-fukmEy dwIRUO more"><div class="sc-ezhnXs iONGkl">More</div><div class="sc-rWIrQ giOmXX more-data"><a data-clickurl="/companies" data-clicktext="Companies" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/companies">Companies</a><a href="https://form.typeform.com/to/ART63KiN?typeform-source=yourstory1.typeform.com" data-clickurl="https://form.typeform.com/to/ART63KiN?typeform-source=yourstory1.typeform.com" data-clicktext="List Your Startup" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">List Your Startup</a><a href="https://brands.yourstory.com/" data-clickurl="https://brands.yourstory.com/" data-clicktext="Partner with Us" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">Partner with Us</a><a data-clickurl="/mystory" data-clicktext="MyStory" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/mystory">MyStory</a><a href="https://yourstory.com/search?page=1&amp;category=Reports%2520and%2520Research" data-clickurl="https://yourstory.com/search?page=1&amp;category=Reports%2520and%2520Research" data-clicktext="YS Research" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">YS Research</a><a data-clickurl="/about-us" data-clicktext="About Us" data-sectiontype="hamburger-menu" class="sc-evZas sc-kwMEKh kIPoJu hebZpG home-header-footer " href="/about-us">About Us</a></div></div><div class="sc-fukmEy dwIRUO events"><div class="sc-ezhnXs iONGkl">Events</div><div class="sc-rWIrQ giOmXX events-data"><a href="/events" data-clickurl="/events" data-clicktext="All Events" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">All Events</a><a href="https://brandsofindia.yourstory.com/brands-residency-2022" data-clickurl="https://brandsofindia.yourstory.com/brands-residency-2022" data-clicktext="Brand Residency" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">Brand Residency</a><a href="https://events.yourstory.com/future-of-work-2022" data-clickurl="https://events.yourstory.com/future-of-work-2022" data-clicktext="Future of Work" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">Future of Work</a><a href="https://ys-events.yourstory.com/future-governance-2022" data-clickurl="https://ys-events.yourstory.com/future-governance-2022" data-clicktext="Future of Governance" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">Future of Governance</a><a href="https://events.yourstory.com/women-on-a-mission-2022" data-clickurl="https://events.yourstory.com/women-on-a-mission-2022" data-clicktext="Women on a mission" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">Women on a mission</a><a href="https://techsparks.yourstory.com/" data-clickurl="https://techsparks.yourstory.com/" data-clicktext="Techsparks" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">Techsparks</a><a href="https://ys-events.yourstory.com/the-metaverse-summit" data-clickurl="https://ys-events.yourstory.com/the-metaverse-summit" data-clicktext="The Metaverse Summit" data-sectiontype="hamburger-menu" class="sc-kgflAQ sc-izdjZO buzUTN kvwGFx home-header-footer">The Metaverse Summit</a></div></div><div class="sc-fukmEy dwIRUO stay-connected fa-footer"><div class="sc-ezhnXs iONGkl">Stay Connected</div><a href="https://www.youtube.com/yourstorytv" data-clickurl="https://www.youtube.com/yourstorytv" rel="noopener noreferrer" target="_blank" data-clicktext="youtube" data-sectiontype="hamburger-menu" class="home-header-footer social-link"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa fa-youtube fa-2x" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a><a href="https://twitter.com/YourStoryCo" data-clickurl="https://twitter.com/YourStoryCo" rel="noopener noreferrer" target="_blank" data-clicktext="twitter" data-sectiontype="hamburger-menu" class="home-header-footer social-link"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-2x" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a href="https://www.facebook.com/yourstorycom/" data-clickurl="https://www.facebook.com/yourstorycom/" rel="noopener noreferrer" target="_blank" data-clicktext="facebook" data-sectiontype="hamburger-menu" class="home-header-footer social-link"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-2x" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a><a href="https://www.instagram.com/yourstory_com/" data-clickurl="https://www.instagram.com/yourstory_com/" rel="noopener noreferrer" target="_blank" data-clicktext="instagram" data-sectiontype="hamburger-menu" class="home-header-footer social-link"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-2x" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><div class="sc-gKsSvo czUgoX"><p>Download YourStory App :</p><a href="https://apps.apple.com/us/app/yourstory/id918399830" rel="noopener noreferrer" target="_blank" data-clickurl="App Store" data-clicktext="https://apps.apple.com/us/app/yourstory/id918399830" data-sectiontype="hamburger-menu" class="home-header-footer social-media"><img src="https://images.yourstory.com/assets/images/badge_appstore_v2.svg" alt="" height="" width="" class="" loading="lazy"/></a><a href="https://play.google.com/store/apps/details?id=com.yslabs.yourstory" rel="noopener noreferrer" target="_blank" data-clickurl="Google Playstore" data-clicktext="https://play.google.com/store/apps/details?id=com.yslabs.yourstory" data-sectiontype="hamburger-menu" class="home-header-footer social-media"><img src="https://images.yourstory.com/assets/icons/badge_playstore_v2.svg" alt="" height="" width="" class="" loading="lazy"/></a></div></div></div></section></div><div class="sc-kLOYGq kAcXbu active" id="piano-model"><header> <div class="sc-kuYQrC hYfNKE"><div class="sc-jwHExh bYPVHM"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars home-header-footer bar cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" alt="menu icon"><path fill="currentColor" d="M0 96C0 78.3 14.3 64 32 64H416c17.7 0 32 14.3 32 32s-14.3 32-32 32H32C14.3 128 0 113.7 0 96zM0 256c0-17.7 14.3-32 32-32H416c17.7 0 32 14.3 32 32s-14.3 32-32 32H32c-17.7 0-32-14.3-32-32zM448 416c0 17.7-14.3 32-32 32H32c-17.7 0-32-14.3-32-32s14.3-32 32-32H416c17.7 0 32 14.3 32 32z"></path></svg><div class="sc-cZbDLb iPmOcS"><div class="sc-dexYeb fDiqmV"><div class="sc-bLTNOh feMuHt"><div class="sc-bEeDdh dsetSZ"><span data-clicktext="navbar-menu" class="home-header-footer">Stories</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down mx3 cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" alt="down arrow"><path fill="currentColor" d="M201.4 374.6c12.5 12.5 32.8 12.5 45.3 0l160-160c12.5-12.5 12.5-32.8 0-45.3s-32.8-12.5-45.3 0L224 306.7 86.6 169.4c-12.5-12.5-32.8-12.5-45.3 0s-12.5 32.8 0 45.3l160 160z"></path></svg></div><div class="sc-LAAhi elsHSI"><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/">Your Story</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/smbstory">SMBStory</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/herstory">HerStory</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/socialstory">SocialStory</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/enterprise-story">Enterprise Story</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://the-captable.com">The Captable</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/the-decrypting-story">The Decrypting Story</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/creators-story">Creators Story</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/ys-life">YS Life</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/hindi">YS Hindi</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/tamil">YS Tamil</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/automotive">AutoStory</a></div></div></div><div class="sc-bLTNOh feMuHt"><div class="sc-bEeDdh dsetSZ"><span data-clicktext="navbar-menu" class="home-header-footer">Videos</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down mx3 cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" alt="down arrow"><path fill="currentColor" d="M201.4 374.6c12.5 12.5 32.8 12.5 45.3 0l160-160c12.5-12.5 12.5-32.8 0-45.3s-32.8-12.5-45.3 0L224 306.7 86.6 169.4c-12.5-12.5-32.8-12.5-45.3 0s-12.5 32.8 0 45.3l160 160z"></path></svg></div><div class="sc-LAAhi elsHSI"><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/series/money-matters-with-shradha-sharma">Money Matters</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/series/daily-dispatch-by-yourstory">Daily Dispatch by YourStory</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/series/c-suite-with-shradha-sharma">C-Suite with Shradha Sharma</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/series/human-beyond-resources">Human Beyond Resources</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/series/build-and-grow">Build and Grow</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/series/digirupt-finance">DIGIRUPT Finance</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/series/super-shippers">Super Shippers</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/videos">All videos</a></div></div></div><div class="sc-bLTNOh feMuHt"><div class="sc-bEeDdh dsetSZ"><span data-clicktext="navbar-menu" class="home-header-footer">Companies</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down mx3 cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" alt="down arrow"><path fill="currentColor" d="M201.4 374.6c12.5 12.5 32.8 12.5 45.3 0l160-160c12.5-12.5 12.5-32.8 0-45.3s-32.8-12.5-45.3 0L224 306.7 86.6 169.4c-12.5-12.5-32.8-12.5-45.3 0s-12.5 32.8 0 45.3l160 160z"></path></svg></div><div class="sc-LAAhi igCJwU"><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/companies">Browse Startups</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://form.typeform.com/to/ART63KiN?typeform-source=yourstory1.typeform.com">List your Startups</a></div></div></div></div><a class="sc-evZas kIPoJu" href="/socialstory"><img src="https://images.yourstory.com/assets/icons/logo_socialstory.svg" alt="page logo" class="sc-bxdjLI eeWVMF home-header-footer" data-sectiontype="Nav-Bar" data-clicktext="socialstory" data-pageurl="socialstory" data-clickurl="socialstory"/></a><div class="sc-gVUVPo hjQyIR"><div class="sc-bLTNOh feMuHt"><div class="sc-bEeDdh dsetSZ"><span data-clicktext="navbar-menu" class="home-header-footer">Events</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down mx3 cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" alt="down arrow"><path fill="currentColor" d="M201.4 374.6c12.5 12.5 32.8 12.5 45.3 0l160-160c12.5-12.5 12.5-32.8 0-45.3s-32.8-12.5-45.3 0L224 306.7 86.6 169.4c-12.5-12.5-32.8-12.5-45.3 0s-12.5 32.8 0 45.3l160 160z"></path></svg></div><div class="sc-LAAhi elsHSI"><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://yourstory.com/events">All Events</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://brandsofindia.yourstory.com/brands-residency-2022">Brand Residency</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://techsparks.yourstory.com/">Techsparks</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://ys-events.yourstory.com/the-metaverse-summit">The Metaverse Summit</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://events.yourstory.com/future-of-work-2022">Future of Work</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://ys-events.yourstory.com/msme-week">MSME Summit</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://events.yourstory.com/women-on-a-mission-2022">Women on a mission</a></div></div></div><div class="sc-bLTNOh feMuHt"><div class="sc-bEeDdh dsetSZ"><a href="https://brandsofnewindia.yourstory.com/" data-clicktext="navbar-menu" class="sc-kgflAQ buzUTN home-header-footer"><span>Brands of New India</span></a></div><div class="sc-LAAhi elsHSI"></div></div><div class="sc-bLTNOh feMuHt"><div class="sc-bEeDdh dsetSZ"><span data-clicktext="navbar-menu" class="home-header-footer">More</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down mx3 cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" alt="down arrow"><path fill="currentColor" d="M201.4 374.6c12.5 12.5 32.8 12.5 45.3 0l160-160c12.5-12.5 12.5-32.8 0-45.3s-32.8-12.5-45.3 0L224 306.7 86.6 169.4c-12.5-12.5-32.8-12.5-45.3 0s-12.5 32.8 0 45.3l160 160z"></path></svg></div><div class="sc-LAAhi elsHSI"><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="/about-us">About US</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="/team">Meet the team</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://brands.yourstory.com/">Partner with Us</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-evZas kIPoJu home-header-footer" href="/mystory">MyStory</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://yourstory.com/search?page=1&amp;category=Reports%2520and%2520Research">YS Research</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="https://education.yourstory.com/">YS Education</a></div><div class="sc-gJfQTX chjixJ"><a class="sc-kgflAQ buzUTN home-header-footer" href="/learn">Learn By Yourstory</a></div></div></div></div></div><div class="sc-cKkZIC cSrHft"><div class="sc-kACOFk etmoWS"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="globe" class="svg-inline--fa fa-globe  home-header-footer grey mx3 cursorPtr" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352 256c0 22.2-1.2 43.6-3.3 64H163.3c-2.2-20.4-3.3-41.8-3.3-64s1.2-43.6 3.3-64H348.7c2.2 20.4 3.3 41.8 3.3 64zm28.8-64H503.9c5.3 20.5 8.1 41.9 8.1 64s-2.8 43.5-8.1 64H380.8c2.1-20.6 3.2-42 3.2-64s-1.1-43.4-3.2-64zm112.6-32H376.7c-10-63.9-29.8-117.4-55.3-151.6c78.3 20.7 142 77.5 171.9 151.6zm-149.1 0H167.7c6.1-36.4 15.5-68.6 27-94.7c10.5-23.6 22.2-40.7 33.5-51.5C239.4 3.2 248.7 0 256 0s16.6 3.2 27.8 13.8c11.3 10.8 23 27.9 33.5 51.5c11.6 26 21 58.2 27 94.7zm-209 0H18.6C48.6 85.9 112.2 29.1 190.6 8.4C165.1 42.6 145.3 96.1 135.3 160zM8.1 192H131.2c-2.1 20.6-3.2 42-3.2 64s1.1 43.4 3.2 64H8.1C2.8 299.5 0 278.1 0 256s2.8-43.5 8.1-64zM194.7 446.6c-11.6-26-20.9-58.2-27-94.6H344.3c-6.1 36.4-15.5 68.6-27 94.6c-10.5 23.6-22.2 40.7-33.5 51.5C272.6 508.8 263.3 512 256 512s-16.6-3.2-27.8-13.8c-11.3-10.8-23-27.9-33.5-51.5zM135.3 352c10 63.9 29.8 117.4 55.3 151.6C112.2 482.9 48.6 426.1 18.6 352H135.3zm358.1 0c-30 74.1-93.6 130.9-171.9 151.6c25.5-34.2 45.2-87.7 55.3-151.6H493.4z"></path></svg><div class="sc-fiMvTd gRCVMW"><a highlightlanguage="true" class="sc-evZas sc-gMIrBl kIPoJu hKGdJx" href="/"><span class="sc-kZPSHH gqopoJ">English</span></a><a highlightlanguage="false" class="sc-evZas sc-gMIrBl kIPoJu jEePhP" href="/hindi"><span class="sc-kZPSHH gqopoJ">Hindi</span></a><a highlightlanguage="false" class="sc-evZas sc-gMIrBl kIPoJu jEePhP" href="/tamil"><span class="sc-kZPSHH gqopoJ">Tamil</span></a></div></div><a href="/search" class="sc-kgflAQ buzUTN home-header-footer mx3" data-sectiontype="Nav-Bar" data-clicktext="search" data-pageurl="socialstory" data-clickurl="socialstory"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="magnifying-glass" class="svg-inline--fa fa-magnifying-glass grey height-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M416 208c0 45.9-14.9 88.3-40 122.7L502.6 457.4c12.5 12.5 12.5 32.8 0 45.3s-32.8 12.5-45.3 0L330.7 376c-34.4 25.2-76.8 40-122.7 40C93.1 416 0 322.9 0 208S93.1 0 208 0S416 93.1 416 208zM208 352c79.5 0 144-64.5 144-144s-64.5-144-144-144S64 128.5 64 208s64.5 144 144 144z"></path></svg></a><div class="sc-iwoqQi ckSOzU home-header-footer login-user" data-pagestatus="" data-clicktext="login-btn"> <!-- -->Login<!-- -->  </div></div></div></div><div class="sc-jfRwit eehfiK"></div></header></div><div id="g_id_onload" class="active"></div><main><div id="page-style-default-266510-0"><div id="default-article-start-266510-0"></div><div class="sc-bczRLJ sc-fLlhyt edsHMz hdjbEM"><div id="article-start-row-266510-0" class="sc-gsnTZi sc-iBkjds NbXqY fxENcd"><div class="sc-dkzDqf blBBIo"><div class="sc-gsnTZi NbXqY"><div height="1.5" class="sc-ftvSup hbGQWy"></div><div class="sc-dkzDqf ggCBBU"></div><div class="sc-dkzDqf jYDmkE"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf sc-BeQoi blBBIo jkORzL"><ul class="sc-bHTblG dlIFEX"><li class="sc-hphwKs sPuRD"><a class="sc-evZas sc-breuTD kIPoJu fxXaYN pt-1 pb-1" href="/search?category=Corporate%20Social%20Responsibility">Corporate Social Responsibility</a></li></ul><div height="1" class="sc-ftvSup kbXgGd"></div><h1 class="sc-eCYdqJ gdeVeS">Shiv Nadar tops the EdelGive Hurun India Philanthropy List 2022</h1></div><div class="sc-dkzDqf sc-BeQoi ggCBBU htFBzt"><span class="sc-hNMcUi gAgvFX">By <a href="/author/teamss" class="sc-ilxaJO cunDXP"><span><a class="sc-evZas kIPoJu" href="/author/teamss">Team SS</a></span></a><br/><span>October 20, 2022<!-- -->, Updated on : <!-- -->Thu Oct 20 2022 11:14:36 GMT+0000 </span></span></div></div><div height="0.5" class="sc-ftvSup hbGQWz"></div><div class="sc-bgA-dc iYeFaN"><img src="https://images.yourstory.com/cs/2/b87effd06a6611e9ad333f8a4777438f/Shiv-Nadar1-1583860193240.png?w=752&amp;fm=auto&amp;ar=2:1&amp;mode=crop&amp;crop=faces" alt="Shiv Nadar tops the EdelGive Hurun India Philanthropy List 2022" class="sc-iWaeiJ bLOrpt"/></div><div class="sc-bgA-dc iYeFaN"><div class="sc-ftvSup kbXgGd"></div><div class="sc-fduepK ilhxnx">Azim Premji, who had topped the list in 2020, slipped down to the second position. On the other hand, Nikhil Kamath, 36, is the youngest on the list.</div></div><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf sc-BeQoi ggCBBU OSae"><div class="sc-gsnTZi sc-cwpsFg NbXqY fMWVvs"><div class="sc-dkzDqf sc-kLLXSd blBBIo kdchmn"><div class="sc-kngDgl ikYziw"><div color="#f23f2d" class="sc-hZFzCs jKHlug"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-idiyUo bxXYkv"/>0 claps</div><div class="sc-dkSuNL erDDQw"><ul class="sc-tQuYZ gWjcvm"><li class="sc-dSuTWQ dyfqMJ"><div><div class="sc-cHPgQl gcZTKF"><div class="sc-gHLcSH fyljjF">+0 </div></div><div class="sc-KfMfS gTecsf"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jKDlA-D cPPwyT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-iWajrY kZlXxC"/></div></div></div></li><li class="sc-dSuTWQ dyfqMJ"><div class="sc-jKDlA-D jWxkDN"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-iWajrY kZlXxC"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-bjUoiL eeRdTS sc-dvwKko sc-grVGCS ccbxZK kuXbtS share-button"/><div class="sc-iFwKgL jHsrSC"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf haGIDw"><span class="sc-gXmSlM kiENCG">Share on</span></div><div class="sc-dkzDqf haGIDw"><div class="sc-eVQfli gVNNxf"><img src="https://images.yourstory.com/assets/icons/ic_cross.svg" alt="close" class="sc-kTvvXX ctqtSZ"/></div></div></div><div style="margin-top:10px" class="sc-gsnTZi gumRjv"><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-iqGgem fAOWNB social-icon-share"/></div></div></div><div class="sc-elYLMi ipIWoR"><img src="/icons/ic_share_red_border_323232.svg" class="sc-afnQL geRMPd share-button"/><div class="sc-jtcaXd kSzwhA"><ul class="sc-cLFqLo jAYAes"><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-kjEcyX kMWgjJ social-icon-share"/></li></ul></div></div></div></div></div><div class="sc-dkzDqf fwFodQ"><div color="#969696" class="sc-iqcoie jEfAfk"></div><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf sc-kLLXSd cJGtkW kdchmn"><div color="#f23f2d" class="sc-hZFzCs jKHlug"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-idiyUo dEUuwf"/>0 claps</div></div><div class="sc-dkzDqf kMtluO"><div class="sc-dkSuNL erDDQw"><ul class="sc-tQuYZ gWjcvm"><li class="sc-dSuTWQ dyfqMJ"><div><div class="sc-cHPgQl gcZTKF"><div class="sc-gHLcSH fyljjF">+0 </div></div><div class="sc-KfMfS gTecsf"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jKDlA-D cPPwyT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-iWajrY kZlXxC"/></div></div></div></li><li class="sc-dSuTWQ dyfqMJ"><div class="sc-jKDlA-D jWxkDN"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-iWajrY kZlXxC"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-bjUoiL eeRdTS sc-dvwKko sc-grVGCS ccbxZK kuXbtS share-button"/><div class="sc-iFwKgL jHsrSC"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf haGIDw"><span class="sc-gXmSlM kiENCG">Share on</span></div><div class="sc-dkzDqf haGIDw"><div class="sc-eVQfli gVNNxf"><img src="https://images.yourstory.com/assets/icons/ic_cross.svg" alt="close" class="sc-kTvvXX ctqtSZ"/></div></div></div><div style="margin-top:10px" class="sc-gsnTZi gumRjv"><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-iqGgem fAOWNB social-icon-share"/></div></div></div><div class="sc-elYLMi ipIWoR"><img src="/icons/ic_share_red_border_323232.svg" class="sc-afnQL geRMPd share-button"/><div class="sc-jtcaXd kSzwhA"><ul class="sc-cLFqLo jAYAes"><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-kjEcyX kMWgjJ social-icon-share"/></li></ul></div></div></div></div></div><div class="sc-iFwKgL jHsrSC"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf haGIDw"><span class="sc-gXmSlM kiENCG">Share on</span></div><div class="sc-dkzDqf haGIDw"><div class="sc-eVQfli gVNNxf"><img src="https://images.yourstory.com/assets/icons/ic_cross.svg" alt="close" class="sc-kTvvXX ctqtSZ"/></div></div></div><div style="margin-top:10px" class="sc-gsnTZi gumRjv"><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-iqGgem fAOWNB social-icon-share"/></div></div></div><div class="sc-iqcoie kWSAjS"></div></div></div></div></div><div></div><div color="#EAEAEA" class="sc-iqcoie igbqqz"></div><div class="sc-bgA-dc iYeFaN"><div class="sc-iyIzpG erjiLM"><div class="quill-content"><p>Billionaire industrialist and philanthropist <strong>Shiv Nadar</strong> topped the Edelgive Hurun India Philanthropy List 2022 with an annual donation of Rs 1,161 crore, reclaiming ‘India's most generous’ title. </p><p><br></p><p>This is the 9th consecutive year of the list's release, prepared by research firm Hurun and Edelgive Foundation, the philanthropic arm of the Edelweiss group.</p><p><br></p><p>Hurun Research finds 15 individuals in India, who made an annual donation of over Rs 100 crore, 20 over Rs 50 crore, and 43 over Rs 20 crore. The average age of philanthropists on the list is 69 years, which is two years older than last year.</p><figure class="image embed" contenteditable="false" data-id="480585" data-url="https://images.yourstory.com/cs/5/79900dd0d91311e8a16045a90309d734/Imaget8ng-1666261807010.jpg" data-alt="philanthropy list" align="center"><img class="disableEmbedPointerEvents lazyimg" id="480585" src="https://images.yourstory.com/cs/5/79900dd0d91311e8a16045a90309d734/Imaget8ng-1666261807010.jpg?fm=png&amp;auto=format&amp;blur=500" alt="philanthropy list" height="auto" width="100%" data-src="https://images.yourstory.com/cs/5/79900dd0d91311e8a16045a90309d734/Imaget8ng-1666261807010.jpg?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
		font-family: aktiv-grotesk;
		font-size: 1rem;
		font-style: italic;
		font-weight: normal;
		line-height: 1.625rem;
		color: #191A1B;
		padding-top: 1rem;
		padding-bottom: 1rem;
		opacity: 0.5;
		text-align: center;
"></figcaption></figure><div class="alsoread" data-title="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-thumbnail="https://images.yourstory.com/cs/5/f5a7f3304b1211e9b6645b8ae897d03e/Image20gc-1624454144306.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" data-brand="socialstory" data-head-line="1966 people <span class='also-read-highlight highLightLine' style='color: #FF512F !important;'>loved</span> this story" contenteditable="false" data-new-ui="true" data-explore-now-btn-text="Explore Now" data-group-icon="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png" data-headline="1966 people <span class='also-read-highlight highLightLine' style='color: #FF512F !important;'>loved</span> this story"><div class="alsoReadMainContainer"><style>
.innerButtonWrapper{
	display:flex !important;
	z-index: 10 !important;
	margin-top: 15px !important;
}
.exploreNowBtn{
	background: black;
	color: white;
	padding: 10px;
	width: 154px;
	border-radius: 6px;
	font-size: 14px;
	line-height: 17px;
	float: right;
	cursor: pointer;
	text-align:center;
	border-bottom: unset;
	font-weight: 600;
	height: 37px;
	border: 1px solid black;
	font-family: 'museo-sans' !important;
	font-style: normal !important;
	text-transform: capitalize !important;
}
.highLightLine{
	color: #FF512F !important;
}
.bottomLineStyle{
	width: auto;
	margin: 10px 0px 20px;
	border: 0.5px dashed #BFBEBE;
	width: 90% !important;
}
.textWrapperStyles{
	width: 100%;
	display: flex;
	flex-direction: column;
	justify-content: space-between;
	padding: 0.25rem 0.5rem 0.25rem 1.5rem !important;
	position: relative;
	margin: 0;
	min-height: 6.62rem;
	padding-top: 0;
}
.anchorStyle{
	text-decoration: none;
	color: black !important;
	width: 100%;
}
.thumbnailWrapperStyles{
	text-align: center;
	margin-right: 1.2rem;
}
.innerWrapperStyles {
	font-family: 'museo-sans' !important;
	display: flex;
	margin: 0;
	border-radius: 12px;
	// align-items: center;
};
.exploreNowText{
	color: white !important;
	font-size: unset !important;
	font-family: unset !important;
	font-weight: unset !important;
	margin: unset !important;
	line-height: unset !important;
	letter-spacing: unset !important;
}
.headLineText span{
  font-weight: 800 !important;
	font-size: 28px !important;
}
.thumbImage{
	display: unset !important;
  height: auto !important;
  margin: unset !important;
}
.exploreNowCheron{
	border: 0px;
  padding: 0px;
  vertical-align: middle !important;
	display: unset !important;
  height: 73% !important;
  margin: unset !important;
	width: 7% !important;
	margin-left: 5px !important;
	color:white;
	opacity : 1;
}
.alsoReadTitleDescr{
	font-size: 22px !important;
	font-weight: 400 !important;
	line-height: 29px !important;
	color: #242626 !important;
	font-family: 'museo-sans' !important;
	font-style: normal !important;
	text-transform: capitalize !important;
}
.alsoReadMainContainer{
	font-size: 1rem;
	padding-bottom: 1.1rem;
	color: #171B1C;
	width: auto !important;
	padding: 1.5rem 1.875rem;
	// margin: 1rem 0rem !important;
	background: linear-gradient(90deg, rgba(255, 81, 47, 0.1) 0%, rgba(240, 152, 25, 0.1) 100%);
	box-shadow: 0px 0px 30px rgba(86, 128, 151, 0.1);
	border-radius: 12px;
	height: 100%;
	display: block;
}
.headLine{
	min-height: 3.5rem;
  // font-size: 25px;
  font-family: 'museo-sans';
  font-weight: 500;
  color: #000000 !important;
}
@media (max-width: 769px) {
	.exploreNowCheron{
		display: none !important;
	}
	.exploreNowBtn span{
		border-bottom: 2px solid red !important;
		padding-bottom: 3px !important;
	}
	.exploreNowBtn{
		// border-bottom: 2px solid red !important;
		border-radius: 0px !important;
		width: 86px !important;
		background: unset !important;
	  color:black !important;
		border: 0px !important;
		padding: 10px 0px 5px 0px !important;
		font-weight: 700 !important;
		height: 43px !important;
		border: 1px solid unset !important;
	}
	.alsoReadTitleDescr{
		font-size: 16px !important;
		font-weight:500 !important;
		line-height: 20px !important;
		padding: 0px !important;
    color: black !important;
	}
	.headeLine{
		line-height: 1.2 !important;
	}
	.innerButtonWrapper{
		padding-right: 0px !important;
	}
	.thumbImage{
		height: 29px !important;
		width: 23px !important;
	}
	.alsoReadMainContainer{
		padding: 1.5rem 1.6rem 1em !important;
	}
	.exploreNowText{
		color: #10171B !important;
		font-weight: 600 !important;
    font-size: 14px !important;
		margin: unset !important;
    line-height: unset !important;
    letter-spacing: unset !important;
		text-transform: capitalize !important;
		font-style: normal !important;
	}
	.headLineText span {
    font-weight: 800 !important;
    font-size: 20px !important;
		margin: unset !important;
    line-height: unset !important;
    letter-spacing: unset !important;
  }
}
</style><div class="innerWrapperStyles"><div class="thumbnailWrapperStyles"><img class="thumbImage lazyimg" width="50" height="62" src="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png?fm=png&amp;auto=format&amp;blur=500" data-src="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png?fm=png&amp;auto=format"></div><div class="textWrapperStyles"><div class="headeLine"><b class="headLineText" data-sectiontype="1966 people loved this story"><span>1966 people <span class="also-read-highlight highLightLine" style="color: #FF512F !important;">loved</span> this story</span><hr class="bottomLineStyle"><a class="anchorStyle" href="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" onmouseover="this.style.textDecoration = 'underline'" onmouseout="this.style.textDecoration = 'none'" data-thumbnail="https://images.yourstory.com/cs/5/f5a7f3304b1211e9b6645b8ae897d03e/Image20gc-1624454144306.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" data-brand="socialstory" data-headline="1966 people loved this story" data-head-line="1966 people loved this story" data-clicktext="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-cardarticletitle="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-title="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-new-ui="true" data-explore-now-btn-text="Explore Now" data-group-icon="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png" data-sectiontype="Explore Now" data-description="1966 people loved this story" data-clickurl="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" style="text-decoration: none;"><p class="alsoReadTitleDescr" data-thumbnail="https://images.yourstory.com/cs/5/f5a7f3304b1211e9b6645b8ae897d03e/Image20gc-1624454144306.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" data-brand="socialstory" data-headline="1966 people loved this story" data-head-line="1966 people loved this story" data-clicktext="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-cardarticletitle="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-title="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-new-ui="true" data-explore-now-btn-text="Explore Now" data-group-icon="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png" data-sectiontype="Explore Now" data-description="1966 people loved this story" data-clickurl="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun">Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century</p></a></b></div></div></div><div class="innerButtonWrapper"><a data-thumbnail="https://images.yourstory.com/cs/5/f5a7f3304b1211e9b6645b8ae897d03e/Image20gc-1624454144306.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" data-brand="socialstory" data-headline="1966 people loved this story" data-head-line="1966 people loved this story" data-group-icon="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png" data-title="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-new-ui="true" data-explore-now-btn-text="Explore Now" data-clicktext="Explore Now" data-cardarticletitle="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-sectiontype="Explore Now" data-description="1966 people loved this story" data-clickurl="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" class="anchorStyle exploreNowDiv" href="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" onmouseover="this.style.textDecoration = 'underline'" onmouseout="this.style.textDecoration = 'none'" style="text-decoration: none;"><button type="button" class="exploreNowBtn exploreNowDiv" data-thumbnail="https://images.yourstory.com/cs/5/f5a7f3304b1211e9b6645b8ae897d03e/Image20gc-1624454144306.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" data-brand="socialstory" data-headline="1966 people loved this story" data-head-line="1966 people loved this story" data-title="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-new-ui="true" data-explore-now-btn-text="Explore Now" data-group-icon="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png" data-clicktext="Explore Now" data-cardarticletitle="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-sectiontype="Explore Now" data-description="1966 people loved this story" data-clickurl="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun"><span class="exploreNowText exploreNowDiv" data-thumbnail="https://images.yourstory.com/cs/5/f5a7f3304b1211e9b6645b8ae897d03e/Image20gc-1624454144306.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" data-brand="socialstory" data-headline="1966 people loved this story" data-head-line="1966 people loved this story" data-group-icon="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png" data-title="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-new-ui="true" data-explore-now-btn-text="Explore Now" data-clicktext="Explore Now" data-cardarticletitle="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-sectiontype="Explore Now" data-description="1966 people loved this story" data-clickurl="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun">Explore Now</span><img data-thumbnail="https://images.yourstory.com/cs/5/f5a7f3304b1211e9b6645b8ae897d03e/Image20gc-1624454144306.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" data-brand="socialstory" data-headline="1966 people loved this story" data-head-line="1966 people loved this story" data-group-icon="https://images.yourstory.com/assets/images/alsoReadGroupIcon.png" data-title="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-new-ui="true" data-explore-now-btn-text="Explore Now" data-clicktext="Explore Now" data-cardarticletitle="Not Bill Gates or Warren Buffet: Tata Group founder is the biggest philanthropist of the century" data-sectiontype="Explore Now" data-description="1966 people loved this story" data-clickurl="https://yourstory.com/socialstory/2021/06/tata-group-global-philanthropist-ratan-tata-edelgive-hurun" width="6" height="10" src="https://images.yourstory.com/assets/images/chevron-right.svg?fm=png&amp;auto=format&amp;blur=500" class="exploreNowCheron exploreNowDiv lazyimg" data-src="https://images.yourstory.com/assets/images/chevron-right.svg?fm=png&amp;auto=format"></button></a></div></div></div><p><br></p><p>“Over the last 5 years, number of donors who have given more than Rs 100 crore have grown from 2 to 15, and over Rs 50 crore have grown from 5 to 20. Considering the wealth creation potential of India and assuming that the billionaires keep up with philanthropy, I expect these numbers to at least double over the next 5 years,” said Anas Rahman Junaid, MD and Chief Researcher, Hurun India.</p><p><br></p><p>Azim Premji, who had topped the <a class="link" href="https://yourstory.com/2020/11/azim-premji-hurun-india-philanthropy-list-2020-binny-bansal/amp">Hurun&nbsp;India Philanthropy List 2020</a>, has slipped down to the second position with an annual donation of Rs 484 crore. With a donation of Rs 190 crore, India’s richest man Gautam Adani came seventh on the list.</p><p><br></p><p>AM Naik, 80, group chairman of Larsen &amp; Toubro, who donated Rs 142 crore is India's most generous professional manager.</p><p><br></p><p>“The cohort of senior and young tech entrepreneurs holds the potential to play a crucial role in meeting the country’s social sector fund requirement. For instance, Nikhil and Nithin Kamath and Binny Bansal increased their donations by more than 100% compared to last year. Many such acts from founders of start-ups could kick the Indian philanthropy curve into a higher orbit,” Anas added.</p><p><br></p><p>In fact, Nikhil Kamath, 36, is the youngest philanthropist on the list.</p><p><br></p><p>A total of six women philanthropists feature in the list. With a donation of Rs 120 crore, Rohini Nilekani, 63, is the most generous woman philanthropist on the list. She is followed by Leena Gandhi Tewari and Anu Aga who donated Rs 21 crore and Rs 20 crore respectively.</p><blockquote>While education is the most favoured cause due to the pandemic, the donations toward COVID-19 relief surged by 44 times to Rs 473 crore with 75 philanthropists cumulatively donating Rs 1,233 crore.</blockquote><p>Anas shared that sustainability as a cause received accelerated attention last year. “For instance, donations towards Environment and Sustainability increased by 46%, to Rs 193 crore, compared to last year. I believe that CSR will play a key role in India meeting sustainable development goals (SDG) by 2030 and achieving net zero emissions by 2070.”</p><p><br></p><p>Based on place of residence,&nbsp;Mumbai led the list at 33%, followed by&nbsp;New Delhi, accounting for 16%, and Bengaluru at 13%.</p></div><div class="editors"><hr class="dotted"><p>Edited by Saheli Sen Gupta</p></div></div></div><div id="default-article-end-266510-0"></div><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf sc-egNfGp sc-jverBc bCdRb cHpIKM ijMSWb"><div id="techsparks-promo-eoa-266510-0-story-def" class="sc-hJYyEF iRlrzB"></div></div></div><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ftvSup kbXgGd"></div><ul class="sc-iIPllB dQYZrJ"><li class="sc-gicCDI jWcTiU"><a articletag="1" class="sc-evZas sc-breuTD kIPoJu fwEhlU" href="/search?tag=Just%20In">Just In</a></li><li class="sc-gicCDI jWcTiU"><a articletag="1" class="sc-evZas sc-breuTD kIPoJu fwEhlU" href="/search?tag=Shiv%20Nadar">Shiv Nadar</a></li><li class="sc-gicCDI jWcTiU"><a articletag="1" class="sc-evZas sc-breuTD kIPoJu fwEhlU" href="/search?tag=Hurun%20Research">Hurun Research</a></li><li class="sc-gicCDI jWcTiU"><a articletag="1" class="sc-evZas sc-breuTD kIPoJu fwEhlU" href="/search?tag=EdelGive%20Foundation">EdelGive Foundation</a></li><li class="sc-gicCDI jWcTiU"><a articletag="1" class="sc-evZas sc-breuTD kIPoJu fwEhlU" href="/search?tag=Nikhil%20Kamath">Nikhil Kamath</a></li><li class="sc-gicCDI jWcTiU"><a articletag="1" class="sc-evZas sc-breuTD kIPoJu fwEhlU" href="/search?tag=Azim%20Premji">Azim Premji</a></li></ul><div></div><div class="sc-gsnTZi sc-cwpsFg NbXqY fMWVvs"><div class="sc-dkzDqf sc-kLLXSd dVmJHg kdchmn"><div color="#969696" class="sc-iqcoie jEfAfk"></div><div class="sc-kngDgl iGMHpq"><div color="#f23f2d" class="sc-hZFzCs dTDzgl"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-idiyUo bxXYkv"/>0 Shares</div><div class="sc-dkSuNL erDDQw"><ul class="sc-tQuYZ gWjcvm"><li class="sc-dSuTWQ dyfqMJ"><div><div class="sc-cHPgQl gcZTKF"><div class="sc-gHLcSH fyljjF">+0 </div></div><div class="sc-KfMfS gTecsf"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jKDlA-D cPPwyT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-iWajrY kZlXxC"/></div></div></div></li><li class="sc-dSuTWQ dyfqMJ"><div class="sc-jKDlA-D jWxkDN"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-iWajrY kZlXxC"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-bjUoiL eeRdTS sc-dvwKko sc-grVGCS ccbxZK kuXbtS share-button"/><div class="sc-iFwKgL jHsrSC"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf haGIDw"><span class="sc-gXmSlM kiENCG">Share on</span></div><div class="sc-dkzDqf haGIDw"><div class="sc-eVQfli gVNNxf"><img src="https://images.yourstory.com/assets/icons/ic_cross.svg" alt="close" class="sc-kTvvXX ctqtSZ"/></div></div></div><div style="margin-top:10px" class="sc-gsnTZi gumRjv"><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-iqGgem fAOWNB social-icon-share"/></div></div></div><div class="sc-elYLMi ipIWoR"><img src="/icons/ic_share_red_border_323232.svg" class="sc-afnQL geRMPd share-button"/><div class="sc-jtcaXd kSzwhA"><ul class="sc-cLFqLo jAYAes"><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-kjEcyX kMWgjJ social-icon-share"/></li></ul></div></div></div></div></div><div class="sc-dkzDqf gVXOzw"><div color="#969696" class="sc-iqcoie jEfAfk"></div><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf sc-kLLXSd cJGtkW kdchmn"><div color="#f23f2d" class="sc-hZFzCs dTDzgl"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-idiyUo dEUuwf"/>0 Shares</div></div><div class="sc-dkzDqf kMtluO"><div class="sc-dkSuNL erDDQw"><ul class="sc-tQuYZ gWjcvm"><li class="sc-dSuTWQ dyfqMJ"><div><div class="sc-cHPgQl gcZTKF"><div class="sc-gHLcSH fyljjF">+0 </div></div><div class="sc-KfMfS gTecsf"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jKDlA-D cPPwyT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-iWajrY kZlXxC"/></div></div></div></li><li class="sc-dSuTWQ dyfqMJ"><div class="sc-jKDlA-D jWxkDN"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-iWajrY kZlXxC"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-bjUoiL eeRdTS sc-dvwKko sc-grVGCS ccbxZK kuXbtS share-button"/><div class="sc-iFwKgL jHsrSC"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf haGIDw"><span class="sc-gXmSlM kiENCG">Share on</span></div><div class="sc-dkzDqf haGIDw"><div class="sc-eVQfli gVNNxf"><img src="https://images.yourstory.com/assets/icons/ic_cross.svg" alt="close" class="sc-kTvvXX ctqtSZ"/></div></div></div><div style="margin-top:10px" class="sc-gsnTZi gumRjv"><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-iqGgem fAOWNB social-icon-share"/></div></div></div><div class="sc-elYLMi ipIWoR"><img src="/icons/ic_share_red_border_323232.svg" class="sc-afnQL geRMPd share-button"/><div class="sc-jtcaXd kSzwhA"><ul class="sc-cLFqLo jAYAes"><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-kjEcyX kMWgjJ social-icon-share"/></li><li class="sc-iJkHyd bbxGAM"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-kjEcyX kMWgjJ social-icon-share"/></li></ul></div></div></div></div></div><div class="sc-iFwKgL jHsrSC"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf haGIDw"><span class="sc-gXmSlM kiENCG">Share on</span></div><div class="sc-dkzDqf haGIDw"><div class="sc-eVQfli gVNNxf"><img src="https://images.yourstory.com/assets/icons/ic_cross.svg" alt="close" class="sc-kTvvXX ctqtSZ"/></div></div></div><div style="margin-top:10px" class="sc-gsnTZi gumRjv"><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="sc-iqGgem fAOWNB social-icon-share"/></div><div class="sc-dkzDqf lnORyk"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="sc-iqGgem fAOWNB social-icon-share"/></div></div></div></div></div><div class="sc-ftvSup kbXgGd"></div></div></div></div><div class="sc-dkzDqf sc-YbHMG grLXzt fSzsb"><div class="sc-ftvSup kbXgGd"></div><div class="sc-bBrHrO dLNwVj"></div><div class="sc-ftvSup kbXgGd"></div><div class="sc-iBwMkf edsTiH"><div class="sc-jOrMOR lpuvPt"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf deAErG pl-0"><div class="sc-bBXxYQ kNNjGU"><img src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" class="sc-bZkfAO iuzjWM"/></div></div><div class="sc-dkzDqf sc-kLLXSd hSQIQR kdchmn"><h3 font-weight="bold" class="sc-efBctP gxQiHW title-margin">Trending Now</h3><div class="sc-iTONeN fTrEfT truncate" color="#969696">Trending Stories</div></div></div></div><div color="#969696" class="sc-iqcoie eODvie"></div><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/10/bringing-women-empowerment-to-forefront-illegal-trade-environment" data-sectiontype="section-trending" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>From Women empowerment to the forefront of illegal forest trades: top SocialStories this week</span></div></a></h3></div></div></div></div></div><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/2016/06/10-real-problems-india-startups-can-aim-solve" data-sectiontype="section-trending" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>10 real problems in India startups can aim to solve</span></div></a></h3></div></div></div></div></div><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/06/nri-couple-underprivileged-students-study-abroad-sitare-foundation" data-sectiontype="section-trending" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>This NRI couple is enabling underprivileged students to study abroad</span></div></a></h3></div></div></div></div></div><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/10/horticulture-helped-me-battle-depression" data-sectiontype="section-trending" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>Horticulture helped me battle depression and gave me hope to live</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-deiPdS jFSKnP"><a data-sectiontype="section-capsule" class="sc-evZas kIPoJu" href="/daily-capsule"><div class="sc-doCyfw bRCZWl"><div class="sc-hZiMVj coBvhw"><img src="/icons/dailycapsule_icon_V2.svg" class="sc-bZkfAO dfksnC"/></div><div class="sc-cbDwiu bPXfFA">Daily Capsule</div></div><div class="mb-2"><div class="sc-jmhOSl hQJNje"><div style="overflow:hidden"><span>Layoffs at Synapsica</span></div></div></div><div class="sc-jbOfQH knFKbt">Read the full story</div></a></div><div class="sc-ftvSup kbXgGd"></div><div class="sc-iBwMkf edsTiH"><div class="sc-jOrMOR lpuvPt"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf deAErG pl-0"><div class="sc-bBXxYQ kNNjGU"><img src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" class="sc-bZkfAO iuzjWM"/></div></div><div class="sc-dkzDqf sc-kLLXSd hSQIQR kdchmn"><h3 font-weight="bold" class="sc-efBctP gxQiHW title-margin">Latest</h3><div class="sc-iTONeN fTrEfT truncate" color="#969696">Updates from around the world</div></div></div></div><div color="#969696" class="sc-iqcoie eODvie"></div><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/10/bringing-women-empowerment-to-forefront-illegal-trade-environment" data-sectiontype="section-latest" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>From Women empowerment to the forefront of illegal forest trades: top SocialStories this week</span></div></a></h3></div></div></div></div></div><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/10/robotics-ai-healthcare-organisations-management" data-sectiontype="section-latest" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>How robotics is changing the way healthcare organisations are managed</span></div></a></h3></div></div></div></div></div><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/10/reach-to-teach-state-governments-learning-remote-areas" data-sectiontype="section-latest" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>How Reach to Teach is working with state governments to improve learning in remote areas</span></div></a></h3></div></div></div></div></div><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/10/in-the-shadows-of-illegal-trade" data-sectiontype="section-latest" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>In the shadows of illegal trade</span></div></a></h3></div></div></div></div></div><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/10/horticulture-helped-me-battle-depression" data-sectiontype="section-latest" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>Horticulture helped me battle depression and gave me hope to live</span></div></a></h3></div></div></div></div></div><div class="sc-dkzDqf iBODRi"><div class="sc-jOhDuK gBshMD"><div class="sc-gsnTZi NbXqY"><div class="sc-dkzDqf ggCBBU"><div class="sc-ezWOiH borOsR"><h3 class="sc-bUbCnL cpcajn"><a href="/socialstory/2022/10/social-entrepreneur-prachi-kaushik-menstrual-health-women-empowerment" data-sectiontype="section-latest" class="sc-kgflAQ buzUTN"><div style="overflow:hidden"><span>This social entrepreneur brings menstrual health, women’s empowerment to the forefront</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-ftvSup kbXgGd"></div><div height="2" class="sc-ftvSup kbXgGa"></div><div class="sc-ftvSup kbXgGd"></div><div class="sc-bBrHrO dLNwVj"></div><div height="2" class="sc-ftvSup kbXgGa"></div></div><div class="sc-dkzDqf jYDmkE"><div class="sc-cmvVVv Vtsjy"></div></div></div></div></div></div></div></main><footer><div class="sc-iZxErJ flgLiV"><div class="sc-kRzYL eBGtEo"><div class="sc-llwFvi bPlNVk"><div class="sc-knftAN dRlrZY stories"><div class="sc-kQvPYH jWFsY">Stories &amp; Media</div><div class="sc-jYoPyo bgIGhu"><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Brands of India" href="https://brandsofindia.yourstory.com/">Brands of India</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/smbstory" data-sectiontype="Footer" data-clicktext="SMB Story" href="/smbstory">SMB Story</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/herstory" data-sectiontype="Footer" data-clicktext="HerStory" href="/herstory">HerStory</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/socialstory" data-sectiontype="Footer" data-clicktext="SocialStory" href="/socialstory">SocialStory</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/enterprise-story" data-sectiontype="Footer" data-clicktext="Enterprise Story" href="/enterprise-story">Enterprise Story</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/the-decrypting-story" data-sectiontype="Footer" data-clicktext="The Decrypting Story" href="/the-decrypting-story">The Decrypting Story</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="The Captable" href="https://the-captable.com">The Captable</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/ys-life" data-sectiontype="Footer" data-clicktext="Ys Life" href="/ys-life">Ys Life</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/hindi" data-sectiontype="Footer" data-clicktext="YS Hindi" href="/hindi">YS Hindi</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/tamil" data-sectiontype="Footer" data-clicktext="YS Tamil" href="/tamil">YS Tamil</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/creators-story" data-sectiontype="Footer" data-clicktext="Creators Story" href="/creators-story">Creators Story</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/automotive" data-sectiontype="Footer" data-clicktext="AutoStory" href="/automotive">AutoStory</a></div></div><div class="sc-knftAN dRlrZY events"><div class="sc-kQvPYH jWFsY">Events</div><div class="sc-jYoPyo bgIGhu events-data"><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="All Events" href="/events">All Events</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Brand Residency" href="https://brandsofindia.yourstory.com/brands-residency-2022">Brand Residency</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Future of Work" href="https://events.yourstory.com/future-of-work-2022">Future of Work</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Future of Governance" href="https://ys-events.yourstory.com/future-governance-2022">Future of Governance</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Women on a mission" href="https://events.yourstory.com/women-on-a-mission-2022">Women on a mission</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Techsparks" href="https://techsparks.yourstory.com/">Techsparks</a></div></div><div class="sc-knftAN dRlrZY videos"><div class="sc-kQvPYH jWFsY">Videos</div><div class="sc-jYoPyo bgIGhu"><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/videos" data-sectiontype="Footer" data-clicktext="YourStory TV" href="/videos">YourStory TV</a></div></div><div class="sc-knftAN dRlrZY learn"><div class="sc-kQvPYH jWFsY">Learn</div><div class="sc-jYoPyo bgIGhu"><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="YS Education" href="https://education.yourstory.com/">YS Education</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Learn By YourStory" href="https://yourstory.com/learn">Learn By YourStory</a></div></div><div class="sc-knftAN dRlrZY more"><div class="sc-kQvPYH jWFsY">More</div><div class="sc-jYoPyo bgIGhu more-data"><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/companies" data-sectiontype="Footer" data-clicktext="Companies" href="/companies">Companies</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="YS Club" href="https://club.yourstory.com/">YS Club</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Partner with Us" href="https://brands.yourstory.com/">Partner with Us</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/mystory" data-sectiontype="Footer" data-clicktext="MyStory" href="/mystory">MyStory</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="YS Research" href="https://yourstory.com/search?page=1&amp;category=Reports%2520and%2520Research">YS Research</a></div></div><div class="sc-knftAN dRlrZY about"><div class="sc-kQvPYH jWFsY">About Us</div><div class="sc-jYoPyo bgIGhu about-data"><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/about-us" data-sectiontype="Footer" data-clicktext="About Us" href="/about-us">About Us</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Advertise with us" href="https://brands.yourstory.com/">Advertise with us</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/team" data-sectiontype="Footer" data-clicktext="Meet the team" href="/team">Meet the team</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Careers" href="https://yourstory.com/jobs">Careers</a><a class="sc-evZas sc-kBFlWi kIPoJu bvhoKg home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-clickurl="/contact-us" data-sectiontype="Footer" data-clicktext="Contact Us" href="/contact-us">Contact Us</a><a class="sc-kgflAQ sc-jDoabN buzUTN ecXtIp home-header-footer" data-pageurl="/socialstory/2022/10/shiv-nadar-edelgive-hurun-india-philanthropy-list-2022" data-sectiontype="Footer" data-clicktext="Privacy Policy" href="https://www.contacts.yourstory.com/privacy-policy">Privacy Policy</a></div></div><div class="sc-knftAN dRlrZY stay-updated"><div class="sc-kQvPYH jWFsY">Stay Updated</div><p class="sc-jmMfTO hMwVaK">Didn&#x27;t find what you were looking for?</p><p class="sc-jmMfTO hMwVaK">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory.</p><a class="sc-evZas kIPoJu home-header-footer" href="/search"><input type="button" value="Search"/></a></div><div class="sc-knftAN dRlrZY stay-connected"><div class="sc-kQvPYH jWFsY">Stay Connected</div><div class="sc-caZFUm ezSvAi"><a href="https://www.youtube.com/yourstorytv" class="home-header-footer" rel="noopener noreferrer" target="_blank"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa fa-youtube fa-2x mr-20 yt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a><a href="https://twitter.com/YourStoryCo" class="home-header-footer" rel="noopener noreferrer" target="_blank"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-2x mr-20 fb" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a href="https://www.facebook.com/yourstorycom/" class="home-header-footer" rel="noopener noreferrer" target="_blank"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-2x mr-20 twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a><a href="https://www.instagram.com/yourstory_com/" class="home-header-footer" rel="noopener noreferrer" target="_blank"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-2x mr-20 insta" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></div><div class="sc-eoAJyf ixNORz"><div class="sc-hMsKSU hXwvuH"></div><p class="sc-dZKfvG fYwHQK">Download Yourstory App :</p><div class="sc-iCUMuO caGqsh"><a href="https://apps.apple.com/us/app/yourstory/id918399830" rel="noopener noreferrer" target="_blank" class="home-header-footer" data-clicktext="appstore"><img src="https://images.yourstory.com/assets/icons/badge_appstore_v2.svg" alt="appstore icon" loading="lazy" class="sc-joxvZo cWcrDF"/></a><a href="https://play.google.com/store/apps/details?id=com.yslabs.yourstory" rel="noopener noreferrer" target="_blank" class="home-header-footer" data-clicktext="playstore"><img src="https://images.yourstory.com/assets/icons/badge_playstore_v2.svg" alt="playstore icon" loading="lazy" class="sc-joxvZo cWcrDF"/></a></div><div class="sc-hYEWHb eGhCZD"><div class="sc-dUVNhH iqbLkC"><span>Copyright @ YourStory <!-- --> <!-- -->2022</span><div class="sc-cuCsgN jAVrTb"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="globe" class="svg-inline--fa fa-globe " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352 256c0 22.2-1.2 43.6-3.3 64H163.3c-2.2-20.4-3.3-41.8-3.3-64s1.2-43.6 3.3-64H348.7c2.2 20.4 3.3 41.8 3.3 64zm28.8-64H503.9c5.3 20.5 8.1 41.9 8.1 64s-2.8 43.5-8.1 64H380.8c2.1-20.6 3.2-42 3.2-64s-1.1-43.4-3.2-64zm112.6-32H376.7c-10-63.9-29.8-117.4-55.3-151.6c78.3 20.7 142 77.5 171.9 151.6zm-149.1 0H167.7c6.1-36.4 15.5-68.6 27-94.7c10.5-23.6 22.2-40.7 33.5-51.5C239.4 3.2 248.7 0 256 0s16.6 3.2 27.8 13.8c11.3 10.8 23 27.9 33.5 51.5c11.6 26 21 58.2 27 94.7zm-209 0H18.6C48.6 85.9 112.2 29.1 190.6 8.4C165.1 42.6 145.3 96.1 135.3 160zM8.1 192H131.2c-2.1 20.6-3.2 42-3.2 64s1.1 43.4 3.2 64H8.1C2.8 299.5 0 278.1 0 256s2.8-43.5 8.1-64zM194.7 446.6c-11.6-26-20.9-58.2-27-94.6H344.3c-6.1 36.4-15.5 68.6-27 94.6c-10.5 23.6-22.2 40.7-33.5 51.5C272.6 508.8 263.3 512 256 512s-16.6-3.2-27.8-13.8c-11.3-10.8-23-27.9-33.5-51.5zM135.3 352c10 63.9 29.8 117.4 55.3 151.6C112.2 482.9 48.6 426.1 18.6 352H135.3zm358.1 0c-30 74.1-93.6 130.9-171.9 151.6c25.5-34.2 45.2-87.7 55.3-151.6H493.4z"></path></svg><span class="sc-hcBrtU dLauqx">English</span><span class="sc-bKKYHN jwYBiG">English</span><img src="https://images.yourstory.com/assets/icons/ic_arrow_up_new.svg" alt="" height="" width="" class="" loading="lazy"/></div></div></div></div></div></div></div></div><div class="sc-doGUpV dUsiYK"></div></footer><style>
					.tp-iframe-wrapper {
                        margin: 90px auto !important;
					}
				</style></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),c.push=c,c.loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push((function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()}))</script><script>!function(e,a,t,n,c,g,o){e.GoogleAnalyticsObject=c,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,g=a.createElement(t),o=a.getElementsByTagName(t)[0],g.async=1,g.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(g,o)}(window,document,"script",0,"ga"),ga("create","UA-18111131-5","auto")</script><script type="text/javascript">window&&window.addEventListener("beforeinstallprompt",e=>{e.userChoice.then(e=>{ga("send","event","A2H",e.outcome)})})</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>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</script><script src="/static/js/49.7fb3824b.chunk.js"></script><script src="/static/js/main.02ea054a.chunk.js"></script></body></html>