<!doctype html><html ⚡ lang="en" i-amphtml-binding i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="dns-prefetch" href="https://images.yourstory.com"><meta name="amp-script-src" content="sha384-QhoEJM8NRViS0kg98HZjQMsU9_LY3VJ2MQC7oNYec-lsndv1Oopo_5DUSqWCQoJ6 sha384-9tX7FuoE5Tx526c8pbmoxlrqlbi-GprWzbcLqf1gW2nfaeUCF5--dwrWghD9ls23 sha384-MNHI5g-KhcuvrRiyAaYToHdSiK7RUW52miKc3srPPMyDsYi1mtR4C_r3WUw9Gjnd sha384-cd70y8nBva6NHCBayjbUkrHTzti306lnzzcK68tgBD823CC60IG9UfPRS8MPGrRH sha384-FDcFHyI3f0HTcncEpRkgsvsTVRKiyEKkwCgxJdnv_6OSRjXHH4dQE-dtVlHX21MD sha384-QmGYX6B3fS77bOB7l9AyffGGS83mYBIxLosQZloeR1Jz1aIhNl5ux55w3RSRI179 sha384-eBTU-JU76ZTxxrzTEXv_A0VmfcwPSYX0m-xqv0YJfM75lTeZUBFz0dhouH56qG0e"><meta name="robots" content="noodp"><meta name="robots" content="max-image-preview:large"><meta property="fb:app_id" content="252967394737645"><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"><meta property="fb:pages" content="467687645161,111847538978830,321018914709839"><meta name="description" content="#ConvergeAtWalmart2022 brought together over 50 key voices from the retail tech ecosystem to help reimagine the future of retail.  "><meta name="keywords" content="event, Walmart, customer experiences, Walmart Global Tech, Converge  Walmart 2022 "><meta name="news_keywords" content="event, Walmart, customer experiences, Walmart Global Tech, Converge  Walmart 2022, indian, startups, founders, entrepreneurs, innovators, stories, insights, investors, funding, acquisition"><meta name="og:locale" content="en "><meta property="og:type" content="article"><meta name="og:title" content="Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences
 "><meta name="og:description" content="#ConvergeAtWalmart2022 brought together over 50 key voices from the retail tech ecosystem to help reimagine the future of retail.  "><meta property="og:url" content="https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp"><meta property="og:site_name" content="YourStory.com"><meta name="og:image" property="og:image" content="https://images.yourstory.com/cs/2/21ccd920843c11ec88170b5512a0f9d5/Image593l-1664193703474.jpg "><meta property="og:image:width" content="800"><meta property="og:image:height" content="400"><meta property="og:image:alt" content="https://images.yourstory.com/assets/images/placeholder-200x100.png"><meta property="article:publisher" content="https://facebook.com/yourstorycom"><meta property="article:section" content="YourStory"><meta property="article:published_time" content="2022-09-27T00:00:00.000Z"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="#ConvergeAtWalmart2022 brought together over 50 key voices from the retail tech ecosystem to help reimagine the future of retail.  "><meta name="twitter:title" content="Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences
 "><meta name="twitter:site" content="@YourStoryCo"><meta name="twitter:image" content="https://images.yourstory.com/cs/2/21ccd920843c11ec88170b5512a0f9d5/Image593l-1664193703474.jpg "><meta name="twitter:creator" content="@YourStoryCo"><style amp-runtime i-amphtml-version="012209072154000">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</style><script src="https://cdn.ampproject.org/v0.mjs" async type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async src="https://cdn.ampproject.org/v0/amp-carousel-0.1.mjs" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script async custom-element="amp-date-display" src="https://cdn.ampproject.org/v0/amp-date-display-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-date-display-0.1.js" crossorigin="anonymous" custom-element="amp-date-display"></script><script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js" crossorigin="anonymous" custom-element="amp-facebook"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-element="amp-next-page" src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script async src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.mjs" custom-element="amp-recaptcha-input" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.js" crossorigin="anonymous" custom-element="amp-recaptcha-input"></script><script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-script-0.1.js" crossorigin="anonymous" custom-element="amp-script"></script><script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" crossorigin="anonymous" custom-element="amp-selector"></script><script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="shortcut icon" href="https://yourstory.com/favicon.ico"><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"><link href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&display=swap" rel="stylesheet"><title>Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences</title><script id="amp-access" type="application/json">{"authorization":"https://yourstory.com/api/v2/amp-login?currAccess=true\u0026storyId=262782\u0026client_id=CLIENT_ID(_factorsai_amp_id)","noPingback":true,"login":{"facebook":"https://myaccount.yourstory.com/auth/facebook?source=amp\u0026redirect_url=RETURN_URL","google":"https://myaccount.yourstory.com/auth/google?source=amp\u0026redirect_url=RETURN_URL","sign-out":"https://yourstory.com/api/v2/logout-user?amp=true"},"authorizationFallbackResponse":{"error":true,"loggedIn":false,"powerUser":false,"hasAccessToRead":"true","hideGoogle":false}}</script><link rel="original-source" href="https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp"><link rel="canonical" href="https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp"><link rel="publisher" href="https://plus.google.com/111272339013288238153"><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"url":"https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp"}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"http://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://yourstory.com","@type":"WebSite","name":"YourStory","url":"https://yourstory.com"}},{"@type":"ListItem","position":2,"item":{"@id":"https://yourstory.com/category/events","@type":"WebPage","name":"Events","url":"https://yourstory.com/category/events"}},{"@type":"ListItem","position":3,"item":{"@id":"https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp","@type":"WebPage","name":"Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences\r\n","url":"https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp","image":{"@type":"ImageObject","url":"https://images.yourstory.com/cs/2/21ccd920843c11ec88170b5512a0f9d5/Image593l-1664193703474.jpg?w=1200","height":400,"width":800}}}]}</script><style amp-custom>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</style></head><body class>  <header class="ampstart-headerbar fixed flex justify-start items-center top-0 left-0 right-0 pl2 pr2 amp-header-yourstory" next-page-hide> <div role="button" on="tap:header-sidebar.toggle" tabindex="0" class="ampstart-navbar-trigger" aria-labelledby="navbar-hamburger"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 30 30" version="1.1" fill="#000000" width="17px" height="17px"> <g id="surface1" fill="#000000"> <path style=" " d="M 4 7 L 4 9 L 28 9 L 28 7 Z M 4 15 L 4 17 L 28 17 L 28 15 Z M 4 23 L 4 25 L 28 25 L 28 23 Z " fill="#000000"/> </g> </svg> </div>  <a href="https://yourstory.com/" class="mx-auto mt1 "> <amp-img src="https://images.yourstory.com/logos/svg/logo_yourstory.svg" class="logo i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" alt="YourStory" height="10" width="20" data-amp-auto-lightbox-disable i-amphtml-ssr data-hero i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="YourStory" src="https://images.yourstory.com/logos/svg/logo_yourstory.svg"></amp-img> </a> <div class="right-content justify-center"> <a href="https://yourstory.com/search" class="mx1 align-end"> <img src="https://images.yourstory.com/assets/icons/ic_search_icon_v2.svg" alt="search" width="18"> </a> <a href="https://myaccount.yourstory.com/profile" class="mx1 align-end" amp-access="loggedIn" amp-access-hide> <img src="https://yourstory.com/icons/ic_user_icon.svg" alt="search" width="18" height="18"> </a> <button class="login-button " amp-access="NOT loggedIn" amp-access-hide on="tap:login-popup.show"> LOGIN </button>  </div>
</header>   <div next-page-hide> <amp-script height="1" width="1" script="broadcast-script" max-age="345600" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <amp-img class="broadcast-close-icon i-amphtml-layout-responsive i-amphtml-layout-size-defined" alt="Close Broadcast" width="20" hidden height="20" layout="responsive" src="https://images.yourstory.com/assets/icons/cross_circle.svg" id="broadcast-close-img" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer> </amp-img> <div id="broadcast-toast" data-api-url="https://yourstory.com" class="toast-hide"></div>
</amp-script>
<script id="broadcast-script" type="text/plain" target="amp-script">let timerId,durationTimerId,broadcast,markedAsSeen=!1;const broadcastEle=document.querySelector("#broadcast-toast"),_API_URL=broadcastEle.getAttribute("data-api-url"),closeEle=document.querySelector("#broadcast-close-img");closeEle.classList.add("broadcast-close-icon"),closeEle.setAttribute("alt","Close Broadcast"),closeEle.setAttribute("src","https://images.yourstory.com/assets/icons/cross_circle.svg"),closeEle.setAttribute("width","20"),closeEle.setAttribute("height","20"),closeEle.setAttribute("layout","responsive"),closeEle.addEventListener("click",(e=>{clearTimeout(durationTimerId),broadcastEle.classList.add("hide")}));const pollInterval=3e5,showBroadcastMessage=()=>{if(broadcastEle.className="",markedAsSeen=!1,broadcastEle.innerHTML="",broadcast&&!0===broadcast.broadcast){if(broadcastEle.innerHTML=broadcast.message,broadcastEle.firstElementChild.insertBefore(closeEle,broadcastEle.firstElementChild.childNodes[0]),broadcast.title){const e=document.createElement("p");e.innerHTML=broadcast.title,e.classList.add("broadcast-title"),broadcastEle.firstElementChild.insertBefore(e,broadcastEle.firstElementChild.childNodes[0])}closeEle.setAttribute("data-vars-broadcast-id",broadcast.id),closeEle.setAttribute("data-vars-broadcast-title",broadcast.title),closeEle.setAttribute("data-vars-start-time",(new Date).getTime());const e=broadcastEle.querySelectorAll("a");e&&e.forEach((e=>{e.setAttribute("data-vars-broadcast-title",broadcast.title),e.setAttribute("data-vars-url",e.href),e.setAttribute("data-vars-broadcast-id",broadcast.id),e.setAttribute("data-vars-start-time",(new Date).getTime()),e.addEventListener("click",(e=>{clearTimeout(durationTimerId),broadcastEle.classList.add("hide")}))})),closeEle.setAttribute("data-vars-desktop-delay",broadcast.displayDelay.desktop),closeEle.setAttribute("data-vars-mobile-delay",broadcast.displayDelay.mobile),broadcastEle.style.setProperty("--web-display-duration",broadcast.displayDelay.desktop/1e3+"s"),broadcastEle.style.setProperty("--mobile-display-duration",broadcast.displayDelay.mobile/1e3+"s"),broadcastEle.style.setProperty("--show-duration",broadcast.duration/1e3+"s"),broadcastEle.classList.add("broadcast-toast"),broadcastEle.classList.remove("toast-hide"),closeEle.hidden=!1,startHideDuration()}},startHideDuration=()=>{clearTimeout(durationTimerId),broadcastEle.classList.remove("toast-hide"),durationTimerId=setTimeout((()=>{broadcastEle.classList.add("toast-hide")}),broadcast.duration)},markBroadcastSeen=e=>{markedAsSeen=!0;const t=JSON.parse(localStorage.getItem("seenBroadcastIdList")||"{}");t[e.id]=e;const a=(new Date).getTime();for(const e in t)t[e].endTime<a&&delete t[e];localStorage.setItem("seenBroadcastIdList",JSON.stringify(t))};broadcastEle&&broadcastEle.addEventListener("mouseenter",(e=>{clearTimeout(durationTimerId),markedAsSeen||markBroadcastSeen(broadcast)})),broadcastEle&&broadcastEle.addEventListener("mouseleave",(e=>{startHideDuration()}));const getBroadcastMessage=async e=>{try{const e=JSON.parse(localStorage.getItem("seenBroadcastIdList")||"{}"),t=Object.keys(e).join(",");await fetch(`${_API_URL}/api/v2/broadcast-message?${t?"skipIds="+t:""}`,{method:"GET",credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((function(e){return e.json()})).then((async e=>{if(JSON.stringify(e)===JSON.stringify(broadcast))return;broadcast=e;if(JSON.parse(localStorage.getItem("seenBroadcastIdList")||"[]")[broadcast.id])return;const t=(new Date).getTime();broadcast&&broadcast.startTime<t&&t<broadcast.endTime?showBroadcastMessage():broadcast.startTime-t<3e5&&(clearTimeout(timerId),timerId=setTimeout((()=>showBroadcastMessage()),broadcast.startTime-t))}))}catch(e){console.log("broadcast::Failed to get broadcast-message",e)}};getBroadcastMessage(),setInterval(getBroadcastMessage,3e5);</script> </div> 
 <amp-sidebar id="header-sidebar" class="i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="container-sidemenu"> <div class="top-section"> <div> <div role="button" on="tap:header-sidebar.toggle" tabindex="0" aria-labelledby="navbar-hamburger"> <amp-img alt="close" class="close-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/brands/ic_cross.svg" width="11" height="11" layout="fixed" style="width:11px;height:11px;" i-amphtml-layout="fixed"></amp-img> </div> <span class="menu">Menu</span> </div> <div class="go-to-home"> <a href="/"><amp-img alt="youtube" src="https://images.yourstory.com/cs/images/brands/ic_home_icon_new.svg" width="20" height="22" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:22px;" i-amphtml-layout="fixed"></amp-img></a> <a href="/"><span>Go to Home</span></a> </div> </div> <div class="main-row"> <div class="column stories"> <div class="title">Stories & Media</div> <div class="data"> <a href="https://brandsofindia.yourstory.com/">Brands of India</a> <a href="/smbstory">SMB Story</a> <a href="/herstory">HerStory</a> <a href="/socialstory">SocialStory</a> <a href="/enterprise-story">Enterprise Story</a> <a href="/the-decrypting-story">The Decrypting Story</a> <a href="/creators-story">Creators Story</a> <a href="https://the-captable.com">The Captable</a> <a href="/weekender">Weekender</a> <a href="/hindi">YS Hindi</a> <a href="/tamil">YS Tamil</a> </div> </div> <div class="column videos"> <div class="title">Videos</div> <div class="data"> <a href="/videos">YourStory TV</a> </div> </div> <div class="column learn"> <div class="title">Learn</div> <div class="data"> <a href="https://education.yourstory.com/">YS Education</a> <a href="/learn">Learn By YourStory</a> </div> </div> <div class="column more"> <div class="title">More</div> <div class="data more-data"> <a href="/companies">Companies</a> <a href="https://club.yourstory.com/">YS Club</a> <a href="https://brands.yourstory.com/">Partner with Us</a> <a href="/mystory">MyStory</a> <a href="/search?page=1&category=Reports%2520and%2520Research">YS Research</a> <a href="https://covid-19-tributes.yourstory.com/">Covid Tributes</a> </div> </div> <div class="column events"> <div class="title">Events</div> <div class="data events-data"> <a href="https://techsparks.yourstory.com/">Techsparks</a> <a href="https://ys-events.yourstory.com/the-metaverse-summit">Metaverse Summit</a> <a href="https://ys-events.yourstory.com/future-of-work-2021">Future of Work</a> <a href="https://ys-events.yourstory.com/cio-leaders-virtual-forum-2021">CIO Leaders Forum</a> <a href="https://ys-events.yourstory.com/msme-week">MSME Summit</a> <a href="https://events.yourstory.com/women-on-a-mission">Women on a mission</a> <a href="https://yourstory.com/events">More</a> </div> </div> <div class="column stay-connected"> <div class="title">Stay Connected</div> <a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noreferrer"><amp-img class="social-icons-sidemenu i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="youtube" src="https://images.yourstory.com/cs/images/brands/ic_youtube_red_outline.svg" width="29" height="29" layout="fixed" style="width:29px;height:29px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://twitter.com/YourStoryCo" target="_blank" rel="noreferrer"><amp-img class="social-icons-sidemenu i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="twitter" src="https://images.yourstory.com/cs/images/brands/ic_twitter_red_outline.svg" width="29" height="29" layout="fixed" style="width:29px;height:29px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://www.facebook.com/yourstorycom/" target="_blank" rel="noreferrer"><amp-img class="social-icons-sidemenu i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="facebook" src="https://images.yourstory.com/cs/images/brands/ic_facebook_red_outline.svg" width="29" height="29" layout="fixed" style="width:29px;height:29px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://www.instagram.com/yourstory_com/" target="_blank" rel="noreferrer"><amp-img class="social-icons-sidemenu i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="instagram" src="https://images.yourstory.com/cs/images/brands/ic_instagram_red_outline.svg" width="29" height="29" layout="fixed" style="width:29px;height:29px;" i-amphtml-layout="fixed"></amp-img></a> <div class="downloads"> <p>Download YourStory App :</p> <a href="https://apps.apple.com/us/app/yourstory/id918399830" target="_blank" rel="noreferrer"><amp-img class="downloads-image i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="App Store" src="https://images.yourstory.com/cs/images/brands/badge_appstore_v2.svg" width="130" height="40" layout="fixed" style="width:130px;height:40px;" i-amphtml-layout="fixed"></amp-img></a> <a href="https://play.google.com/store/apps/details?id=com.yslabs.yourstory" target="_blank" rel="noreferrer"><amp-img class="downloads-image i-amphtml-layout-fixed i-amphtml-layout-size-defined" alt="Play Store" src="https://images.yourstory.com/cs/images/brands/badge_playstore_v2.svg" width="130" height="40" layout="fixed" style="width:130px;height:40px;" i-amphtml-layout="fixed"></amp-img></a> </div> </div> </div> </div>
</amp-sidebar> <main id="content" role="main" class on="tap:login-popup.hide" tabindex="0"> <article class="recipe-article"> <header> <amp-pixel src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>  <amp-pixel src="https://yourstory.com/api/v2/analytics?i=262782&t=web&u=https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences&pt=c&ev=pv&b=2" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>   <amp-pixel height="1" width="1" layout="nodisplay" src="https://q.quora.com/_/ad/1039fe9bc20049639b60aba9059c159a/pixel?tag=ViewContent&u=CANONICAL_URL&amp=1" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>  </header> <div class="main-container-box pt2"> <div class="main-container"> <div class="col1"> <div class="mpx-1"> <div class="spacer"></div> <div id="brand-spotlight" class="flex"> <span> <a target="_blank" href="/brands/walmart-global-tech-india"> <amp-img class="rounded i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/brandSpotlight/Untitleddesign9-1626445428865.png?fm=auto&ar=1:1&mode=crop&crop=faces&w=150" width="75" height="75" layout="fixed" alt style="width:75px;height:75px;" i-amphtml-layout="fixed"></amp-img> </a> </span> <span class="self-center flex flex-column ml1"> <div class="h4 brand-title"> <a target="_blank" href="/brands/walmart-global-tech-india"> Walmart Global Tech India </a> </div> <div> <a target="_blank" href="/brands/walmart-global-tech-india" class="text-decoration-none link-click" data-vars-click-url="https://one.walmart.com/content/globaltechindia/en_in.html" data-vars-section-name="Brand Spotlight"> View Brand Publisher </a> </div> </span> </div> <ul class="p0 my1"> <li class="category px1 mb1 mr1"> <a href="/search?category=Events" target="_blank" rel="tag" class="amp-category"> Events </a> </li> </ul> <h1 class="pl0 pr0 story-title">Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences </h1>  <div id="author-div"> <div class="bottom-0">By <a href="/author/webmaster" target="_blank" class="amp-author">Team YS</a> </div> <div id="author-div" class="flex"> <div class="bottom-0"> <amp-date-display datetime="2022-09-27T08:21:56.345Z" layout="responsive" height="0" width="20" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:0%"></i-amphtml-sizer> <template type="amp-mustache"> <div> {{monthName}} {{day}}, {{year}} </div> </template> </amp-date-display> </div> <div class="bottom-0"> <amp-date-display datetime="2022-09-27T08:22:12.551Z" layout="flex-item" class="i-amphtml-layout-flex-item i-amphtml-layout-size-defined" i-amphtml-layout="flex-item"> <template type="amp-mustache"> <div> <span>,</span> Updated on:{{localeString}} {{timeZoneNameShort}} </div> </template> </amp-date-display> </div> </div> </div> </div> <div class="span-screen"> <amp-img class="mb1 i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://images.yourstory.com/cs/2/21ccd920843c11ec88170b5512a0f9d5/Image593l-1664193703474.jpg?fm=auto&ar=2:1&mode=crop&crop=faces&w=720 720w, https://images.yourstory.com/cs/2/21ccd920843c11ec88170b5512a0f9d5/Image593l-1664193703474.jpg?fm=auto&ar=2:1&mode=crop&crop=faces&w=1270 1270w" src="https://images.yourstory.com/cs/2/21ccd920843c11ec88170b5512a0f9d5/Image593l-1664193703474.jpg?fm=auto&ar=2:1&mode=crop&crop=faces&w=1270" width="800" height="400" layout="responsive" alt="Hero image" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer> </amp-img> </div> <div class="subtitle span-screen mt2">Delivering the opening address at Converge @ Walmart 2022, Doug McMillon shared insights on how the Walmart Global Tech teams are helping customers and members save money and live better with tech that is ‘invisible’ to customers.</div>  <amp-state id="images" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">{"clap_img":"https://images.yourstory.com/cs/images/static/ic_clap_323232.svg","clapped_img":"https://images.yourstory.com/cs/images/static/ic_clapped_323232.svg","bookmark_img":"https://yourstory.com/icons/ic_bookmark_323232.svg","bookmarked_img":"https://yourstory.com/icons/ic_bookmarked_323232.svg"}</script> </amp-state> <amp-script script="reaction-bar-script" max-age="345600" class="i-amphtml-layout-container" i-amphtml-layout="container"> <div class="reaction-div col-12"> <div class="left bold claps clap-reaction-container"> <amp-img class="preview-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/static/ic_clap_grey.svg" width="18" height="18" alt="preview-clap" style="width:18px;height:18px;" i-amphtml-layout="fixed"></amp-img> <span id="clap-count">0</span> <span id="clap-text"> CLAPS</span>  </div> <div id="story-id" class="display-none">262782</div> <div id="api-url" class="display-none">https://yourstory.com</div> <p id="bookmark-status" class="display-none">false</p> <p id="bookmark-status-existing" class="display-none">true</p> <div id="hiddin-clap-count" class="display-none">0</div> <div class="relative flex"> <div id="clap-pop-up" class="clap-pop-up"> <div id="number-pop" class="number-pop">0</div> </div> <div class="share-system reaction-list icon-shadow lg-hide"> <amp-social-share type="system" class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="22" height="22" data-param-text="Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences
" data-param-url="https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp" data-vars-share-medium="System" style="width:22px;height:22px;" i-amphtml-layout="fixed"> </amp-social-share> </div> <div amp-access="NOT loggedIn" amp-access-hide class="reaction-list right icon-shadow" title="Bookmark this story" role="button" tabindex="-1" on="tap:login-popup.show"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmark_323232.svg" width="22" height="22" alt="bookmark-icon" style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div amp-access="loggedIn AND NOT bookmarked" amp-access-hide id="bookmark" class="reaction-list right icon-shadow" title="Bookmark this story" role="button" tabindex="-1" on="tap:AMP.setState({bookmarked: !bookmarked})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmark_323232.svg" width="22" height="22" [src]="bookmarked ? images.bookmarked_img : images.bookmark_img" alt="bookmark-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div amp-access="loggedIn AND bookmarked" amp-access-hide id="bookmark-existing" class="reaction-list right icon-shadow" title="Remove bookmark" role="button" tabindex="-1" on="tap:AMP.setState({bookmarked: !bookmarked})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/ic_bookmarked_323232.svg" width="22" height="22" [src]="bookmarked ? images.bookmark_img : images.bookmarked_img" alt="bookmarked-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> <div id="clap" class="reaction-list right ml1 mr1 icon-shadow" title="Clap for this story" role="button" tabindex="-1" on="tap:AMP.setState({clapImgUrl: images.clapped_img})"> <amp-img class="reaction-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/cs/images/static/ic_clap_323232.svg" width="22" height="22" [src]="clapImgUrl ? clapImgUrl : images.clap_img" alt="reaction-bar-icon" i-amphtml-binding style="width:22px;height:22px;" i-amphtml-layout="fixed"></amp-img> </div> </div> </div>  </amp-script> <script type="text/plain" target="amp-script" id="reaction-bar-script">if(document){const t=document.getElementById("clap"),e=document.getElementById("float-clap"),n=document.getElementById("api-url");let o=document.getElementById("story-id"),a=document.getElementById("clap-count"),c=document.getElementById("clap-text"),m=document.getElementById("number-pop"),l=document.getElementById("hiddin-clap-count"),u=document.getElementById("clap-pop-up"),p=document.getElementById("float-clap-pop-up"),r=document.getElementById("float-number-pop"),d=document.getElementById("bookmark"),s=document.getElementById("bookmark-existing"),x=document.getElementById("bookmark-status"),C=document.getElementById("bookmark-status-existing");const i=t=>{const e=Math.log10(t)/3|0;if(0===e)return t;const n=["","k","M","B","T","P","E"][e];return(t/Math.pow(10,3*e)).toFixed(1)+n},b=async(t,e,n)=>{try{"clap-pop-up"===n.id?n.className="clap-pop-up":"float-clap-pop-up"===n.id&&(n.className="float-clap-pop-up"),r&&(r.textContent=`+${Number(r.textContent)+1}`),m.textContent=`+${Number(m.textContent)+1}`,"clap-pop-up"===n.id?setTimeout((()=>{n.className="clap-pop-up pop"}),100):"float-clap-pop-up"===n.id&&(setTimeout((()=>{n.className="float-clap-pop-up pop-float"}),100),setTimeout((()=>{n.className="float-clap-pop-up"}),600)),l.textContent=Number(l.textContent)+1,a.textContent=i(Number(l.textContent)),c.textContent=Number(l.textContent)>1?" claps":" clap",Number(m.textContent)<=100?await fetch(`${e}/api/v2/reactions/save/like?date=${Date.now()}`,{method:"PUT",body:JSON.stringify({story:t}),credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((t=>t.json())).then((t=>{"success"!==t.message&&(m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"")})):(m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"")}catch(t){m.textContent="+"+(Number(m.textContent)-1),r&&(r.textContent="+"+(Number(r.textContent)-1)),l.textContent=Number(l.textContent)-1,a.textContent=i(Number(l.textContent)),c.textContent=1===Number(l.textContent)?" clap":Number(l.textContent)>1?" claps":"",console.log("Failed to record reaction",t)}},N=async(t,e,o)=>{try{await fetch(`${n.textContent}/api/v2/reactions/save/bookmark?date=${Date.now()}`,{method:"PUT",body:JSON.stringify({story:t,status:e}),credentials:"include",mode:"cors",headers:{"content-type":"application/json"}}).then((t=>t.json())).then((t=>{let n="false";"bookmarked"===e&&(n="true"),o?C.textContent=n:x.textContent=n}))}catch(t){let n="true";"bookmarked"===e&&(n="false"),o?C.textContent=n:x.textContent=n,console.log("Failed to record reaction",t)}};t&&c&&a&&l&&n&&m&&o&&u&&(t.addEventListener("click",(t=>{b(Number(o.textContent),n.textContent,u)})),e&&p&&r&&e.addEventListener("click",(t=>{b(Number(o.textContent),n.textContent,p)}))),d&&d.addEventListener("click",(async t=>{x&&("true"===x.textContent?await N(Number(o.textContent),null,!1):"false"===x.textContent&&await N(Number(o.textContent),"bookmarked",!1))})),s&&s.addEventListener("click",(async t=>{C&&("true"===C.textContent?await N(Number(o.textContent),null,!0):"false"===C.textContent&&await N(Number(o.textContent),"bookmarked",!0))}))}</script> <ul class="header-share lg-only"> <li> <amp-social-share type="facebook" width="35" height="35" data-param-app_id="252967394737645" data-param-quote="Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences
" data-param-href="https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="Facebook" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="twitter" width="35" height="35" data-param-text="Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences
" data-param-url="https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp" data-param-via="YourStoryCo" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="Twitter" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="linkedin" width="35" height="35" data-param-url="https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp" class="social-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-vars-medium-name="LinkedIn" style="width:35px;height:35px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share type="whatsapp" width="35" height="35" layout="container" data-share-endpoint="https://api.whatsapp.com/send" data-param-text="Check out this article: TITLE - CANONICAL_URL" class="social-share i-amphtml-layout-container" data-vars-medium-name="Whatsapp" i-amphtml-layout="container"> </amp-social-share> </li> </ul> <div class="page-wrapper"> <div id="quill-content"> <div><div></div><div><div class="quill-content"><p>The second edition of Converge @ Walmart 2022 brought together entrepreneurs, academia, industry experts and Walmart global leaders to help reimagine the future of retail tech. This flagship event of Walmart Global Tech was curated in association with PhonePe﻿, India's largest digital payments platform.</p><p>The hybrid tech event featured sessions with many notable industry leaders, including <strong>Doug McMillon,</strong> President and CEO of Walmart Inc. He spoke about how Walmart Global Tech is leveraging next-gen technology to transform Walmart into the shopping destination of choice.</p><p>“We have a simple but powerful purpose at Walmart to help people save money and live better. And we bring that purpose to life every day for about 230 million customers and members every week around the world,” mentioned Doug as he spoke about how bringing customer delight and convenience to the world's largest retailer requires rapid and seamless innovation.</p><p>“One of the keys to delivering on that purpose is how we build and deploy technology across our business,” he said, adding that the tech teams play an important role in creating the experiences and capabilities that allow Walmart’s customers and members to interact with them and access the things customers need.</p><h2>How ‘Element’ democratises access to AI/ML initiatives</h2><p>“One innovation we worked on at Walmart that's invisible to our customers but works 24/7 to help improve the experience they have with us, is called Element,” revealed Doug.</p><p>Element, he explained, brings together data and various AI and ML technologies. It creates an integrated development environment where disparate teams can work together and address practical problems, including aisle assortment, wait-time at stores, and personalisation.</p><p>“Our global tech team in India built this intelligent and collaborative platform to democratise access to all of the AI and machine learning initiatives within Walmart, giving our engineers access to problem solving tools,” he said, explaining that it made Walmart’s customers’&nbsp;and associates’ lives easier.</p><p>“It's helping us move fast, and with purpose,” he further added.</p><h2>Leverage tech to make the world a better place</h2><p>Doug also offered attendees a three-point system that could serve as a tech North Star to retail tech organisations in their effort to make the world a better place. “First, <strong>using technology should be simple</strong> – that’s true whether you're a retailer delivering groceries into a customer's fridge,&nbsp;or you are&nbsp;building an app or making it easier to access healthcare. Second,&nbsp;<strong>it needs to move fast,&nbsp;</strong>because our world is moving fast. Third,&nbsp;<strong>it should enable us to do things we've never done before</strong>,” he said.</p> <div id="newsletter-widget"> <fieldset class="newsletter-fieldset mb1"> <legend class="px2 center"> <div class="flex items-center"> <svg width="30" height="26" viewBox="0 0 30 26" fill="none" xmlns="http://www.w3.org/2000/svg" class="mr1"> <path d="M4.19527 6.57194L21.7574 1.86617C22.9648 1.54265 24.2174 2.26582 24.5409 3.47322L28.0702 16.6448C28.3938 17.8522 27.6706 19.1048 26.4632 19.4283L8.90104 24.1341C7.69364 24.4576 6.44107 23.7344 6.11755 22.527L2.58822 9.35543C2.2647 8.14803 2.98787 6.89546 4.19527 6.57194Z" stroke="#f23f2d" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/> <path d="M24.5408 3.47314L15.6233 14.0977L2.58813 9.35535" stroke="#f23f2d" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/> </svg> <h2 class="ml1 newsletter-heading">Stay Updated</h2> </div> </legend> <div id="newsletter-form" class="center"> <p class="newsletter-label">Get stories of change makers and innovators from the startup ecosystem in your inbox</p> <form id="newsletter-form" enctype="application/x-www-form-urlencoded" custom-validation-reporting="show-all-on-submit" method="POST" action-xhr="/api/v2/newsletters/subscription?source=amp" target="_blank" on="submit-success:newsletter-form.hide,newsletter-success.show"> <div> <div class="form-data"> <input id="email" name="email" type="email" placeholder="Enter email Id" required> <input name="brand" type="hidden" value="yourstory"> <button type="submit"> <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M1 8H15" stroke="#f23f2d" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/> <path d="M8 1L15 8L8 15" stroke="#f23f2d" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/> </svg> </button> <amp-recaptcha-input layout="nodisplay" name="g_recaptcha_response" data-sitekey="6LdPc6IcAAAAAFKJKqHFp97Ey83pl_Ix6bkIySzt" data-action="newsletter_subscription" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input> </div> <p class="newsletter-error" visible-when-invalid="valueMissing" validation-for="email">Please fill in this field.</p> <p class="newsletter-error" visible-when-invalid="typeMismatch" validation-for="email"></p> <div class="error-div" submit-error> <template type="amp-mustache"> {{#error}} <p class="newsletter-error">{{error}}</p> {{/error}} {{^error}} <p class="newsletter-error">Something went wrong. Try again later</p> {{/error}} </template> </div> </div> </form> </div> <div id="newsletter-success" class="center" hidden> <p class="mt0 mb1 newsletter-success-font">Welcome Onboard !</p> <p class="mt1 newsletter-success-font">You have been successfully registered for our daily newsletter.</p> </div> </fieldset> <div class="black-border"></div> </div> <p>Doug also elaborated on how the retail tech innovators have new tools that could solve some of the challenges in the retail industry today, such as automating supply chains, getting goods and services to people in hard-to-reach places or reducing the impact on the environment.</p><p>“Maintain a problem-solving mindset. Ask yourself and your teams – What are the biggest challenges your business and your people on our planet are facing, and&nbsp;how can we use tech to solve those problems?”</p><p> he concluded, adding that he couldn’t wait to see what the ecosystem would do next.</p><p><strong>To watch the keynote address by Doug McMillon and other insightful sessions by industry leaders,</strong></p><div data-name="Click Here" data-url="https://walmart.converge.tech/content/converge/en_in.html"><a href="https://walmart.converge.tech/content/converge/en_in.html" target="_blank" rel="noopener nofollow"><button class="embedded-button btn" type="button">Click Here</button></a></div><hr></div></div></div>  <div amp-access="NOT hasAccessToRead" amp-access-hide class="blurred-div"></div> <div amp-access="NOT hasAccessToRead" amp-access-hide class="paywall-login-container"> <div class="login-text-container"> <div class="login-button-container"> <div class=" login-box-title">We tell your stories. Stories that inspire change</div> <span class="login-box-subtext">Sign up to follow stories that matter</span> </div> <div class="login-text-divider"></div> <div class="login-element" amp-access="NOT hideGoogle" on="tap:amp-access.login-google" tabindex="0" role="button"> <div class="social-login" data-clicktext="google"> <amp-img src="https://images.yourstory.com/assets/images/login-google.png" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="g-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="google">Login with Google</div> </div> </div> <div class="login-element mt2" on="tap:amp-access.login-facebook" tabindex="0" role="button"> <div class="social-login" data-clicktext="facebook"> <amp-img src="https://images.yourstory.com/assets/images/login-facebook.svg" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="fb-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="facebook">Login with Facebook</div> </div> </div> <div class="spacer"></div> <div class="login-button-container"><span class="sc-jDwBTQ tnc">By signing up for yourstory you agree to the <a href="https://yourstory.com/terms-and-conditions">Terms of Service</a> and <a href="https://yourstory.com/privacy">Privacy Policy</a> of the platform</span></div> </div> <div class="login-quote"></div> </div>  </div> <amp-sticky-ad layout="nodisplay" class="z-index101 mobile-only i-amphtml-layout-nodisplay" next-page-hide hidden="hidden" i-amphtml-layout="nodisplay"> <amp-ad width="320" height="50" type="doubleclick" data-slot="/154555149/mbl_btm_stky_amp_320x50" json="{&quot;targeting&quot;:{&quot;Brand&quot;: &quot;YourStory&quot;,&quot;path&quot;: &quot;/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences&quot;, &quot;category&quot;: &quot;Events&quot;, &quot;tags&quot;: &quot;Walmart,Converge  Walmart 2022,Walmart Global Tech,event,customer experiences&quot;}}" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"> </amp-ad> </amp-sticky-ad> <ul class="amp-tags mt3"> <li> <a href="/search?tag=Walmart" target="_blank" class="amp-tag">Walmart</a> </li> <li> <a href="/search?tag=Converge  Walmart 2022" target="_blank" class="amp-tag">Converge Walmart 2022</a> </li> <li> <a href="/search?tag=Walmart Global Tech" target="_blank" class="amp-tag">Walmart Global Tech</a> </li> <li> <a href="/search?tag=event" target="_blank" class="amp-tag">event</a> </li> <li> <a href="/search?tag=customer experiences" target="_blank" class="amp-tag">customer experiences</a> </li> </ul> <div class="bar-divider my2"></div> <amp-script id="dataFunctions" script="local-script" height="1" max-age="345600" nodom class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:1px;" i-amphtml-layout="fixed-height"></amp-script> <script id="local-script" type="text/plain" target="amp-script">const isUrlValid=t=>null!==t.match(/(http(s)?:\/\/.)?(www\.)?[-a-zA-Z0-9@:%._\+~#=]{2,256}\.[a-z]{2,6}\b([-a-zA-Z0-9@:%_\+.~#?&//=]*)/g),getEventDate=(t,a,e="-")=>{const n=new Date,o=new Date(t),i=new Date(a);if(i<n)return"This event has ended";const c=["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],s=`0${o.getDate()}`.slice(-2),g=c[o.getMonth()],u=o.getFullYear(),r=`0${i.getDate()}`.slice(-2),d=c[i.getMonth()],p=i.getFullYear();return u!==p?`${s} ${g} ${u} ${e} ${r} ${d} ${p}`:g!==d?`${s} ${g} ${e} ${r} ${d} ${p}`:s!==r?`${s} ${e} ${r} ${d} ${p}`:`${s} ${g} ${u}`},getRemoteData=async()=>{try{const a=await fetch("https://yourstory.com/api/v2/events?latest=true&brand=yourstory&upcoming=true&fallback=true"),e=await a.json();if(0===Object.keys(e.data).length||!e.data)return e;if(e.data.upcoming&&e.data.upcoming.length>0)for(var t=0;t<e.data.upcoming.length;t++){e.data.upcoming[t].indexNo=t;const a=getEventDate(e.data.upcoming[t].startTime,e.data.upcoming[t].endTime);e.data.upcoming[t].displayDate=a;const n=null!==e.data.upcoming[t].cta.link.match(/(http(s)?:\/\/.)?(www\.)?[-a-zA-Z0-9@:%._\+~#=]{2,256}\.[a-z]{2,6}\b([-a-zA-Z0-9@:%_\+.~#?&//=]*)/g);e.data.upcoming[t].isLinkValid=1==n,e.data.upcoming[t].sponsors&&e.data.upcoming[t].sponsors.length>0&&(e.data.upcoming[t].isSponsored=!0),0==t&&(e.data.upcoming[0].isFirst=!0),e.data.noData="true"}return e}catch(t){}};exportFunction("getRemoteData",getRemoteData);</script> <div class="mobile-only mx2" next-page-hide> 
<div id="upcoming-cards"> <amp-list src="amp-script:dataFunctions.getRemoteData" single-item items="data" layout="fixed-height" height="480" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:480px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> {{#noData}} <div class="header-strip"> <span class="section-header-top-strip-border-top"></span> <span class="section-header-top-strip"></span> </div> <a href="https://events.yourstory.com/" class="upcoming-section-header" data-vars-click-url="https://events.yourstory.com/" data-vars-section-name="Upcoming Events"> <h3>Upcoming Events</h3> </a> {{/noData}} <div class="carousel-mobile"> <amp-carousel id="upcomingCarousel" layout="fixed-height" height="365" tabindex="0" delay="4000" role="region" type="slides" on="slideChange: upcomingCarouselSelector.toggle(index=event.index, value=true); tap:carouselDots.goToSlide(index=event.index)"> {{#upcoming}} <div class="upcoming-card-box"> <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img src="{{thumbnail.url}}?fm=auto&ar=74:43&mode=crop&crop=entropy" tabindex="0" role="button" alt="upcoming event" layout="responsive" height="43" width="74" aria-labelledby="upcoming-event"> </amp-img> </a> <div class="upcoming-card-footer"> <div class="event-date">{{displayDate}}</div> <div class="time-info-upcoming-card"> <amp-date-display datetime="{{startTime}}" layout="fixed-height" height="40" template="start-time-template"> </amp-date-display> <amp-date-display datetime="{{endTime}}" layout="fixed-height" height="40" template="end-time-template"> </amp-date-display> </div> <div class="sponsors-container"> {{#isSponsored}} <div class="sponsors-title">Sponsors</div> <div class="sponsors-list"> {{#sponsors}} <a href="{{website}}" target="_blank" rel="noopener noreferrer" class="sponsor_link" data-vars-click-url="{{website}}"> <amp-img class="sponsors-logo" src="{{logo.url}}" tabindex="0" role="button" alt="upcoming event" height="27.2" width="27.2" aria-labelledby="sponsors-logo"></amp-img> </a> {{/sponsors}} </div> {{/isSponsored}} {{^sponsors}} <div class="sponsors-title">Presented By</div> <a href="https://events.yourstory.com" target="_blank" class="sponsor_link" data-vars-click-url="https://events.yourstory.com"> <amp-img class="sponsors-logo" src="https://yourstory.com/logos/logo_ys_small.png" tabindex="0" role="button" alt="ys logo" height="27.2" width="27.2" aria-labelledby="yourstory-logo"></amp-img> </a> {{/sponsors}} </div> </div> {{#isLinkValid}} <div class="view-event-btn"> {{#cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> {{cta.text}} </a> {{/cta.text}} {{^cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> View Event </a> {{/cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img class="event-btn-arrow-icon" src="https://images.yourstory.com/assets/icons/icon_arrow_right.svg" tabindex="0" role="button" height="0.7rem" width="0.7rem" alt="event_arrow" aria-labelledby="event_arrow"> </amp-img> </a> </div> {{/isLinkValid}} </div> {{/upcoming}} </amp-carousel> <amp-selector id="upcomingCarouselSelector" on="select:upcomingCarousel.goToSlide(index=event.targetOption)" layout="container"> <ul id="carouselDots" class="dots"> <div class="upcoming-card-dots-box"> {{#upcoming}} {{#isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}" selected></span> {{/isFirst}} {{^isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}"></span> {{/isFirst}} {{/upcoming}} </div> </ul> </amp-selector> </div> </template> </amp-list> <template type="amp-mustache"> <div class="event-date">{{displayDate}}</div> </template> <template type="amp-mustache" id="start-time-template"> <div class="event-time">{{hour12}} {{dayPeriod}} </div> </template> <template type="amp-mustache" id="end-time-template"> <div class="event-time"> &nbsp;to {{hour12}} {{dayPeriod}} IST</div> </template>
</div>
 </div> </div> </div> <div class="col2"> <div id="trending-section"> <div id="trending-upper-section"> <div class="trending-section-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" aria-labelledby="trendingNow" alt="trending-now" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="trending-title-container"> <h4 class="trending-title">Trending Now</h4> <h4 class="trending-subtitle">Trending Stories</h4> </div> </div> <div class="trending-lower-section"> <amp-list src="/api/v2/analytics/trending/yourstory?limit=4&skipFeatured=true&skipUrl=/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences" items="stories" binding="no" layout="fixed-height" height="240" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:240px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="trending-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Trending Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> 
<div id="upcoming-cards"> <amp-list src="amp-script:dataFunctions.getRemoteData" single-item items="data" layout="fixed-height" height="480" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:480px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> {{#noData}} <div class="header-strip"> <span class="section-header-top-strip-border-top"></span> <span class="section-header-top-strip"></span> </div> <a href="https://events.yourstory.com/" class="upcoming-section-header" data-vars-click-url="https://events.yourstory.com/" data-vars-section-name="Upcoming Events"> <h3>Upcoming Events</h3> </a> {{/noData}} <div class="carousel-mobile"> <amp-carousel id="upcomingCarousel" layout="fixed-height" height="365" tabindex="0" delay="4000" role="region" type="slides" on="slideChange: upcomingCarouselSelector.toggle(index=event.index, value=true); tap:carouselDots.goToSlide(index=event.index)"> {{#upcoming}} <div class="upcoming-card-box"> <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img src="{{thumbnail.url}}?fm=auto&ar=74:43&mode=crop&crop=entropy" tabindex="0" role="button" alt="upcoming event" layout="responsive" height="43" width="74" aria-labelledby="upcoming-event"> </amp-img> </a> <div class="upcoming-card-footer"> <div class="event-date">{{displayDate}}</div> <div class="time-info-upcoming-card"> <amp-date-display datetime="{{startTime}}" layout="fixed-height" height="40" template="start-time-template"> </amp-date-display> <amp-date-display datetime="{{endTime}}" layout="fixed-height" height="40" template="end-time-template"> </amp-date-display> </div> <div class="sponsors-container"> {{#isSponsored}} <div class="sponsors-title">Sponsors</div> <div class="sponsors-list"> {{#sponsors}} <a href="{{website}}" target="_blank" rel="noopener noreferrer" class="sponsor_link" data-vars-click-url="{{website}}"> <amp-img class="sponsors-logo" src="{{logo.url}}" tabindex="0" role="button" alt="upcoming event" height="27.2" width="27.2" aria-labelledby="sponsors-logo"></amp-img> </a> {{/sponsors}} </div> {{/isSponsored}} {{^sponsors}} <div class="sponsors-title">Presented By</div> <a href="https://events.yourstory.com" target="_blank" class="sponsor_link" data-vars-click-url="https://events.yourstory.com"> <amp-img class="sponsors-logo" src="https://yourstory.com/logos/logo_ys_small.png" tabindex="0" role="button" alt="ys logo" height="27.2" width="27.2" aria-labelledby="yourstory-logo"></amp-img> </a> {{/sponsors}} </div> </div> {{#isLinkValid}} <div class="view-event-btn"> {{#cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> {{cta.text}} </a> {{/cta.text}} {{^cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> View Event </a> {{/cta.text}} <a href="{{cta.link}}" target="_blank" class="event_link" data-vars-click-url="{{cta.link}}" data-vars-postion="{{indexNo}}"> <amp-img class="event-btn-arrow-icon" src="https://images.yourstory.com/assets/icons/icon_arrow_right.svg" tabindex="0" role="button" height="0.7rem" width="0.7rem" alt="event_arrow" aria-labelledby="event_arrow"> </amp-img> </a> </div> {{/isLinkValid}} </div> {{/upcoming}} </amp-carousel> <amp-selector id="upcomingCarouselSelector" on="select:upcomingCarousel.goToSlide(index=event.targetOption)" layout="container"> <ul id="carouselDots" class="dots"> <div class="upcoming-card-dots-box"> {{#upcoming}} {{#isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}" selected></span> {{/isFirst}} {{^isFirst}} <span class="upcoming-card-dots" option="{{indexNo}}"></span> {{/isFirst}} {{/upcoming}} </div> </ul> </amp-selector> </div> </template> </amp-list> <template type="amp-mustache"> <div class="event-date">{{displayDate}}</div> </template> <template type="amp-mustache" id="start-time-template"> <div class="event-time">{{hour12}} {{dayPeriod}} </div> </template> <template type="amp-mustache" id="end-time-template"> <div class="event-time"> &nbsp;to {{hour12}} {{dayPeriod}} IST</div> </template>
</div>
 <a href="https://yourstory.com/daily-capsule" class="daily-capsule-section-box link-click" data-vars-click-url="https://yourstory.com/daily-capsule" aria-label="Daily-Capsule" data-vars-section-name="Daily Capsule"> <div id="daily-capsule-section"> <div class="daily-capsule-upper-section"> <div class="daily-capsule-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/dailycapsule_icon_V2.svg" tabindex="0" role="button" height="2rem" width="2rem" alt="dailycapsule" aria-labelledby="dailycapsule" style="width:2rem;height:2rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="daily-capsule-title-container"> <h4 class="trending-title">Daily Capsule</h4> </div> </div> <div class="daily-capsule-lower-section"> <amp-list src="/api/v2/category/stories?brand=yourstory&slug=daily-capsule&categoryInfo=false&limit=1&offset=0&format=completestory" items="stories" binding="no" layout="fixed-height" height="4rem" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:4rem;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <h4 class="daily-capsule-content">{{title}}</h4> </template> </amp-list> </div> <div class="daily-capsule-footer"> <a href="/daily-capsule" class="link-click" data-vars-click-url="/daily-capsule" data-vars-section-name="Daily Capsule"> Read the full story </a> </div> </div> </a> <div id="latest-section"> <div id="latest-upper-section"> <div class="latest-section-icon-container"> <amp-img class="latest-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" alt="latest" aria-labelledby="latest" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="latest-title-container"> <h4 class="latest-title">Latest</h4> <h4 class="latest-subtitle">Updates from around the world</h4> </div> </div> <div class="latest-lower-section"> <amp-list src="/api/v2/brand/stories/?slug=yourstory&skipUrl=/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences&limit=6&greedy=true" items="stories" binding="no" layout="fixed-height" height="384" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:384px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="latest-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Latest Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> </div> </div> </div>  <div id="login-popup" amp-access="NOT loggedIn" amp-access-hide next-page-hide> <div class="login-bg" on="tap:login-popup.hide" tabindex="0" role="button"></div> <section class="login-container" on="tap:login-popup.show" tabindex="0" role="button"> <div id="login-title"> <div class="login-title-header"> <amp-img src="https://images.yourstory.com/assets/images/login_ys_round.png" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="ml1" data-clicktext="google">Sign up to YourStory</div> </div> <amp-img src="https://images.yourstory.com/assets/images/ic_cross.svg" class="cross-button i-amphtml-layout-fixed i-amphtml-layout-size-defined" on="tap:login-popup.hide" tabindex="0" role="button" height="26" width="26" alt="cancel" style="width:26px;height:26px;" i-amphtml-layout="fixed"></amp-img> </div> <div class="login-element" amp-access="NOT hideGoogle" on="tap:amp-access.login-google, login-popup.hide" tabindex="0" role="button"> <div class="social-login" data-clicktext="google"> <amp-img src="https://images.yourstory.com/assets/images/login-google.png?fm=auto&ar=1:1&w=50" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="g-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="google">Login with Google</div> </div> </div> <div class="login-element mt2" on="tap:amp-access.login-facebook, login-popup.hide" tabindex="0" role="button"> <div class="social-login" data-clicktext="facebook"> <amp-img src="https://images.yourstory.com/assets/images/login-facebook.svg" class="social-login-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" height="24" width="24" alt="fb-login" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img> <div class="login-text" data-clicktext="facebook">Login with Facebook</div> </div> </div> <div class="login-disclaimer">By signing up for YourStory, you agree to the <a href="https://yourstory.com/terms-and-conditions">Terms of Service</a> and <a href="https://yourstory.com/privacy">Privacy Policy</a> of the platform </div> </section> </div>  </article> <div>   </div> </main> <amp-next-page max-pages="4" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">[{"title":"Meet the new COO","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/09/meet-new-coo/amp?utm_pageloadtype=scroll"},{"title":"Infrastructure, innovation, inclusion – frameworks for a connected Africa from the Connect-to-Connect Summit","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/09/digital-infrastructure-innovation-inclusion-africa/amp?utm_pageloadtype=scroll"},{"title":"The ifs and buts while building business models and scaling up","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/09/brands-of-new-india-fireside-ventures-fs-life-gynoveda/amp?utm_pageloadtype=scroll"},{"title":"Celebrating women who are at the forefront of progress at the ‘No Ceiling Summit 2022’","image":"https://images.yourstory.com/logos/svg/logo_yourstory.svg","url":"/2022/09/celebrating-womens-progress-no-ceiling-summit-2022/amp?utm_pageloadtype=scroll"}]</script> <div class="divider-line amp-next-page-sample-separator" separator> </div> <div footer>  <div class="mobile-only"> <div class="col2footer"> <div class="desktop-only"> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/ys_en_dk_art_mrec_ATF_amp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> </div> <div id="trending-section"> <div id="trending-upper-section"> <div class="trending-section-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="trending-title-container"> <h4 class="trending-title">Trending Now</h4> <h4 class="trending-subtitle">Trending Stories</h4> </div> </div> <div class="trending-lower-section"> <amp-list src="/api/v2/analytics/trending/yourstory?limit=4&skipFeatured=true&skipUrl=/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences" items="stories" binding="no" layout="fixed-height" height="240" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:240px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="trending-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Trending Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> <a href="https://yourstory.com/daily-capsule" class="daily-capsule-section-box link-click" data-vars-click-url="https://yourstory.com/daily-capsule" aria-label="Daily-Capsule" data-vars-section-name="Daily Capsule"> <div id="daily-capsule-section"> <div class="daily-capsule-upper-section"> <div class="daily-capsule-icon-container"> <amp-img class="trending-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://yourstory.com/icons/dailycapsule_icon_V2.svg" tabindex="0" role="button" height="2rem" width="2rem" style="width:2rem;height:2rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="daily-capsule-title-container"> <h4 class="trending-title">Daily Capsule</h4> </div> </div> <div class="daily-capsule-lower-section"> <amp-list src="/api/v2/category/stories?brand=yourstory&slug=daily-capsule&categoryInfo=false&limit=1&offset=0&format=completestory" items="stories" binding="no" layout="fixed-height" height="4rem" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:4rem;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <h4 class="daily-capsule-content">{{title}}</h4> </template> </amp-list> </div> <div class="daily-capsule-footer"><a class="link-click" href="/daily-capsule" data-vars-click-url="/daily-capsule" data-vars-section-name="Daily Capsule"> Read the full story </a> </div> </div> </a> <div id="latest-section"> <div id="latest-upper-section"> <div class="latest-section-icon-container"> <amp-img class="latest-section-icon i-amphtml-layout-fixed i-amphtml-layout-size-defined" src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" tabindex="0" role="button" height="1.5rem" width="1rem" style="width:1rem;height:1.5rem;" i-amphtml-layout="fixed"></amp-img> </div> <div class="latest-title-container"> <h4 class="latest-title">Latest</h4> <h4 class="latest-subtitle">Updates from around the world</h4> </div> </div> <div class="latest-lower-section"> <amp-list src="/api/v2/brand/stories/?slug=yourstory&skipUrl=/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences&limit=6&greedy=true" items="stories" binding="no" layout="fixed-height" height="384" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:384px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <a href="https://yourstory.com{{path}}/amp" class="latest-articles-list link-click" data-vars-click-url="https://yourstory.com{{path}}/amp" data-vars-section-name="Latest Section"> <h3>{{title}}</h3> </a> </template> </amp-list> </div> </div> <amp-ad width="300" height="250" type="doubleclick" data-slot="/154555149/YS_EN_NM_ALL_SIGNUP" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"> </amp-ad> </div> </div> <footer> <div id="footerBody" class="footer"> <div class="px4 list-reset flex flex-wrap m0 noSideMargin pb4"> <div class="col-12"> <div class="m0"> <ul class="socialIconList"> <li> <a href="https://twitter.com/YourStoryCo" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" width="32" height="32" layout="fixed" alt="twitter-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.instagram.com/yourstory_com/" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" width="32" height="32" layout="fixed" alt="instagram-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.facebook.com/yourstorycom/" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" width="32" height="32" layout="fixed" alt="facebook-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://linkedin.com/company/yourstory-com" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" width="32" height="32" layout="fixed" alt="linkedin-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> <li> <a href="https://www.youtube.com/user/yourstorytv" target="_blank" class="inline-block" rel="noreferrer"><amp-img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" width="32" height="32" layout="fixed" alt="youtube-icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-img></a> </li> </ul> </div> <div> <h3 class="nls pl0"><span>Didn't find what you were looking for?</span></h3> <div class="mb2">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory</div> <a href="https://yourstory.com/search"> <button class="commentButton search"><span>Search</span></button> </a> </div> </div> </div> <div class="footer-2 px3 m0 pt2"> <span class="px1">© 2022</span> <span class="px1">YourStory Media Pvt. Ltd.</span> </div> </div>
</footer> </div> </amp-next-page> <script type="text/plain" target="amp-script" id="reason-js-script">let cr=document.getElementsByClassName("connect-reason");cr&&cr.length&&cr.map((e=>{e.onclick=function(e){e.target.id&&localStorage.setItem("connectReasonId",e.target.id)}}));</script> <script type="text/plain" target="amp-script" id="connect-js-script">if(document){let e=document.getElementById("submit-connect-form"),t=document.getElementById("subject"),c=document.getElementById("message"),n=document.getElementById("emailId"),s=document.getElementById("connectIconMute"),o=document.getElementById("connect-id");t&&c&&e&&s&&n&&o&&(t.onkeyup=function(){o.value=localStorage.getItem("connectReasonId"),AMP.setState({subjectCharCount:t.value.length+"/150"}),t.value.length>=150?AMP.setState({subjectLimitReached:!0}):AMP.setState({subjectLimitReached:!1}),t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))},c.onkeyup=function(){AMP.setState({messageCharCount:c.value.length+"/1000"}),c.value.length>=1e3?AMP.setState({messageLimitReached:!0}):AMP.setState({messageLimitReached:!1}),t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))},n.onkeyup=function(){t.value&&c.value&&n.value&&n.value.includes("@")?(e.classList.remove("formSubmitNotAllowed"),s.classList.remove("connectIconMute"),s.classList.add("connectIcon")):(e.classList.add("formSubmitNotAllowed"),s.classList.add("connectIconMute"),s.classList.remove("connectIcon"))})}</script> <amp-analytics id="ys-googleanalytics" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"account":"UA-18111131-5"},"triggers":{"trackPageviewWithCustomUrl":{"on":"visible","request":"pageview","vars":{"title":"Walmart’s Doug McMillon speaks about ‘invisible’ tech that improves customer experiences  ","documentLocation":"https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp"},"extraUrlParams":{"utm_source":"","utm_medium":"","utm_campaign":"","utm_channel":""}},"trackAnchorClicks":{"on":"click","selector":"#readMoreLink","request":"event","vars":{"eventCategory":"engagement","eventAction":"read_more","eventLabel":"https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp"},"extraUrlParams":{"noninteraction":"true","page_type":"amp/web","category":"YourStory"}},"trackNotificationUnsubscribe":{"on":"click","selector":"#unsubscribeNotification","request":"event","vars":{"eventCategory":"notifications","eventAction":"unsubscribe","eventLabel":"https://yourstory.com/2022/09/walmarts-doug-mcmillon-tells-invisible-tech-improves-customer-experiences/amp"},"extraUrlParams":{"noninteraction":"false","page_type":"amp/web"}}}}</script> </amp-analytics> <amp-analytics id="ys-comscore" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"c2":"18173739"},"extraUrlParams":{"comscorekw":"amp"}}</script> </amp-analytics> <amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">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</script> </amp-analytics> <amp-analytics type="alexametrics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"atrk_acct":"Y0FGw1hNdI20fn","domain":"yourstory.com"}}</script> </amp-analytics>  <style amp-keyframes>@keyframes zoomIn{0%{opacity:0}to{opacity:1}}@keyframes a{to{opacity:1}}@keyframes pop{0%{transform:translateY(20px);opacity:1}to{transform:translateY(-20px);opacity:.5}}@keyframes pop-float{0%{transform:translate(3px,-10px);opacity:1}to{transform:translate(3px,-50px);opacity:.5}}</style></body></html>