<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="dns-prefetch" href="https://images.yourstory.com/"><link rel="dns-prefetch" href="https://connect.facebook.net"/><link rel="dns-prefetch" href="https://staticxx.facebook.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="dmkkSN jaaVFR fPBapk cshjkQ cRgbW kVvIHO fIJbJp faodYN fMneAT duViur gBrwKM cYiUJS dbKQzj yfoos dQalpx jsMRIt crnHbo kHcfqS jrGBXp fverVn kNUkIy ijTkSc fJcrcf izLleK fVLPEp kRZLXf iwzbAS gEUIwz hmXuEV eKGVBJ fWDXN jeuADx egPbtX ktYgJL YdOYR FMyJg dAzeoe iloMyq cNZdeY jNKVXF iTjOSM eXSCJV haXtYe cMpfsk NCARJ hlnPqC haquKb byvWEx dNvKWK emywdv cnDQbC bZovIi bvvzmh caWPVY dzmboY kHpvbn bNGQBb bLJIDi hkZEVf jJhcgF idvZhz dpJgUH eAyCmf hpbAFo bDJjtj cEqxjo gWkvC kkMgak heCmEw cioSA dCiOBf hcUZkg lgDKuw hOcaCc bNjzXi jOFpFc divugC jAfykn jziYIJ dRjOCm fqpeEi irdlcY fEyckp iRtcWe gMeqA dLDGVS hxzLex fDzcMc gKWgOU htMLiU dIAqLg keflVo flPQDH eFmkhP gRYmDT dbTWyc dlQenq SCOBz bDTiMw gnnLnQ kPJsKT gCASAm cOsGNw csWHwW hvHLHh igdfE pegmC lceaYS cFGDDA gfDorj iGlmsh hazUEr bykgnq yPLrG hXYGkm gaZnBy dRvPux gGXuec frUzpo bkxihC kPliWa wSWIb gZCxoN bbuuYV jNMQtM cUbHXs hIsZUA dwAcdb czwoTL gDyond kbBUlL hFNvGU fHtdos iCdYiM kRQtkx iUyJKU fWOKGV cUGCwu gUvfwA blufHw kxYZNO kWiNxi icJQSN bpwaxf iWGTdC cDrNtu jcGquD eqhAGO blhvKE hLwwum dvbSA gBXCPf iUikFE jmySrm Huunc jxFJxu fkocHI dJDoxa bVGzjq EvJPd" data-styled-version="4.1.3">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</style><title data-react-helmet="true" itemprop="name" lang="en">Producer Guneet Monga receives France&#x27;s second-highest civilian honour</title><meta data-react-helmet="true" name="description" content="Guneet Monga said as someone who has been a huge admirer of the French cinema, receiving the honour was a &quot;special&quot; moment."/><meta data-react-helmet="true" name="author" content="Press Trust of India"/><meta data-react-helmet="true" name="news_keywords" content="Cannes film festival, Women in Cinema Collective, Just In, Guneet Monga"/><meta data-react-helmet="true" name="keywords" content="Cannes film festival, Women in Cinema Collective, Just In, Guneet Monga"/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Producer Guneet Monga receives France&#x27;s second-highest civilian honour"/><meta data-react-helmet="true" property="og:description" content="Guneet Monga said as someone who has been a huge admirer of the French cinema, receiving the honour was a &quot;special&quot; moment."/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/herstory/2021/04/producer-guneet-monga-french-award-lunchbox-masaan"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign47-1618399374247.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content="Movies"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-14T11:50:03.823Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="Guneet Monga said as someone who has been a huge admirer of the French cinema, receiving the honour was a &quot;special&quot; moment."/><meta data-react-helmet="true" name="twitter:title" content="Producer Guneet Monga receives France&#x27;s second-highest civilian honour"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign47-1618399374247.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/herstory/2021/04/producer-guneet-monga-french-award-lunchbox-masaan"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/herstory/2021/04/producer-guneet-monga-french-award-lunchbox-masaan"/><link data-react-helmet="true" rel="amphtml" href="https://yourstory.com/herstory/2021/04/producer-guneet-monga-french-award-lunchbox-masaan/amp"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "brandName": "HerStory",
                            "authorName": "Press Trust of India",
                            "articleCategory":"Movies",
                            "articleTitle":"Producer Guneet Monga receives France's second-highest civilian honour",
                            "publicationYear":"2021",
                            "publicationMonth":"04",
                            "publicationDate":"2021-04-14T11:50:03.823Z",
                            "articleId":"198680",
                            "authorId":"95343290-187f-11e9-a086-b36723cc4f85",
                            "canonicalUrl":"https://yourstory.com/herstory/2021/04/producer-guneet-monga-french-award-lunchbox-masaan",
                            "articleLength":"452",
                            "tags":"Cannes film festival|Women in Cinema Collective|Just In|Guneet Monga",
                            "authors":"Press Trust of India",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY",
                            "articleViewType": "landing",
                            "articleViewPosition": "1"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><script data-react-helmet="true" type="application/ld+json">
                            {
                                "@context": "http://schema.org/",
                                "@type": "BreadcrumbList",
                                "itemListElement": [
                                {
                                    "@type": "ListItem",
                                    "position": 1,
                                    "item": {
                                        "@id": "https://yourstory.com",
                                        "name": "YourStory",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                            "width": 292,
                                            "height": 60
                                        }
                                    }
                                },
                                {
                                    "@type": "ListItem",
                                    "position": 2,
                                    "item": {
                                        "@id": "https://yourstory.com/herstory/2021/04/producer-guneet-monga-french-award-lunchbox-masaan",
                                        "name": "Producer Guneet Monga receives France's second-highest civilian honour",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign47-1618399374247.png",
                                            "height": 400,
                                            "width": 800
                                        }
                                    }
                                }]
                            }
                        </script><script data-react-helmet="true" type="application/ld+json">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</script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="google-site-verification" content="9kUe9PcCR1xzMArTvUHLw2zCkeNVAC-jTy54biMd3JM"/><meta name="google-site-verification" content="yxVLIvWCJcrWayuB9P_2mdpDem_-fdbEPg_h4DMK5mQ"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><script src="https://accounts.google.com/gsi/client" async defer="defer"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">Object.keys||(Object.keys=function(){"use strict";var n=Object.prototype.hasOwnProperty,c=!{toString:null}.propertyIsEnumerable("toString"),l=["toString","toLocaleString","valueOf","hasOwnProperty","isPrototypeOf","propertyIsEnumerable","constructor"],p=l.length;return function(t){if("object"!=typeof t&&("function"!=typeof t||null===t))throw new TypeError("Object.keys called on non-object");var r,e,o=[];for(r in t)n.call(t,r)&&o.push(r);if(c)for(e=0;e<p;e++)n.call(t,l[e])&&o.push(l[e]);return o}}())</script><link href="/static/css/43.188ceea7.chunk.css" rel="stylesheet"><link href="/static/css/main.564ac92c.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><div class="active sc-hqGPoI dmkkSN"><header><div class="sc-gFXMyG jaaVFR"><div style="margin-left:1rem" class="sc-cbMPqi fPBapk"><div class="sc-gQNndl kVvIHO"><div class="sc-dYzWWc fIJbJp"><div id="header-ad-unit-1-default" class="sc-bYTsla faodYN"></div></div><div class="sc-dYzWWc fIJbJp"><div id="header-ad-unit-2-default" class="sc-bYTsla faodYN"></div></div></div></div><a class="sc-VigVT fMneAT" href="/herstory"><img src="/logos/logo_herstory.svg" class="sc-gMcBNU cYiUJS"/></a><div class="sc-cbMPqi cshjkQ"><a disable="0" title="Search" class="sc-VigVT duViur" href="/search"><img src="/icons/ic_search_new.svg" class="sc-kgoBCf yfoos"/></a></div><div class="sc-cbMPqi cshjkQ"><a title="Notifications" disable="0" class="sc-VigVT duViur" href="/notifications"><img src="/icons/ic_notification_new.svg" class="sc-chPdSV fverVn"/></a></div><div class="sc-cbMPqi cshjkQ"><a title="Bookmarks" disable="0" class="sc-VigVT duViur" href="/me/bookmarks"><img src="/icons/ic_bookmark_new.svg" class="sc-chPdSV fverVn"/></a></div></div><div class="sc-MYvYT kNUkIy"><a class="sc-VigVT fMneAT" href="/herstory"><img src="/logos/logo_herstory.svg" class="sc-gMcBNU dbKQzj"/></a><div class="sc-cbMPqi cshjkQ"><img src="/icons/ic_overflow_menu.svg" class="sc-kgoBCf dQalpx"/></div><a class="sc-VigVT fMneAT" href="/search/"><div class="sc-cbMPqi cshjkQ"><img src="/icons/ic_search_icon.svg" class="sc-kgoBCf dQalpx"/></div></a><div class="sc-cbMPqi cRgbW"><button class="sc-dNoQZL ijTkSc">LOGIN</button></div></div><div class="sc-jbWsrJ fJcrcf"></div></header><nav><div class="sc-gjAXCV izLleK"><div class="sc-hZeNU fVLPEp"><div class="sc-bLJvFH kRZLXf"><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStory</span></div></a><a href="https://club.yourstory.com/" target="_blank" class="navbar-tab sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStory Club</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/videos"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStoryTV</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/herstory"><div class="sc-eAudoH hmXuEV"><span class="sc-hCbubC jeuADx">HerStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/socialstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">SocialStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/smbstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">SMBStory</span></div></a><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><span class="sc-hCbubC jeuADx">More</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div><div class="sc-enfXDO dAzeoe"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/companies"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Companies</span></div></a><a href="https://docs.google.com/forms/d/e/1FAIpQLSexu3FXIRCPs2qznUdbupoR21MOR0iMibGmuF3f_INm5A6u_w/viewform?usp=sf_link" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Advertise With Us</span></div></a><a href="https://in.makers.yahoo.com/?ncid=other_inmakersyo_kymwypby5fw" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Makers-India</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/automotive"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">AutoStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/mystory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">MyStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/weekender"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Weekender</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/journal"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Journal</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/korea"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YS Korea</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/deutschland"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Deutschland</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/germany"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Germany</span></div></a><a href="https://events.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Events</span></div></a><a href="https://visual.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Visual</span></div></a></div></div><div class="sc-dOkuiw cNZdeY"><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><div class="sc-kMBllD jNKVXF"><span class="sc-hCbubC jeuADx">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-enfXDO iloMyq"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Urdu</span></div></a></div></div><div class="sc-jGFFOr iTjOSM"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-hMjcWo haXtYe"></div><div class="sc-eAudoH fWDXN"><button class="sc-fUdGnz cMpfsk"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div><div class="sc-jGFFOr iTjOSM"><div class="sc-bLJvFH iwzbAS"><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><div class="sc-kMBllD jNKVXF"><span class="sc-hCbubC jeuADx">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-enfXDO iloMyq"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Urdu</span></div></a></div></div><div class="sc-jGFFOr iTjOSM"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-hMjcWo haXtYe"></div><div class="sc-eAudoH fWDXN"><button class="sc-fUdGnz cMpfsk"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div></div></div><div class="sc-giOsra NCARJ"></div></nav></div><div id="g_id_onload" class="active"></div><main><div id="page-style-default-198680-0"><div class="sc-iLVFha hlnPqC"><div id="desktop-banner-198680-0-story-def" class="sc-bYTsla faodYN"></div></div><div id="default-article-start-198680-0"></div><div class="sc-ifAKCX sc-jKJlTe haquKb"><div id="article-start-row-198680-0" class="sc-EHOje sc-gzVnrw byvWEx"><div class="sc-bZQynM dNvKWK"><div class="sc-EHOje dpJgUH"><div height="1.5" class="sc-htoDjs hpbAFo"></div><div class="sc-bZQynM emywdv"></div><div class="sc-bZQynM cnDQbC"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm kkMgak"><ul class="sc-kQZOhr dCiOBf"><li class="sc-kSpkgE hcUZkg"><a class="sc-VigVT pt-1 pb-1 sc-jTzLTM lgDKuw" href="/search?category=Movies">Movies</a></li></ul><div height="1" class="sc-htoDjs bDJjtj"></div><h1 class="sc-bwzfXH bNjzXi">Producer Guneet Monga receives France&#x27;s second-highest civilian honour</h1></div><div class="sc-bZQynM sc-eqIVtm heCmEw"><span class="sc-bQmweE jOFpFc">By <span><a class="sc-VigVT fMneAT" href="/author/press-trust-of-india">Press Trust of India</a></span><span class="ml-2 mr-2">|</span><span>14th Apr 2021</span></span></div></div><div height="0.5" class="sc-htoDjs cEqxjo"></div><div class="sc-izvnbC divugC"><img src="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign47-1618399374247.png?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face&amp;blur=50" data-uri="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign47-1618399374247.png?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face" class="sc-bvODop jAfykn"/></div><div class="sc-izvnbC divugC"><div class="sc-htoDjs bDJjtj"></div><div class="sc-dPNhBE jziYIJ">Guneet Monga said as someone who has been a huge admirer of the French cinema, receiving the honour of Knight of the Order of Arts and Letters was a &quot;special&quot; moment.</div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm cioSA"><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fqpeEi"><div class="sc-emmjRN gMeqA"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 claps</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM caWPVY"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 claps</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-gqjmRU hazUEr"></div></div></div></div></div><div></div><div color="#EAEAEA" class="sc-gqjmRU bykgnq"></div><div class="sc-izvnbC divugC"><div class="sc-gtXRHa hXYGkm"><div class="quill-content"><p><strong>Producer Guneet Monga — </strong>known for backing films like <strong><em>The Lunchbox</em></strong> and <strong><em>Masaan —</em></strong> has been awarded the second-highest civilian French honour.</p><p><br></p><p>Monga was given the honour of <strong>Knight of the Order of Arts and Letters </strong>at the Embassy of France by French Foreign Minister Jean-Yves Le Dria on Tuesday.</p><div class="in-article-ad"><div id="in-article-ad-1-198680"></div></div><p><br></p><p>She has been recognised for her contribution to the world cinema through her Indo-French productions, and "her relentless work towards women empowerment," a statement read.</p><p><br></p><p>Through her production company, <strong>Sikhya Entertainment</strong>, Monga has spearheaded several acclaimed Indo-French productions, including actor Irrfan Khan starrer <strong><em>The Lunchbox</em></strong>, filmmaker Neeraj Ghaywan's 2015 drama <strong><em>Masaan </em></strong>and <strong><em>Taj Mahal</em></strong>.</p><p><br></p><p>She recently joined hands with producer Ekta Kapoor and author-director Tahira Kashyap to launch cinema collective - <strong>Indian Women Rising</strong>.</p><p><br></p><p>Monga said as someone who has been a huge admirer of the French cinema, receiving the honour was a "special" moment.</p><div class="in-article-ad"><div id="in-article-ad-2-198680"></div></div><div class="insta embed" contenteditable="false" id="CNolcPxhjiX" data-id="CNolcPxhjiX" data-url="https://www.instagram.com/p/CNolcPxhjiX/" data-html="<blockquote class=&quot;instagram-media&quot; data-instgrm-captioned data-instgrm-permalink=&quot;https://www.instagram.com/p/CNolcPxhjiX/?utm_source=ig_embed&amp;amp;utm_campaign=loading&quot; data-instgrm-version=&quot;13&quot; style=&quot; background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);&quot;><div style=&quot;padding:16px;&quot;> <a href=&quot;https://www.instagram.com/p/CNolcPxhjiX/?utm_source=ig_embed&amp;amp;utm_campaign=loading&quot; style=&quot; background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;&quot; target=&quot;_blank&quot;> <div style=&quot; display: flex; flex-direction: row; align-items: center;&quot;> <div style=&quot;background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;&quot;></div> <div style=&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center;&quot;> <div style=&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;&quot;></div> <div style=&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;&quot;></div></div></div><div style=&quot;padding: 19% 0;&quot;></div> <div style=&quot;display:block; height:50px; margin:0 auto 12px; width:50px;&quot;><svg width=&quot;50px&quot; height=&quot;50px&quot; viewBox=&quot;0 0 60 60&quot; version=&quot;1.1&quot; xmlns=&quot;https://www.w3.org/2000/svg&quot; xmlns:xlink=&quot;https://www.w3.org/1999/xlink&quot;><g stroke=&quot;none&quot; stroke-width=&quot;1&quot; fill=&quot;none&quot; fill-rule=&quot;evenodd&quot;><g transform=&quot;translate(-511.000000, -20.000000)&quot; fill=&quot;#000000&quot;><g><path d=&quot;M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631&quot;></path></g></g></g></svg></div><div style=&quot;padding-top: 8px;&quot;> <div style=&quot; color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;&quot;> View this post on Instagram</div></div><div style=&quot;padding: 12.5% 0;&quot;></div> <div style=&quot;display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;&quot;><div> <div style=&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);&quot;></div> <div style=&quot;background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;&quot;></div> <div style=&quot;background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);&quot;></div></div><div style=&quot;margin-left: 8px;&quot;> <div style=&quot; background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;&quot;></div> <div style=&quot; width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)&quot;></div></div><div style=&quot;margin-left: auto;&quot;> <div style=&quot; width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);&quot;></div> <div style=&quot; background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);&quot;></div> <div style=&quot; width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);&quot;></div></div></div> <div style=&quot;display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;&quot;> <div style=&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;&quot;></div> <div style=&quot; background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;&quot;></div></div></a><p style=&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;&quot;><a href=&quot;https://www.instagram.com/p/CNolcPxhjiX/?utm_source=ig_embed&amp;amp;utm_campaign=loading&quot; style=&quot; color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;&quot; target=&quot;_blank&quot;>A post shared by Guneet Monga (@guneetmonga)</a></p></div></blockquote>
<script async src=&quot;//platform.instagram.com/en_US/embeds.js&quot;></script>" align="center"><div class="disableEmbedPointerEvents"><iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/p/CNolcPxhjiX/embed/captioned/?cr=1&amp;v=13&amp;wp=822&amp;rd=https%3A%2F%2Fstudio.yourstory.com&amp;rp=%2Feditor%2Frich%2F4%2F198680#%7B%22ci%22%3A0%2C%22os%22%3A15925.00000000291%2C%22ls%22%3A2318.3050000079675%2C%22le%22%3A2346.4999999996508%7D" allowtransparency="true" allowfullscreen="true" frameborder="0" height="1336" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 658px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe>
<script async="" src="//platform.instagram.com/en_US/embeds.js"></script></div></div><p>The <strong>37-year-old filmmaker </strong>said she has constantly strived to champion women empowerment through her work. She dedicated the honour to <strong>"every girl with a dream."</strong></p><blockquote> "Being honoured with the title <strong>'Chevalier dans I'Ordre des Arts et des Lettres' </strong>is extremely special for me... With my content, I've constantly strived to uplift women's narratives in cinema. I'm grateful for this honour and would like to share it with my co-founders of Indian Women Rising and my entire team at Sikhya entertainment.</blockquote><div id="newsletter-198680"></div><p>"Even though the honour has mine and my family's name on it, I dedicate this award to every girl with a dream. Continue to dream freely and create fearlessly. The universe is always conspiring in favour of the brave, and I stand here as proof of that! May our tribe rise," the producer said in a statement.</p>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/weekender/guneet-monga-zindagi-inshort-neena-gupta-divya-dutt">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/ZindagiinShort-1614266961428.png?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">Guneet Monga’s Zindagi inShort is a subtle reminder to take charge of our lives and live</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<p>Minister Le Drian said both India and France share the same passion for cinema.</p><div class="in-article-ad"><div id="in-article-ad-4-198680"></div></div><p><br></p><p>"I was proud to congratulate Indian and French women producers for their Indo-French collaborations and their work towards gender equality in this field. The Embassy of France in India will also play its part through this agreement with the Collectif 50/50. Gender equality is the foremost priority of France's foreign policy," he said.</p><p><br></p><p>Monga-backed <strong><em>The Lunchbox</em></strong> won Critics Week Viewers Choice Award at the 66th Cannes Film Festival.</p><p><br></p><p>Her other film productions were also screened and honoured at the prestigious festival, including Vasan Bala's <strong><em>Peddlers</em></strong>, filmmaker Anurag Kashyap's <strong><em>Gangs of Wasseypur</em></strong>, <strong><em>Monsoon Shootout,</em></strong> and <strong><em>Masaan</em></strong>.</p><div class="in-article-ad"><div id="in-article-ad-5-198680"></div></div><p><br></p><p>Ordre des Arts et des Lettres of France rewards contributors across the globe under three categories- Commandeur, Officier, and Chevalier.</p><p><br></p><p>Earlier, prominent names like <strong>Hollywood star Meryl Streep</strong>, <strong>Leonardo DiCaprio</strong>, and <strong>Bruce Willis </strong>have been felicitated with the Commandeur title, while <strong>Shah Rukh Khan </strong>and <strong>Aishwarya Rai Bachchan </strong>have won the Officier title.</p><p><br></p><p>Popstar <strong>Shakira</strong>, South star <strong>Kamal Hassan, </strong>and actor-filmmaker <strong>Nandita Das </strong>are the previous awardees of the Chevalier title.</p></div><div class="editors"><hr class="dotted"><p>Edited by Suman Singh</p></div></div></div><div id="default-article-end-198680-0"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jKVCRD sc-OqFzE gaZnBy"><div id="techsparks-promo-eoa-198680-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-htoDjs bDJjtj"></div><ul class="sc-iAyFgw dRvPux"><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Cannes%20film%20festival">Cannes film festival</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Women%20in%20Cinema%20Collective">Women in Cinema Collective</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Just%20In">Just In</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Guneet%20Monga">Guneet Monga</a></li></ul><div></div><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fEyckp"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-emmjRN dLDGVS"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 Shares</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM kHpvbn"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 Shares</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-bZQynM sc-lgsldV frUzpo"><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-cgzHhG kPliWa"><div id="page-style-1-multisize-1-198680-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-gUlUPW wSWIb"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Trending Now</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Trending Stories</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/herstory/2021/01/women-entrepreneur-mother-daughter-textiles-craft-sarita-handa"><div style="overflow:hidden"><span>How a mother-daughter’s eponymous textiles and décor label clocked Rs 200 cr turnover
</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/herstory/2021/02/woman-entrepreneur-kota-doria-fabric-new-appeal"><div style="overflow:hidden"><span>Starting with just Rs 25,000, this woman entrepreneur’s experiment with Kota Doria fabric is now a Rs 4 Cr business</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/herstory/2021/01/women-entrepreneurs-slurrp-farm-healthy-snacks-children"><div style="overflow:hidden"><span>How these women entrepreneurs are putting the ‘healthy’ into snacks for children

</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/herstory/2020/12/community-women-in-law-network-mentorship"><div style="overflow:hidden"><span>This platform helps women in law network, bond, and guide each other
</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-iHhHRJ hFNvGU"><a data-sectiontype="section-capsule" class="sc-VigVT fMneAT" href="/daily-capsule"><div class="sc-OxbzP fHtdos"><div class="sc-cPuPxo iCdYiM"><img src="/icons/dailycapsule_icon_V2.svg" class="sc-cvbbAY cUbHXs"/></div><div class="sc-bYnzgO kRQtkx">Daily Capsule</div></div><div class="mb-2"><div class="sc-lnrBVv iUyJKU"><div style="overflow:hidden"><span>AngelList India’s Utsav Somani launches iSeed II micro-fund</span></div></div></div><div class="sc-kqlzXE fWOKGV">Read the full story</div></a></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-gUlUPW wSWIb"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Latest</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Updates from around the world</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/herstory/2021/04/entrepreneur-celebrity-dietitian-katrina-deepika-padukone"><div style="overflow:hidden"><span>Meet Shweta Shah, an entrepreneur and dietitian to celebs like Deepika Padukone and Katrina Kaif
</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/herstory/2021/04/young-entrepreneur-safety-kits-women-children"><div style="overflow:hidden"><span>This 14-year-old student has designed safety kits for women and children and has made sales worth Rs 60K in a month</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/herstory/2021/04/dentist-film-producer-network-creative-art-women-entrepreneur"><div style="overflow:hidden"><span>This dentist-turned-film producer is building a networking platform for creative professionals</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/herstory/2021/04/mumbai-jewellery-brand-tipsyfly-make-in-india-artisans"><div style="overflow:hidden"><span>How this jewellery brand pivoted its entire production from China to &#x27;Make in India&#x27;
</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/herstory/2021/04/woman-entrepreneur-medtech-startup-newborn-raksha-device"><div style="overflow:hidden"><span>This woman entrepreneur’s medtech startup protects newborns with a ‘Raksha’ device</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/herstory/2021/04/women-entrepreneurs-dating-platform-compatibility-not-so-arranged"><div style="overflow:hidden"><span>Looking for love? This dating platform’s Not So Arranged solution helps you find the right match

</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div><div id="subscription-box"><div class="sc-glUWqk cUGCwu"><div class="sc-fFTYTi gUvfwA"><div id="div-gpt-ad-1556018785865-0-198680-0-story-def" class="sc-bYTsla faodYN"></div></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-cgzHhG kPliWa"><div id="page-style-1-multisize-2-198680-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div></div><div class="sc-bZQynM cnDQbC"><div class="sc-kkwfeq blufHw"></div><div class="sc-dlyikq kWiNxi"><div id="article-cta-198680-0-story-def" class="sc-bYTsla faodYN"></div></div><div class="sc-kkwfeq kxYZNO"></div></div></div></div></div></div></div></main><footer><div><div class="sc-imAxmJ icJQSN"><ul class="sc-esoVGF bpwaxf"><li class="sc-cAJUJo iWGTdC"><a href="https://twitter.com/herstoryYS" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.instagram.com/ysherstory/" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://facebook.com/ysherstory" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.linkedin.com/showcase/herstory-" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" class="sc-hPeUyl cDrNtu"/></a></li></ul><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM hkZEVf"><h3 class="sc-fjdhpX jcGquD"><span>Didn&#x27;t find what you were looking for?</span></h3><div class="sc-htoDjs bDJjtj"></div><div class="sc-iRbamj eqhAGO">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory<div class="sc-htoDjs bDJjtj"></div></div><a disable="0" class="sc-VigVT duViur" href="/search"><button width="10" class="sc-cmthru blhvKE"><span>SEARCH</span></button></a><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM jJhcgF"><h4 class="sc-gYtlsd hLwwum"><span>Topics</span></h4><div class="sc-kDgGX dvbSA"><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/women-entrepreneurs"><span class="sc-jDwBTQ kPJsKT">Women Entrepreneurs</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/women-in-tech"><span class="sc-jDwBTQ kPJsKT">Women in Tech</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/women-rights"><span class="sc-jDwBTQ kPJsKT">Women Rights</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/category/womens-empowerment"><span class="sc-jDwBTQ kPJsKT">Women’s Empowerment</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM idvZhz"><h4 class="sc-gYtlsd hLwwum"><span>About</span></h4><div class="sc-kDgGX dvbSA"><div class="sc-iWadT gBXCPf"><a href="https://brands.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/about-us"><span>About</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/team"><span>Meet the team</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://contacts.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Report an issue</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://contacts.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Contact Us</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://yourstory.com/jobs" target="_blank" rel="noopener noreferrer"><span>Work with us</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://events.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Events</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-ZUflv iUikFE"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb">© 2021 </div><div class="sc-bZQynM bNGQBb"> YourStory Media Pvt. Ltd.</div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><a color="#ef4136" href="https://yourstory.com/privacy" class="sc-ckVGcZ ktYgJL"><span>Privacy Policy</span></a></div></div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><span class="sc-cmUJln jmySrm">v<!-- -->2.3.036</span></div></div></div><div class="sc-eNQAEJ bkxihC">Built with <span class="sc-cmUJln jmySrm"> ♥ </span> in India</div></div></div><div class="sc-evWYkj Huunc"></div><div class="sc-eTyWNx jxFJxu"><div class="sc-bsVVwV fkocHI"><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/home_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/companies"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/companies_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/videos"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/ystv_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a href="https://funding-course.yourstory.com/bottompane" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/education_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a href="https://myaccount.yourstory.com" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/profile_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div></div></div></footer></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),(c.push=c).loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()})</script><script>!function(e,a,t,n,c,g,o){e.GoogleAnalyticsObject=c,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,g=a.createElement(t),o=a.getElementsByTagName(t)[0],g.async=1,g.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(g,o)}(window,document,"script",0,"ga"),ga("create","UA-18111131-5","auto")</script><script type="text/javascript">if(window){
          window.addEventListener('beforeinstallprompt', e => {
              e.userChoice.then(choiceResult => {
                  ga('send', 'event', 'A2H', choiceResult.outcome);
              });
          });
      }</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>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</script><script src="/static/js/43.3f961506.chunk.js"></script><script src="/static/js/main.5122000a.chunk.js"></script><script type="text/javascript" src="/static/js/story.16d00824.chunk.js"></script></body></html>