<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="dns-prefetch" href="https://images.yourstory.com/"><link rel="dns-prefetch" href="https://connect.facebook.net"/><link rel="dns-prefetch" href="https://staticxx.facebook.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="dmkkSN jaaVFR fPBapk cshjkQ cRgbW kVvIHO fIJbJp faodYN fMneAT duViur gBrwKM cYiUJS dbKQzj yfoos dQalpx jsMRIt crnHbo kHcfqS jrGBXp fverVn kNUkIy ijTkSc fJcrcf izLleK fVLPEp kRZLXf iwzbAS gEUIwz eKGVBJ hmXuEV fWDXN jeuADx egPbtX ktYgJL YdOYR FMyJg dAzeoe iloMyq cNZdeY jNKVXF iTjOSM eXSCJV haXtYe cMpfsk NCARJ hlnPqC haquKb byvWEx dNvKWK emywdv cnDQbC bZovIi bvvzmh caWPVY dzmboY kHpvbn bNGQBb bLJIDi hkZEVf jJhcgF idvZhz dpJgUH eAyCmf hpbAFo bDJjtj cEqxjo gWkvC kkMgak heCmEw cioSA dCiOBf hcUZkg lgDKuw hOcaCc bNjzXi jOFpFc divugC jAfykn jziYIJ dRjOCm fqpeEi irdlcY fEyckp iRtcWe gMeqA dLDGVS hxzLex fDzcMc gKWgOU htMLiU dIAqLg keflVo flPQDH eFmkhP gRYmDT dbTWyc dlQenq SCOBz bDTiMw gnnLnQ kPJsKT gCASAm cOsGNw csWHwW hvHLHh igdfE pegmC lceaYS cFGDDA gfDorj iGlmsh hazUEr bykgnq yPLrG idyPBT gaZnBy dRvPux gGXuec frUzpo bkxihC kPliWa wSWIb gZCxoN bbuuYV jNMQtM cUbHXs hIsZUA dwAcdb czwoTL gDyond kbBUlL hFNvGU fHtdos iCdYiM kRQtkx iUyJKU fWOKGV cUGCwu gUvfwA blufHw kxYZNO kWiNxi icJQSN bpwaxf iWGTdC cDrNtu jcGquD eqhAGO blhvKE hLwwum dvbSA gBXCPf iUikFE jmySrm Huunc jxFJxu fkocHI dJDoxa bVGzjq EvJPd" data-styled-version="4.1.3">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</style><title data-react-helmet="true" itemprop="name" lang="en">Business of baking: How Pune-based Bakedemy is helping home bakers grow</title><meta data-react-helmet="true" name="description" content="Pune-based Bakedemy, launched amidst the pandemic, provides learning programme focused on baking, cake decorating, and growing a business. "/><meta data-react-helmet="true" name="author" content="Debolina Biswas"/><meta data-react-helmet="true" name="news_keywords" content="Pune startup, pastry chef, Baking industry, home baker, Bakedemy"/><meta data-react-helmet="true" name="keywords" content="Pune startup, pastry chef, Baking industry, home baker, Bakedemy"/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Business of baking: How Pune-based Bakedemy is helping home bakers grow"/><meta data-react-helmet="true" property="og:description" content="Pune-based Bakedemy, launched amidst the pandemic, provides learning programme focused on baking, cake decorating, and growing a business. "/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/weekender/business-of-baking-pune-startup-bakedemy"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Imagexjoj-1613542161991.jpg?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content="Entrepreneurship"/><meta data-react-helmet="true" property="article:published_time" content="2021-02-20T01:00:00.000Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="Pune-based Bakedemy, launched amidst the pandemic, provides learning programme focused on baking, cake decorating, and growing a business. "/><meta data-react-helmet="true" name="twitter:title" content="Business of baking: How Pune-based Bakedemy is helping home bakers grow"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Imagexjoj-1613542161991.jpg?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/weekender/business-of-baking-pune-startup-bakedemy"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/weekender/business-of-baking-pune-startup-bakedemy"/><link data-react-helmet="true" rel="amphtml" href="https://yourstory.com/weekender/business-of-baking-pune-startup-bakedemy/amp"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "brandName": "YSWeekender",
                            "authorName": "Debolina Biswas",
                            "articleCategory":"Entrepreneurship",
                            "articleTitle":"Business of baking: How Pune-based Bakedemy is helping home bakers grow",
                            "publicationYear":"2021",
                            "publicationMonth":"02",
                            "publicationDate":"2021-02-20T01:00:00.000Z",
                            "articleId":"191007",
                            "authorId":"3fb20ae0-2dc9-11e9-af58-c17e6cc3d915",
                            "canonicalUrl":"https://yourstory.com/weekender/business-of-baking-pune-startup-bakedemy",
                            "articleLength":"838",
                            "tags":"Pune startup|pastry chef|Baking industry|home baker|Bakedemy",
                            "authors":"Debolina Biswas",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY",
                            "articleViewType": "landing",
                            "articleViewPosition": "1"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><script data-react-helmet="true" type="application/ld+json">
                            {
                                "@context": "http://schema.org/",
                                "@type": "BreadcrumbList",
                                "itemListElement": [
                                {
                                    "@type": "ListItem",
                                    "position": 1,
                                    "item": {
                                        "@id": "https://yourstory.com",
                                        "name": "YourStory",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                            "width": 292,
                                            "height": 60
                                        }
                                    }
                                },
                                {
                                    "@type": "ListItem",
                                    "position": 2,
                                    "item": {
                                        "@id": "https://yourstory.com/weekender/business-of-baking-pune-startup-bakedemy",
                                        "name": "Business of baking: How Pune-based Bakedemy is helping home bakers grow",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Imagexjoj-1613542161991.jpg",
                                            "height": 400,
                                            "width": 800
                                        }
                                    }
                                }]
                            }
                        </script><script data-react-helmet="true" type="application/ld+json">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</script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="google-site-verification" content="9kUe9PcCR1xzMArTvUHLw2zCkeNVAC-jTy54biMd3JM"/><meta name="google-site-verification" content="yxVLIvWCJcrWayuB9P_2mdpDem_-fdbEPg_h4DMK5mQ"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><script src="https://accounts.google.com/gsi/client" async defer="defer"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">Object.keys||(Object.keys=function(){"use strict";var n=Object.prototype.hasOwnProperty,c=!{toString:null}.propertyIsEnumerable("toString"),l=["toString","toLocaleString","valueOf","hasOwnProperty","isPrototypeOf","propertyIsEnumerable","constructor"],p=l.length;return function(t){if("object"!=typeof t&&("function"!=typeof t||null===t))throw new TypeError("Object.keys called on non-object");var r,e,o=[];for(r in t)n.call(t,r)&&o.push(r);if(c)for(e=0;e<p;e++)n.call(t,l[e])&&o.push(l[e]);return o}}())</script><link href="/static/css/43.dac60a69.chunk.css" rel="stylesheet"><link href="/static/css/main.d27cbb95.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><div class="active sc-hqGPoI dmkkSN"><header><div class="sc-gFXMyG jaaVFR"><div style="margin-left:1rem" class="sc-cbMPqi fPBapk"><div class="sc-gQNndl kVvIHO"><div class="sc-dYzWWc fIJbJp"><div id="header-ad-unit-1-default" class="sc-bYTsla faodYN"></div></div><div class="sc-dYzWWc fIJbJp"><div id="header-ad-unit-2-default" class="sc-bYTsla faodYN"></div></div></div></div><a class="sc-VigVT fMneAT" href="/weekender"><img src="/logos/logo_ysweekender.svg" class="sc-gMcBNU cYiUJS"/></a><div class="sc-cbMPqi cshjkQ"><a disable="0" title="Search" class="sc-VigVT duViur" href="/search"><img src="/icons/ic_search_new.svg" class="sc-kgoBCf yfoos"/></a></div><div class="sc-cbMPqi cshjkQ"><a title="Notifications" disable="0" class="sc-VigVT duViur" href="/notifications"><img src="/icons/ic_notification_new.svg" class="sc-chPdSV fverVn"/></a></div><div class="sc-cbMPqi cshjkQ"><a title="Bookmarks" disable="0" class="sc-VigVT duViur" href="/me/bookmarks"><img src="/icons/ic_bookmark_new.svg" class="sc-chPdSV fverVn"/></a></div></div><div class="sc-MYvYT kNUkIy"><a class="sc-VigVT fMneAT" href="/weekender"><img src="/logos/logo_ysweekender.svg" class="sc-gMcBNU dbKQzj"/></a><div class="sc-cbMPqi cshjkQ"><img src="/icons/ic_overflow_menu.svg" class="sc-kgoBCf dQalpx"/></div><a class="sc-VigVT fMneAT" href="/search/"><div class="sc-cbMPqi cshjkQ"><img src="/icons/ic_search_icon.svg" class="sc-kgoBCf dQalpx"/></div></a><div class="sc-cbMPqi cRgbW"><button class="sc-dNoQZL ijTkSc">LOGIN</button></div></div><div class="sc-jbWsrJ fJcrcf"></div></header><nav><div class="sc-gjAXCV izLleK"><div class="sc-hZeNU fVLPEp"><div class="sc-bLJvFH kRZLXf"><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStory</span></div></a><a href="https://club.yourstory.com/" target="_blank" class="navbar-tab sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStory Club</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/videos"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YourStoryTV</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/herstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">HerStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/socialstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">SocialStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/smbstory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">SMBStory</span></div></a><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><span class="sc-hCbubC jeuADx">More</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div><div class="sc-enfXDO dAzeoe"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/companies"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Companies</span></div></a><a href="https://docs.google.com/forms/d/e/1FAIpQLSexu3FXIRCPs2qznUdbupoR21MOR0iMibGmuF3f_INm5A6u_w/viewform?usp=sf_link" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Advertise With Us</span></div></a><a href="https://in.makers.yahoo.com/?ncid=other_inmakersyo_kymwypby5fw" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Makers-India</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/automotive"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">AutoStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/mystory"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">MyStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/weekender"><div class="sc-eAudoH hmXuEV"><span class="sc-hCbubC jeuADx">Weekender</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/journal"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Journal</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/korea"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">YS Korea</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/deutschland"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Deutschland</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/germany"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Germany</span></div></a><a href="https://events.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Events</span></div></a><a href="https://visual.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Visual</span></div></a></div></div><div class="sc-dOkuiw cNZdeY"><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><div class="sc-kMBllD jNKVXF"><span class="sc-hCbubC jeuADx">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-enfXDO iloMyq"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Urdu</span></div></a></div></div><div class="sc-jGFFOr iTjOSM"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-hMjcWo haXtYe"></div><div class="sc-eAudoH fWDXN"><button class="sc-fUdGnz cMpfsk"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div><div class="sc-jGFFOr iTjOSM"><div class="sc-bLJvFH iwzbAS"><div class="sc-hgzKov FMyJg"><div class="sc-eAudoH eKGVBJ"><div class="sc-kMBllD jNKVXF"><span class="sc-hCbubC jeuADx">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-enfXDO iloMyq"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-eAudoH gEUIwz"><span class="sc-hCbubC jeuADx">Urdu</span></div></a></div></div><div class="sc-jGFFOr iTjOSM"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-eAudoH fWDXN"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-hMjcWo haXtYe"></div><div class="sc-eAudoH fWDXN"><button class="sc-fUdGnz cMpfsk"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div></div></div><div class="sc-giOsra NCARJ"></div></nav></div><div id="g_id_onload" class="active"></div><main><div id="page-style-default-191007-0"><div class="sc-iLVFha hlnPqC"><div id="desktop-banner-191007-0-story-def" class="sc-bYTsla faodYN"></div></div><div id="default-article-start-191007-0"></div><div class="sc-ifAKCX sc-jKJlTe haquKb"><div id="article-start-row-191007-0" class="sc-EHOje sc-gzVnrw byvWEx"><div class="sc-bZQynM dNvKWK"><div class="sc-EHOje dpJgUH"><div height="1.5" class="sc-htoDjs hpbAFo"></div><div class="sc-bZQynM emywdv"></div><div class="sc-bZQynM cnDQbC"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm kkMgak"><ul class="sc-kQZOhr dCiOBf"><li class="sc-kSpkgE hcUZkg"><a class="sc-VigVT pt-1 pb-1 sc-jTzLTM lgDKuw" href="/search?category=Entrepreneurship">Entrepreneurship</a></li></ul><div height="1" class="sc-htoDjs bDJjtj"></div><h1 class="sc-bwzfXH bNjzXi">Business of baking: How Pune-based Bakedemy is helping home bakers grow</h1></div><div class="sc-bZQynM sc-eqIVtm heCmEw"><span class="sc-bQmweE jOFpFc">By <span><a class="sc-VigVT fMneAT" href="/author/debolina-biswas-1">Debolina Biswas</a></span><span class="ml-2 mr-2">|</span><span>20th Feb 2021</span></span></div></div><div height="0.5" class="sc-htoDjs cEqxjo"></div><div class="sc-izvnbC divugC"><img src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Imagexjoj-1613542161991.jpg?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face&amp;blur=50" data-uri="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Imagexjoj-1613542161991.jpg?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face" class="sc-bvODop jAfykn"/></div><div class="sc-izvnbC divugC"><div class="sc-htoDjs bDJjtj"></div><div class="sc-dPNhBE jziYIJ">Pune-based Bakedemy, launched amidst the pandemic, provides a 360-degree learning programme to students, focusing on baking, cake decorating, and growing a business. </div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm cioSA"><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fqpeEi"><div class="sc-emmjRN gMeqA"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 claps</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM caWPVY"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 claps</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-gqjmRU hazUEr"></div></div></div></div></div><div></div><div color="#EAEAEA" class="sc-gqjmRU bykgnq"></div><div class="sc-izvnbC divugC"><div class="sc-gtXRHa idyPBT"><div class="quill-content"><p>The COVID-19-led lockdowns saw many turn to their kitchens and put on their chef hat. From banana bread to mug cakes and sourdough bread, baking gained traction among the young and old alike. In fact, home bakers leveraged on the trust people had in them over ordering from outside, <a class="link" href="https://yourstory.com/herstory/2020/09/home-chefs-lockdown-online-foodie-order">to grow their businesses like never before</a>.&nbsp;</p><div class="in-article-ad"><div id="in-article-ad-1-191007"></div></div><p><br></p><p>Going by this same trend, Pune-based baking instructor and founder of AnyBodyCanBake <strong>Sonia Gupta</strong>, along with her husband and Co-founder<strong> Amit Gupta</strong>, started training aspiring bakers online through classes organised by HomeBakers.&nbsp;</p><blockquote>“We noticed an emerging pattern in the market where home bakers, with little no training, had started selling the video recordings of making their cakes,” Amit tells <em>YS Weekender</em>.&nbsp;</blockquote><figure class="image embed" contenteditable="false" data-id="368880" data-url="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/shutterstock179799968-1613541613000.jpg" data-alt="baking" data-caption="<p><em>Source: Shutterstock</em></p>" align="center"><img class="disableEmbedPointerEvents lazyimg" id="368880" src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/shutterstock179799968-1613541613000.jpg?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="baking" height="auto" width="100%" data-src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/shutterstock179799968-1613541613000.jpg?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p><em>Source: Shutterstock</em></p></figcaption></figure><p>“However, these videos were of inferior quality and had begun creating mistrust among bakers and learners. We discussed the gaps in the market for potential home bakers, merits of online learning, and how we could create a comprehensive learning programme for home-bakers,” he adds.&nbsp;</p><div class="in-article-ad"><div id="in-article-ad-2-191007"></div></div><p><br></p><p>Through HomeBakers, Amit got in touch with the platform’s founder’s (Anjana Lath) business partner <strong>Mohan Lath</strong>.&nbsp;</p><blockquote>To address these market gaps and emerging trends, Mohan and Amit got together to create a comprehensive learning programme for home bakers. The duo founded Bakedemy, an online academy for home bakers, on August 16, 2020.&nbsp;</blockquote><p>The Pune-based baking academy provides a 360-degree learning programme, focusing on the essentials of baking, cake decorating, and the business of baking. “Our aim is to help home bakers in India build a sustainable business at a cost that makes learning available to almost everyone,”Amit explains.&nbsp;</p><figure class="image embed" contenteditable="false" data-id="368882" data-url="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/AmitGupta1-1613541674971.jpeg" data-alt="Bakedemy, baking, baking courses, home bakers" data-caption="<p><em>Amit Gupta, Co-founder of Bakedemy </em></p>" align="center"><img class="disableEmbedPointerEvents lazyimg" id="368882" src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/AmitGupta1-1613541674971.jpeg?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="Bakedemy, baking, baking courses, home bakers" height="auto" width="100%" data-src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/AmitGupta1-1613541674971.jpeg?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p><em>Amit Gupta, Co-founder of Bakedemy </em></p></figcaption></figure><div id="newsletter-191007"></div><h2>Meet the team&nbsp;</h2><p>Amit (44) is a digital marketing expert based out of Pune. He has more than two-decades of corporate experience in the recruitment, sales and marketing sectors. Mohan (40), on the other hand, is a London-based entrepreneur. He is also the Founder of NriDealExpert.com, and Co-founder of AdviceMe.Health.&nbsp;</p><p><br></p><p>Bakedemy’s team of experts and professionals, who teach the programme, include former Oberoi Group and Leela Hotels Chef <strong>Avijit Ghosh</strong>, celebrity chef and Founder of Palate Culinary Studio and Academy <strong>Rakhee Vaswani</strong>, Asia’s Best Chef 2019 <strong>Abhiru Biswas</strong>, international sugar artist <strong>Anjali Tambde</strong>, food stylist and photographer <strong>Alok Verma</strong>, and famous home baker <strong>Jessica Geogre</strong>, among others.&nbsp;</p><div class="in-article-ad"><div id="in-article-ad-4-191007"></div></div><p><br></p><p>The founders invested <strong>Rs 7.5 lakh </strong>initially to start the platform and the 90-day programme.</p><figure class="image embed" contenteditable="false" data-id="368883" data-url="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Mohanprofilepicture2-1613541788549.JPG" data-alt="Bakedemy, baking, baking courses, home bakers" data-caption="<p><em>Mohan Lath, Co-founder of Bakedemy</em></p>" align="center"><img class="disableEmbedPointerEvents lazyimg" id="368883" src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Mohanprofilepicture2-1613541788549.JPG?fm=png&amp;auto=format&amp;blur=500" alt="Bakedemy, baking, baking courses, home bakers" height="auto" width="100%" data-src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Mohanprofilepicture2-1613541788549.JPG?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p><em>Mohan Lath, Co-founder of Bakedemy</em></p></figcaption></figure>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/weekender/valentines-day-five-dessert-ideas">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Image3kg6-1613133653733.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">A day for love: 5 desserts to celebrate a perfect Valentine’s Day</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>Professional training&nbsp;</h2><p>Bakedemy launched its first online course on professional home baking and cake decorating for aspiring bakers with little or no experience. The course trains candidates on baking, decorating, licensing, setting up of a baking business, marketing, photography, and pricing, among others, that home bakers need to set up a sustainable business.&nbsp;</p><p><br></p><p>Candidates go through an <strong>online 90-days professional training</strong> conducted by the country’s best trainers, chefs, and cake artists. “This enables equal opportunity of learning, irrespective of the location and budgetary constraints,” Amit says.&nbsp;</p><div class="in-article-ad"><div id="in-article-ad-5-191007"></div></div><blockquote>The founders claim that Bakedemy’s course fee is one-tenth of that of the alternatives available in pastry academics. The baking academy charges Rs 15,995 for the course.&nbsp;</blockquote><p>“The aggregated market value of the individual modules is over Rs 1 lakh, and there is no comparable course in the market in terms of the content and duration,” Amit adds.&nbsp;</p><p><br></p><p>The course is divided into 30-modules, and each includes 90-minutes of pre-recorded videos from trainers, supported by more than 30 hours of live question-and-answer sessions with the trailers.&nbsp;</p><p><br></p><p>“Students access videos as per the course schedule and their convenience during the programme on a learning platform, complete the test online, and submit their assignments,” Mohan explains.</p><div class="in-article-ad"><div id="in-article-ad-6-191007"></div></div><figure class="image embed" contenteditable="false" data-id="368887" data-url="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Teambakedemy-1613541923359.jpeg" data-alt="Bakedemy, baking, baking courses, home bakers" data-caption="<p><em>Team Bakedemy</em></p>" align="center"><img class="disableEmbedPointerEvents lazyimg" id="368887" src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Teambakedemy-1613541923359.jpeg?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="Bakedemy, baking, baking courses, home bakers" height="auto" width="100%" data-src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/Teambakedemy-1613541923359.jpeg?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p><em>Team Bakedemy</em></p></figcaption></figure>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/herstory/2020/08/exotic-avant-garde-desserts-chocolatier-desserts-la-folie">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/4/7951d870deb311e98c337d64c472c4c1/Untitleddesign53-1596447761401.png?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">With her exotic and avant-garde desserts, this chocolatier’s patisserie raked in over Rs 6 Cr turnover last year</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2>Pastry business&nbsp;</h2><p>According to Expert Market Research, the Indian bakery market was valued at around<strong> $7.60 billion </strong>in 2020. The market is further estimated to reach $12.39 billion by 2026, growing at a CAGR of 8.5 percent between 2021 and 2026.&nbsp;</p><p><br></p><p>Bakedemy competes with traditional pastry academics such as APAC India (formerly known as Academy of Pastry Arts), Lavonne Academy of Baking Science and Pastry Arts, and Institute of Bakery and Pastry Arts, among others.&nbsp;“We also compete with cake artists who run baking and cake decorating businesses,” Mohan adds.&nbsp;</p><div class="in-article-ad"><div id="in-article-ad-7-191007"></div></div><blockquote>However, Bakedemy seems to offer a differentiator. It claims to be the first Indian online academy that brings award-winning chefs and baking artists under one roof.&nbsp;</blockquote><figure class="image embed" contenteditable="false" data-id="368890" data-url="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/shutterstock645905839-1613542096698.jpg" data-alt="Bakedemy, baking, baking courses, home bakers" data-caption="<p><em>Source: Shutterstock</em></p>" align="center"><img class="disableEmbedPointerEvents lazyimg" id="368890" src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/shutterstock645905839-1613542096698.jpg?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="Bakedemy, baking, baking courses, home bakers" height="auto" width="100%" data-src="https://images.yourstory.com/cs/7/3fb20ae02dc911e9af58c17e6cc3d915/shutterstock645905839-1613542096698.jpg?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"><p><em>Source: Shutterstock</em></p></figcaption></figure><p>“Ours is currently the most comprehensive training programme that an aspiring home baker can find in the market. The students get the best of the knowledge, technique, and guidance from multiple faculty members all from the comfort of their home,” Mohan explains.&nbsp;</p><p><br></p><p>Since the launch of the first course on October 26, 2020, over <strong>325 students </strong>have enrolled in Bakedemy. Of these, 225 bakers have already completed the course. The academy generates revenue from fees and through industry partnerships.&nbsp;</p><blockquote>Bootstrapped since inception, Mohan reveals that Bakedemy has generated over Rs 50 lakh of revenue since its launch. “We aim to grow at a rate of 40 to 50 percent, year on year,” he adds.</blockquote><p>Going ahead, the company plans to integrate an internship programme in partnership with industry players, affiliate with a university or education body, and launch an advance course for existing bakers.&nbsp;</p><p><br></p><p>“We also plan to introduce a subscription plan for unlimited content on baking and cake decorating masterclasses,” Mohan says.&nbsp;</p></div><div class="editors"><hr class="dotted"><p>Edited by Saheli Sen Gupta</p></div></div></div><div id="default-article-end-191007-0"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jKVCRD sc-OqFzE gaZnBy"><div id="techsparks-promo-eoa-191007-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-htoDjs bDJjtj"></div><ul class="sc-iAyFgw dRvPux"><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Pune%20startup">Pune startup</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=pastry%20chef">pastry chef</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Baking%20industry">Baking industry</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=home%20baker">home baker</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM hOcaCc" href="/search?tag=Bakedemy">Bakedemy</a></li></ul><div></div><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fEyckp"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-emmjRN dLDGVS"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 Shares</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM kHpvbn"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 Shares</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap_323232.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark_323232.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border_323232.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border_323232.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2_323232.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2_323232.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2_323232.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2_323232.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-bZQynM sc-lgsldV frUzpo"><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-cgzHhG kPliWa"><div id="page-style-1-multisize-1-191007-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-gUlUPW wSWIb"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Trending Now</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Trending Stories</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/weekender/best-of-weekender-luke-coutinho-vjkicks-bakedemy"><div style="overflow:hidden"><span>Best of Weekender: Tête-à-têtes with Luke Coutinho, Viraj Datt, and more </span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/weekender/drishyam-2-mohanlal-reacts-with-suspense-twists-an"><div style="overflow:hidden"><span>Drishyam 2: Mohanlal ‘reacts’ with suspense, twists, and brilliant acting in much-awaited sequel

</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/weekender/the-bombay-canteen-reimagining-indian-comfort-food-mumbai"><div style="overflow:hidden"><span>Mumbai’s The Bombay Canteen is reimagining Indian comfort food</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/weekender/edible-garden-grow-vegetables-herbs-balcony-planters"><div style="overflow:hidden"><span>Edible garden: Here’s how to grow herbs and vegetables in small spaces</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-iHhHRJ hFNvGU"><a data-sectiontype="section-capsule" class="sc-VigVT fMneAT" href="/daily-capsule"><div class="sc-OxbzP fHtdos"><div class="sc-cPuPxo iCdYiM"><img src="/icons/dailycapsule_icon_V2.svg" class="sc-cvbbAY cUbHXs"/></div><div class="sc-bYnzgO kRQtkx">Daily Capsule</div></div><div class="mb-2"><div class="sc-lnrBVv iUyJKU"><div style="overflow:hidden"><span>Startup funding scenarios are changing for better</span></div></div></div><div class="sc-kqlzXE fWOKGV">Read the full story</div></a></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-gUlUPW wSWIb"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA bbuuYV"><img src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Latest</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Updates from around the world</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/weekender/best-of-weekender-luke-coutinho-vjkicks-bakedemy"><div style="overflow:hidden"><span>Best of Weekender: Tête-à-têtes with Luke Coutinho, Viraj Datt, and more </span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/weekender/proust-questionnaire-joji-george-gonuts"><div style="overflow:hidden"><span>To have a notion of perfect happiness is living in unhappiness: Joji George, Co-founder of GoNuts</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/weekender/drishyam-2-mohanlal-reacts-with-suspense-twists-an"><div style="overflow:hidden"><span>Drishyam 2: Mohanlal ‘reacts’ with suspense, twists, and brilliant acting in much-awaited sequel

</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/weekender/netflix-wedding-reality-show-the-big-day"><div style="overflow:hidden"><span>Netflix wedding reality show The Big Day lacks elements of ‘reality’ </span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/weekender/sneakers-reseller-viraj-datt-vjkicks-raftaar-parineeti-chopra"><div style="overflow:hidden"><span>For the love of shoes: How a 22-year old got celebrities like Parineeti Chopra and Raftaar to buy sneakers from him</span></div></a></h3></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX kbBUlL"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/weekender/immunity-boosting-food-healthy-antioxidants"><div style="overflow:hidden"><span>Boosting your immunity: Foods to keep you healthy and safe</span></div></a></h3></div></div></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div><div id="subscription-box"><div class="sc-glUWqk cUGCwu"><div class="sc-fFTYTi gUvfwA"><div id="div-gpt-ad-1556018785865-0-191007-0-story-def" class="sc-bYTsla faodYN"></div></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-cgzHhG kPliWa"><div id="page-style-1-multisize-2-191007-0-story-def" class="sc-bYTsla faodYN"></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div></div><div class="sc-bZQynM cnDQbC"><div class="sc-kkwfeq blufHw"></div><div class="sc-dlyikq kWiNxi"><div id="article-cta-191007-0-story-def" class="sc-bYTsla faodYN"></div></div><div class="sc-kkwfeq kxYZNO"></div></div></div></div></div></div></div></main><footer><div><div class="sc-imAxmJ icJQSN"><ul class="sc-esoVGF bpwaxf"><li class="sc-cAJUJo iWGTdC"><a href="https://twitter.com/ysweekender" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.instagram.com/ysweekender/" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://facebook.com/ysweekender" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.linkedin.com/showcase/ys-weekender" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" class="sc-hPeUyl cDrNtu"/></a></li><li class="sc-cAJUJo iWGTdC"><a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" class="sc-hPeUyl cDrNtu"/></a></li></ul><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM hkZEVf"><h3 class="sc-fjdhpX jcGquD"><span>Didn&#x27;t find what you were looking for?</span></h3><div class="sc-htoDjs bDJjtj"></div><div class="sc-iRbamj eqhAGO">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory<div class="sc-htoDjs bDJjtj"></div></div><a disable="0" class="sc-VigVT duViur" href="/search"><button width="10" class="sc-cmthru blhvKE"><span>SEARCH</span></button></a><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM jJhcgF"><h4 class="sc-gYtlsd hLwwum"><span>Topics</span></h4><div class="sc-kDgGX dvbSA"><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/weekender/category/life"><span class="sc-jDwBTQ kPJsKT">Life</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/weekender/category/music"><span class="sc-jDwBTQ kPJsKT">Music</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/weekender/category/food"><span class="sc-jDwBTQ kPJsKT">Food</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/weekender/category/adventure"><span class="sc-jDwBTQ kPJsKT">Adventure</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM idvZhz"><h4 class="sc-gYtlsd hLwwum"><span>About</span></h4><div class="sc-kDgGX dvbSA"><div class="sc-iWadT gBXCPf"><a href="https://brands.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/about-us"><span>About</span></a></div><div class="sc-iWadT gBXCPf"><a disable="0" class="sc-VigVT duViur" href="/team"><span>Meet the team</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://contacts.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Report an issue</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://contacts.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Contact Us</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://yourstory.com/jobs" target="_blank" rel="noopener noreferrer"><span>Work with us</span></a></div><div class="sc-iWadT gBXCPf"><a href="https://events.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Events</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-ZUflv iUikFE"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb">© 2021 </div><div class="sc-bZQynM bNGQBb"> YourStory Media Pvt. Ltd.</div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><a color="#ef4136" href="https://yourstory.com/privacy" class="sc-ckVGcZ ktYgJL"><span>Privacy Policy</span></a></div></div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><span class="sc-cmUJln jmySrm">v<!-- -->2.3.001</span></div></div></div><div class="sc-eNQAEJ bkxihC">Built with <span class="sc-cmUJln jmySrm"> ♥ </span> in India</div></div></div><div class="sc-evWYkj Huunc"></div><div class="sc-eTyWNx jxFJxu"><div class="sc-bsVVwV fkocHI"><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/home_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/companies"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/companies_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a class="footer-navbar-item sc-VigVT fMneAT" href="/videos"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/ystv_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a href="https://funding-course.yourstory.com/bottompane" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/education_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div><div class="sc-kbGplQ dJDoxa"><a href="https://myaccount.yourstory.com" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-ekHBYt bVGzjq"><img src="/icons/footer_options/profile_inactive.svg" class="sc-cLxPOX EvJPd"/></div></a></div></div></div></footer></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),(c.push=c).loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()})</script><script>!function(e,a,t,n,c,g,o){e.GoogleAnalyticsObject=c,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,g=a.createElement(t),o=a.getElementsByTagName(t)[0],g.async=1,g.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(g,o)}(window,document,"script",0,"ga"),ga("create","UA-18111131-5","auto")</script><script type="text/javascript">if(window){
          window.addEventListener('beforeinstallprompt', e => {
              e.userChoice.then(choiceResult => {
                  ga('send', 'event', 'A2H', choiceResult.outcome);
              });
          });
      }</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>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</script><script src="/static/js/43.a38af7dd.chunk.js"></script><script src="/static/js/main.5448ee39.chunk.js"></script><script type="text/javascript" src="/static/js/story.5f902ef8.chunk.js"></script></body></html>