<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="dns-prefetch" href="https://images.yourstory.com/"><link rel="dns-prefetch" href="https://connect.facebook.net"/><link rel="dns-prefetch" href="https://staticxx.facebook.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="cYQlta cyTjft zMAMm bwxqUz jIsoOf kgCyLm hMISle iZpteL fMneAT duViur gBrwKM gLEZnm lkfFgS yfoos dQalpx jsMRIt crnHbo kHcfqS jrGBXp fverVn jQNDQA cxegEv kteyIL xeYdw ikeSOM gBopAF hzEpDM ihAeyN eqLwPF gMDlJJ iHGBwo lbxXZD egPbtX ktYgJL YdOYR fiwMFt kkLucB gzPtER brwgl eislRt eBJKje eXSCJV hnsLiV dnexKN dnwLLU fIyHFb haquKb byvWEx lbEoMG cnDQbC emywdv dNvKWK bZovIi bvvzmh caWPVY dzmboY kHpvbn bNGQBb dsUASE boZCtX hkZEVf jJhcgF idvZhz kpRnVo chLmbD dpJgUH eAyCmf hpbAFo bDJjtj cEqxjo gWkvC kkMgak heCmEw jDjQIA jXLOSl prCHp egpIif eQyCsH ejwbKn cttiqZ bNjzXi cRGPGN jQChHM swbHg fyvwzV hdvPMU iGlmsh hazUEr bykgnq yPLrG dRjOCm fqpeEi irdlcY fEyckp iRtcWe kvaWEV dWVxnW etVgme eoLMwz hxzLex fDzcMc gKWgOU htMLiU dIAqLg keflVo flPQDH eFmkhP gRYmDT dbTWyc dlQenq SCOBz bDTiMw gnnLnQ kPJsKT gCASAm cOsGNw csWHwW hvHLHh igdfE pegmC lceaYS cFGDDA gfDorj lcHhsQ dRvPux gGXuec cGcach bkxihC jACDyF euTfHu gZCxoN cmGnVQ jNMQtM cUbHXs hIsZUA ddkgAO dwAcdb czwoTL jsIxyn ixoiYh bVuXZL gDyond faFjPU TCIcJ iotuYD eBMgUP YOwkI bgkEwQ OHMPF bqXwOo jKoEkE cBraSd buQFGA dUusfV iZYbeO loyLJT djzKat jFmMxT fcMPms jcGquD eqhAGO blhvKE dezyPd ajuXh fIAMEV dvoeLm fpbYbw jTtfKf dLkjsU cLtNuF bKNEpt fOpxZi cGYpKr" data-styled-version="4.1.3">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</style><title data-react-helmet="true" itemprop="name" lang="en">Positivity, patience, perseverance: pandemic resilience tips from the Akanksha artists</title><meta data-react-helmet="true" name="description" content="In our second photo essay on the online art exhibition Akanksha 2020, we showcase a range of creative works along with curator and artist insights."/><meta data-react-helmet="true" name="author" content="Madanmohan Rao"/><meta data-react-helmet="true" name="news_keywords" content="Resilience, photosparks, positivity, art exhibition, Akanksha"/><meta data-react-helmet="true" name="keywords" content="Resilience, photosparks, positivity, art exhibition, Akanksha"/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Positivity, patience, perseverance: pandemic resilience tips from the Akanksha artists"/><meta data-react-helmet="true" property="og:description" content="In our second photo essay on the online art exhibition Akanksha 2020, we showcase a range of creative works along with curator and artist insights."/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/2020/09/akanksha-artists-positivity"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Feature-1601120997556.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content="Arts"/><meta data-react-helmet="true" property="article:published_time" content="2020-09-27T01:40:00.000Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="In our second photo essay on the online art exhibition Akanksha 2020, we showcase a range of creative works along with curator and artist insights."/><meta data-react-helmet="true" name="twitter:title" content="Positivity, patience, perseverance: pandemic resilience tips from the Akanksha artists"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Feature-1601120997556.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/2020/09/akanksha-artists-positivity"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/2020/09/akanksha-artists-positivity"/><link data-react-helmet="true" rel="amphtml" href="https://yourstory.com/2020/09/akanksha-artists-positivity/amp"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "brandName": "YourStory",
                            "authorName": "Madanmohan Rao",
                            "articleCategory":"Arts",
                            "articleTitle":"Positivity, patience, perseverance: pandemic resilience tips from the Akanksha artists",
                            "publicationYear":"2020",
                            "publicationMonth":"09",
                            "publicationDate":"2020-09-27T01:40:00.000Z",
                            "articleId":"174584",
                            "authorId":"28b47850-2d6a-11e9-aa97-9329348d4c3e",
                            "canonicalUrl":"https://yourstory.com/2020/09/akanksha-artists-positivity",
                            "articleLength":"2581",
                            "tags":"Resilience|photosparks|positivity|art exhibition|Akanksha",
                            "authors":"Madanmohan Rao",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY",
                            "articleViewType": "landing",
                            "articleViewPosition": "1"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><script data-react-helmet="true" type="application/ld+json">
                            {
                                "@context": "http://schema.org/",
                                "@type": "BreadcrumbList",
                                "itemListElement": [
                                {
                                    "@type": "ListItem",
                                    "position": 1,
                                    "item": {
                                        "@id": "https://yourstory.com",
                                        "name": "YourStory",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                            "width": 292,
                                            "height": 60
                                        }
                                    }
                                },
                                {
                                    "@type": "ListItem",
                                    "position": 2,
                                    "item": {
                                        "@id": "https://yourstory.com/2020/09/akanksha-artists-positivity",
                                        "name": "Positivity, patience, perseverance: pandemic resilience tips from the Akanksha artists",
                                        "image": {
                                            "@type": "ImageObject",
                                            "url": "https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Feature-1601120997556.png",
                                            "height": 400,
                                            "width": 800
                                        }
                                    }
                                }]
                            }
                        </script><script data-react-helmet="true" type="application/ld+json">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</script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><link rel="stylesheet" href="https://use.typekit.net/zfo0bfh.css"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="google-site-verification" content="9kUe9PcCR1xzMArTvUHLw2zCkeNVAC-jTy54biMd3JM"/><meta name="google-site-verification" content="yxVLIvWCJcrWayuB9P_2mdpDem_-fdbEPg_h4DMK5mQ"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><script src="https://accounts.google.com/gsi/client" async defer="defer"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">Object.keys||(Object.keys=function(){"use strict";var n=Object.prototype.hasOwnProperty,c=!{toString:null}.propertyIsEnumerable("toString"),l=["toString","toLocaleString","valueOf","hasOwnProperty","isPrototypeOf","propertyIsEnumerable","constructor"],p=l.length;return function(t){if("object"!=typeof t&&("function"!=typeof t||null===t))throw new TypeError("Object.keys called on non-object");var r,e,o=[];for(r in t)n.call(t,r)&&o.push(r);if(c)for(e=0;e<p;e++)n.call(t,l[e])&&o.push(l[e]);return o}}())</script><link href="/static/css/43.a948799d.chunk.css" rel="stylesheet"><link href="/static/css/main.e8a9fb34.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><div class="active sc-jOVcOr cYQlta"><header><div class="sc-iLVFha cyTjft"><div style="margin-left:1rem" class="sc-imDfJI zMAMm"><div class="sc-cgzHhG kgCyLm"><div class="sc-DNdyV hMISle"><div id="header-ad-unit-1-default" class="sc-dPNhBE iZpteL"></div></div><div class="sc-DNdyV hMISle"><div id="header-ad-unit-2-default" class="sc-dPNhBE iZpteL"></div></div></div></div><a class="sc-VigVT fMneAT" href="/"><img src="/logos/logo_yourstory.svg" class="sc-hAnkBK gLEZnm"/></a><div class="sc-imDfJI bwxqUz"><a disable="0" title="Search" class="sc-VigVT duViur" href="/search"><img src="/icons/ic_search_new.svg" class="sc-kgoBCf yfoos"/></a></div><div class="sc-imDfJI bwxqUz"><a title="Notifications" disable="0" class="sc-VigVT duViur" href="/notifications"><img src="/icons/ic_notification_new.svg" class="sc-chPdSV fverVn"/></a></div><div class="sc-imDfJI bwxqUz"><a title="Bookmarks" disable="0" class="sc-VigVT duViur" href="/me/bookmarks"><img src="/icons/ic_bookmark_new.svg" class="sc-chPdSV fverVn"/></a></div></div><div class="sc-jtHxuu jQNDQA"><a class="sc-VigVT fMneAT" href="/"><img src="/logos/logo_yourstory.svg" class="sc-hAnkBK lkfFgS"/></a><div class="sc-imDfJI bwxqUz"><img src="/icons/ic_overflow_menu.svg" class="sc-kgoBCf dQalpx"/></div><a class="sc-VigVT fMneAT" href="/search/"><div class="sc-imDfJI bwxqUz"><img src="/icons/ic_search_icon.svg" class="sc-kgoBCf dQalpx"/></div></a><div class="sc-imDfJI jIsoOf"><button class="sc-glUWqk cxegEv">LOGIN</button></div></div><div class="sc-gCwZxT kteyIL"></div></header><nav><div class="sc-bIKvTM xeYdw"><div class="sc-ckYZGd ikeSOM"><div class="sc-cnTzU gBopAF"><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/"><div class="sc-dXLFzO ihAeyN"><span class="sc-dAOnuy lbxXZD">YourStory</span></div></a><a href="https://funding-course.yourstory.com/topbutton" target="_blank" class="navbar-tab sc-ckVGcZ egPbtX"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Education</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/herstory"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">HerStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/socialstory"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">SocialStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/smbstory"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">SMBStory</span></div></a><a fitcontent="1" class="navbar-tab sc-VigVT gBrwKM" href="/videos"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">YourStoryTV</span></div></a><div class="sc-eQGPmX fiwMFt"><div class="sc-dXLFzO gMDlJJ"><span class="sc-dAOnuy lbxXZD">More</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div><div class="sc-gjAXCV kkLucB"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/companies"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Companies</span></div></a><a href="https://docs.google.com/forms/d/e/1FAIpQLSexu3FXIRCPs2qznUdbupoR21MOR0iMibGmuF3f_INm5A6u_w/viewform?usp=sf_link" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Advertise With Us</span></div></a><a href="https://in.makers.yahoo.com/?ncid=other_inmakersyo_kymwypby5fw" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Makers-India</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/automotive"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">AutoStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/mystory"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">MyStory</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/weekender"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Weekender</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/journal"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Journal</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/korea"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">YS Korea</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/deutschland"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Deutschland</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/germany"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Germany</span></div></a><a href="https://events.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Events</span></div></a><a href="https://visual.yourstory.com" target="_blank" class="navbar-dropdown sc-ckVGcZ egPbtX"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Visual</span></div></a></div></div><div class="sc-dNoQZL brwgl"><div class="sc-eQGPmX fiwMFt"><div class="sc-dXLFzO gMDlJJ"><div class="sc-cSYcjD eislRt"><span class="sc-dAOnuy lbxXZD">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-gjAXCV gzPtER"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Urdu</span></div></a></div></div><div class="sc-igwadP eBJKje"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-dXLFzO iHGBwo"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-dXLFzO iHGBwo"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-dXLFzO iHGBwo"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-eweMDZ hnsLiV"></div><div class="sc-dXLFzO iHGBwo"><button class="sc-eAudoH dnexKN"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div><div class="sc-igwadP eBJKje"><div class="sc-cnTzU hzEpDM"><div class="sc-eQGPmX fiwMFt"><div class="sc-dXLFzO gMDlJJ"><div class="sc-cSYcjD eislRt"><span class="sc-dAOnuy lbxXZD">English</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jsMRIt"/></div></div><div class="sc-gjAXCV gzPtER"><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/kannada"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Kannada</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/hindi"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Hindi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/tamil"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Tamil</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/asamiya"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Asamiya</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/bangla"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Bangla</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/gujarati"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Gujarati</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/malayalam"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Malayalam</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/marathi"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Marathi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/odia"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Odia</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/punjabi"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Punjabi</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/telugu"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Telugu</span></div></a><a fitcontent="1" class="navbar-dropdown sc-VigVT gBrwKM" href="/urdu"><div class="sc-dXLFzO eqLwPF"><span class="sc-dAOnuy lbxXZD">Urdu</span></div></a></div></div><div class="sc-igwadP eBJKje"><a fitcontent="1" title="Tamil" class="navbar-locale sc-VigVT gBrwKM" href="/tamil"><div style="padding:0 0.2rem" class="sc-dXLFzO iHGBwo"><div color="#f23f2d" class="sc-gipzik eXSCJV">அ</div></div></a><a fitcontent="1" title="Hindi" class="navbar-locale sc-VigVT gBrwKM" href="/hindi"><div style="padding:0 0.2rem" class="sc-dXLFzO iHGBwo"><div color="#f23f2d" class="sc-gipzik eXSCJV">अ</div></div></a><a fitcontent="1" title="Kannada" class="navbar-locale sc-VigVT gBrwKM" href="/kannada"><div style="padding:0 0.2rem" class="sc-dXLFzO iHGBwo"><div color="#f23f2d" class="sc-gipzik eXSCJV">ಅ</div></div></a><div class="sc-eweMDZ hnsLiV"></div><div class="sc-dXLFzO iHGBwo"><button class="sc-eAudoH dnexKN"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf crnHbo"/></button></div></div></div></div></div></div><div class="sc-hgzKov dnwLLU"></div></nav></div><div id="g_id_onload" class="active"></div><main><div id="page-style-default-174584-0"><div class="sc-geAPOV fIyHFb"><div id="desktop-banner-174584-0-story-def" class="sc-dPNhBE iZpteL"></div></div><div id="default-article-start-174584-0"></div><div class="sc-ifAKCX sc-jKJlTe haquKb"><div id="article-start-row-174584-0" class="sc-EHOje sc-gzVnrw byvWEx"><div class="sc-bZQynM lbEoMG"><div id="sidebar-ad-left-174584-0" class="sc-dYzWWc kpRnVo"><div id="sidebar-left-174584-0-story-def" class="sc-dPNhBE iZpteL"></div></div></div><div class="sc-bZQynM cnDQbC"><div class="sc-EHOje dpJgUH"><div height="1.5" class="sc-htoDjs hpbAFo"></div><div class="sc-bZQynM emywdv"></div><div class="sc-bZQynM dNvKWK"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm kkMgak"><ul class="sc-dAWfgX egpIif"><li class="sc-FAiZp eQyCsH"><a class="sc-VigVT pt-1 pb-1 sc-jTzLTM ejwbKn" href="/search?category=Arts">Arts</a></li></ul><div height="1" class="sc-htoDjs bDJjtj"></div><h1 class="sc-bwzfXH bNjzXi">Positivity, patience, perseverance: pandemic resilience tips from the Akanksha artists</h1></div><div class="sc-bZQynM sc-eqIVtm heCmEw"><span class="sc-fcTNbh cRGPGN">By <span><a class="sc-VigVT fMneAT" href="/author/madanmohan">Madanmohan Rao</a></span><span class="ml-2 mr-2">|</span><span>27th Sep 2020</span></span></div></div><div height="0.5" class="sc-htoDjs cEqxjo"></div><div class="sc-jWxkHr jQChHM"><img src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Feature-1601120997556.png?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/Feature-1601120997556.png?fm=png&amp;auto=format&amp;ar=2:1&amp;mode=crop&amp;crop=face" class="sc-dHaUqb swbHg"/></div><div class="sc-jWxkHr jQChHM"><div class="sc-htoDjs bDJjtj"></div><div class="sc-cNnxps fyvwzV">In our second photo essay on the online art exhibition Akanksha 2020, we showcase a range of creative works along with curator and artist insights.</div></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-eqIVtm jDjQIA"></div><div class="sc-bZQynM sc-eqIVtm jXLOSl"><div class="sc-gqjmRU hdvPMU"></div></div><div height="3.5rem" class="sc-bZQynM sc-eqIVtm prCHp"><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fqpeEi"><div class="sc-emmjRN etVgme"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 claps</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM caWPVY"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt hxzLex"><img src="/icons/ic_clap.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 claps</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-gqjmRU hazUEr"></div></div></div></div></div><div></div><div color="#EAEAEA" class="sc-gqjmRU bykgnq"></div><div class="sc-jWxkHr jQChHM"><div class="sc-AqAhp lcHhsQ"><div class="quill-content"><p><strong><em>Launched in 2014, </em></strong><a class="link" href="https://yourstory.com/tag/photosparks/"><strong><em>PhotoSparks</em></strong></a><em>&#xA0;is a weekly feature from&#xA0;</em><strong><em>YourStory,</em></strong><em>&#xA0;with photographs that celebrate the spirit of creativity and innovation. In the earlier 495 posts, we featured an&#xA0;</em><a class="link" href="https://yourstory.com/2018/01/art-as-culture-community-and-career-insights-from-whitefield-art-collective/"><em>art festival,</em></a><em>&#xA0;</em><a class="link" href="https://yourstory.com/2017/08/photosparks-art-winners-indian-cartoon-gallery/"><em>cartoon gallery</em></a><em>,&#xA0;</em><a class="link" href="https://yourstory.com/2017/07/photosparks-rainforest-world-music-festival-heritage/"><em>world music festival</em></a><em>,&#xA0;</em><a class="link" href="http://yourstory.com/2014/06/photosparks-communicasia-part-ii/"><em>telecom expo</em></a><em>,&#xA0;</em><a class="link" href="https://yourstory.com/2017/05/photosparks-sustainable-agriculture-farm-fridge-national-organic-millets-trade-fair-2017/"><em>millets fair,</em></a><em>&#xA0;</em><a class="link" href="https://yourstory.com/2017/09/photosparks-climate-change-entrepreneurs-artists-mobilised-climate-chance-summit-2017/"><em>climate change expo,</em></a><em>&#xA0;</em><a class="link" href="https://yourstory.com/2017/08/photosparks-award-winning-photographers-nature-infocus-2017/"><em>wildlife conference,</em></a><em>&#xA0;</em><a class="link" href="https://yourstory.com/2017/05/photosparks-pitched-mall-gym-and-pub/"><em>startup festival,</em></a><em>&#xA0;</em><a class="link" href="http://yourstory.com/2014/10/photo-diwali-rangoli/"><em>Diwali rangoli,</em></a><em>&#xA0;and&#xA0;</em><a class="link" href="https://yourstory.com/2017/03/photosparks-build-bridges-not-walls-jazz-festivals/"><em>jazz festival.</em></a></p><p><br></p><p>Artist and curator Shyamala Ramanand&#x2019;s annual art show, <strong>Akanksha</strong> is being held entirely online this month (see Part I of our photo essay <a class="link" href="https://yourstory.com/2020/09/creativity-resilience-curator-shyamala-ramanan">here</a>). See also our coverage of the <a class="link" href="https://yourstory.com/2019/06/photosparks-art-perfection-iteration-creativity-akanksha"><strong>2019 edition</strong></a> at <a class="link" href="https://yourstory.com/tag/karnataka-chitrakala-parishath">Karnataka Chitrakala Parishath.</a> One of Shyamala&#x2019;s earlier exhibitions was titled <em>50 Shades of Black and White</em> (see our photo essay <a class="link" href="https://yourstory.com/2019/05/photosparks-akanksha-2019-art-creativity">here</a>).</p><div class="in-article-ad"><div id="in-article-ad-1-174584"></div></div><p><br></p><p>Titled <a class="link" href="https://akanksha-art.com/product-category/akanksha2020/" target="_blank" rel="noopener nofollow"><em>Akanksha Art 2020: Online Women&#x2019;s Group Show,</em></a> the <strong>artist lineup </strong>includes Ambica V, Anagha Deshpande, Asha Vivek, Bijee Thomas, Bipasha Samanta, Christine Borgohain, Malini Menon, Mitali Mishra, Neetha Prabhu, Pramila Das, Priya Ramanathan, Sana S, Shaleena Nair, Shana Gokul, Sharmila P, Shobha Iyer, Shobha Shanbagh, Tiby Manu, Vedha Sreeram, and Veena Devagiri.</p><figure class="image embed" contenteditable="false" data-id="342591" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/00-1601121207769.png" data-alt="00" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342591" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/00-1601121207769.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="00" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/00-1601121207769.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><h2><strong>Shyamala Ramanand</strong></h2><p>&#x201C;As the coronavirus forces us to endure an unprecedented time of distant social contact, somehow art can remind us and assure us of our interconnectedness. This has helped many artists to stay afloat,&#x201D; explains <strong>Shyamala Ramanand, </strong>in a chat with <em>YourStory.</em></p><p><br></p><p>The path of &#x201C;tech-propelled art&#x201D; was first recommended to her during the 2019 edition of her show, by the guest of honour &#x2013; <strong>Sanjay Sahay,</strong> Additional Director General of Police, Karnataka Police Computer Wing. &#x201C;Personally, this was a moment of calling to go digital,&#x201D; Shyamala says. </p><div class="in-article-ad"><div id="in-article-ad-2-174584"></div></div><p><br></p><p>There were tech challenges in moving from a physical to digital space. &#x201C;Many artists have shied away from technology all these years, and this <strong>transformation</strong> was indeed hard,&#x201D; she recalls.</p><p><br></p><p>&#x201C;But the opportunity was that once the option of going digital opened up, we realised that <strong>technology has indeed made the world much flatter.</strong> Distance and time have no bearing now. Anyone can view your creations now,&#x201D; she adds.</p><p><br></p><p>She advises artists to learn to adapt to technology as part of their learning process. &#x201C;It is now <strong>part of an artist&#x2019;s life.</strong>&#xA0;Our artists had to be literally taught to navigate their way through the website itself to search for their artworks,&#x201D; Shyamala explains.</p><div id="newsletter-174584"></div><p><br></p><p>&#x201C;Technology has suddenly become a big boon as <strong>art classes</strong> are flourishing like never before. Art teachers can get students from across the planet now, due to the online push from the pandemic,&#x201D; she adds. The digital transformation can be actually felt like never before. </p><p><br></p><p>&#x201C;So why stay behind? At Akanksha, we help build your artistic realisations. So don&#x2019;t wander, just come to us,&#x201D; Shyamala urges artists.</p><h2><strong>Tiby Manu</strong></h2><p>&#x201C;Art is a blessing which can help people to cope in these dark times of COVID-19. Art can also act as a way of expressing ourselves and staying socially connected though we are keeping physical distance,&#x201D; explains <strong>Tiby Manu.</strong></p><div class="in-article-ad"><div id="in-article-ad-4-174584"></div></div><p><br></p><p>She was earlier in the banking industry, and then switched to her childhood passion, art. She joined art classes in 2006. &#x201C;Art is a <strong>continuous journey</strong> and not a destination. I have taken only the first step, a baby step in my journey,&#x201D; she jokes.</p><p><br></p><p>Art helps draw attention to mental health during these times of isolation and social stigma. &#x201C;Through art, we can also pay tribute to our champion warriors &#x2013; <strong>the healthcare workers</strong> who are on the frontline of the pandemic,&#x201D; Tiby adds. Art can restructure the mood and create a positive vibe among all stakeholders in society.</p><div class="in-article-ad"><div id="in-article-ad-5-174584"></div></div><p><br></p><p>The pandemic has brought people closer and made them appreciate the real essence of our loved ones she says. Having extra time along with observation skills and creativity has shown her <strong>a new horizon,</strong> despite some challenges in procuring materials.</p><p><br></p><p>For the Akanksha exhibition, Tiby prepared <strong>artworks</strong> such as <em>The Rise of Buddha, Harmony of Colours, An Eventful Day, Florescence, </em>and<em> Tale of Two.</em> The reflect divinity, bliss, serenity, calmness and connection.</p><p><br></p><p>&#x201C;The need of the hour is to develop a very passionate, perseverant, and strong mindset to reflect and rebuild,&#x201D; she advises aspiring artists. Umpteen opportunities are opening up through <strong>social and digital platforms,</strong> to showcase art and connect to other artists.</p><div class="in-article-ad"><div id="in-article-ad-6-174584"></div></div><p><br></p><p>&#x201C;Network and explore more, this will help <strong>to learn, earn and grow.</strong> This is the time to do things that are postponed often, such as to learn and master skills,&#x201D; Tiby recommends. Passion and persistence will help prevail in the long journey ahead.</p>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/weekender/weekender-coronavirus-inspired-murals-art">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/7/4c455a90a21411e98b07315772315642/Imagejg8h-1591078497118.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">Mask it up with these murals: Coronavirus inspired artwork has been inspiring global citizens 

</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2><strong>Christine Borgohain</strong></h2><p>&#x201C;Much of our social life has come to a standstill, resulting in severe anxiety, depression and other emotional issues. Depression is not easily recognisable, emotions are hidden even behind a smiling face,&#x201D; <strong>Christine Borogohain</strong> cautions. </p><p><br></p><p>She was earlier a software engineer and an officer in the Ministry of Indian Railways, and began taking up art seriously ten years ago. Her works are in acrylic, oils, and black and white portraiture, with <strong>charcoal</strong> being her favourite medium. </p><div class="in-article-ad"><div id="in-article-ad-7-174584"></div></div><p><br></p><p><strong>Portraiture </strong>calls for attention to the minutest of details, and elicits appreciation and excitement from audiences. Something which would have otherwise gone unnoticed is now easily recognisable due to depiction via art. </p><p><br></p><p>&#x201C;This is one such way I feel art can <strong>unearth problems being faced by humanity, </strong>by playing a subtle role in social issues. Besides, it is therapeutic to the artist as well,&#x201D; Christine explains.</p><p><br></p><p>She is a new mother, and the lockdowns gave her time to create more art. For the Akanksha exhibition, she prepared works on <strong>nature and wildlife,</strong> sometimes inspired by photographs. &#x201C;Painting nature depicts my yearning to be able to move about freely once again amidst nature, and satisfies my imagination of what I am missing,&#x201D; she says.</p><p><br></p><p>&#x201C;I feel one can never master art. The more you create the more you realise that <strong>there is so much more to learn,&#x201D;</strong> Christine explains. New forms like miniature art call for different mediums and methods, for example.</p><p><br></p><p>She used to find ball pen art very difficult, as there is no room for corrections. &#x201C;But once I started using the medium, I created some of my best miniatures with a ball pen. Art has somehow been all about <strong>shedding inhibitions</strong>, taking it as a challenge, and trying something new. I hope art can provide similar experiences to other artists as well,&#x201D; Christine adds.</p><p>&#xA0;</p><p>&#x201C;Every artist should look at enhancing their skills at this time,&#x201D; she suggests. Art should come from a <strong>passion for the subject,</strong> not just to impress audiences. During the pandemic, artists should channel their learnings and feelings into art.</p><h2><strong>Priya Ramanathan</strong></h2><p>&#x201C;The entire world has been stressed due to the pandemic. Many firms have shut down or laid people off, while others are not paying salaries. Many people in India are trying to make both ends meet,&#x201D; <strong>Priya Ramanathan</strong> observes.</p><p><br></p><p>Due to anxiety, worry and boredom, even simple tasks like eating and sleeping properly seem difficult. Creative hobbies help <strong>keep calm and be occupied,</strong> while also relieving stress. </p><p><br></p><p>&#x201C;Art has a great way to make one feel free. The pleasure in creating an art is immense,&#x201D; she adds. She started as an engineer, and now conducts workshops and art classes from her art space <strong>&#x2018;Hues &amp; Tones Art Studio&#x2019;</strong> in New Thippasandra, Bengaluru.</p><p><br></p><p>Many art <strong>fundraisers for COVID-19 relief</strong> have been organised across the world, with COVID-19 themed artworks displayed for sale. &#x201C;A lot of artworks have been made to create awareness about social distancing and the necessity to wear a facial mask,&#x201D; Priya says.</p><p><br></p><p>&#x201C;A great deal of <strong>adaptation</strong> is necessary to move with the changing times,&#x201D; she adds, pointing to the rise of online art shows and workshops as examples. There were challenges, though, for students in getting art supplies, digital devices, and stable internet connections.</p><p><br></p><p>&#x201C;Many students were not comfortable with online classes as they wanted the personalised attention of a face-to-face class,&#x201D; Priya says. However, she managed to conduct <strong>online classes</strong> in sketching,<em> mandala,</em> and watercolours.</p><p><br></p><p>Some art shows she was supposed to participate in have been postponed to next year. The pandemic made her pause and <strong>analyse her priorities.</strong> &#x201C;I was able to spend more time with my family than before. It has created a sense of appreciation in me for the normal things we used to take for granted before the pandemic,&#x201D; she adds.</p><p><br></p><p>Online forums share <strong>art news, competitions and challenges,</strong> and help keep balance in life. &#x201C;Art refreshes my mind and give me peace, as I do not think of anything else which painting. In difficult times like this, art has been a great help and support for me,&#x201D; Priya enthuses. </p><p><br></p><p>For the Akanksha exhibition, she prepared an alcohol ink work titled <em>Joy.</em> She advises artists to develop online skills for <strong>displaying art and teaching art lessons.</strong> &#x201C;Learn and practice more. Hone your skills and be hopeful that things will get better,&#x201D; she sums up.</p>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/weekender/weekender-art-of-isolation-sudesh-samaria-artist-lockdown">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/7/4c455a90a21411e98b07315772315642/SamariaPlaceholder-1596445771814.png?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">The art of isolation: Sudesh Samaria on how the coronavirus lockdown helped him grow as an artist</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2><strong>Vedha Sreeram</strong></h2><p>In these tough times, art helps de-stress people both by practicing and learning art and by attending online art shows and talks, according to <strong>Vedha Sreeram.</strong> She is an engineering graduate, IT professional, teacher and artist, specialising in <em>mandala</em> art. Patterns and symmetry are widely perceived as a form of relaxation.</p><p><br></p><p>Art helps people discover themselves and connect to others. But the increased screen time and <strong>absence of direct human connections</strong> during the pandemic calls for extra planning, according to Vedha. The digital medium is slowly gaining prominence alongside galleries and exhibitions. </p><p>&#xA0;</p><p>For the Akanksha exhibition, she prepared works in <strong><em>mandala</em></strong> style such as <em>Blossoms, Bright Fall, </em>and<em> Golden Harvest.</em> They convey emotions of brightness, positivity, and abundance. </p><p><br></p><p>&#x201C;Art is a path to self discovery. Digital or otherwise, hard work and continuously <strong>experimenting and pushing the boundaries</strong> will define one&#x2019;s signature style and form. This will help us connect well &#x2013; both inside and outside,&#x201D; Vedha advises aspiring artists. </p><p><br></p><p>Artists have to adapt to the tectonic shifts in the world, and developing a positive mindset to challenge conventional norms. <strong>Media coverage </strong>of art and artists also gives the community a lot of support, she emphasises.</p><h2><strong>Bijee Thomas</strong></h2><p>&#x201C;Art has the ability to reduce stress by expressing your creative side and getting in touch with your inner feelings. It trains you to concentrate on details and pay more attention to your environment. In this way, it acts like meditation,&#x201D; says <strong>Bijee Thomas.</strong> </p><blockquote>Viewing art relieves mental exhaustion. Art develops <strong>imagination, innovative thinking and creativity </strong>even for those who are not full-time in this field.</blockquote><p>&#x201C;Art causes people to experience joy. Art can allow us to not just understand ourselves, but to <strong>understand each other </strong>at a deeper level,&#x201D; she adds. Before becoming a full-time artist, she was an assistant professor in an engineering college.</p><p><br></p><p>In these tough times, positivity helps people move ahead. Unfortunately, art is considered by some to be a luxury, and the industry has been <strong>impacted adversely</strong> by the pandemic. Bijee&#x2019;s in-person coaching classes have come to a halt as a result, but have moved online.</p><p><br></p><p>She exhibited oil and acrylic paintings such as <em>Ruffling Greylag Goose</em> for Akanksha 2020. &#x201C;I get immense pleasure while creating <strong>realistic wildlife paintings.</strong> Complexities and fine details of fur and feathers excites me,&#x201D; Bijee enthuses.</p><p><br></p><p>She advises aspiring artists to try their best instead of comparing themselves with other artists. &#x201C;Practice regularly and <strong>push your limits</strong> with each painting. Perfection and success will eventually come,&#x201D; she suggests.</p>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/socialstory/2020/04/folk-artistes-struggling-to-survive-coronavirus-govt-help">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/5/a0bad530ce5d11e9a3fb4360e4b9139b/Indiavillagemusicians-1587903619563.png?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">Coronavirus: Folk artistes say they are struggling to survive lockdown, seek govt help</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2><strong>Pramila Das</strong></h2><p>&#x201C;The pandemic has made us all feel helpless. Humanity had taken all the luxuries of life&#x2019;s gifts for granted, getting totally lost in busy lives, ignoring all the important things, and de-prioritising our environment, our personal lives, relationships and families,&#x201D; <strong>Pramila Das</strong> laments.</p><p><br></p><p>Art can help the world come together as one, overcome fear and stress, spread safety messages, and change misconceptions and perceptions. As a profession or hobby, art can be <strong>a source of solace,</strong> and channelise people&#x2019;s creativity, Pramila adds. She has a background in life sciences and was in the business world for 16 years before taking up art full-time in 2015. </p><p><br></p><p>&#x201C;Initially the total lockdown was a jolt for most of us,&#x201D; Pramila recalls. Exhibitions and client meetings were cancelled due to <strong>anxiety and fear.</strong> Death scoreboards and stories of acquaintances succumbing to the disease did the rounds.</p><p><br></p><p>Pramila started introspecting, seeking spiritual solace, looking for hope, and understanding what older generations did in times of crisis. &#x201C;I joined a few artist friends to <strong>fund and help less-privileged people</strong> find food and shelter for a few months,&#x201D; she says. </p><p><br></p><p>She also fed <strong>birds and street dogs</strong> who no longer had food when restaurants closed down. &#x201C;This gesture really gives a huge sense of satisfaction and happiness,&#x201D; she recalls. She began to calm down after two months, and focussed on opportunities such as quality time for family bonding and fresh creativity for art and online education.</p><p><br></p><p>The Akanksha exhibition has helped artists achieve some of their goals and tide over the crisis, she gratefully says. Pramila prepared works based on <strong>Mysore art paintings,</strong> which are known for their elegance, muted colours, attention to detail, and feelings of devotion and humility evoked in the viewer.</p><p><br></p><p>&#x201C;Aspiring artists can use this crisis time to build values like <strong>patience, tolerance, and mental strength </strong>to stay afloat. They should learn new skills, and also impart artistic knowledge to others for free,&#x201D; Pramila advises.</p><h2><strong>Anagha Deshpande</strong></h2><p>&#x201C;Art is a visual expression of one&#x2019;s feelings. Art can heal and brighten up people&#x2019;s fast-paced life which has suddenly come to a halt due to the pandemic,&#x201D; says <strong>Anagha Deshpande. </strong></p><p><br></p><p>Her artworks for the Akanksha exhibition represent &#x201C;visual poetry&#x201D; of her philosophical feelings. The overall message is of <strong>hope and positivity.</strong> &#x201C;Art was a great relief and had a soothing effect on hearts and minds during the lockdown,&#x201D; she says.</p><p><br></p><p>&#x201C;Art is more than a livelihood. <strong>Artists need to speak up their mind and help tackle the crisis. </strong>They need to upgrade their knowledge of computers and digital platforms,&#x201D; Anagha emphasises.</p><p><br></p><p>She advises aspiring artists to show love for science, music, poetry and literature, and explore and experiment. &#x201C;Have faith in yourself, a <strong>breakthrough</strong> is there in every artist&#x2019;s life. Be positive and move ahead,&#x201D; Anagha urges.</p>
			<div class="alsoread">
				<div class="alsoread-div">
					<div class="header-text">
						<h3>ALSO READ</h3>
					</div>
					<a href="https://yourstory.com/2020/07/delhi-startup-craft-village-covid-warriors-concrete-ppe-suits-coronavirus">
						<div class="alsoread-container">
							<div class="alsoread-image">
								<img src="https://images.yourstory.com/cs/2/a9efa9c02dd911e9adc52d913c55075e/Imagenxkm-1595083011542.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" height="100" width="100">
							</div>
							<div class="alsoread-content">
								<div class="title">How Delhi&#x2019;s Craft Village is ensuring COVID warriors have &#x2018;concrete&#x2019; PPE amidst the pandemic</div>
							</div>
						</div>
					</a>
				</div>
			</div>
		<h2><strong>Shana Gokul</strong></h2><p>&#x201C;Among many things, art is also a healer. It can relax and soothe you. In this time of crisis and isolation, that role of art becomes even more critical in our lives,&#x201D; <strong>Shana Gokul</strong> explains. Art provides a release to anxieties and frustrations, and helps reflection and engagement.</p><p><br></p><p>Shana is a computer engineer by profession and had a stint at ISRO in projects related to GSLV launches. She is now a full-time artist, and has exhibited at venues and festivals ranging from <a class="link" href="https://yourstory.com/search?tag=Venkatappa%20Art%20Gallery"><strong>Venkatappa Art Gallery</strong></a> to <a class="link" href="https://yourstory.com/tag/chitra-santhe/"><strong>Chitra Santhe.</strong></a></p><p><br></p><p>&#x201C;I have a tendency to always see the glass as half full. I am one of those who always try to find the silver lining in every cloud,&#x201D; she explains. &#x201C;This crisis made me realise <strong>how privileged some of us are </strong>and how we should use it as a means to help others,&#x201D; she adds.</p><p><br></p><p>She worked with BBMP to set up the <strong>isolation center</strong> in her apartment campus to take care of COVID-19 patients. This was especially important when the hospitals were running out of beds. </p><p><br></p><p>Shana participated in an online international watercolour exhibition organized by Sunil Linus De. For the <strong>Akanksha</strong> exhibition, she showcased verdant greenery and expansive landscapes. </p><blockquote>&#x201C;The pandemic is an opportune moment in human history to refocus our efforts to revitalise nature and allow it to bloom in all its glory,&#x201D; Shana emphasises. </blockquote><p>She advises aspiring artists to develop perspective both in technique and outlook. &#x201C;These are surely tough times, but they are also great opportunities to <strong>gain unique perspectives</strong> of life,&#x201D; she says. </p><p><br></p><p>&#x201C;That will help you become <strong>unique and original</strong> because no one else sees what you see,&#x201D; Shana adds.</p><p><br></p><p>Now, what have <em>you</em> done today to pause in your busy schedule and truly explore your creative core?</p><figure class="image embed" contenteditable="false" data-id="342592" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/01-1601121239383.png" data-alt="1" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342592" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/01-1601121239383.png?fm=png&amp;auto=format&amp;blur=500" alt="1" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/01-1601121239383.png?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342593" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/02-1601121260775.png" data-alt="02" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342593" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/02-1601121260775.png?fm=png&amp;auto=format&amp;blur=500" alt="02" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/02-1601121260775.png?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342594" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/03-1601121297749.png" data-alt="03" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342594" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/03-1601121297749.png?fm=png&amp;auto=format&amp;blur=500" alt="03" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/03-1601121297749.png?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342595" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/4-1601121312972.png" data-alt="4" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342595" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/4-1601121312972.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="4" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/4-1601121312972.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342596" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/05-1601121327109.png" data-alt="5" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342596" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/05-1601121327109.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="5" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/05-1601121327109.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342598" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/06-1601121641847.png" data-alt="6a" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342598" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/06-1601121641847.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="6a" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/06-1601121641847.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342599" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/6-1601121655605.png" data-alt="6b" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342599" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/6-1601121655605.png?fm=png&amp;auto=format&amp;blur=500" alt="6b" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/6-1601121655605.png?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342600" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/07-1601121670503.png" data-alt="7" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342600" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/07-1601121670503.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="7" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/07-1601121670503.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342601" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/08-1601121683778.png" data-alt="8" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342601" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/08-1601121683778.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="8" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/08-1601121683778.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342602" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/09-1601121695985.png" data-alt="9" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342602" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/09-1601121695985.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="9" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/09-1601121695985.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342606" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/10-1601122582821.png" data-alt="10" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342606" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/10-1601122582821.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="10" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/10-1601122582821.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342607" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/11-1601122604454.png" data-alt="11" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342607" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/11-1601122604454.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="11" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/11-1601122604454.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342608" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/11b-1601122622168.png" data-alt="11b" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342608" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/11b-1601122622168.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="11b" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/11b-1601122622168.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342609" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/12-1601122635655.png" data-alt="12" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342609" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/12-1601122635655.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="12" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/12-1601122635655.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342610" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/12aa-1601122657428.png" data-alt="12a" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342610" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/12aa-1601122657428.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="12a" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/12aa-1601122657428.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342611" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/13-1601122674814.png" data-alt="13" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342611" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/13-1601122674814.png?fm=png&amp;auto=format&amp;blur=500" alt="13" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/13-1601122674814.png?fm=png&amp;auto=format"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><figure class="image embed" contenteditable="false" data-id="342612" data-url="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/14-1601122688243.png" data-alt="14" align="center"><img class="disableEmbedPointerEvents lazyimg" id="342612" src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/14-1601122688243.png?fm=png&amp;auto=format&amp;w=800&amp;blur=500" alt="14" height="auto" width="100%" data-src="https://images.yourstory.com/cs/2/28b451402d6a11e9aa979329348d4c3e/14-1601122688243.png?fm=png&amp;auto=format&amp;w=800"><figcaption class="disableEmbedPointerEvents" align="left" style="
    font-family: aktiv-grotesk;
    font-size: 1rem;
    font-style: italic;
    font-weight: normal;
    line-height: 1.625rem;
    color: #191A1B;
    padding-top: 1rem;
    padding-bottom: 1rem;
    opacity: 0.5;
    text-align: center;
"></figcaption></figure><p>See also the YourStory pocketbook&#xA0;<strong><em>&#x2018;Proverbs and Quotes for Entrepreneurs: A World of Inspiration for Startups,&#x2019;</em>&#xA0;</strong>accessible as apps for&#xA0;<a class="link" href="https://itunes.apple.com/in/app/wordsparks-startup-quotes/id934298161?mt=8" target="_blank" rel="noopener nofollow">Apple</a>&#xA0;and&#xA0;<a class="link" href="https://play.google.com/store/apps/details?id=com.antarjaal.startupquotes" target="_blank" rel="noopener nofollow">Android</a> devices.</p></div><div class="editors"><hr class="dotted"><p>Edited by Suman Singh </p></div><p><b>Want to make your startup journey smooth? YS Education brings a comprehensive Funding Course, where you also get a chance to pitch your business plan to top investors. Click <a href="https://funding-course.yourstory.com/articlecta" target="_blank">here</a> to know more.</b></p></div></div><div id="default-article-end-174584-0"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM emywdv"><div class="sc-htoDjs bDJjtj"></div><ul class="sc-iAyFgw dRvPux"><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM cttiqZ" href="/search?tag=Resilience">Resilience</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM cttiqZ" href="/search?tag=photosparks">photosparks</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM cttiqZ" href="/search?tag=positivity">positivity</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM cttiqZ" href="/search?tag=art%20exhibition">art exhibition</a></li><li class="sc-hSdWYo gGXuec"><a articletag="1" class="sc-VigVT sc-jTzLTM cttiqZ" href="/search?tag=Akanksha">Akanksha</a></li></ul><div></div><div class="sc-EHOje sc-cpmLhU dRjOCm"><div class="sc-bZQynM sc-jWBwVP fEyckp"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-emmjRN eoLMwz"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf kHcfqS"/>0 Shares</div><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-bZQynM kHpvbn"><div color="#969696" class="sc-gqjmRU iGlmsh"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP irdlcY"><div color="#f23f2d" class="sc-CtfFt fDzcMc"><img src="/icons/ic_share_grey.svg" alt="Clap Icon" class="sc-kgoBCf jrGBXp"/>0 Shares</div></div><div class="sc-bZQynM dzmboY"><div class="sc-dymIpo gKWgOU"><ul class="sc-rBLzX htMLiU"><li class="sc-bMvGRv dIAqLg"><div><div class="sc-laTMn keflVo"><div class="sc-fjmCvl flPQDH">+0 </div></div><div class="sc-hGoxap eFmkhP"><div aria-label="Clap for this story" title="Clap for this story" class="sc-jzgbtB gRYmDT"><img src="/icons/ic_clap.svg" alt="Clap Icon" class="sc-fhYwyz dlQenq"/></div></div></div></li><li class="sc-bMvGRv dIAqLg"><div class="sc-jzgbtB dbTWyc"><img src="/icons/ic_bookmark.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-fhYwyz dlQenq"/></div></li></ul><img src="/icons/ic_share_red_border.svg" class="sc-cbkKFq share-button sc-eilVRo SCOBz sc-chPdSV fverVn"/><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div><div class="sc-fYiAbW hvHLHh"><img src="/icons/ic_share_red_border.svg" class="share-button sc-eerKOB igdfE"/><div class="sc-krvtoX pegmC"><ul class="sc-dUjcNx lceaYS"><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-fOKMvo gfDorj"/></li><li class="sc-gHboQg cFGDDA"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-fOKMvo gfDorj"/></li></ul></div></div></div></div></div><div class="sc-daURTG bDTiMw"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span class="sc-jDwBTQ gnnLnQ">Share on</span></div><div class="sc-bZQynM bZovIi"><div class="sc-lkqHmb gCASAm"><img src="/icons/ic_cross.svg" alt="close" class="sc-eLExRp cOsGNw"/></div></div></div><div style="margin-top:10px" class="sc-EHOje eAyCmf"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" data-socialplatform="facebook" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" data-socialplatform="twitter" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" data-socialplatform="linkedin" class="social-icon-share sc-bXGyLb csWHwW"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.svg" data-socialplatform="whatsapp" class="social-icon-share sc-bXGyLb csWHwW"/></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-bZQynM sc-gUlUPW cGcach"><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-bJTOcE jACDyF"><div id="page-style-1-multisize-1-174584-0-story-def" class="sc-dPNhBE iZpteL"></div></div></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-fPCuyW euTfHu"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA cmGnVQ"><img src="https://images.yourstory.com/assets/icons/trending_icon_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Trending Now</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Trending Stories</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/09/fintech-startup-ippopay-payments-aggregator-small-businesses-tier-ii-iii-india"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/2/70651a302d6d11e9aa979329348d4c3e/Imagenejm-1601023904088.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/70651a302d6d11e9aa979329348d4c3e/Imagenejm-1601023904088.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/09/fintech-startup-ippopay-payments-aggregator-small-businesses-tier-ii-iii-india"><div style="overflow:hidden"><span>This fisherman’s son launched a fintech startup amidst the pandemic and clocked transactions worth Rs 1 Cr </span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/author/rashi-varshney">Rashi Varshney</a></span></div></div></div></div></div><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/09/entrepreneur-coffeeza-blends-gourmet-goa-startup"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign-2020-09-26T174114-1601122287487.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign-2020-09-26T174114-1601122287487.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/09/entrepreneur-coffeeza-blends-gourmet-goa-startup"><div style="overflow:hidden"><span>Craving gourmet-style coffee at home? This startup is out to make that happen</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/author/luckytennor-1546419748">Tenzin Norzom</a></span></div></div></div></div></div><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/09/kota-design-home-decor-startup-hermosa-gauri-khan"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/2/3fb20ae02dc911e9af58c17e6cc3d915/Imagevg2d-1600667062392.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/3fb20ae02dc911e9af58c17e6cc3d915/Imagevg2d-1600667062392.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/09/kota-design-home-decor-startup-hermosa-gauri-khan"><div style="overflow:hidden"><span>[Startup Bharat] How this 25-year-old roped in Gauri Khan to make quality home decor accessible in small towns</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/author/debolina-biswas-1">Debolina Biswas</a></span></div></div></div></div></div><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/09/reliance-jio-flight-internet-service-22-international-airlines"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/2/dc9aa1302d6c11e9aa979329348d4c3e/Ambani5-1594575872324.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/dc9aa1302d6c11e9aa979329348d4c3e/Ambani5-1594575872324.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/2020/09/reliance-jio-flight-internet-service-22-international-airlines"><div style="overflow:hidden"><span>Reliance Jio launches India&#x27;s first in-flight internet service on 22 international airlines </span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-trending" class="sc-VigVT fMneAT" href="/author/sohini">Sohini Mitter</a></span></div></div></div></div></div></div></div><div class="sc-jhaWeW iotuYD"><a data-sectiontype="section-capsule" class="sc-VigVT fMneAT" href="/daily-capsule"><div class="sc-guztPN eBMgUP"><div class="sc-hkbPbT YOwkI"><img src="/icons/dailycapsule_icon_V2.svg" class="sc-cvbbAY cUbHXs"/></div><div class="sc-hcnlBt bgkEwQ">Daily Capsule</div></div><div class="mb-2"><div class="sc-cFlXAS OHMPF"><div style="overflow:hidden"><span>The story of fintech startup IppoPay; Roundup of jobs at Servify</span></div></div></div><div class="sc-bSbAYC bqXwOo">Read the full story</div></a></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-fPCuyW euTfHu"><div class="sc-jhAzac gZCxoN"><div class="sc-EHOje dpJgUH"><div class="pl-0 sc-bZQynM bNGQBb"><div class="sc-fMiknA cmGnVQ"><img src="https://images.yourstory.com/assets/icons/ic_news_V2.svg" class="sc-cvbbAY jNMQtM"/></div></div><div class="sc-bZQynM sc-jWBwVP iRtcWe"><h3 font-weight="bold" class="title-margin sc-bRBYWo hIsZUA">Latest</h3><div class="truncate sc-csuQGl dwAcdb" color="#969696">Updates from around the world</div></div></div></div><div color="#969696" class="sc-gqjmRU yPLrG"></div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/narendra-modi-covid-19-fight-united-nations"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Imagescch-1589297565068.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/21/0a385fc03e6011e999df3d1594bbde2c/Imagescch-1589297565068.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/narendra-modi-covid-19-fight-united-nations"><div style="overflow:hidden"><span>Questioning UN response to COVID-19, PM Modi assures world of India&#x27;s vaccine production prowess</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/pti">Press Trust of India</a></span></div></div></div></div></div><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/superhero-director-dushyant-kapoor-virtual-avatars-weekender"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/2/1da9ec3014cc11e9a1b2b928167b6c62/DushyantKapoorBOWfinal1-1601017973312.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/1da9ec3014cc11e9a1b2b928167b6c62/DushyantKapoorBOWfinal1-1601017973312.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/superhero-director-dushyant-kapoor-virtual-avatars-weekender"><div style="overflow:hidden"><span>Best of Weekender: Meet superhero film director Dushyant Kapoor and raise a toast to apple spritzer</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/asha-chowdary">Asha Chowdary</a></span></div></div></div></div></div><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/scale-lessons-flipkart-engineering-strategy-head"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/2/11718bd02d6d11e9aa979329348d4c3e/AccelPodcastFlipkart-0111-1600952945332.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/11718bd02d6d11e9aa979329348d4c3e/AccelPodcastFlipkart-0111-1600952945332.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/scale-lessons-flipkart-engineering-strategy-head"><div style="overflow:hidden"><span>[Podcast] Scale lessons from Flipkart&#x27;s engineering and strategy heads</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/anand_daniel">Anand Daniel</a></span></div></div></div></div></div><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/fintech-startup-ippopay-servify-jobs-loadshare-amazon-india"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/2/a0bad530ce5d11e9a3fb4360e4b9139b/Imagenejm-1601023904088-1601131851164.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/a0bad530ce5d11e9a3fb4360e4b9139b/Imagenejm-1601023904088-1601131851164.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/fintech-startup-ippopay-servify-jobs-loadshare-amazon-india"><div style="overflow:hidden"><span>The story of fintech startup IppoPay; Roundup of jobs at Servify</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/webmaster">Team YS</a></span></div></div></div></div></div><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/kabeer-biswas-hyperlocal-delivery-startup-dunzo-google"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/2/3fb20ae02dc911e9af58c17e6cc3d915/Image3y9d-1601112892363.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/2/3fb20ae02dc911e9af58c17e6cc3d915/Image3y9d-1601112892363.jpg?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/kabeer-biswas-hyperlocal-delivery-startup-dunzo-google"><div style="overflow:hidden"><span>How hyperlocal startup Dunzo plans to become a profitable business in the next cities it enters</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/debolina-biswas-1">Debolina Biswas</a></span></div></div></div></div></div><div class="sc-bZQynM dsUASE"><div class="sc-tilXH czwoTL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-kafWEX jsIxyn"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/entrepreneur-coffeeza-blends-gourmet-goa-startup"><div class="sc-feJyhm ixoiYh"><img src="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign-2020-09-26T174114-1601122287487.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces&amp;blur=50" data-uri="https://images.yourstory.com/cs/4/211ccaf00e6d11e997fe8f165dce9bb1/Untitleddesign-2020-09-26T174114-1601122287487.png?fm=png&amp;auto=format&amp;ar=1:1&amp;mode=crop&amp;crop=faces" class="sc-ktHwxA bVuXZL"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-eHgmQL gDyond"><h3 class="sc-cIShpX faFjPU"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/2020/09/entrepreneur-coffeeza-blends-gourmet-goa-startup"><div style="overflow:hidden"><span>Craving gourmet-style coffee at home? This startup is out to make that happen</span></div></a></h3><span class="sc-jlyJG TCIcJ"><a data-sectiontype="section-latest" class="sc-VigVT fMneAT" href="/author/luckytennor-1546419748">Tenzin Norzom</a></span></div></div></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div><div id="subscription-box"><div class="sc-iKpIOp jKoEkE"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-jWBwVP kvaWEV"><h3 color="white" class="sc-bRBYWo ddkgAO"><span>Sign up for our Daily Newsletter</span></h3></div><div class="sc-bZQynM sc-jWBwVP dWVxnW"><a class="sc-VigVT fMneAT" href="/newsletters"><button class="sc-fHlXLc cBraSd"><span>I AM IN</span></button></a></div></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-bJTOcE jACDyF"><div id="page-style-1-multisize-2-174584-0-story-def" class="sc-dPNhBE iZpteL"></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div></div><div class="sc-bZQynM dNvKWK"><div class="sc-dPPMrM buQFGA"></div><div class="sc-kkwfeq iZYbeO"><div id="article-cta-174584-0-story-def" class="sc-dPNhBE iZpteL"></div></div><div class="sc-dPPMrM dUusfV"></div></div></div></div><div class="sc-bZQynM lbEoMG"><div id="sidebar-ad-right-174584-0" class="sc-dYzWWc chLmbD"><div id="sidebar-right-174584-0-story-def" class="sc-dPNhBE iZpteL"></div></div></div></div></div></div></main><footer><div><div class="sc-hkaZBZ loyLJT"><ul class="sc-dTsoBL djzKat"><li class="sc-btewqU jFmMxT"><a href="https://twitter.com/YourStoryCo" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" class="sc-gCUMDz fcMPms"/></a></li><li class="sc-btewqU jFmMxT"><a href="https://www.instagram.com/yourstory_com/" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" class="sc-gCUMDz fcMPms"/></a></li><li class="sc-btewqU jFmMxT"><a href="https://facebook.com/YourStoryCom" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" class="sc-gCUMDz fcMPms"/></a></li><li class="sc-btewqU jFmMxT"><a href="https://linkedin.com/company/yourstory-com" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" class="sc-gCUMDz fcMPms"/></a></li><li class="sc-btewqU jFmMxT"><a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" class="sc-gCUMDz fcMPms"/></a></li></ul><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM hkZEVf"><h3 class="sc-fjdhpX jcGquD"><span>Didn&#x27;t find what you were looking for?</span></h3><div class="sc-htoDjs bDJjtj"></div><div class="sc-iRbamj eqhAGO">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory<div class="sc-htoDjs bDJjtj"></div></div><a disable="0" class="sc-VigVT duViur" href="/search"><button width="10" class="sc-cmthru blhvKE"><span>SEARCH</span></button></a><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM jJhcgF"><h4 class="sc-fATqzn dezyPd"><span>Topics</span></h4><div class="sc-jbWsrJ ajuXh"><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/category/ys-startup"><span class="sc-jDwBTQ kPJsKT">Startups</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/tag/appfriday"><span class="sc-jDwBTQ kPJsKT">App Friday</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/category/techie-tuesdays"><span class="sc-jDwBTQ kPJsKT">Techie Tuesdays</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/category/ys-in-depth"><span class="sc-jDwBTQ kPJsKT">In Depth</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/category/funding"><span class="sc-jDwBTQ kPJsKT">Funding Investments</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/category/resources"><span class="sc-jDwBTQ kPJsKT">Resources</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/category/ys-expert-opinion"><span class="sc-jDwBTQ kPJsKT">Expert Opinion</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM idvZhz"><h4 class="sc-fATqzn dezyPd"><span>About</span></h4><div class="sc-jbWsrJ ajuXh"><div class="sc-gLdKKF fIAMEV"><a href="https://brands.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/about-us"><span>About</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/team"><span>Meet the team</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/report-an-issue"><span>Report an issue</span></a></div><div class="sc-gLdKKF fIAMEV"><a href="https://support.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Support Center</span></a></div><div class="sc-gLdKKF fIAMEV"><a disable="0" class="sc-VigVT duViur" href="/contact-us"><span>Contact Us</span></a></div><div class="sc-gLdKKF fIAMEV"><a href="https://yourstory.com/jobs" target="_blank" rel="noopener noreferrer"><span>Work with us</span></a></div><div class="sc-gLdKKF fIAMEV"><a href="https://events.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Events</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-RWGNv dvoeLm"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb">© 2020 </div><div class="sc-bZQynM bNGQBb"> YourStory Media Pvt. Ltd.</div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><a color="#ef4136" href="https://support.yourstory.com/article/11-privacy-policy-latest" class="sc-ckVGcZ ktYgJL"><span>Privacy Policy</span></a></div></div><div class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><span class="sc-imapFV fpbYbw">v<!-- -->2.2.817</span></div></div></div><div class="sc-eNQAEJ bkxihC">Built with <span class="sc-imapFV fpbYbw"> ♥ </span> in India</div></div></div><div class="sc-cmUJln jTtfKf"></div><div class="sc-iWadT dLkjsU"><div class="sc-hPeUyl cLtNuF"><div class="sc-esoVGF bKNEpt"><a class="footer-navbar-item sc-VigVT fMneAT" href="/"><div class="sc-imAxmJ fOpxZi"><img src="/icons/footer_options/home_inactive.svg" class="sc-hqGPoI cGYpKr"/></div></a></div><div class="sc-esoVGF bKNEpt"><a class="footer-navbar-item sc-VigVT fMneAT" href="/companies"><div class="sc-imAxmJ fOpxZi"><img src="/icons/footer_options/companies_inactive.svg" class="sc-hqGPoI cGYpKr"/></div></a></div><div class="sc-esoVGF bKNEpt"><a class="footer-navbar-item sc-VigVT fMneAT" href="/videos"><div class="sc-imAxmJ fOpxZi"><img src="/icons/footer_options/ystv_inactive.svg" class="sc-hqGPoI cGYpKr"/></div></a></div><div class="sc-esoVGF bKNEpt"><a href="https://funding-course.yourstory.com/bottompane" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-imAxmJ fOpxZi"><img src="/icons/footer_options/education_inactive.svg" class="sc-hqGPoI cGYpKr"/></div></a></div><div class="sc-esoVGF bKNEpt"><a href="https://myaccount.yourstory.com" target="_blank" class="footer-navbar-item sc-ckVGcZ YdOYR"><div class="sc-imAxmJ fOpxZi"><img src="/icons/footer_options/profile_inactive.svg" class="sc-hqGPoI cGYpKr"/></div></a></div></div></div></footer></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),(c.push=c).loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()})</script><script>!function(e,a,t,n,c,g,o){e.GoogleAnalyticsObject=c,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,g=a.createElement(t),o=a.getElementsByTagName(t)[0],g.async=1,g.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(g,o)}(window,document,"script",0,"ga"),ga("create","UA-18111131-5","auto")</script><script type="text/javascript">if(window){
          window.addEventListener('beforeinstallprompt', e => {
              e.userChoice.then(choiceResult => {
                  ga('send', 'event', 'A2H', choiceResult.outcome);
              });
          });
      }</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>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</script><script src="/static/js/43.ecd4bc16.chunk.js"></script><script src="/static/js/main.95d20d62.chunk.js"></script><script type="text/javascript" src="/static/js/story.6f7e9df4.chunk.js"></script></body></html>