<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="dns-prefetch" href="https://images.yourstory.com/"><link rel="dns-prefetch" href="https://connect.facebook.net"/><link rel="dns-prefetch" href="https://staticxx.facebook.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="egJdYb cvkAIW jUSkan hOwAoo jhfPvp dWCpOX lkOJZm cxjkvX iubAeK dnWxFv dAfPDT zJPDI iaAowa bSsZxO kBPTKM dKiJBu bgSrmU iKlHpq cffkjs jDTuwf echkgc eghQdp jhvWob cZJnlL kkTSrq VGRXl fngdFM dRjYNM cKeTIu cjYubG fRdlaL cRzyyi wAsrI kyDnlS byNRlt kUdIXO gzeOSm eACzlO gemiiU iGXAhw bEutVa cPmyHJ itTVLg iOoHjv jXkOUH bZPush dYevsx ilsCpW fjVDlT faOBSP kNVtXJ iVbURp hwxCJs lcEDho kQwvKJ fgpWCc eLRLLV kwVjnM dzXnBv fLSlsi bRGHea bxAHjS ccqKlo gthCBY dXZBI eHQlPM KuZfv gKuwOu bvzxVy jgXeNG bdPcDX jqqQWs goltwm fswwDT lmvpKG jZLenk jqRyQe hUFQrZ iwEOBN kXjwzp dPazIE cFIWXZ keLtdY RULdS chnMZV dhAZpp hjwSG kAHDOm cdAmdY bzBhFF kIJPMG IqmzX duPTly hzkYm dPYYiY jebSUa" data-styled-version="4.1.3">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</style><title data-react-helmet="true" itemprop="name" lang="en">Own a Business?  Here&#x27;s Why You Should Embrace Technology</title><meta data-react-helmet="true" name="description" content="Technology...It is the driver of every business in today&#x27;s age. Without embracing the latest technologies, no business can even dream to grow. "/><meta data-react-helmet="true" name="author" content="Ankit Kapoor"/><meta data-react-helmet="true" name="news_keywords" content="Business, artificial-intelligence, advertising-agency, Blockchain, technology2mR2f"/><meta data-react-helmet="true" name="keywords" content="Business, artificial-intelligence, advertising-agency, Blockchain, technology2mR2f"/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Own a Business?  Here&#x27;s Why You Should Embrace Technology"/><meta data-react-helmet="true" property="og:description" content="Technology...It is the driver of every business in today&#x27;s age. Without embracing the latest technologies, no business can even dream to grow. "/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/mystory/own-a-publishing"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/61562219370037.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content=""/><meta data-react-helmet="true" property="article:published_time" content="2019-07-04T08:57:18.128Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="Technology...It is the driver of every business in today&#x27;s age. Without embracing the latest technologies, no business can even dream to grow. "/><meta data-react-helmet="true" name="twitter:title" content="Own a Business?  Here&#x27;s Why You Should Embrace Technology"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/61562219370037.png?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/mystory/own-a-publishing"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/mystory/own-a-publishing"/><link data-react-helmet="true" rel="amphtml" href="https://yourstory.com/mystory/own-a-publishing/amp"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "authorName": "Ankit Kapoor",
                            "articleCategory":"NA",
                            "articleTitle":"Own a Publishing/Advertising Agency?  Here's Why You Should Embrace Technology",
                            "publicationYear":"2019",
                            "publicationMonth":"07",
                            "publicationDate":"2019-07-04T08:57:18.128Z",
                            "articleId":"116243",
                            "authorId":"b3ca8699-ab5e-11e8-8691-f70342131e20",
                            "canonicalUrl":"https://yourstory.com/mystory/own-a-publishing",
                            "articleLength":"1183",
                            "tags":"Business|artificial-intelligence|advertising-agency|Blockchain|technology2mR2f",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "NewsArticle",
                            "headline": "Own a Publishing/Advertising Agency?  Here's Why You Should Embrace Technology",
                            "alternativeHeadline": "own-a-publishing",
                            "dateline": "Bangalore, India",
                            "mainEntityOfPage": {
                                "@type": "WebPage",
                                "@id": "https://yourstory.com/mystory/own-a-publishing"
                            },
                            "image": [
                                "https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/61562219370037.png"
                            ],
                            "publisher": {
                                "@type": "Organization",
                                "name": "Yourstory",
                                "logo": {
                                "@type": "ImageObject",
                                "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                "width": 292,
                                "height": 60
                                }
                            },
                            "author": {
                                "@type": "Person",
                                "name": "Ankit Kapoor"
                            },
                            "datePublished": "2019-07-04T08:57:18.128Z",
                            "dateModified": "2019-07-04T08:57:18.128Z",
                            "description": "Technology...It is the driver of every business in today's age. Without embracing the latest technologies, no business can even dream to grow. "
                        }
                    </script><script data-react-helmet="true" type="application/ld+json">
                        {
                            "@context": "http://schema.org/",
                            "@type": "BreadcrumbList",
                            "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": 1,
                                "item": {
                                    "@id": "https://yourstory.com",
                                    "name": "YourStory",
                                    "image": {
                                        "@type": "ImageObject",
                                        "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                        "width": 292,
                                        "height": 60
                                    }
                                }
                            },
                            {
                                "@type": "ListItem",
                                "position": 2,
                                "item": {
                                    "@id": "https://yourstory.com/mystory/own-a-publishing",
                                    "name": "Own a Publishing/Advertising Agency?  Here's Why You Should Embrace Technology",
                                    "image": {
                                        "@type": "ImageObject",
                                        "url": "https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/61562219370037.png",
                                        "height": 400,
                                        "width": 800
                                    }
                                }
                            }]
                        }
                    </script><script data-react-helmet="true" type="application/ld+json">
                        {
                            "@context": "https://schema.org/",
                            "@type": "Article",
                            "name": "Own a Publishing/Advertising Agency?  Here's Why You Should Embrace Technology",
                            "speakable": {
                                "@type": "SpeakableSpecification",
                                "xpath": [
                                    "/html/head/title",
                                    "/html/head/meta[@name='description']/@content"
                                ]
                            },
                            "url": "https://yourstory.com/mystory/own-a-publishing"
                        }
                    </script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">Object.keys||(Object.keys=function(){"use strict";var n=Object.prototype.hasOwnProperty,c=!{toString:null}.propertyIsEnumerable("toString"),l=["toString","toLocaleString","valueOf","hasOwnProperty","isPrototypeOf","propertyIsEnumerable","constructor"],p=l.length;return function(t){if("object"!=typeof t&&("function"!=typeof t||null===t))throw new TypeError("Object.keys called on non-object");var r,e,o=[];for(r in t)n.call(t,r)&&o.push(r);if(c)for(e=0;e<p;e++)n.call(t,l[e])&&o.push(l[e]);return o}}())</script><link href="/static/css/main.fb3022f6.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><header><div class="sc-dVhcbM egJdYb"><div class="sc-ckVGcZ cvkAIW"><img src="/icons/ic_hamburger.svg" class="sc-gZMcBi sc-eqIVtm hOwAoo"/><span class="sc-jKJlTe jhfPvp"><span>EDITIONS</span></span></div><div style="margin-left:1rem" class="sc-ckVGcZ cvkAIW"><div class="sc-hMqMXs lkOJZm"><div id="native-ad-unit-1" class="sc-cMljjf cxjkvX"></div></div></div><a class="sc-bZQynM iubAeK" href="/mystory"><img src="/logos/logo_mystory.svg" class="sc-eNQAEJ dnWxFv"/></a><div class="sc-ckVGcZ jUSkan"><div class="sc-caSCKo zJPDI"><button class="sc-TOsTZ iaAowa"><span>Login</span></button></div></div><div class="sc-ckVGcZ jUSkan"><a class="sc-bZQynM iubAeK" href="/search/"><img src="/icons/ic_search.svg" class="sc-gZMcBi bSsZxO"/></a></div><div class="sc-ckVGcZ jUSkan"><a class="sc-bZQynM iubAeK" href="/notifications"><img src="/icons/ic_notifications.svg" class="sc-gZMcBi bSsZxO"/></a></div><div class="sc-ckVGcZ jUSkan"><a class="sc-bZQynM iubAeK" href="/me/bookmarks"><img src="/icons/ic_bookmark.svg" class="sc-gZMcBi bSsZxO"/></a></div><div class="sc-ckVGcZ jUSkan"><div class="sc-hMqMXs lkOJZm"><div id="native-ad-unit-2" class="sc-cMljjf cxjkvX"></div></div></div></div><div></div><div class="sc-kgAjT kBPTKM"><a class="sc-bZQynM iubAeK" href="/mystory"><img src="/logos/logo_mystory.svg" class="sc-eNQAEJ dAfPDT"/></a><div class="sc-ckVGcZ jUSkan"><img src="/icons/ic_overflow_menu.svg" class="sc-gZMcBi bSsZxO"/></div><a class="sc-bZQynM iubAeK" href="/search"><div class="sc-ckVGcZ jUSkan"><img src="/icons/ic_search.svg" class="sc-gZMcBi bSsZxO"/></div></a></div><div class="sc-hwwEjo dKiJBu"></div></header><main><div class="sc-cvbbAY bgSrmU"><div id="desktop-banner" class="sc-cMljjf cxjkvX"></div></div><div class="sc-brqgnP iKlHpq"><div id="mobile-banner" class="sc-cMljjf cxjkvX"></div></div><div class="sc-bxivhb cffkjs"></div><div class="sc-jzJRlG sc-chPdSV eghQdp"><div id="article-start-row" class="sc-cSHVUG sc-iSDuPN jhvWob"><div class="sc-kAzzGY cZJnlL"><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY kkTSrq"><h1 class="sc-bwzfXH bEutVa">Own a Publishing/Advertising Agency?  Here&#x27;s Why You Should Embrace Technology</h1><div height="0.4" class="sc-bxivhb jDTuwf"></div><span muted="" class="sc-jKJlTe sc-fZwumE cPmyHJ"><a class="sc-bZQynM iubAeK" href="/author/ankit12/">Ankit Kapoor</a></span><div font-style="italic" class="sc-iGrrsa itTVLg">4th Jul 2019</div><div class="sc-cSHVUG gemiiU"><div class="sc-kAzzGY VGRXl"><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY fngdFM"><img src="/icons/ic_bookmark.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-cqCuEk iOoHjv"/></div><div class="sc-kAzzGY fngdFM"><img src="/icons/ic_comments.svg" aria-label="Comment on this story" title="Comment on this story" class="sc-cqCuEk iOoHjv"/></div></div></div><div class="sc-kAzzGY sc-ipZHIp jXkOUH"><span class="sc-iqzUVk dYevsx"></span></div><div class="sc-kAzzGY sc-ipZHIp bZPush"><ul class="sc-kLIISr ilsCpW"><div end="xs" class="sc-cSHVUG sc-ipXKqB fjVDlT"><li aria-label="Share this story" title="Share this story" class="sc-qrIAp faOBSP"><img src="/icons/ic_share.svg" alt="Share Icon" class="sc-dliRfk kNVtXJ"/></li></div><div end="xs" class="sc-cSHVUG sc-hmXxxW iVbURp"><li aria-label="Share on Facebook" title="Share on Facebook" class="sc-qrIAp faOBSP"><img src="/icons/ic_fb.svg" alt="Facebook Icon" class="sc-dliRfk kNVtXJ"/></li><li aria-label="Share on Twitter" title="Share on Twitter" class="sc-qrIAp faOBSP"><img src="/icons/ic_twitter.svg" alt="Twitter Icon" class="sc-dliRfk kNVtXJ"/></li><li aria-label="Share on LinkedIn" title="Share on LinkedIn" class="sc-qrIAp faOBSP"><img src="/icons/ic_linkedin.svg" alt="LinkedIn Icon" class="sc-dliRfk kNVtXJ"/></li><li aria-label="Share on Reddit" title="Share on Reddit" class="sc-qrIAp faOBSP"><img src="/icons/ic_reddit.svg" alt="Reddit Icon" class="sc-dliRfk kNVtXJ"/></li><li aria-label="Share on WhatsApp" title="Share on WhatsApp" class="sc-qrIAp faOBSP"><img src="/icons/ic_whatsapp.svg" alt="WhatsApp Icon" class="sc-dliRfk kNVtXJ"/></li></div></ul></div></div><div class="sc-hMFtBS hwxCJs"><div class="sc-cSHVUG eACzlO"><div class="sc-jlyJG lcEDho">Share on</div></div><div style="margin-top:10px" class="sc-cSHVUG iGXAhw"><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_fb.svg" class="sc-cLQEGU fgpWCc"/></div><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_twitter.svg" class="sc-cLQEGU fgpWCc"/></div><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_linkedin.svg" class="sc-cLQEGU fgpWCc"/></div><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_reddit.svg" class="sc-cLQEGU fgpWCc"/></div><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_whatsapp.svg" class="sc-cLQEGU fgpWCc"/></div></div></div><div class="sc-EHOje eLRLLV"></div><div class="sc-bxivhb cffkjs"></div><audio controls="" controlsList="nodownload" src="https://yourstory.com/cs/audio/prod/116243/story.8f50c3ab-ce40-40e7-aba7-ab3edb5e5cba.mp3" type="audio/mpeg" class="sc-fQejPQ kwVjnM"></audio><div class="sc-bxivhb cffkjs"></div><div class="sc-kaNhvL dzXnBv"><html><head></head><body><div class="quill-content"><p class="ql-align-justify"><br></p><figure class="image embed" contenteditable="false" data-id="241063" data-url="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/11562217163132.jpg" data-alt="business growth" align="center"><img class="disableEmbedPointerEvents" id="241063" src="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/11562217163132.jpg?fm=png&amp;auto=format" alt="business growth" height="auto" width="100%"><figcaption class="disableEmbedPointerEvents" align="center" style="font-size: 0.9rem; line-height: 1.2rem; color: #aaa; padding-top: 5px; padding-bottom: 5px;"></figcaption></figure><p><br></p><p class="ql-align-justify">Growing your business requires a lot of hard work, willingness, and dedication in order to think out of the box. Still, there comes a time when you need to think beyond your capability for various solutions to the most common problems that slow down the growth of your business.&#xA0;</p><p class="ql-align-justify"><br></p><p class="ql-align-justify">Fortunately, with the help of technologies, there are new methods being developed that fit the needs of entrepreneurs and business owners, and they can make use of these strategies to take full advantage of the options that fit the company&#x2019;s requirements.&#xA0;</p><p class="ql-align-justify"><br></p><p class="ql-align-justify">As per <a href="https://www.gartner.com/smarterwithgartner/gartner-top-10-strategic-technology-trends-for-2019/" target="_blank" rel="noopener nofollow">Gartner technology trends</a> for 2019, Augmented Analytics, Blockchain, Artificial Intelligence etc.,  will help &amp; drive new business models &amp; growth.&#xA0;</p><p><br></p><p>In this article, we are going to talk about various technologies and their importance in <a href="https://www.pixelcrayons.com/publishing-software-development-services?utm_source=YS&amp;utm_medium=mj&amp;utm_campaign=mj" target="_blank" rel="noopener nofollow">advertising &amp; publishing business</a>.</p><p><br></p><hr><p class="ql-align-justify"><br></p><h3 class="ql-align-justify"><strong>To begin with, let&#x2019;s talk about Blockchain:&#xA0;</strong></h3><p><br></p><p class="ql-align-justify">In recent years, we have seen that Blockchain technology is getting a lot of attention for its industry-disrupting abilities. Hence, many businesses and companies are falling over themselves to try &amp; incorporate Blockchain Technology in their business.</p><p><br></p><figure class="image embed" contenteditable="false" data-id="241064" data-url="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/21562217837117.png" data-alt="blockchain" align="center"><img class="disableEmbedPointerEvents" id="241064" src="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/21562217837117.png?fm=png&amp;auto=format" alt="blockchain" height="auto" width="100%"><figcaption class="disableEmbedPointerEvents" align="center" style="font-size: 0.9rem; line-height: 1.2rem; color: #aaa; padding-top: 5px; padding-bottom: 5px;"></figcaption></figure><p><br></p><p class="ql-align-justify">As per the Accenture&#x2019;s <a href="https://www.raconteur.net/business-innovation/the-future-of-blockchain-in-8-charts" target="_blank" rel="noopener nofollow">forecast</a>, Blockchain is going to become mainstream in the world of businesses by 2025 and it will be used in almost every industry, hence creating more opportunities for the businesses.&#xA0;</p><p><br></p><p class="ql-align-justify">Many business owners have already incorporated Blockchain in their businesses and have achieved greater benefits like enhanced security, transparency, increased the speed of transactions and efficiency, reduced costs and improved traceability. This has led to a race to <a href="https://www.pixelcrayons.com/hire-blockchain-developers?utm_source=blog&amp;utm_medium=mj&amp;utm_campaign=mj" target="_blank" rel="noopener nofollow">hire a blockchain developer.</a></p><p><br></p><p class="ql-align-justify"><strong>What are the advantages of blockchain technology to media and advertising agencies?&#xA0;</strong></p><p><br></p><figure class="image embed" contenteditable="false" data-id="241065" data-url="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/31562218005588.png" data-alt="adchain" align="center"><img class="disableEmbedPointerEvents" id="241065" src="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/31562218005588.png?fm=png&amp;auto=format" alt="adchain" height="auto" width="100%"><figcaption class="disableEmbedPointerEvents" align="center" style="font-size: 0.9rem; line-height: 1.2rem; color: #aaa; padding-top: 5px; padding-bottom: 5px;"></figcaption></figure><p><br></p><ul><li class="ql-align-justify">Considering the complex nature of digital advertising supply chain, Blockchain provides greater efficiency, high-quality and reliable data.&#xA0;</li></ul><p><br></p><ul><li class="ql-align-justify">Since Blockchains are peer-to-peer decentralized networks, there is not even a single point of failure &amp; no access point for malicious hackers. Hence, this ensures the security and safety of the data.&#xA0;</li></ul><p><br></p><ul><li class="ql-align-justify">Blockchains are able to create a more efficient and secured medium by which two or more anonymous/semi-anonymous parties may complete different types of transactions at a much lesser cost.&#xA0;</li></ul><p><br></p><ul><li class="ql-align-justify">Provides a layer of transparency and trust to all the members of the Blockchain, that is not always possible within advertising and media processes.&#xA0;</li></ul><p><br></p><ul><li class="ql-align-justify">Although Blockchain will not cure all the ad tech issues, it proves to be beneficial in conditions where there is censorship &amp; both sides of the supply chain (i.e. advertiser &amp; publisher) are not benefited by not having access to that particular information.&#xA0;</li></ul><p><br></p><hr><p class="ql-align-justify"><br></p><h3 class="ql-align-justify">How AR/VR technology is helping the businesses to grow?&#xA0;</h3><p><br></p><figure class="image embed" contenteditable="false" data-id="241066" data-url="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/41562218123961.png" data-alt="AR" align="center"><img class="disableEmbedPointerEvents" id="241066" src="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/41562218123961.png?fm=png&amp;auto=format" alt="AR" height="auto" width="100%"><figcaption class="disableEmbedPointerEvents" align="center" style="font-size: 0.9rem; line-height: 1.2rem; color: #aaa; padding-top: 5px; padding-bottom: 5px;"></figcaption></figure><p><br></p><p class="ql-align-justify"><strong>Virtual reality and Augmented reality</strong> experiences are just transforming the way the businesses are interacting with their potential customers and also with their employees. From advertising companies to the automotive industry to retail stores, companies are using the power of AR/VR to increase efficiency, try new ideas &amp; train their employees at the workplace.&#xA0;</p><p><br></p><p class="ql-align-justify">Here are we are going to see ways by which AR/VR technology is already helping the advertising businesses to grow:&#xA0;</p><p><br></p><ul><li class="ql-align-justify"><strong>Helping the customers to find the right products</strong>: One of the biggest difficulties that people do not know how specific apparel, for instance, a T-shirt will look on them. Hence, people refrain from buying apparels and appliances online. However, businesses are now overcoming such problems with the help of AR technology. AR empowers an individual to try on the glasses, new clothes, etc. by just overlaying them on an image of yourself. This can be done online just with the help of a smartphone camera. So, with the help of these technologies, the brick-and-mortar stores can get huge advantages too. It is an easier and quicker way to try out a dramatic transformation-without physically visiting the store.</li></ul><p><br></p><ul><li class="ql-align-justify"><strong>Enhance the customer experience</strong>: As the new AR and VR technologies take hold, consider how they may help get you closer to the goals and address shoppers&apos; specific requirements. For example, if you are a beauty company, creating an AR experience can help individuals overcome the qualms before purchasing anything online. But, if you are working to sell individuals new cars, or even new places, consider how VR may enable a more immersive, realistic and engaging experience for individuals in the final stages of the purchasing journeys.</li></ul><p class="ql-align-justify"><br></p><hr><p><br></p><h3 class="ql-align-justify">How AI is helping your advertising businesses grow?&#xA0;</h3><p><br></p><figure class="image embed" contenteditable="false" data-id="241067" data-url="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/51562218192364.jpg" data-alt="AI" align="center"><img class="disableEmbedPointerEvents" id="241067" src="https://images.yourstory.com/cs/1/b3ca8698-ab5e-11e8-8691-f70342131e20/51562218192364.jpg?fm=png&amp;auto=format" alt="AI" height="auto" width="100%"><figcaption class="disableEmbedPointerEvents" align="center" style="font-size: 0.9rem; line-height: 1.2rem; color: #aaa; padding-top: 5px; padding-bottom: 5px;"></figcaption></figure><p class="ql-align-justify"><br></p><p class="ql-align-justify">Advertising is one of the tried and tested methods that many businesses hold as an important part of the growth strategy. But, in a digital scenario where customers are overwhelmed &amp; bombarded by a staggering amount of advertisements each day, they are becoming quite less &amp; less effective. To speak in numbers, the <a href="https://www.smartinsights.com/internet-advertising/internet-advertising-analytics/display-advertising-clickthrough-rates/" target="_blank" rel="noopener nofollow">average click through rate is only 0.05%</a> across all the ad formats.&#xA0;</p><p><br></p><p class="ql-align-justify">In such a scenario, AI for advertising sales assists publishers, agencies, and marketers with a detailed insight on performance and revenue. <a href="https://www.pixelcrayons.com/machine-learning-services-and-solutions?utm_source=YS&amp;utm_medium=mj&amp;utm_campaign=mj" target="_blank" rel="noopener nofollow">Machine learning solutions</a> &amp; algorithms can use big data collected from first or third party sources in order to study the customer&#x2019;s behavior &amp; use that information to stay ahead of their requirements.&#xA0;</p><p><br></p><p class="ql-align-justify">Here are ways by which AI is helping the advertising and sales agencies to grow their businesses?&#xA0;</p><p><br></p><ul><li class="ql-align-justify"><strong>Ad creation</strong>: AI-powered systems exist that are able to partially or fully create the ads for you that work as per your goals and requirements. There are some social media ad platforms that are already using some intelligent automation to suggest ads that you must run based on the links that you are promoting. Also, there are some third-party tools that make use of smart algorithms to write ad copy for you. These systems use Natural Language Processing (NLP) &amp; Natural Language Generation (NLG) in order to write ad copy that performs well and better than a copy written by a human- in just a few seconds.&#xA0;</li></ul><p><br></p><ul><li class="ql-align-justify"><strong>Targeting audience</strong>: Your ad targeting is as important as your ad copy. All thanks to the platforms like LinkedIn, Facebook, Google and Amazon that you have a seriously robust set of the consumer data with which you can target audiences.&#xA0; However, manually doing so is not always efficient. But, AI helps here. There&#x2019;s one AI system that looks at the ad performances, past audiences, then weigh this against the KPIs &amp; real-time performance data coming in, then identifies the new customers who are likely to buy from you. AI systems are able to track user web behaviors &amp; make predictions based on the information and search engines can better understand customer intent. This leads to the end user being served the most relative ads or content based on predictive analytics.</li></ul><p class="ql-align-justify"><br></p><hr><p><br></p><h3 class="ql-align-justify"><strong>Final thoughts</strong></h3><p><br></p><p class="ql-align-justify">With the increasing use and demand of these technologies, it seems that the older, traditional methods in publishing or advertising agencies do not work anymore. Hence, it is necessary for all the industries and business owners to learn about these technologies and incorporate them in your marketing and advertising methods for the growth and success of your business.&#xA0;</p><p><br></p><p class="ql-align-justify">Moreover, if you do not have any idea about these technologies and how to use them in your marketing business, you may contact a renowned and reputed <a href="https://www.pixelcrayons.com/custom-software-development-services?utm_source=YS&amp;utm_medium=mj&amp;utm_campaign=mj" target="_blank" rel="noopener nofollow">software development firm</a> to learn about them. After consulting them, you can explain to them your requirements to get the application developed.&#xA0;</p><p><br></p><p class="ql-align-justify">It is always a good idea to hire software developers from a top software app development company so that you get the applications in high-quality.&#xA0;</p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p></div><script type="text/javascript" src="/static/js/story.9828e9c2.chunk.js"></script></body></html></div><div class="sc-cSHVUG gemiiU"><div class="sc-kAzzGY VGRXl"><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY fngdFM"><img src="/icons/ic_bookmark.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-cqCuEk iOoHjv"/></div><div class="sc-kAzzGY fngdFM"><img src="/icons/ic_comments.svg" aria-label="Comment on this story" title="Comment on this story" class="sc-cqCuEk iOoHjv"/></div></div></div><div class="sc-kAzzGY sc-ipZHIp jXkOUH"><span class="sc-iqzUVk dYevsx"></span></div><div class="sc-kAzzGY sc-ipZHIp bZPush"><ul class="sc-kLIISr ilsCpW"><div end="xs" class="sc-cSHVUG sc-ipXKqB fjVDlT"><li aria-label="Share this story" title="Share this story" class="sc-qrIAp faOBSP"><img src="/icons/ic_share.svg" alt="Share Icon" class="sc-dliRfk kNVtXJ"/></li></div><div end="xs" class="sc-cSHVUG sc-hmXxxW iVbURp"><li aria-label="Share on Facebook" title="Share on Facebook" class="sc-qrIAp faOBSP"><img src="/icons/ic_fb.svg" alt="Facebook Icon" class="sc-dliRfk kNVtXJ"/></li><li aria-label="Share on Twitter" title="Share on Twitter" class="sc-qrIAp faOBSP"><img src="/icons/ic_twitter.svg" alt="Twitter Icon" class="sc-dliRfk kNVtXJ"/></li><li aria-label="Share on LinkedIn" title="Share on LinkedIn" class="sc-qrIAp faOBSP"><img src="/icons/ic_linkedin.svg" alt="LinkedIn Icon" class="sc-dliRfk kNVtXJ"/></li><li aria-label="Share on Reddit" title="Share on Reddit" class="sc-qrIAp faOBSP"><img src="/icons/ic_reddit.svg" alt="Reddit Icon" class="sc-dliRfk kNVtXJ"/></li><li aria-label="Share on WhatsApp" title="Share on WhatsApp" class="sc-qrIAp faOBSP"><img src="/icons/ic_whatsapp.svg" alt="WhatsApp Icon" class="sc-dliRfk kNVtXJ"/></li></div></ul></div></div><div class="sc-hMFtBS hwxCJs"><div class="sc-cSHVUG eACzlO"><div class="sc-jlyJG lcEDho">Share on</div></div><div style="margin-top:10px" class="sc-cSHVUG iGXAhw"><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_fb.svg" class="sc-cLQEGU fgpWCc"/></div><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_twitter.svg" class="sc-cLQEGU fgpWCc"/></div><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_linkedin.svg" class="sc-cLQEGU fgpWCc"/></div><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_reddit.svg" class="sc-cLQEGU fgpWCc"/></div><div class="sc-kAzzGY dRjYNM"><img src="/icons/ic_whatsapp.svg" class="sc-cLQEGU fgpWCc"/></div></div></div><div class="sc-EHOje eLRLLV"></div><div class="sc-bxivhb cffkjs"></div><div muted="" class="sc-jlyJG kQwvKJ">This is a YourStory community post, written by one of our readers.The images and content in this post belong to their respective owners. If you feel that any content posted here is a violation of your copyright, please write to us at <u>mystory@yourstory.com</u> and we will take it down. There has been no commercial exchange by YourStory for the publication of this article.</div><a brand="mystory" class="sc-bZQynM sc-jtggT fLSlsi" href="/report-an-issue?page=/mystory/own-a-publishing">Report an issue</a><div height="2" class="sc-bxivhb echkgc"></div><div class="sc-bRBYWo bRGHea"><div id="article-cta" class="sc-cMljjf cxjkvX"></div></div><div height="2" class="sc-bxivhb echkgc"></div><div color="grey" class="sc-bdVaJa bxAHjS">Authors</div><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY cKeTIu"><a class="sc-bZQynM iubAeK" href="/author/ankit12/"><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY cjYubG"><img src="https://images.yourstory.com/production/document_image/mystoryimage/uploads/production/user/uploaded_profile_image/26601/thumbnail_94784a03d3?fm=png&amp;auto=format&amp;w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;mask=ellipse" class="sc-giadOv ccqKlo"/></div><div class="sc-kAzzGY fRdlaL"><div class="sc-fONwsr gthCBY">Ankit Kapoor</div><div class="sc-VJcYb dXZBI"><span width="0"><span></span><span><span><p>I'm Ankit Kapoor: a software development consultant from India. With 21 years of domain expertise, I fill the information gap in the software industry and assist the best software development company to the clients all over the world. With in-depth domain expertise, I always strive to create a value proposition to SMEs, ISVs, and Enterprises. For more best blogs check out my profile on <a href="https://www.linkedin.com/in/ankit-kapoor-844aa6140/" target="_blank" rel="noopener nofollow">LinkedIn</a>.</p></span></span><span style="position:fixed;visibility:hidden;top:0;left:0">…</span></span></div></div></div></a><div class="sc-bxivhb cffkjs"></div></div></div><div class="sc-bxivhb cffkjs"></div><h3 class="sc-Rmtcm eHQlPM">Related Tags</h3><ul class="sc-ebFjAB KuZfv"><li class="sc-jKVCRD gKuwOu"><a class="sc-bZQynM sc-gzVnrw bvzxVy" href="/mystory/tag/business/">Business</a></li><li class="sc-jKVCRD gKuwOu"><a class="sc-bZQynM sc-gzVnrw bvzxVy" href="/mystory/tag/artificial-intelligence/">artificial-intelligence</a></li><li class="sc-jKVCRD gKuwOu"><a class="sc-bZQynM sc-gzVnrw bvzxVy" href="/mystory/tag/advertising-agency/">advertising-agency</a></li><li class="sc-jKVCRD gKuwOu"><a class="sc-bZQynM sc-gzVnrw bvzxVy" href="/mystory/tag/blockchain/">Blockchain</a></li><li class="sc-jKVCRD gKuwOu"><a class="sc-bZQynM sc-gzVnrw bvzxVy" href="/mystory/tag/technology2mr2f/">technology2mR2f</a></li></ul><div height="2" class="sc-bxivhb echkgc"></div></div><div class="sc-kAzzGY cRzyyi"><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY wAsrI"><div color="grey" class="sc-bdVaJa bxAHjS">Authors</div><div><a class="sc-bZQynM iubAeK" href="/author/ankit12/"><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY cjYubG"><img src="https://images.yourstory.com/production/document_image/mystoryimage/uploads/production/user/uploaded_profile_image/26601/thumbnail_94784a03d3?fm=png&amp;auto=format&amp;w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;mask=ellipse" class="sc-giadOv ccqKlo"/></div><div class="sc-kAzzGY fRdlaL"><div class="sc-fONwsr gthCBY">Ankit Kapoor</div><div class="sc-VJcYb dXZBI"><span width="0"><span></span><span><span><p>I'm Ankit Kapoor: a software development consultant from India. With 21 years of domain expertise, I fill the information gap in the software industry and assist the best software development company to the clients all over the world. With in-depth domain expertise, I always strive to create a value proposition to SMEs, ISVs, and Enterprises. For more best blogs check out my profile on <a href="https://www.linkedin.com/in/ankit-kapoor-844aa6140/" target="_blank" rel="noopener nofollow">LinkedIn</a>.</p></span></span><span style="position:fixed;visibility:hidden;top:0;left:0">…</span></span></div></div></div></a><div class="sc-bxivhb cffkjs"></div></div></div></div><div class="sc-bxivhb cffkjs"></div><div class="sc-kgoBCf jgXeNG"><div class="sc-jWBwVP bdPcDX"><div id="page-style-3-multisize-1" class="sc-cMljjf cxjkvX"></div></div></div><div class="sc-bxivhb cffkjs"></div><h2 class="sc-jDwBTQ jqqQWs">Latest Stories</h2><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY kyDnlS"><div class="sc-exAgwC goltwm"><a class="sc-bZQynM iubAeK" href="/mystory/developing-a-free-mobile-app-is-it-still-worth-it-"><img src="https://images.yourstory.com/cs/wordpress/2018/12/Internet-users_YourStory.png?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;blur=500" data-uri="https://images.yourstory.com/cs/1/8fea9ed0-0391-11e9-9dfb-d73ab0a77acb/po41561628414070.jpg?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;crop=faces" class="sc-esOvli fswwDT"/></a><a class="sc-bZQynM iubAeK" href="/mystory/developing-a-free-mobile-app-is-it-still-worth-it-"><h3 class="sc-htoDjs lmvpKG">Developing a Free Mobile App: Is It Still Worth It In 2019</h3></a><a class="sc-bZQynM iubAeK" href="/author/dana_kachan/"><span muted="" class="sc-jKJlTe dWCpOX">by <!-- -->Dana Kachan</span></a></div></div><div class="sc-kAzzGY kyDnlS"><div class="sc-exAgwC goltwm"><a class="sc-bZQynM iubAeK" href="/mystory/linkedin-and-virtual-fairs-can-help-indian-msmes-r"><img src="https://images.yourstory.com/cs/wordpress/2018/12/Internet-users_YourStory.png?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;blur=500" data-uri="https://images.yourstory.com/cs/1/d8e05b70-99a0-11e9-b618-457088a95981/Finally1561725252889.png?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;crop=faces" class="sc-esOvli fswwDT"/></a><a class="sc-bZQynM iubAeK" href="/mystory/linkedin-and-virtual-fairs-can-help-indian-msmes-r"><h3 class="sc-htoDjs lmvpKG">LinkedIn and Virtual fairs can help Indian MSMEs ramp up their exports</h3></a><a class="sc-bZQynM iubAeK" href="/author/puneet-dhiliwal/"><span muted="" class="sc-jKJlTe dWCpOX">by <!-- -->Puneet Dhiliwal</span></a></div></div><div class="sc-kAzzGY kyDnlS"><div class="sc-exAgwC goltwm"><a class="sc-bZQynM iubAeK" href="/mystory/tips-to-know-before-starting-a-food-delivery-busin"><img src="https://images.yourstory.com/cs/wordpress/2018/12/Internet-users_YourStory.png?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;blur=500" data-uri="https://images.yourstory.com/cs/1/4d6c4f00-f94a-11e8-9dfb-d73ab0a77acb/Uber_EATS_Guest_POST1562223318287.jpg?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;crop=faces" class="sc-esOvli fswwDT"/></a><a class="sc-bZQynM iubAeK" href="/mystory/tips-to-know-before-starting-a-food-delivery-busin"><h3 class="sc-htoDjs lmvpKG">Tips to know before starting a food delivery business</h3></a><a class="sc-bZQynM iubAeK" href="/author/rosydavid/"><span muted="" class="sc-jKJlTe dWCpOX">by <!-- -->Rosy David</span></a></div></div><div class="sc-kAzzGY kyDnlS"><div class="sc-exAgwC goltwm"><a class="sc-bZQynM iubAeK" href="/mystory/live-streaming-the-future-of-social-media-platform"><img src="https://images.yourstory.com/cs/wordpress/2018/12/Internet-users_YourStory.png?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;blur=500" data-uri="https://images.yourstory.com/cs/1/1b240270-877c-11e9-8b2b-13f33fe9264b/banner-41562225220692.jpg?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;crop=faces" class="sc-esOvli fswwDT"/></a><a class="sc-bZQynM iubAeK" href="/mystory/live-streaming-the-future-of-social-media-platform"><h3 class="sc-htoDjs lmvpKG">Live Streaming - The Future Of Social Media Platforms</h3></a><a class="sc-bZQynM iubAeK" href="/author/shaikhmayra40/"><span muted="" class="sc-jKJlTe dWCpOX">by <!-- -->Mayra Shaikh</span></a></div></div><div class="sc-kAzzGY kyDnlS"><div class="sc-exAgwC goltwm"><a class="sc-bZQynM iubAeK" href="/mystory/school-management-software"><img src="https://images.yourstory.com/cs/wordpress/2018/12/Internet-users_YourStory.png?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;blur=500" data-uri="https://images.yourstory.com/cs/1/1badcdf0-4246-11e9-bfca-63bd04adb2d0/school1562216691037.png?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;crop=faces" class="sc-esOvli fswwDT"/></a><a class="sc-bZQynM iubAeK" href="/mystory/school-management-software"><h3 class="sc-htoDjs lmvpKG">Benefits of School Management Software</h3></a><a class="sc-bZQynM iubAeK" href="/author/digitalyuga/"><span muted="" class="sc-jKJlTe dWCpOX">by <!-- -->Digitalyuga IT Services</span></a></div></div><div class="sc-kAzzGY kyDnlS"><div class="sc-exAgwC goltwm"><a class="sc-bZQynM iubAeK" href="/mystory/seo-myths-what-to-do-rank-up-in-google"><img src="https://images.yourstory.com/cs/wordpress/2018/12/Internet-users_YourStory.png?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;blur=500" data-uri="https://images.yourstory.com/cs/1/9c97c670-7c6e-11e9-8c88-7174b8bfafe4/Digital-Marketing-Trends1562218164833.jpg?fm=png&amp;auto=format&amp;w=360&amp;h=180&amp;fit=crop&amp;crop=faces" class="sc-esOvli fswwDT"/></a><a class="sc-bZQynM iubAeK" href="/mystory/seo-myths-what-to-do-rank-up-in-google"><h3 class="sc-htoDjs lmvpKG">SEO Myths &amp; What to do Rank up in Google?
</h3></a><a class="sc-bZQynM iubAeK" href="/author/tgcc425-1558515012/"><span muted="" class="sc-jKJlTe dWCpOX">by <!-- -->tgc india</span></a></div></div></div><div class="sc-bxivhb cffkjs"></div><div class="sc-kgoBCf jgXeNG"><div class="sc-jWBwVP bdPcDX"><div id="page-style-3-multisize-2" class="sc-cMljjf cxjkvX"></div></div></div><div class="sc-bxivhb cffkjs"></div><div class="sc-hzDkRC jZLenk"><div class="sc-jhAzac jqRyQe"><div id="div-gpt-ad-1556018785865-0" class="sc-cMljjf cxjkvX"></div></div></div><div height="2" class="sc-bxivhb echkgc"></div></div></div></div></div></div><div class="sc-bxivhb cffkjs"></div></main><div class="sc-fBuWsC hUFQrZ"><div id="whatsapp-icon-ad-unit" class="sc-cMljjf cxjkvX"></div></div><footer><div class="sc-kPVwWT iwEOBN"><div class="sc-cSHVUG eACzlO"><div class="sc-kAzzGY byNRlt"><p class="sc-kfGgVZ kXjwzp"><span>Follow us</span></p><ul class="sc-ibxdXY dPazIE"><li class="sc-RefOD cFIWXZ"><a href="https://facebook.com/YourStoryCom" target="_blank" rel="noopener noreferrer"><img src="/icons/ic_fb.svg" class="sc-eXEjpC keLtdY"/></a></li><li class="sc-RefOD cFIWXZ"><a href="https://twitter.com/YourStoryCo" target="_blank" rel="noopener noreferrer"><img src="/icons/ic_twitter.svg" class="sc-eXEjpC keLtdY"/></a></li><li class="sc-RefOD cFIWXZ"><a href="https://linkedin.com/company/yourstory-com" target="_blank" rel="noopener noreferrer"><img src="/icons/ic_linkedin.svg" class="sc-eXEjpC keLtdY"/></a></li><li class="sc-RefOD cFIWXZ"><a href="https://www.instagram.com/yourstory_com/" target="_blank" rel="noopener noreferrer"><img src="/icons/ic_instagram.svg" class="sc-eXEjpC keLtdY"/></a></li><li class="sc-RefOD cFIWXZ"><a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noopener noreferrer"><img src="/icons/ic_youtube.svg" class="sc-eXEjpC keLtdY"/></a></li></ul><div class="sc-bxivhb cffkjs"></div><div><span><a href="https://play.google.com/store/apps/details?id=com.yslabs.yourstory&amp;utm_source=manifest&amp;utm_medium=website&amp;utm_campaign=alltime" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/cs/static/download-android-app.png?fm=png&amp;auto=format&amp;w=150&amp;h=45&amp;fit=scale" alt="Google PlayStore" width="150px"/></a></span><span class="sc-ifAKCX RULdS"></span><span><a href="https://itunes.apple.com/in/app/yourstory/id918399830?mt=8&amp;utm_source=manifest&amp;utm_medium=website&amp;utm_campaign=alltime" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/cs/static/download-ios-app.png?fm=png&amp;auto=format&amp;w=150&amp;h=45&amp;fit=scale" alt="Apple AppStore" width="150px"/></a></span><div class="sc-bxivhb cffkjs"></div><div><span><div>Copyright 2019 YourStory Media Pvt. Ltd.</div><div>Built with <span class="sc-iQKALj chnMZV"> ♥ </span> in India</div><div>v<!-- -->2.1.086</div></span></div></div></div><div class="sc-kAzzGY kUdIXO"><ul class="sc-esjQYD dhAZpp"><ul class="sc-kIPQKe hjwSG"><a href="https://profiles.yourstory.com/" target="_blank" rel="noopener noreferrer">Profiles</a></ul><ul class="sc-kIPQKe hjwSG"><a href="https://events.yourstory.com/" target="_blank" rel="noopener noreferrer">Events</a></ul><ul class="sc-kIPQKe hjwSG"><a href="https://weekender.yourstory.com/" target="_blank" rel="noopener noreferrer">YS Weekender</a></ul><ul class="sc-kIPQKe hjwSG"><a href="https://smbstory.yourstory.com/" target="_blank" rel="noopener noreferrer">SMB Stories</a></ul><ul class="sc-kIPQKe hjwSG"><a href="https://brands.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></ul><ul class="sc-kIPQKe hjwSG"><a href="/jobs/list?cid=YourStory"><span>Work with us</span></a></ul></ul></div><div class="sc-kAzzGY gzeOSm"><ul class="sc-esjQYD dhAZpp"><ul class="sc-kIPQKe hjwSG"><a href="/about-us"><span>About</span></a></ul><ul class="sc-kIPQKe hjwSG"><a href="/team/"><span>Meet the team</span></a></ul><ul class="sc-kIPQKe hjwSG"><a href="/report-an-issue/"><span>Report an issue</span></a></ul><ul class="sc-kIPQKe hjwSG"><a href="https://support.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Support Center</span></a></ul><ul class="sc-kIPQKe hjwSG"><a href="/contact-us/"><span>Contact Us</span></a></ul><ul class="sc-kIPQKe hjwSG"><a href="https://support.yourstory.com/article/11-privacy-policy-latest" target="_blank" rel="noopener noreferrer"><span>Privacy Policy</span></a></ul></ul></div></div></div><div class="sc-iQNlJl kAHDOm"></div><div class="sc-gwVKww cdAmdY"><div class="sc-hXRMBi bzBhFF"><div id="footer-0" class="sc-epnACN kIJPMG"><a class="sc-bZQynM iubAeK" href="/mystory"><div class="sc-eTuwsz duPTly"><img src="/icons/footer_options/ic_home.svg" class="sc-bwCtUz hzkYm"/><div class="sc-hrWEMg dPYYiY">Home</div></div></a></div><div id="footer-1" class="sc-epnACN kIJPMG"><a class="sc-bZQynM iubAeK" href="/latest"><div class="sc-eTuwsz duPTly"><img src="/icons/footer_options/ic_star_outline_unselected.svg" class="sc-bwCtUz hzkYm"/><div class="sc-hrWEMg dPYYiY">Latest</div></div></a></div><div id="footer-2" class="sc-epnACN IqmzX"><a href="/mystory/landing" class="sc-fjdhpX jebSUa"><div class="sc-eTuwsz duPTly"><img src="/icons/footer_options/ic_edit.svg" class="sc-bwCtUz hzkYm"/><div class="sc-hrWEMg dPYYiY">Write</div></div></a></div><div id="footer-3" class="sc-epnACN kIJPMG"><a class="sc-bZQynM iubAeK" href="/newsletters"><div class="sc-eTuwsz duPTly"><img src="/icons/footer_options/ic_newsletters.svg" class="sc-bwCtUz hzkYm"/><div class="sc-hrWEMg dPYYiY">Newsletters</div></div></a></div><div id="footer-4" class="sc-epnACN kIJPMG"><a class="sc-bZQynM iubAeK" href="/editions"><div class="sc-eTuwsz duPTly"><img src="/icons/footer_options/ic_editions.svg" class="sc-bwCtUz hzkYm"/><div class="sc-hrWEMg dPYYiY">Editions</div></div></a></div></div></div></footer></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),(c.push=c).loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()})</script><script type="text/javascript">if(window){
          window.addEventListener('beforeinstallprompt', e => {
              e.userChoice.then(choiceResult => {
                  ga('send', 'event', 'A2H', choiceResult.outcome);
              });
          });
      }</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>!function(u){function e(e){for(var t,r,n=e[0],o=e[1],a=e[2],c=0,i=[];c<n.length;c++)r=n[c],s[r]&&i.push(s[r][0]),s[r]=0;for(t in o)Object.prototype.hasOwnProperty.call(o,t)&&(u[t]=o[t]);for(p&&p(e);i.length;)i.shift()();return l.push.apply(l,a||[]),f()}function f(){for(var e,t=0;t<l.length;t++){for(var r=l[t],n=!0,o=1;o<r.length;o++){var a=r[o];0!==s[a]&&(n=!1)}n&&(l.splice(t--,1),e=d(d.s=r[0]))}return e}var r={},s={37:0},l=[];function d(e){if(r[e])return r[e].exports;var t=r[e]={i:e,l:!1,exports:{}};return u[e].call(t.exports,t,t.exports,d),t.l=!0,t.exports}d.e=function(a){var e=[],r=s[a];if(0!==r)if(r)e.push(r[2]);else{var t=new Promise(function(e,t){r=s[a]=[e,t]});e.push(r[2]=t);var n,o=document.getElementsByTagName("head")[0],c=document.createElement("script");c.charset="utf-8",c.timeout=120,d.nc&&c.setAttribute("nonce",d.nc),c.src=d.p+"static/js/"+({2:"home",3:"i-brand",4:"brand",5:"campus-story",6:"contact-us",7:"team",8:"about",9:"rissue",10:"video",11:"search",12:"bookmarks",13:"newsletters",14:"capsule",15:"story",16:"pageNotFound",17:"serieslist",18:"series",19:"editions",20:"property-stories",21:"notify-manager",22:"notify-pg",23:"latest",24:"topics",25:"live-video",26:"weekender-page",27:"author-page",28:"customtopic",29:"preview",30:"date",31:"edit",32:"vn",33:"ytvl",34:"lt-vid"}[a]||a)+"."+{0:"e1a831e2",2:"00cecd86",3:"5995b002",4:"29654c11",5:"728133c7",6:"98ba60b0",7:"f3247ef7",8:"72d92abc",9:"04b74fed",10:"a099e065",11:"aec017d9",12:"ef62cd91",13:"66fecc2a",14:"f325517f",15:"9828e9c2",16:"8a3d6694",17:"d5369e7a",18:"9b009c4a",19:"1139e1b2",20:"777494cc",21:"e13af80c",22:"b4f8bc24",23:"4ef6b631",24:"6aa27995",25:"df171e42",26:"b910897d",27:"d23bf9c4",28:"0bfe1bb7",29:"5016ffb8",30:"1c0aa156",31:"d95c0b4a",32:"b5bac5e5",33:"24a68ec7",34:"c8ea0a1b",36:"7ea206db"}[a]+".chunk.js",n=function(e){c.onerror=c.onload=null,clearTimeout(i);var t=s[a];if(0!==t){if(t){var r=e&&("load"===e.type?"missing":e.type),n=e&&e.target&&e.target.src,o=new Error("Loading chunk "+a+" failed.\n("+r+": "+n+")");o.type=r,o.request=n,t[1](o)}s[a]=void 0}};var i=setTimeout(function(){n({type:"timeout",target:c})},12e4);c.onerror=c.onload=n,o.appendChild(c)}return Promise.all(e)},d.m=u,d.c=r,d.d=function(e,t,r){d.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},d.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},d.t=function(t,e){if(1&e&&(t=d(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(d.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var n in t)d.d(r,n,function(e){return t[e]}.bind(null,n));return r},d.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return d.d(t,"a",t),t},d.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},d.p="/",d.oe=function(e){throw console.error(e),e};var t=window.webpackJsonp=window.webpackJsonp||[],n=t.push.bind(t);t.push=e,t=t.slice();for(var o=0;o<t.length;o++)e(t[o]);var p=n;f()}([])</script><script src="/static/js/35.a480536b.chunk.js"></script><script src="/static/js/main.34b521cf.chunk.js"></script></body></html>