<!doctype html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><meta name="theme-color" content="#ef4136"><meta name="mobile-web-app-capable" content="yes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="dns-prefetch" href="https://images.yourstory.com/"><link rel="dns-prefetch" href="https://connect.facebook.net"/><link rel="dns-prefetch" href="https://staticxx.facebook.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/><link rel="manifest" href="/manifest.json"><link rel="shortcut icon" href="/favicon.ico"><style data-styled="dBBIQB iFTWQM evEbpW gAUiEA kwcPWk eJWBx gSgSuj faPPPg hkboGz jzEgLI jgnOPq eqsMNU fverVn dqglLz gAbHel burFKs zFjjt bQtqxf bpVRmL cTiCEt eRusPC bylTCt gBilOK fQTCJN dQYTGN eCSeYy FLTDV glcitu enzPWE cljgdG ahafi fOBBtl eZGQXB fukDzP evscfE jjDgNx fTIHKV bncymc iIDtfT ffjtUy iyUTmT hdMTFf cxvOfx gSlHMF jRYhtI jPjNQa kPGwP gfcqiv jwycIt cnDQbC emywdv bZovIi cbIYem ggSAlW gxjcIP gcZhTP bvvzmh fAXRec dzmboY lcKYbv bTdssz ftDven bNGQBb bLJIDi boZCtX dNvKWK hkZEVf jJhcgF idvZhz dpJgUH cSLtRp dkMShv bDJjtj cEqxjo gWkvC bOmVo cTZEdC cVaHAb bDxNsu dNyUpE hfolVK gaDcay kHczic guAYkP ijcvpt eSlYMT fwxthV fKkncB fPxAoT fGoWQY kioSAm iVJmer jEgqxa escQcg djzbk hVQFym ZrdNe pgLiK ksbBIy ghzLBE jjOoLv czUxlF hqxzep jnNoPy fczOdS egRsnr gVFfvk TIZMH dFeUpF FXQwf cbJOMu fcWScY gGpRPf jYaSOE buwVAc dRgzRy lpfffk gTlnGq JFRZC yZsDE hmNaSM kvccTC bxAHjS dYxwzp eIcHtA hwHZqh fJCOxy JTrpe eYSEoz bjTTap icMyEW kvfhOV bFgBws cmxAeu jPlIzJ cWhRyA eljRsL hbQaOU bZefaW cbzUET cTrexV bjvfTV dmHYyO hmvWlq cuOpSf NshWo bAoCUu dbHOkD bkxihC cphtNd dKJOPx jWiaFT fEgnJh bCABsA dUBwrC dchOrt biePKi biaWpR cvesyH czZMUH iWKSDd hoIxaK ffrDAa ktVAqg hwDgUh ciUPDU cQzJmG hXZkIZ cEWjVK cBoURy RCcqY ivHTCI bFmWoY gqTbpP huKtZE lnMHMM jfeGTF lcqVCf" data-styled-version="4.1.3">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</style><title data-react-helmet="true" itemprop="name" lang="en">Nitin Gadkari to meet bankers to address delayed payments to MSMEs</title><meta data-react-helmet="true" name="description" content="MSMEs have been expressing concern over failure of the Facilitation Councils in resolving cases of delayed payments within the stipulated 90 days."/><meta data-react-helmet="true" name="author" content="Press Trust of India"/><meta data-react-helmet="true" name="news_keywords" content="undefined"/><meta data-react-helmet="true" name="keywords" content/><meta data-react-helmet="true" name="atdlayout" content="articlepage"/><meta data-react-helmet="true" property="fb:app_id" content="252967394737645"/><meta data-react-helmet="true" property="fb:pages" content="467687645161,111847538978830,321018914709839"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Nitin Gadkari to meet bankers to address delayed payments to MSMEs"/><meta data-react-helmet="true" property="og:description" content="MSMEs have been expressing concern over failure of the Facilitation Councils in resolving cases of delayed payments within the stipulated 90 days."/><meta data-react-helmet="true" property="og:url" content="https://yourstory.com/smbstory/msme-nitin-gadkari-delayed-payments-banks"/><meta data-react-helmet="true" property="og:site_name" content="YourStory.com"/><meta data-react-helmet="true" property="og:image" content="https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Image67e91564135899829.jpg?fm=png&amp;auto=format"/><meta data-react-helmet="true" property="og:image:width" content="800"/><meta data-react-helmet="true" property="og:image:height" content="400"/><meta data-react-helmet="true" property="og:image:alt" content="https://images.yourstory.com/cs/static/placeholder-200x100.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/yourstorycom"/><meta data-react-helmet="true" property="article:section" content="Stories"/><meta data-react-helmet="true" property="article:published_time" content="2019-09-04T07:05:31.836Z"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="MSMEs have been expressing concern over failure of the Facilitation Councils in resolving cases of delayed payments within the stipulated 90 days."/><meta data-react-helmet="true" name="twitter:title" content="Nitin Gadkari to meet bankers to address delayed payments to MSMEs"/><meta data-react-helmet="true" name="twitter:site" content="@YourStoryCo"/><meta data-react-helmet="true" name="twitter:image" content="https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Image67e91564135899829.jpg?fm=png&amp;auto=format"/><meta data-react-helmet="true" name="twitter:creator" content="@YourStoryCo"/><link data-react-helmet="true" rel="dns-prefetch" href="https://images.yourstory.com"/><link data-react-helmet="true" rel="original-source" href="https://yourstory.com/smbstory/msme-nitin-gadkari-delayed-payments-banks"/><link data-react-helmet="true" rel="canonical" href="https://yourstory.com/smbstory/msme-nitin-gadkari-delayed-payments-banks"/><link data-react-helmet="true" rel="amphtml" href="https://yourstory.com/smbstory/msme-nitin-gadkari-delayed-payments-banks/amp"/><link data-react-helmet="true" rel="publisher" href="https://plus.google.com/111272339013288238153"/><script data-react-helmet="true" type="text/javascript">
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            "event": "pageview",
                            "authorName": "Press Trust of India",
                            "articleCategory":"Stories",
                            "articleTitle":"Nitin Gadkari to meet bankers to address delayed payments to MSMEs",
                            "publicationYear":"2019",
                            "publicationMonth":"09",
                            "publicationDate":"2019-09-04T07:05:31.836Z",
                            "articleId":"124678",
                            "authorId":"c10d2c00-2d6a-11e9-aa97-9329348d4c3e",
                            "canonicalUrl":"https://yourstory.com/smbstory/msme-nitin-gadkari-delayed-payments-banks",
                            "articleLength":"299",
                            "tags":"MSMEs|Banks|Delayed Payments|MSME Ministry|Nitin Gadkari",
                            "language": "en",
                            "internalTeam": "NA",
                            "videoUrl": "undefined",
                            "tvc_cg_active_menu": "YOURSTORY"
                        });
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><script data-react-helmet="true" type="application/ld+json">
                        {
                            "@context": "http://schema.org/",
                            "@type": "BreadcrumbList",
                            "itemListElement": [
                            {
                                "@type": "ListItem",
                                "position": 1,
                                "item": {
                                    "@id": "https://yourstory.com",
                                    "name": "YourStory",
                                    "image": {
                                        "@type": "ImageObject",
                                        "url": "https://images.yourstory.com/cs/static/logos/publisher-logo.png",
                                        "width": 292,
                                        "height": 60
                                    }
                                }
                            },
                            {
                                "@type": "ListItem",
                                "position": 2,
                                "item": {
                                    "@id": "https://yourstory.com/smbstory/msme-nitin-gadkari-delayed-payments-banks",
                                    "name": "Nitin Gadkari to meet bankers to address delayed payments to MSMEs",
                                    "image": {
                                        "@type": "ImageObject",
                                        "url": "https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Image67e91564135899829.jpg",
                                        "height": 400,
                                        "width": 800
                                    }
                                }
                            }]
                        }
                    </script><script data-react-helmet="true" type="application/ld+json">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</script><link rel="search" type="application/opensearchdescription+xml" title="YourStory: Indian Startup Stories" href="/opensearch.xml"/><meta name="google-site-verification" content="urHg_5QjpSoaqMCCR5Wdj1uai8Py7dF_5e-VqIqWi6o"/><meta name="pocket-site-verification" content="d4e0be7a606bbbb45af6921c86510b"/><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-T276MZ",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><script type="text/javascript">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</script><script type="text/javascript">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</script><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18173739"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}()</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=18173739&cv=2.0&cj=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T276MZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">Object.keys||(Object.keys=function(){"use strict";var n=Object.prototype.hasOwnProperty,c=!{toString:null}.propertyIsEnumerable("toString"),l=["toString","toLocaleString","valueOf","hasOwnProperty","isPrototypeOf","propertyIsEnumerable","constructor"],p=l.length;return function(t){if("object"!=typeof t&&("function"!=typeof t||null===t))throw new TypeError("Object.keys called on non-object");var r,e,o=[];for(r in t)n.call(t,r)&&o.push(r);if(c)for(e=0;e<p;e++)n.call(t,l[e])&&o.push(l[e]);return o}}())</script><link href="/static/css/main.a4ea0bff.chunk.css" rel="stylesheet"></head><body><div id="root"><div class="notification-list"></div><header><div class="sc-hmzhuo dBBIQB"><div style="margin-left:1rem" class="sc-eqIVtm iFTWQM"><div class="sc-caSCKo gAUiEA"><div id="native-ad-unit-1" class="sc-kjoXOD kwcPWk"></div></div></div><a class="sc-VigVT eJWBx" href="/smbstory"><img src="/logos/logo_smbstory.svg" class="sc-fAjcbJ gSgSuj"/></a><div class="sc-eqIVtm evEbpW"><a class="sc-VigVT eJWBx" href="/search/"><img src="/icons/ic_search_new.svg" class="sc-kgoBCf hkboGz"/></a></div><div class="sc-eqIVtm evEbpW"><a class="sc-VigVT eJWBx" href="/notifications"><img src="/icons/ic_notification_new.svg" class="sc-chPdSV fverVn"/></a></div><div class="sc-eqIVtm evEbpW"><a class="sc-VigVT eJWBx" href="/me/bookmarks"><img src="/icons/ic_bookmark_new.svg" class="sc-chPdSV fverVn"/></a></div></div><div class="sc-frDJqD dqglLz"><a class="sc-VigVT eJWBx" href="/smbstory"><img src="/logos/logo_smbstory.svg" class="sc-fAjcbJ faPPPg"/></a><div class="sc-eqIVtm evEbpW"><img src="/icons/ic_overflow_menu.svg" class="sc-kgoBCf jzEgLI"/></div><a class="sc-VigVT eJWBx" href="/search"><div class="sc-eqIVtm evEbpW"><img src="/icons/ic_search_new.svg" class="sc-kgoBCf jzEgLI"/></div></a><div class="sc-kvZOFW gAbHel"><a class="sc-VigVT eJWBx" href="/"><div class="sc-eqIVtm evEbpW"><div class="sc-uJMKN burFKs"><div color="#f23f2d" class="sc-jlyJG zFjjt">A</div></div></div></a><a class="sc-VigVT eJWBx" href="/hindi"><div class="sc-eqIVtm evEbpW"><div class="sc-uJMKN burFKs"><div color="#f23f2d" class="sc-jlyJG zFjjt">अ</div></div></div></a><a class="sc-VigVT eJWBx" href="/kannada"><div class="sc-eqIVtm evEbpW"><div class="sc-uJMKN burFKs"><div color="#f23f2d" class="sc-jlyJG zFjjt">ಅ</div></div></div></a></div></div><div class="sc-ibxdXY bQtqxf"></div></header><nav><div class="sc-iNhVCk bpVRmL"><div class="sc-bfYoXt cTiCEt"><a class="sc-VigVT eJWBx" href="/"><div class="sc-gbOuXE bylTCt"><span color="#444444" class="sc-gkFcWv dQYTGN">YourStory</span></div></a><a class="sc-VigVT eJWBx" href="/herstory"><div class="sc-gbOuXE bylTCt"><span color="#444444" class="sc-gkFcWv dQYTGN">HerStory</span></div></a><a class="sc-VigVT eJWBx" href="/socialstory"><div class="sc-gbOuXE bylTCt"><span color="#444444" class="sc-gkFcWv dQYTGN">SocialStory</span></div></a><a class="sc-VigVT eJWBx" href="/smbstory"><div class="sc-gbOuXE gBilOK"><span color="White" class="sc-gkFcWv eCSeYy">SMBStory</span></div></a><a class="sc-VigVT eJWBx" href="/videos"><div class="sc-gbOuXE bylTCt"><span color="#444444" class="sc-gkFcWv dQYTGN">YourStoryTV</span></div></a><a class="sc-VigVT eJWBx" href="/automotive"><div class="sc-gbOuXE bylTCt"><span color="#444444" class="sc-gkFcWv dQYTGN">Automotive</span></div></a><div class="sc-dRFtgE glcitu"><div class="sc-gbOuXE fQTCJN"><span class="sc-gkFcWv FLTDV">More</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jgnOPq"/></div><div class="sc-hUfwpO enzPWE"><a class="sc-VigVT eJWBx" href="/mystory"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">MyStory</span></div></a><a class="sc-VigVT eJWBx" href="/weekender"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Weekender</span></div></a><a class="sc-VigVT eJWBx" href="/journal"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Journal</span></div></a><a class="sc-VigVT eJWBx" href="/korea"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">YS Korea</span></div></a><a class="sc-VigVT eJWBx" href="/deutschland"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Deutschland</span></div></a><a class="sc-VigVT eJWBx" href="/germany"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Germany</span></div></a><a href="https://events.yourstory.com" target="_blank" class="sc-ckVGcZ ahafi"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Events</span></div></a><a href="https://visual.yourstory.com" target="_blank" class="sc-ckVGcZ ahafi"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Visual</span></div></a></div></div></div><div class="sc-bfYoXt eRusPC"><div class="sc-dRFtgE glcitu"><div class="sc-gbOuXE fQTCJN"><span class="sc-gkFcWv FLTDV">Language</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jgnOPq"/></div><div class="sc-hUfwpO enzPWE"><a class="sc-VigVT eJWBx" href="/tamil"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Tamil</span></div></a><a class="sc-VigVT eJWBx" href="/kannada"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Kannada</span></div></a><a class="sc-VigVT eJWBx" href="/hindi"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Hindi</span></div></a><a class="sc-VigVT eJWBx" href="/asamiya"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Asamiya</span></div></a><a class="sc-VigVT eJWBx" href="/bangla"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Bangla</span></div></a><a class="sc-VigVT eJWBx" href="/gujarati"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Gujarati</span></div></a><a class="sc-VigVT eJWBx" href="/malayalam"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Malayalam</span></div></a><a class="sc-VigVT eJWBx" href="/marathi"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Marathi</span></div></a><a class="sc-VigVT eJWBx" href="/odia"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Odia</span></div></a><a class="sc-VigVT eJWBx" href="/punjabi"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Punjabi</span></div></a><a class="sc-VigVT eJWBx" href="/telugu"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Telugu</span></div></a><a class="sc-VigVT eJWBx" href="/urdu"><div class="sc-imABML cljgdG"><span color="#444444" class="sc-gkFcWv dQYTGN">Urdu</span></div></a></div></div><a class="sc-VigVT eJWBx" href="/"><div style="padding:0 0.2rem" class="sc-gbOuXE fQTCJN"><div color="#f23f2d" class="sc-jlyJG zFjjt">A</div></div></a><a class="sc-VigVT eJWBx" href="/hindi"><div style="padding:0 0.2rem" class="sc-gbOuXE fQTCJN"><div color="#f23f2d" class="sc-jlyJG zFjjt">अ</div></div></a><a class="sc-VigVT eJWBx" href="/kannada"><div style="padding:0 0.2rem" class="sc-gbOuXE fQTCJN"><div color="#f23f2d" class="sc-jlyJG zFjjt">ಅ</div></div></a><div class="sc-eAKXzc fOBBtl"></div><div class="sc-gbOuXE fQTCJN"><button class="sc-hcmgZB eZGQXB"><span>Login</span><img src="/icons/ic_profile.svg" alt="profile_placeholder" class="sc-kgoBCf eqsMNU"/></button></div></div></div><div class="sc-dHmInP fukDzP"><div class="sc-ejGVNB evscfE"><div class="sc-iiUIRa jjDgNx"><a class="sc-VigVT eJWBx" href="/"><div class="sc-feryYK fTIHKV"><span color="#444444" class="sc-iIHSe bncymc">YourStory</span></div></a><a class="sc-VigVT eJWBx" href="/herstory"><div class="sc-hgRTRy iyUTmT"><span color="#444444" class="sc-iIHSe bncymc">HerStory</span></div></a><a class="sc-VigVT eJWBx" href="/socialstory"><div class="sc-hgRTRy iyUTmT"><span color="#444444" class="sc-iIHSe bncymc">SocialStory</span></div></a><a class="sc-VigVT eJWBx" href="/smbstory"><div class="sc-hgRTRy hdMTFf"><span color="White" class="sc-iIHSe iIDtfT">SMBStory</span></div></a><a class="sc-VigVT eJWBx" href="/videos"><div class="sc-feryYK fTIHKV"><span color="#444444" class="sc-iIHSe bncymc">YourStoryTV</span></div></a><a class="sc-VigVT eJWBx" href="/automotive"><div class="sc-hgRTRy iyUTmT"><span color="#444444" class="sc-iIHSe bncymc">Automotive</span></div></a><div class="sc-eLdqWK cxvOfx"><div class="sc-hgRTRy iyUTmT"><span class="sc-iIHSe ffjtUy">More</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jgnOPq"/></div></div><div class="sc-eLdqWK cxvOfx"><div class="sc-hgRTRy iyUTmT"><span class="sc-iIHSe ffjtUy">Language</span><img src="/icons/ic_dropdown_icon.svg" class="sc-kgoBCf jgnOPq"/></div><div class="sc-gldTML gSlHMF"></div></div></div></div></div><div class="sc-cJOK jRYhtI"></div></nav><main><div class="sc-bxivhb jPjNQa"><div class="sc-ifAKCX sc-jKJlTe kPGwP"><div class="sc-EHOje sc-gzVnrw gfcqiv"><div class="sc-bZQynM jwycIt"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM cnDQbC"><a class="sc-VigVT eJWBx" href="/smbstory/category/stories/"><span font-size="0.9" color="#FFFFFF" class="sc-bRBYWo dkMShv">Stories</span></a><div height="1" class="sc-htoDjs bDJjtj"></div><h1 color="#FFFFFF" class="sc-bwzfXH bOmVo">Nitin Gadkari to meet bankers to address delayed payments to MSMEs</h1><p color="#FFFFFF" class="sc-csuQGl cTZEdC">The meeting may also consider modification of the relevant rules governing the sector for recovery of dues by way of arrears of land revenue. The MSEFCs of Madhya Pradesh, Bihar, and Jharkhand have such provisions.</p></div><div class="sc-bZQynM emywdv"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><span color="#f23f2d" class="sc-jAaTju cVaHAb">By <span><a class="sc-VigVT eJWBx" href="/author/pti/">Press Trust of India</a></span></span></div><div class="sc-bZQynM cbIYem"><div color="#f23f2d" class="sc-dxZgTM hfolVK">4th Sep 2019</div></div></div></div><div class="sc-bZQynM ggSAlW"><div class="sc-gqjmRU gaDcay"></div></div><div class="sc-bZQynM gxjcIP"><div height="0.5" class="sc-htoDjs cEqxjo"></div></div><div height="3.5rem" class="sc-bZQynM sc-dVhcbM guAYkP"></div><div class="sc-bZQynM gcZhTP"><div class="sc-gqjmRU gaDcay"></div></div><div height="3.5rem" class="sc-bZQynM sc-dVhcbM ijcvpt"><div class="sc-EHOje sc-gtfDJT eSlYMT"><div class="sc-bZQynM sc-cvbbAY fwxthV"><div class="sc-eInJlc djzbk"><div color="#f23f2d" class="sc-eKZiaR hVQFym"></div><div class="sc-fOICqy ZrdNe"><ul class="sc-ePZHVD pgLiK"><li class="sc-likbZx ksbBIy"><div><div class="undefined sc-drMfKT ghzLBE"><div class="sc-hIVACf jjOoLv">+<!-- -->0</div></div><div class="sc-fgfRvd czUxlF"><div aria-label="Clap for this story" title="Clap for this story" class="sc-bGbJRg hqxzep"><img src="/icons/ic_clap.svg" class="sc-jtRlXQ jnNoPy"/></div></div></div></li><li class="sc-likbZx ksbBIy"><div class="sc-bGbJRg hqxzep"><img src="/icons/ic_bookmark.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-jtRlXQ jnNoPy"/></div></li></ul><img src="/icons/ic_share_whiteBG.svg" class="sc-chPdSV sc-fZwumE sc-kasBVs fczOdS"/><div class="sc-gmeYpB egRsnr"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><div class="sc-gPEVay gVFfvk">Share on</div></div><div class="sc-bZQynM bZovIi"><div class="sc-RcBXQ TIZMH"><img src="/icons/ic_cross.svg" alt="close" class="sc-iSDuPN dFeUpF"/></div></div></div><div style="margin-top:10px" class="sc-EHOje cSLtRp"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.png" class="sc-kZmsYB FXQwf"/></div></div></div><span class="sc-clNaTc cbJOMu"><img src="/icons/ic_share_whiteBG.svg" class="sc-hgHYgh fcWScY"/><div class="sc-fQejPQ gGpRPf"><ul class="sc-jXQZqI jYaSOE"><li class="sc-iGPElx buwVAc"><img src="/icons/ic_facebook_RedBG_v2.svg" class="sc-etwtAo dRgzRy"/></li><li class="sc-iGPElx buwVAc"><img src="/icons/ic_twitter_RedBG_v2.svg" class="sc-etwtAo dRgzRy"/></li><li class="sc-iGPElx buwVAc"><img src="/icons/ic_linkedin_RedBG_v2.svg" class="sc-etwtAo dRgzRy"/></li><li class="sc-iGPElx buwVAc"><img src="/icons/ic_whatsapp_v2.png" class="sc-etwtAo dRgzRy"/></li></ul></div></span></div></div></div><div class="sc-bZQynM fAXRec"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-cvbbAY fKkncB"><div color="#f23f2d" class="sc-eKZiaR hVQFym"></div></div><div class="sc-bZQynM dzmboY"><div class="sc-fOICqy ZrdNe"><ul class="sc-ePZHVD pgLiK"><li class="sc-likbZx ksbBIy"><div><div class="undefined sc-drMfKT ghzLBE"><div class="sc-hIVACf jjOoLv">+<!-- -->0</div></div><div class="sc-fgfRvd czUxlF"><div aria-label="Clap for this story" title="Clap for this story" class="sc-bGbJRg hqxzep"><img src="/icons/ic_clap.svg" class="sc-jtRlXQ jnNoPy"/></div></div></div></li><li class="sc-likbZx ksbBIy"><div class="sc-bGbJRg hqxzep"><img src="/icons/ic_bookmark.svg" aria-label="Bookmark this story" title="Bookmark this story" class="sc-jtRlXQ jnNoPy"/></div></li></ul><img src="/icons/ic_share_whiteBG.svg" class="sc-chPdSV sc-fZwumE sc-kasBVs fczOdS"/><div class="sc-gmeYpB egRsnr"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><div class="sc-gPEVay gVFfvk">Share on</div></div><div class="sc-bZQynM bZovIi"><div class="sc-RcBXQ TIZMH"><img src="/icons/ic_cross.svg" alt="close" class="sc-iSDuPN dFeUpF"/></div></div></div><div style="margin-top:10px" class="sc-EHOje cSLtRp"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.png" class="sc-kZmsYB FXQwf"/></div></div></div><span class="sc-clNaTc cbJOMu"><img src="/icons/ic_share_whiteBG.svg" class="sc-hgHYgh fcWScY"/><div class="sc-fQejPQ gGpRPf"><ul class="sc-jXQZqI jYaSOE"><li class="sc-iGPElx buwVAc"><img src="/icons/ic_facebook_RedBG_v2.svg" class="sc-etwtAo dRgzRy"/></li><li class="sc-iGPElx buwVAc"><img src="/icons/ic_twitter_RedBG_v2.svg" class="sc-etwtAo dRgzRy"/></li><li class="sc-iGPElx buwVAc"><img src="/icons/ic_linkedin_RedBG_v2.svg" class="sc-etwtAo dRgzRy"/></li><li class="sc-iGPElx buwVAc"><img src="/icons/ic_whatsapp_v2.png" class="sc-etwtAo dRgzRy"/></li></ul></div></span></div></div></div><div class="sc-gmeYpB egRsnr"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><div class="sc-gPEVay gVFfvk">Share on</div></div><div class="sc-bZQynM bZovIi"><div class="sc-RcBXQ TIZMH"><img src="/icons/ic_cross.svg" alt="close" class="sc-iSDuPN dFeUpF"/></div></div></div><div style="margin-top:10px" class="sc-EHOje cSLtRp"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.png" class="sc-kZmsYB FXQwf"/></div></div></div><div class="sc-gZMcBi lpfffk"></div></div></div></div></div></div></div></div></div><div class="sc-ifAKCX sc-jKJlTe kPGwP"><div id="article-start-row" class="sc-EHOje sc-gzVnrw gfcqiv"><div class="sc-bZQynM jwycIt"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM cnDQbC"><div class="sc-cBdUnI gTlnGq"><html><head></head><body><div class="quill-content"><figure class="image embed" contenteditable="false" data-id="260892" data-url="https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Image67e91564135899829.jpg" data-alt="Nitin Gadkari" data-caption="&lt;p&gt;Union Minister for MSME Nitin Gadkari&lt;/p&gt;" align="center"><img class="disableEmbedPointerEvents" id="260892" src="https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Image67e91564135899829.jpg?fm=png&amp;auto=format" alt="Nitin Gadkari" height="auto" width="100%"><figcaption class="disableEmbedPointerEvents" align="center" style="font-size: 0.9rem; line-height: 1.2rem; color: #aaa; padding-top: 5px; padding-bottom: 5px;"><p>Union Minister for MSME Nitin Gadkari</p></figcaption></figure><p>Union Minister for MSME <strong>Nitin Gadkari</strong> has called for a meeting of heads of banks, finance ministry officials, and CEOs of various central PSUs on Thursday to sort out the problem of delayed payments being faced by small and medium enterprises, sources said.</p><p><br></p><p>MSMEs have been expressing concern over failure of the Micro and Small Enterprise Facilitation Council (MSEFC) in resolving cases of delayed payments within the stipulated 90 days.</p><p><br></p><blockquote>&quot;This major issue is on the agenda of the September meeting convened by minister Gadkari,&quot; an official said.</blockquote><p>In addition to representatives of the Micro, Small and Medium Enterprises (MSMEs), the meeting will be attended by heads of several banks, finance ministry officials, chief of public sector units, official from UTs and state governments, they added.</p><p><br></p><p>The meeting may also consider modification of the relevant rules governing the sector for recovery of dues by way of arrears of land revenue. The MSEFCs of Madhya Pradesh, Bihar, and Jharkhand have such provisions.</p><p><br></p><p><strong>It may also be considered to replicate the Tamil Nadu model where the chairman of the state MSEFC uses video conference technology to facilitate expeditious settlement of MSME payments.</strong></p><p><br></p><p>Besides, proposal of setting up of more than one MSEFC in each state is also on the agenda.</p><p><br></p><p>The provisions under the MSMED Act are implemented by MSEFC chaired by Director of Industries of the State /UT having administrative control of the MSE units.&#xA0;</p><p><br></p><p>State Government/UTs are expected to ensure that the MSE Facilitation Council hold meetings regularly and delayed payment cases are decided by the Councils within a period of 90 days.</p><p><br></p><p>As per the Act, a buyer from MSME is liable to pay compound interest with the monthly installments to the supplier on the amount at the three times of the bank rate notified by RBI in case he does not make payment within 45 days.</p><hr><div class="alsoread disableEmbedPointerEvents" data-title="Nitin Gadkari lifts ban on entry of corporate and private players in MSME clusters" data-thumbnail="https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Image0lrk1559638023677.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/smbstory/msme-nitin-gadkari-clusters-ban" contenteditable="false"><a style="
    text-decoration: none;
    color: inherit;
" href="https://yourstory.com/smbstory/msme-nitin-gadkari-clusters-ban"><div style="
    display: flex;
    margin: 0;
    align-items: center;
"><div style="
    text-align: center;
    margin: 0;
"><img style="
    width: 100%;
    height: 100%;
    min-width: 100px;
    min-height: 100px;
" src="https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Image0lrk1559638023677.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop"></div><div style="
    padding: 0.25rem 0.5rem;
    position: relative;
    margin: 0;
"><span>Also Read</span><h3>Nitin Gadkari lifts ban on entry of corporate and private players in MSME clusters</h3></div></div></a></div><div class="alsoread disableEmbedPointerEvents" data-title="Government e-Marketplace and SIDBI partner to boost MSME ecommerce sales
" data-thumbnail="https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Imagejnwn1567168292442.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop" data-published-url="https://yourstory.com/smbstory/msme-ecommerce-gem-sidbi-startups-women-entrepreneurs" contenteditable="false"><a style="
    text-decoration: none;
    color: inherit;
" href="https://yourstory.com/smbstory/msme-ecommerce-gem-sidbi-startups-women-entrepreneurs"><div style="
    display: flex;
    margin: 0;
    align-items: center;
"><div style="
    text-align: center;
    margin: 0;
"><img style="
    width: 100%;
    height: 100%;
    min-width: 100px;
    min-height: 100px;
" src="https://images.yourstory.com/cs/21/98e25df0-18b5-11e9-88ce-ff9061f4e5e7/Imagejnwn1567168292442.jpg?fm=png&amp;auto=format&amp;h=100&amp;w=100&amp;crop=entropy&amp;fit=crop"></div><div style="
    padding: 0.25rem 0.5rem;
    position: relative;
    margin: 0;
"><span>Also Read</span><h3>Government e-Marketplace and SIDBI partner to boost MSME ecommerce sales
</h3></div></div></a></div><p><br></p></div><script type="text/javascript" src="/static/js/story.ca63bc75.chunk.js"></script></body></html></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-EHOje sc-gtfDJT eSlYMT"><div class="sc-bZQynM sc-cvbbAY fPxAoT"><div class="sc-gqjmRU kHczic"></div><div class="sc-eInJlc djzbk"><div color="#f23f2d" class="sc-eKZiaR hVQFym">1+ Shares</div><div class="sc-EHOje sc-jeCdPy JFRZC"><li aria-label="Share on Facebook" title="Share on Facebook" class="sc-likbZx ksbBIy"><img src="/icons/ic_facebook_RedBG_v2.svg" alt="Facebook Icon" class="sc-bEjcJn yZsDE"/></li><li aria-label="Share on Twitter" title="Share on Twitter" class="sc-likbZx ksbBIy"><img src="/icons/ic_twitter_RedBG_v2.svg" alt="Twitter Icon" class="sc-bEjcJn yZsDE"/></li><li aria-label="Share on LinkedIn" title="Share on LinkedIn" class="sc-likbZx ksbBIy"><img src="/icons/ic_linkedin_RedBG_v2.svg" alt="LinkedIn Icon" class="sc-bEjcJn yZsDE"/></li><li aria-label="Share on WhatsApp" title="Share on WhatsApp" class="sc-likbZx ksbBIy"><img src="/icons/ic_whatsapp_v2.png" alt="WhatsApp Icon" class="sc-bEjcJn yZsDE"/></li></div></div><div class="sc-gqjmRU kHczic"></div></div><div class="sc-bZQynM ggSAlW"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-cvbbAY fKkncB"><div color="#f23f2d" class="sc-eKZiaR hVQFym">1+ Shares</div></div><div class="sc-bZQynM dzmboY"><div class="sc-fOICqy ZrdNe"><div class="sc-EHOje sc-jeCdPy JFRZC"><li aria-label="Share on Facebook" title="Share on Facebook" class="sc-likbZx ksbBIy"><img src="/icons/ic_facebook_RedBG_v2.svg" alt="Facebook Icon" class="sc-bEjcJn yZsDE"/></li><li aria-label="Share on Twitter" title="Share on Twitter" class="sc-likbZx ksbBIy"><img src="/icons/ic_twitter_RedBG_v2.svg" alt="Twitter Icon" class="sc-bEjcJn yZsDE"/></li><li aria-label="Share on LinkedIn" title="Share on LinkedIn" class="sc-likbZx ksbBIy"><img src="/icons/ic_linkedin_RedBG_v2.svg" alt="LinkedIn Icon" class="sc-bEjcJn yZsDE"/></li><li aria-label="Share on WhatsApp" title="Share on WhatsApp" class="sc-likbZx ksbBIy"><img src="/icons/ic_whatsapp_v2.png" alt="WhatsApp Icon" class="sc-bEjcJn yZsDE"/></li></div></div></div></div><div class="sc-gmeYpB egRsnr"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bZovIi"><div class="sc-gPEVay gVFfvk">Share on</div></div><div class="sc-bZQynM bZovIi"><div class="sc-RcBXQ TIZMH"><img src="/icons/ic_cross.svg" alt="close" class="sc-iSDuPN dFeUpF"/></div></div></div><div style="margin-top:10px" class="sc-EHOje cSLtRp"><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_facebook_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_twitter_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_linkedin_RedBG_v2.svg" class="sc-kZmsYB FXQwf"/></div><div class="sc-bZQynM bvvzmh"><img src="/icons/ic_whatsapp_v2.png" class="sc-kZmsYB FXQwf"/></div></div></div><div class="sc-gZMcBi lpfffk"></div></div></div><div class="sc-htoDjs bDJjtj"></div><a class="sc-VigVT sc-iFMziU hmNaSM" href="/report-an-issue?page=/smbstory/msme-nitin-gadkari-delayed-payments-banks">Report an issue</a><div height="2" class="sc-htoDjs gWkvC"></div><div class="sc-cHGsZl kvccTC"><div id="article-cta" class="sc-kjoXOD kwcPWk"></div></div><div height="2" class="sc-htoDjs gWkvC"></div><div color="grey" class="sc-bdVaJa bxAHjS">Authors</div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM lcKYbv"><a class="sc-VigVT eJWBx" href="/author/pti/"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bTdssz"><img src="https://images.yourstory.com/cs/static/default-ys-image.jpg?fm=png&amp;auto=format&amp;w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;mask=ellipse" class="sc-ugnQR dYxwzp"/></div><div class="sc-bZQynM sc-cvbbAY fGoWQY"><div class="sc-eIHaNI eIcHtA">Press Trust of India</div><div class="sc-eTpRJs hwHZqh"><span width="0"><span></span><span><span></span></span><span style="position:fixed;visibility:hidden;top:0;left:0">…</span></span></div></div></div></a><div class="sc-htoDjs bDJjtj"></div></div></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-htoDjs bDJjtj"></div><h3 class="sc-Rmtcm fJCOxy">Related Tags</h3><ul class="sc-keVrkP eYSEoz"><li class="sc-gVLVqr bjTTap"><a class="sc-VigVT sc-jTzLTM icMyEW" href="/smbstory/tag/msmes/">MSMEs</a></li><li class="sc-gVLVqr bjTTap"><a class="sc-VigVT sc-jTzLTM icMyEW" href="/smbstory/tag/banks/">Banks</a></li><li class="sc-gVLVqr bjTTap"><a class="sc-VigVT sc-jTzLTM icMyEW" href="/smbstory/tag/delayed-payments/">Delayed Payments</a></li><li class="sc-gVLVqr bjTTap"><a class="sc-VigVT sc-jTzLTM icMyEW" href="/smbstory/tag/msme-ministry/">MSME Ministry</a></li><li class="sc-gVLVqr bjTTap"><a class="sc-VigVT sc-jTzLTM icMyEW" href="/smbstory/tag/nitin-gadkari/">Nitin Gadkari</a></li></ul><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM ftDven"><div class="sc-htoDjs bDJjtj"></div><div class="sc-EHOje sc-exkUMo kvfhOV"><div class="sc-bZQynM emywdv"><div class="sc-hzDkRC bFgBws"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb"><div class="sc-fBuWsC cmxAeu"><img src="https://images.yourstory.com/assets/icons/indepth_icon.svg" class="sc-eHgmQL jPlIzJ"/></div></div><div class="sc-bZQynM sc-cvbbAY kioSAm"><h3 class="sc-Rmtcm JTrpe">Trending Now</h3><div class="sc-gipzik cWhRyA"><div style="overflow:hidden"><span>Trending Stories</span></div></div></div></div></div></div><div class="sc-bZQynM emywdv"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/amazon-india-space-initiative-kiranas-delivery-partners"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/2/a054f130-2d6c-11e9-aa97-9329348d4c3e/Imagebthd1567494963763.jpg?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/amazon-india-space-initiative-kiranas-delivery-partners"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>Here’s how Amazon is partnering with kiranas for deliveries</span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/vishal-krishna/"><span class="sc-iRbamj dmHYyO">Vishal Krishna</span></a></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2017/04/14-passive-income-ideas"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/wordpress/2017/04/14-passive-income-ideas.jpg?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2017/04/14-passive-income-ideas"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>14 passive income ideas for earning money as you sleep</span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/tarun-mittal/"><span class="sc-iRbamj dmHYyO">Tarun Mittal</span></a></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/hobby-passion-profit-entrepreneurs-business-friends"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/2/70651a30-2d6d-11e9-aa97-9329348d4c3e/Imagez1zr1562602649650.jpg?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/hobby-passion-profit-entrepreneurs-business-friends"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>Hobby to profit: how these 5 entrepreneurs turned their passion into a business</span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/rashi-varshney/"><span class="sc-iRbamj dmHYyO">Rashi Varshney</span></a></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/linkedin-top-startups-oyo-curefit-dunzo-razorpay-udaan"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/wordpress/2017/04/81-LinkedIn.jpg?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/linkedin-top-startups-oyo-curefit-dunzo-razorpay-udaan"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>OYO, Cure.Fit, Dunzo, Razorpay and Udaan figure in LinkedIn&#x27;s top 25 startups list</span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/apurva-1540553829/"><span class="sc-iRbamj dmHYyO">Apurva P</span></a></div></div></div></div></div></div></div></div><div class="sc-bnXvFD hmvWlq"><a class="sc-VigVT eJWBx" href="/daily-capsule"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-cvbbAY iVJmer"><div class="sc-fhYwyz cuOpSf"><img src="/icons/dailycapsule_icon.png" class="sc-eHgmQL jPlIzJ"/></div></div><div class="sc-bZQynM sc-cvbbAY jEgqxa"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM dNvKWK"><div class="sc-gJWqzi NshWo">Daily Capsule</div><div class="sc-jzgbtB bAoCUu"><div style="overflow:hidden"><span>Apply for YourStory Tech30; Amazon&#x27;s partnership with kiranas</span></div></div></div><div class="sc-bZQynM sc-cvbbAY escQcg"><div class="sc-fhYwyz cuOpSf"><span class="sc-gFaPwZ dbHOkD">Read Here</span></div></div></div></div></div></a></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-gisBJw cphtNd"><div id="page-style-1-multisize-1" class="sc-kjoXOD kwcPWk"></div></div></div><div class="sc-htoDjs bDJjtj"></div><div class="sc-EHOje sc-exkUMo kvfhOV"><div class="sc-bZQynM emywdv"><div class="sc-hzDkRC bFgBws"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb"><div class="sc-fBuWsC cmxAeu"><img src="https://images.yourstory.com/assets/icons/indepth_icon.svg" class="sc-eHgmQL jPlIzJ"/></div></div><div class="sc-bZQynM sc-cvbbAY kioSAm"><h3 class="sc-Rmtcm JTrpe">Latest</h3><div class="sc-gipzik cWhRyA"><div style="overflow:hidden"><span>Latest Stories</span></div></div></div></div></div></div><div class="sc-bZQynM emywdv"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/teachers-day-dalai-lama-quotes-peace-compassion-tibet"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/2/211ccaf0-0e6d-11e9-97fe-8f165dce9bb1/dalai-lama1567589704768.png?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/teachers-day-dalai-lama-quotes-peace-compassion-tibet"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>This Teacher’s Day, 30 quotes by the Dalai Lama, the Tibetan spiritual leader</span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/luckytennor-1546419748/"><span class="sc-iRbamj dmHYyO">Tenzin Norzom</span></a></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/b2b-ecommerce-marketplace-mjunction-growth"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/2/22035640-2d6d-11e9-aa97-9329348d4c3e/Mjunction-vinaya-P1567604613142.png?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/b2b-ecommerce-marketplace-mjunction-growth"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>How B2B ecommerce marketplace Mjunction has balanced surging business volumes and nonstop growth </span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/thimmaya-poojary/"><span class="sc-iRbamj dmHYyO">Thimmaya Poojary</span></a></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/furniture-rental-startup-delhi-fabrento-stanza-living"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/2/3fb20ae0-2dc9-11e9-af58-c17e6cc3d915/Imagem7bt1567620407077.jpg?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/furniture-rental-startup-delhi-fabrento-stanza-living"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>Why buy when you can rent customised furniture from Delhi startup Fabrento</span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/debolina-biswas-1/"><span class="sc-iRbamj dmHYyO">Debolina Biswas</span></a></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/startup-lessons-teachers-day-entrepreneur-byju-raveendran"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/2/211ccaf0-0e6d-11e9-97fe-8f165dce9bb1/Untitled_design_(1)15656855876531567582809318.png?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/startup-lessons-teachers-day-entrepreneur-byju-raveendran"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>Startup lessons: meet 5 teachers who have taken the entrepreneurial route to success
</span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/luckytennor-1546419748/"><span class="sc-iRbamj dmHYyO">Tenzin Norzom</span></a></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/startup-ideaspring-capital-naganand-doraswamy-whodat"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/2/6f8dcd00-2d6d-11e9-aa97-9329348d4c3e/Through-the-eyes-of-the-Whodat-Featured-image1567593777199.jpg?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/startup-ideaspring-capital-naganand-doraswamy-whodat"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>Through the Eyes of the Investor: Why Ideaspring Capital is backing this Bengaluru startup building the future of AR</span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/sutrishna-ghosh/"><span class="sc-iRbamj dmHYyO">Sutrishna Ghosh</span></a></div></div></div></div></div><div class="sc-bZQynM bLJIDi"><div class="sc-iujRgT eljRsL"><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM sc-gojNiO hbQaOU"><a class="sc-VigVT eJWBx" href="/2019/09/funding-fintech-sttartup-fpl-technologies-sequoia-matrix-partners"><div class="sc-daURTG bZefaW"><img src="https://images.yourstory.com/cs/2/a9efa9c0-2dd9-11e9-adc5-2d913c55075e/FPL_Tech_Team_Photo1567602663763.jpg?fm=png&amp;auto=format&amp;w=160&amp;h=160&amp;fit=crop&amp;crop=faces" class="sc-exAgwC cbzUET"/></div></a></div><div class="sc-bZQynM boZCtX"><div class="sc-hSdWYo cTrexV"><a class="sc-VigVT eJWBx" href="/2019/09/funding-fintech-sttartup-fpl-technologies-sequoia-matrix-partners"><h3 class="sc-cQFLBn bjvfTV"><div style="overflow:hidden"><span>[Funding Alert] FPL Technologies raises $4.5M in round led by Matrix Partners India and Sequoia India </span></div></h3></a><a class="sc-VigVT eJWBx" href="/author/sindhu-kashyap/"><span class="sc-iRbamj dmHYyO">Sindhu Kashyap</span></a></div></div></div></div></div></div></div></div><div class="sc-htoDjs bDJjtj"></div><div id="subscription-box"><div class="sc-TOsTZ dKJOPx"><div class="sc-kgAjT jWiaFT"><div id="div-gpt-ad-1556018785865-0" class="sc-kjoXOD kwcPWk"></div></div></div></div><div class="sc-htoDjs bDJjtj"></div><h2 class="sc-brqgnP fEgnJh">Partner Events</h2><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM dNvKWK"><div class="sc-hORach bCABsA"><a href="https://events.yourstory.com/partners/what-mothers-want-conclave?utm_source=homepage&amp;utm_medium=web&amp;utm_campaign=integration" target="_blank" rel="noopener" class="sc-gqPbQI dUBwrC"><span color="#f23f2d" class="sc-jAaTju bDxNsu">Fri Sep 06 2019</span><h3 class="sc-fjdhpX dchOrt">What Mothers Want Conclave</h3><span class="sc-bMVAic biaWpR"><img src="/icons/ic_location_icon.svg" class="sc-bAeIUo cvesyH"/></span><span color="#f23f2d" class="sc-jAaTju bDxNsu">Chennai</span></a></div></div><div class="sc-bZQynM dNvKWK"><div class="sc-hORach bCABsA"><a href="https://events.yourstory.com/partners/demystifying-social-impact-careers?utm_source=homepage&amp;utm_medium=web&amp;utm_campaign=integration" target="_blank" rel="noopener" class="sc-gqPbQI dUBwrC"><span color="#f23f2d" class="sc-jAaTju bDxNsu">Sat Sep 07 2019</span><h3 class="sc-fjdhpX dchOrt">Demystifying Social Impact Careers</h3><span class="sc-bMVAic biaWpR"><img src="/icons/ic_location_icon.svg" class="sc-bAeIUo cvesyH"/></span><span color="#f23f2d" class="sc-jAaTju bDxNsu">Bengaluru</span></a></div></div><div class="sc-bZQynM dNvKWK"><div class="sc-hORach bCABsA"><a href="https://events.yourstory.com/partners/bangalore-business-literature-fest?utm_source=homepage&amp;utm_medium=web&amp;utm_campaign=integration" target="_blank" rel="noopener" class="sc-gqPbQI dUBwrC"><span color="#f23f2d" class="sc-jAaTju bDxNsu">Sat Sep 07 2019</span><h3 class="sc-fjdhpX dchOrt">Bangalore Business Literature Fest</h3><span class="sc-bMVAic biaWpR"><img src="/icons/ic_location_icon.svg" class="sc-bAeIUo cvesyH"/></span><span color="#f23f2d" class="sc-jAaTju bDxNsu">Bangalore</span></a></div></div><div class="sc-bZQynM dNvKWK"><div class="sc-hORach bCABsA"><a href="https://events.yourstory.com/partners/tech-a-thon?utm_source=homepage&amp;utm_medium=web&amp;utm_campaign=integration" target="_blank" rel="noopener" class="sc-gqPbQI dUBwrC"><span color="#f23f2d" class="sc-jAaTju bDxNsu">Sat Sep 07 2019</span><h3 class="sc-fjdhpX dchOrt">Tech-A-Thon</h3><span class="sc-bMVAic biaWpR"><img src="/icons/ic_location_icon.svg" class="sc-bAeIUo cvesyH"/></span><span color="#f23f2d" class="sc-jAaTju bDxNsu">Bangalore</span></a></div></div></div><a href="https://events.yourstory.com/partners" class="sc-ckVGcZ ahafi"><button class="sc-RefOD czZMUH">See all Partner Events</button></a><div class="sc-htoDjs bDJjtj"></div><div class="sc-eNQAEJ bkxihC"><div class="sc-gisBJw cphtNd"><div id="page-style-1-multisize-2" class="sc-kjoXOD kwcPWk"></div></div></div><div height="2" class="sc-htoDjs gWkvC"></div></div></div></div></div></div></main><footer><div><div class="sc-iQKALj hoIxaK"><ul class="sc-gwVKww ffrDAa"><li class="sc-hXRMBi ktVAqg"><a href="https://twitter.com/smbstory" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/twitter2x.png" class="sc-eTuwsz hwDgUh"/></a></li><li class="sc-hXRMBi ktVAqg"><a href="https://www.instagram.com/thesmbstory/" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/instagram2x.png" class="sc-eTuwsz hwDgUh"/></a></li><li class="sc-hXRMBi ktVAqg"><a href="https://facebook.com/smbstory" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/facebook2x.png" class="sc-eTuwsz hwDgUh"/></a></li><li class="sc-hXRMBi ktVAqg"><a href="https://www.linkedin.com/showcase/smbstory" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/linkedin2x.png" class="sc-eTuwsz hwDgUh"/></a></li><li class="sc-hXRMBi ktVAqg"><a href="https://www.youtube.com/yourstorytv" target="_blank" rel="noopener noreferrer"><img src="https://images.yourstory.com/assets/images/social_icons/youtube2x.png" class="sc-eTuwsz hwDgUh"/></a></li></ul><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM hkZEVf"><h3 class="sc-fjdhpX biePKi"><span>Didn&#x27;t find what you were looking for?</span></h3><div class="sc-htoDjs bDJjtj"></div><div class="sc-gPEVay gVFfvk">Search for what you want, categories, tags, keywords, authors, events, anything under YourStory<div class="sc-htoDjs bDJjtj"></div></div><a class="sc-VigVT eJWBx" href="/search"><button width="10" class="sc-RefOD iWKSDd"><span>SEARCH</span></button></a><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM jJhcgF"><h4 class="sc-iQNlJl ciUPDU"><span>Topics</span></h4><div class="sc-bsbRJL cQzJmG"><div><a style="text-decoration:none" class="sc-VigVT eJWBx" href="/smbstory/tag/digital-first"><span class="sc-jAaTju dNyUpE">Digital First</span></a></div><div><a style="text-decoration:none" class="sc-VigVT eJWBx" href="/smbstory/tag/large-enterprises"><span class="sc-jAaTju dNyUpE">Large Enterprises</span></a></div><div><a style="text-decoration:none" class="sc-VigVT eJWBx" href="/smbstory/tag/resources"><span class="sc-jAaTju dNyUpE">Resources</span></a></div><div><a style="text-decoration:none" class="sc-VigVT eJWBx" href="/smbstory/tag/opinion"><span class="sc-jAaTju dNyUpE">Opinion</span></a></div></div><div class="sc-htoDjs bDJjtj"></div></div><div class="sc-bZQynM idvZhz"><h4 class="sc-iQNlJl ciUPDU"><span>About</span></h4><div class="sc-bsbRJL cQzJmG"><div class="sc-bwCtUz hXZkIZ"><a href="https://brands.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Advertise with us</span></a></div><div class="sc-bwCtUz hXZkIZ"><a class="sc-VigVT eJWBx" href="/about-us"><span>About</span></a></div><div class="sc-bwCtUz hXZkIZ"><a class="sc-VigVT eJWBx" href="/team"><span>Meet the team</span></a></div><div class="sc-bwCtUz hXZkIZ"><a class="sc-VigVT eJWBx" href="/report-an-issue"><span>Report an issue</span></a></div><div class="sc-bwCtUz hXZkIZ"><a href="https://support.yourstory.com/" target="_blank" rel="noopener noreferrer"><span>Support Center</span></a></div><div class="sc-bwCtUz hXZkIZ"><a class="sc-VigVT eJWBx" href="/contact-us"><span>Contact Us</span></a></div><div class="sc-bwCtUz hXZkIZ"><a href="/jobs/list?cid=YourStory"><span>Work with us</span></a></div><div class="sc-bwCtUz hXZkIZ"><a href="https://profiles.yourstory.com/" target="_blank" rel="noopener noreferrer">Profiles</a></div><div class="sc-bwCtUz hXZkIZ"><a href="https://events.yourstory.com/" target="_blank" rel="noopener noreferrer">Events</a></div></div><div class="sc-htoDjs bDJjtj"></div></div></div></div><div class="sc-hrWEMg cEWjVK"><div><div class="sc-EHOje dpJgUH"><div class="sc-bZQynM bNGQBb">© 2019 </div><div class="sc-bZQynM bNGQBb"> YourStory Media Pvt. Ltd.</div><div style="color:red" class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC"><a href="https://support.yourstory.com/article/11-privacy-policy-latest"><span>Privacy Policy</span></a></div></div><div style="color:red" class="sc-bZQynM bNGQBb"><div class="sc-eNQAEJ bkxihC">v<!-- -->2.1.439</div></div></div></div><div class="sc-eNQAEJ bkxihC">Built with <span class="sc-epnACN cBoURy"> ♥ </span> in India</div></div></div><div class="sc-cLQEGU RCcqY"></div><div class="sc-esOvli ivHTCI"><div class="sc-cmthru bFmWoY"><div id="footer-0" class="sc-hMFtBS gqTbpP"><a class="sc-VigVT eJWBx" href="/smbstory/"><div class="sc-iuJeZd lnMHMM"><img src="/icons/footer_options/ic_home.svg" class="sc-hZSUBg jfeGTF"/><div class="sc-cMhqgX lcqVCf">Home</div></div></a></div><div id="footer-1" class="sc-hMFtBS gqTbpP"><a class="sc-VigVT eJWBx" href="/smbstory/latest"><div class="sc-iuJeZd lnMHMM"><img src="/icons/footer_options/ic_star_outline_unselected.svg" class="sc-hZSUBg jfeGTF"/><div class="sc-cMhqgX lcqVCf">Latest</div></div></a></div><div id="footer-2" class="sc-hMFtBS huKtZE"><a class="sc-VigVT eJWBx" href="/smbstory/topics"><div class="sc-iuJeZd lnMHMM"><img src="/icons/footer_options/ic_topics_unselected.svg" class="sc-hZSUBg jfeGTF"/><div class="sc-cMhqgX lcqVCf">Topics</div></div></a></div><div id="footer-3" class="sc-hMFtBS gqTbpP"><a class="sc-VigVT eJWBx" href="/newsletters"><div class="sc-iuJeZd lnMHMM"><img src="/icons/footer_options/ic_newsletters.svg" class="sc-hZSUBg jfeGTF"/><div class="sc-cMhqgX lcqVCf">Newsletters</div></div></a></div><div id="footer-4" class="sc-hMFtBS gqTbpP"><a class="sc-VigVT eJWBx" href="/editions"><div class="sc-iuJeZd lnMHMM"><img src="/icons/footer_options/ic_editions.svg" class="sc-hZSUBg jfeGTF"/><div class="sc-cMhqgX lcqVCf">Editions</div></div></a></div></div></div></footer></div><script type="text/javascript">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</script><script>!function(e,t,n,o,c,a,s){e.fbq||(c=e.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},e._fbq||(e._fbq=c),(c.push=c).loaded=!0,c.version="2.0",c.queue=[],(a=t.createElement(n)).async=!0,a.src="//connect.facebook.net/en_US/fbevents.js",(s=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,s))}(window,document,"script"),fbq("init","536691223168677"),fbq("track","PageView"),function(e,t,n){var o,c=e.getElementsByTagName(t)[0];e.getElementById(n)||((o=e.createElement(t)).id=n,o.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=252967394737645",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk")</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=536691223168677&ev=PageView&noscript=1"/></noscript><script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(t,g)}(),googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().collapseEmptyDivs(),googletag.pubads().setTargeting("staging",window.location.host.startsWith("preprod")?"true":"false"),googletag.pubads().disableInitialLoad(),googletag.enableServices()})</script><script>!function(e,a,t,n,c,g,o){e.GoogleAnalyticsObject=c,e.ga=e.ga||function(){(e.ga.q=e.ga.q||[]).push(arguments)},e.ga.l=1*new Date,g=a.createElement(t),o=a.getElementsByTagName(t)[0],g.async=1,g.src="https://www.google-analytics.com/analytics.js",o.parentNode.insertBefore(g,o)}(window,document,"script",0,"ga"),ga("create","UA-18111131-5","auto")</script><script type="text/javascript">if(window){
          window.addEventListener('beforeinstallprompt', e => {
              e.userChoice.then(choiceResult => {
                  ga('send', 'event', 'A2H', choiceResult.outcome);
              });
          });
      }</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="/ads.js" type="text/javascript"></script><script>!function(d){function e(e){for(var t,r,n=e[0],o=e[1],a=e[2],c=0,f=[];c<n.length;c++)r=n[c],u[r]&&f.push(u[r][0]),u[r]=0;for(t in o)Object.prototype.hasOwnProperty.call(o,t)&&(d[t]=o[t]);for(p&&p(e);f.length;)f.shift()();return s.push.apply(s,a||[]),i()}function i(){for(var e,t=0;t<s.length;t++){for(var r=s[t],n=!0,o=1;o<r.length;o++){var a=r[o];0!==u[a]&&(n=!1)}n&&(s.splice(t--,1),e=l(l.s=r[0]))}return e}var r={},f={39:0},u={39:0},s=[];function l(e){if(r[e])return r[e].exports;var t=r[e]={i:e,l:!1,exports:{}};return d[e].call(t.exports,t,t.exports,l),t.l=!0,t.exports}l.e=function(s){var e=[];f[s]?e.push(f[s]):0!==f[s]&&{1:1}[s]&&e.push(f[s]=new Promise(function(e,n){for(var t="static/css/"+({5:"home",6:"i-brand",7:"brand",8:"campus-story",9:"contact-us",10:"team",11:"about",12:"rissue",13:"search",14:"bookmarks",15:"newsletters",16:"capsule",17:"story",18:"pageNotFound",19:"sl",20:"series",21:"editions",22:"property-stories",23:"notify-manager",24:"notify-pg",25:"latest",26:"topics",27:"live-video",28:"author-page",29:"customtopic",30:"preview",31:"videostorypreview",32:"date",33:"edit",34:"vn",35:"ytvl",36:"lt-vid"}[s]||s)+"."+{0:"31d6cfe0",1:"6ed48854",2:"31d6cfe0",3:"31d6cfe0",5:"31d6cfe0",6:"31d6cfe0",7:"31d6cfe0",8:"31d6cfe0",9:"31d6cfe0",10:"31d6cfe0",11:"31d6cfe0",12:"31d6cfe0",13:"31d6cfe0",14:"31d6cfe0",15:"31d6cfe0",16:"31d6cfe0",17:"31d6cfe0",18:"31d6cfe0",19:"31d6cfe0",20:"31d6cfe0",21:"31d6cfe0",22:"31d6cfe0",23:"31d6cfe0",24:"31d6cfe0",25:"31d6cfe0",26:"31d6cfe0",27:"31d6cfe0",28:"31d6cfe0",29:"31d6cfe0",30:"31d6cfe0",31:"31d6cfe0",32:"31d6cfe0",33:"31d6cfe0",34:"31d6cfe0",35:"31d6cfe0",36:"31d6cfe0",38:"31d6cfe0"}[s]+".chunk.css",o=l.p+t,r=document.getElementsByTagName("link"),a=0;a<r.length;a++){var c=(d=r[a]).getAttribute("data-href")||d.getAttribute("href");if("stylesheet"===d.rel&&(c===t||c===o))return e()}var f=document.getElementsByTagName("style");for(a=0;a<f.length;a++){var d;if((c=(d=f[a]).getAttribute("data-href"))===t||c===o)return e()}var i=document.createElement("link");i.rel="stylesheet",i.type="text/css",i.onload=e,i.onerror=function(e){var t=e&&e.target&&e.target.src||o,r=new Error("Loading CSS chunk "+s+" failed.\n("+t+")");r.request=t,n(r)},i.href=o,document.getElementsByTagName("head")[0].appendChild(i)}).then(function(){f[s]=0}));var r=u[s];if(0!==r)if(r)e.push(r[2]);else{var t=new Promise(function(e,t){r=u[s]=[e,t]});e.push(r[2]=t);var n,o=document.getElementsByTagName("head")[0],a=document.createElement("script");a.charset="utf-8",a.timeout=120,l.nc&&a.setAttribute("nonce",l.nc),a.src=l.p+"static/js/"+({5:"home",6:"i-brand",7:"brand",8:"campus-story",9:"contact-us",10:"team",11:"about",12:"rissue",13:"search",14:"bookmarks",15:"newsletters",16:"capsule",17:"story",18:"pageNotFound",19:"sl",20:"series",21:"editions",22:"property-stories",23:"notify-manager",24:"notify-pg",25:"latest",26:"topics",27:"live-video",28:"author-page",29:"customtopic",30:"preview",31:"videostorypreview",32:"date",33:"edit",34:"vn",35:"ytvl",36:"lt-vid"}[s]||s)+"."+{0:"01d3ba9f",1:"a7168e82",2:"30ea76a4",3:"5cbecd62",5:"cd80912c",6:"0136e42d",7:"1ac8f6e6",8:"abaf2226",9:"1dff03d8",10:"8a2b226d",11:"42dc5404",12:"a170c458",13:"c2a22302",14:"61313f75",15:"a0e61227",16:"2f40c69a",17:"ca63bc75",18:"02f22d4b",19:"365a458f",20:"501cdfb1",21:"a06a76ad",22:"0b552422",23:"ae9d7809",24:"f241eb07",25:"206143fc",26:"00bf9de2",27:"c025646a",28:"df28711d",29:"101fe14d",30:"1e476e43",31:"55f5078f",32:"f175fe95",33:"2bf5154b",34:"a40c0189",35:"87abc784",36:"95503625",38:"7f9825dd"}[s]+".chunk.js",n=function(e){a.onerror=a.onload=null,clearTimeout(c);var t=u[s];if(0!==t){if(t){var r=e&&("load"===e.type?"missing":e.type),n=e&&e.target&&e.target.src,o=new Error("Loading chunk "+s+" failed.\n("+r+": "+n+")");o.type=r,o.request=n,t[1](o)}u[s]=void 0}};var c=setTimeout(function(){n({type:"timeout",target:a})},12e4);a.onerror=a.onload=n,o.appendChild(a)}return Promise.all(e)},l.m=d,l.c=r,l.d=function(e,t,r){l.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},l.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},l.t=function(t,e){if(1&e&&(t=l(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(l.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var n in t)l.d(r,n,function(e){return t[e]}.bind(null,n));return r},l.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return l.d(t,"a",t),t},l.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},l.p="/",l.oe=function(e){throw console.error(e),e};var t=window.webpackJsonp=window.webpackJsonp||[],n=t.push.bind(t);t.push=e,t=t.slice();for(var o=0;o<t.length;o++)e(t[o]);var p=n;i()}([])</script><script src="/static/js/37.b8d3485f.chunk.js"></script><script src="/static/js/main.60cc3143.chunk.js"></script></body></html>